Kirjoittaja Aihe: Flash player  (Luettu 1998 kertaa)

J.Juniper

  • Käyttäjä
  • Viestejä: 112
    • Profiili
Flash player
« : 11.12.11 - klo:12.30 »
VeikkausTV herjaa jonkin flash player-liitännäisen puuttumista. Ohjaa sivulle, josta sen voi päivittää. Kysyy versiota vaihtoehtoina: .tar.gz for other Linux ja .rpm for other Linux. Ensinnäkin, kumpi on oikea vaihtoehto ja toiseksi miten liitännäinen asennetaan latauksen jälkeen?

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Flash player
« Vastaus #1 : 11.12.11 - klo:12.34 »
Muistaakseni jos Ubuntu, tar.gz ja pura ==> pura. Sitten asennus.  Rpm taisi olla SuSelle ym, jos oikein muistan. ::)
« Viimeksi muokattu: 11.12.11 - klo:12.36 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

Teho

  • Käyttäjä
  • Viestejä: 477
    • Profiili
Vs: Flash player
« Vastaus #2 : 11.12.11 - klo:13.23 »
Eikö flashplayer ole tarkoitus asentaa pakettiavarastoista? Pitäisi löytyä Software Centeristä.

Ganymedes

  • Käyttäjä
  • Viestejä: 3915
    • Profiili
Vs: Flash player
« Vastaus #3 : 11.12.11 - klo:13.34 »
Eiköhän se tule yleispätevästi kaiken muunkin ohella, edelleenkin tekemällä allaolevan tempun:

sudo apt-get install ubuntu-restricted-extras

tai

hakemalla Software Centeristä vastaavan.

Mielestäni nettilinkkien perusteella ei Ubuntuun pidä asentaa mitään, jos ei ole tarkkaan perillä asiasta. Tällöin ottaa aina tietoturvariskin ja teknisenkin riskin. Asiaa on kommentoitu peruskäytön "Ohjelmistojen tietoturvariskeistä" säikeessä enemmänkin.

En nyt tarkoita juuri tätä tapausta enkä Veikkausta mitenkään erityisesti, mutta yleisenä asiana jos tätä lukee joku muukin ... tämähän poikkeaa Windows-maailman (vaarallisista ja epämääräisistä) tavoista melko täysin.

zordo

  • Käyttäjä
  • Viestejä: 170
    • Profiili
Vs: Flash player
« Vastaus #4 : 11.12.11 - klo:17.02 »
" sudo apt-get install flashplugin-installer" auttoi omalla kohdalla.
Jostain syystä Kubuntu ei saanut flashia toimimaan kuin päätteen kautta asentamalla - sovellusten hallinnasta asentamisen jälkeen herjasi aina tuota samaa viestiä.
Core I5 2500K  GTX970 ubuntu 14.10