Kirjoittaja Aihe: Google-Chrome  (Luettu 1673 kertaa)

Matzi

  • Käyttäjä
  • Viestejä: 249
  • Linux Mint 14 Nadia
    • Profiili
Google-Chrome
« : 27.10.11 - klo:09.14 »
Päivitin Google-Chromen versioon 15, ja kaikki toimi ok. Mutta, kun suljin selaimen ja yritin uudestaan käynnistää sitä, niin eipä enää avautunutkaan. Olen poistanut ja asentanut uudestaan, mutta tulos on aina sama. Chromium pelittää aivan oikein. En tiedä, mistä johtuu nämä Googlen ongelmat mun koneella, sillä GoogleEarth on lakannut toimimasta jo ajat sitten, jonkin päivityksen jälkeen.

t.matti

Niko Rentola

  • Käyttäjä
  • Viestejä: 59
  • Kubuntu 20.04, Intel i7 X980, Nvidia GTX 1660
    • Profiili
    • Gravatar-profiili
Vs: Google-Chrome
« Vastaus #1 : 07.12.11 - klo:16.19 »
Käytätkö gnomea, kde:ta vai..?

Itselläni ei gnomen puolella ole kenkkuillut chrome, mutta kdella oli tuo sama bugi. Sain korjattua pienellä säätämisellä:
http://kde-look.org/content/show.php/Faster+Google+Chrome+startup?content=147435

Gnomen puolella pitäisi onnistua sama kikka, eli
Koodia: [Valitse]
google-chrome --incognito --app=file://localhost/dev/nullkäynnistymään automaattisesti ja ikkunasäännöillä (compiz-tehoste) piiloon.

Matzi

  • Käyttäjä
  • Viestejä: 249
  • Linux Mint 14 Nadia
    • Profiili
Vs: Google-Chrome
« Vastaus #2 : 09.12.11 - klo:21.36 »
Korjasin tilanteen sillä, että Ubuntu 10.04 lensi "huitsin Nevadaan", kun siinä alkoi olla lähes jokaisen päivityksen jälkeen ongelma toisensa jälkeen. Asensin Ubuntu 11.10 puhtaalla asennuksella, jossa tuli myös Google-Chromium, jonka otin käyttöön, koska se oli toiminut edellisessäkin versiossa aivan ok.
Mikäli otan vielä Google-Chromen käyttöön, ja siinä esiintyy ongelmia, niin kokeilen tätä antamaasi ohjetta.
Kiitos Niko R.

t.matti