Kirjoittaja Aihe: conky ja conky-colors  (Luettu 1474 kertaa)

matsukan

  • Käyttäjä
  • Viestejä: 2144
    • Profiili
conky ja conky-colors
« : 19.08.11 - klo:09.09 »
ASensin erään sivun mukaan conky ja conky-colors: mutta kun käynnistän conky:n tulee
Koodia: [Valitse]
conky-colors --theme=gnome-noble --lang=pt --cpu=4 --network --hd=default --pidgin
ERRO: THEME unavaliable

gnome-noble ? Mihin tämä teema viittaa, ei kuitenkaan varmaan pakettivarastosta löytyvään gnome-noble:n ?
« Viimeksi muokattu: 22.08.11 - klo:15.31 kirjoittanut syrtek66 »
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään

tommis

  • Käyttäjä
  • Viestejä: 418
    • Profiili
Vs: conky ja conky-colors
« Vastaus #1 : 19.08.11 - klo:13.58 »
Mistä lähteestä koitat asentaa conky-colorssia? Jos koitat jotain deb pakettia asentaa niin siinä luultavasti gnome-noble riippuvuutena ja kun ei löydä sitä pakettivarastoista niin ei suostu asentumaan.

Ps. koodin merkkaaminen code tagilla on muuten hyvä tapa.   ;)

matsukan

  • Käyttäjä
  • Viestejä: 2144
    • Profiili
Vs: conky ja conky-colors
« Vastaus #2 : 22.08.11 - klo:15.35 »

Lähdekoodikäännös. Eli ei mistään pakettivarastosta itse  conkycolors paketti on käännetty lähdekoodista ja asennettu make install (tjsp) komennolla mutta löysin PPA jossa on noita scritejä niitä olen asentanut Synaptic:n kautta.

Koodia: [Valitse]
conky-colors -swap
komennolla sain yhdenlaisen conky kuvauksen jota ajan komennolla:

Koodia: [Valitse]
conky -c /home/walliol/.conkycolors/conkyrc
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään