Kirjoittaja Aihe: UbuntuStudio 11.10  (Luettu 6748 kertaa)

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
UbuntuStudio 11.10
« : 10.07.11 - klo:13.54 »
Asennus pysähtyi ohjelmien asennukseen. 64 Alt levynä.
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #1 : 26.07.11 - klo:11.13 »
Muutaman dailyn olen asentanut, mutta desktop jää puuttumaan (gnome-applets...)?
Koivukoski1

ajaaskel

  • Palvelimen ylläpitäjä
  • Käyttäjä
  • Viestejä: 3394
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #2 : 26.07.11 - klo:18.08 »
Itse jouduin hankaluuksiin Natty Studion kanssa kun yritin tehdä erillisen "/home" osion siinä.  Jos koko hoidon asentaa "/" niin meni läpi ok.  Tuo johtuu ehkä jotenkin  (älä kysy miten) siitä että tavarat ovat DVD: llä eikä CD: llä.  Tuo hätäinen päättely vain siitä että tavallinen Natty Alternate asentuu ok ja tavarat siinä mahtuvat CD: lle.  Molemmissa oletettavasti sama installer.  
11.10 versiota en ole vielä kokeillut.
    
« Viimeksi muokattu: 26.07.11 - klo:18.12 kirjoittanut ajaaskel »
Autamme ilolla ja ilmaiseksi omalla ajallamme.  Ethän vaadi, uhoa tai isottele näin saamasi palvelun johdosta.

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #3 : 26.07.11 - klo:20.23 »
DVD:tä alt 64 oli yritys, mutta ei ole vähään aikaan toiminut. "Ekat" versiot sain kylläkin asennettua. Nyt 11.04 2.6.38-11 tai -8 low latency. Odottelen 3.0.0 rt:tä!
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #4 : 10.08.11 - klo:22.16 »
Ubuntu Studio 11.10 daily alt ytimen asennus ei toimi? 3.0.0-? olen asentanut deb:tä ja kääntänyt itse, ne toimi? Pitää ajan kanssa ihmetellä. 3.0.0-8.10-low-latency kiinnostaa. Palaillaan kun toimii!
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #5 : 14.08.11 - klo:19.22 »
Eipä onnistu vieläkään. 64 Alt oli yritys (ei nettiä). Myös 3.0.0-8 low-latency tikahtui nvidiaan (11.04 Studio).
Yritin myös 3.0.1 ydintä kääntää, 2core+i7 Flavour, mutta panikoihan se. Mutta eiköhän ne piakkoin toimi?
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #6 : 15.08.11 - klo:14.39 »
Asensin Ubuntu Studio 11.04:n 3.0.0-8 low latencyn. Aika hyvä, 0.3ms latensseilla satunnaisia xruneja. Nvidiat puuttuu, ne jos vielä saisi asennettua, niin varmaan xrunitkin loppuisivat.
t. Koivukoski1 

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: UbuntuStudio 11.10
« Vastaus #7 : 16.08.11 - klo:17.07 »
Asensin Ubuntu Studio 11.04:n 3.0.0-8 low latencyn. Aika hyvä, 0.3ms latensseilla satunnaisia xruneja. Nvidiat puuttuu, ne jos vielä saisi asennettua, niin varmaan xrunitkin loppuisivat.
t. Koivukoski1  

0,3ms latenssit on kyllä jo aika hyper-matalaa meininkiä... Itellä on tällä hetkellä studiokoneessa 3,1ms/64sample latenssi, ei mee M-Audio ProFire2626 sen alemmaks. Pitää aika einari olla että huomaa senkin latenssin nauhottaessa...

gedit: Siis winukan puolella tommoset latenssit, linukka ei tue 2626-äänirautaa..
« Viimeksi muokattu: 17.08.11 - klo:00.02 kirjoittanut uhappo »
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #8 : 16.08.11 - klo:18.31 »
Testailen vain ytimien eroja, noin rajuilla asetuksilla. Ehkä palaan vielä 2.6.31-rt se on ollut aika hyvä audiossa. Mutta nythän on 3.0.1-rt tulossa? Vielä Nvidiat tökkii?
t. Koivukoski1
ps. Oli tullut C*HRTF plugari. Saa "panoroitua" äänet vaikka pään taakse (kuulokkeet), jos haluaa ?

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #9 : 21.08.11 - klo:11.33 »
Ei onnistu tuo 11.10. Yritin tähän UbuntuStudio 11.04 (3.0.0.8-11-low-latency kernel) asentaa Nvidian driverit, mutta ilmoitti ettei scripti onnistu. X oli sammutettuna  (sudo sh ./NVIDIA-Linux-x86_64-280.13.run).
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #10 : 23.08.11 - klo:07.52 »
No nyt 3.0.0.9-lowlatency, nvidia 280,....asentui  (.deb). Mutta ensi vaikutelma, generikit olleet pitkään yhtä "lowlatency".
Kuormat tuntu heittelevän 50-10% ? Firewire-desk (Phonic) putoili kyydistä yhtenään. Vähän isommilla latenseilla (1.5-3ms) alkaa jo toimia tasaisemmin.
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #11 : 28.08.11 - klo:13.58 »
3.0.0-9 lowlat. /13 latensit pieneni, .../14 meni jo 0.3ms latensseila, mutta ei siinä enään Jconv. pysy kyydissä. Nyt rt-testailut tehty: Ei ole nvidiaaa eikä rt-lätkiä. Nouveau ja 3.0.0-9 lowl /14 vaatii ehkä 4 kertaset puskurit/latenssit, kuin sama ydin ja Nvidia 280.13...
Releet: nv 580 , asus p8p67 pro , i7-2600k , PhonicHelix (firewire).
Upgrade ei onnistunut (valitti voodoo drivereistä??).
t. Koivukoski1
 

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #12 : 29.08.11 - klo:07.03 »
Rt-ytimen asennus ei vielä onnistunut. Mitään virheitä ei ilmoitellut, mutta ehkä se Nvidia 280.13 oli liikaa? No asensin kaikki uudestaan. Nv 280.13 vaati monta yritystä, mutta menihän se vihdoinkin. Uutuuden jäykkyyttä (live-levyllä boottailua) ?
t. Koivukoski1 
ps. Pitää opiskella noiden ytimen asennuksia, jos jotain jäi tekemättä, tai tein väärin?

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #13 : 02.10.11 - klo:11.50 »
Uuden rt ytimen kanssa tuli vaikeuksia. Asensin 11.04 Ubuntu Studion uudelleen. Upgrade 11.10 onnistui! 3.0.0-12 generic ytimenä, taitaa mennä vaihtoon (low latency, kun rt ei näillä eväillä onnistunut).
Kirjautuminen sisään oli hankalaa, mutta Gnome classic (no efekts) päästi sisään?

  t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #14 : 02.10.11 - klo:13.14 »
No lähtihän se studio pyörimään, pannerit kaataa Ardourin, mutta säädetään.

Tom Szilagyin IR !!! Toki JGUI ja Jconvolver toimivat, mutta nyt IR plugarina.
Pere Rafoils Soler EQ10Q LV2, parametrinen EQ. Taitaa viedä Vienna Suiten vastaavaa, kuin litran mittaa?
Ja vielä kaupanpäälle AbGate (kun vielä olis Side chain).
Nyt pitää lähteä roudaamaan, mutta kun ehdin, kokeilen miksata jonkun Cubase projektin Ardourilla ja vertailla tuloksia (Cubaset myyntiin?).

 t. Koivukoski1   

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #15 : 04.10.11 - klo:16.29 »
Nvidia toimii. Vaikka ihan generic-ydin, tuntuu toimivan pienillä latenseilla. Uuden eq:n Q max. 16 ! IR on tosi hyvä ( jos hyvät vasteet ladattu), true-stereona en vielä kokeillut. En ole edes mitään /etc/default/rtirq rivejä konffaillut, joten sieltä puuttuu firewiret.
Joskus Jack:n GUI jää plankoksi, jos muuttaa asetuksia kesken kaiken. Parin puutin jälkeen sisään- kirjautuminen sujuu normaalisti.
Ardourista 2.8.11, joten 2.8.12 pitänee hakea itse.
Muitakin plugareita tullut, kuin edellä mainitut.
Gnome classic/Gnome classic (no ef.)/Ubuntu löytyy.
t. Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #16 : 08.10.11 - klo:12.10 »
Ubuntu Studio 11.10 alt 64. Qjackctl on kokonaan plankko? Muutenkin GUI:t vastaa huonosti. Nvidia ei asennu, jos asentuu, niin vain pääte käytössä. Kun nvidia-xconfig, niin pimeni kokonaan.
XFCE tuntuu sekavalta.

t. Koivukoski1   

ajaaskel

  • Palvelimen ylläpitäjä
  • Käyttäjä
  • Viestejä: 3394
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #17 : 08.10.11 - klo:12.24 »
En ole vielä kokeillut tuota versiota, tuohan kuulostaa siltä kuin Natty Studio olisi paras versio edelleen ?
Autamme ilolla ja ilmaiseksi omalla ajallamme.  Ethän vaadi, uhoa tai isottele näin saamasi palvelun johdosta.

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #18 : 08.10.11 - klo:17.43 »
Ubuntu Studio 11.10 alt 64. Qjackctl on kokonaan plankko?  

Tähän olisi kiva saada tarkempaa tietoa. Kyse voi olla harvinaisemmasta raudasta. Firewire-äänikorteilla taitaa olla ongelmaa.

koivukoski1

  • Käyttäjä
  • Viestejä: 701
    • Profiili
Vs: UbuntuStudio 11.10
« Vastaus #19 : 08.10.11 - klo:18.03 »
Joo niin näyttää. Nyt ei mikään ääni studiopuolella (11.10) toimi( Jack alsa/firewire). Mutta IR verb. + muutama muu plugari huippuja. Imuroin Quod (TrueStereo) vasteita, samplecity.comista.
Oli tarkoitus pikkuhiljaan siirtyä kokonaan linux-audioon, mutta odotellaan vielä. Toki jconvolver toimii (11.04).
Ardour 2.8.12 kiinnostaa, latensien kompensointi yms. parannuksia!

t. Koivukoski1
ps. ffadon testitkin keskeytyy, jatkan myöhemmin...