Kirjoittaja Aihe: Nettitikku E367  (Luettu 35576 kertaa)

lide

  • Käyttäjä
  • Viestejä: 66
    • Profiili
Nettitikku E367
« : 17.05.11 - klo:23.52 »
Onko jollain kokemusta tästä ihmetikusta joka on uusinta uutta ja toimii hyvin. Itselläni aiemmat tikut toimineet hyvin ubuntulla, tämä ei tunnu aukeavan, tunnistaa korttipaikan olevan massamuistia mutta mitään muuta sitten ei tunnistakaan.

Jos joku löytää ratkaisun niin kiitän ja kumarran :)

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Nettitikku E367
« Vastaus #1 : 18.05.11 - klo:06.37 »
Onko jollain kokemusta tästä ihmetikusta joka on uusinta uutta ja toimii hyvin. Itselläni aiemmat tikut toimineet hyvin ubuntulla, tämä ei tunnu aukeavan, tunnistaa korttipaikan olevan massamuistia mutta mitään muuta sitten ei tunnistakaan.

Jos joku löytää ratkaisun niin kiitän ja kumarran :)

Google löytää vastauksen muutamassa sekunnissa:
http://ubuntuforums.org/showthread.php?p=10766923
https://bugs.launchpad.net/ubuntu/+source/usb-modeswitch/+bug/776959

Eli usb-modeswitch ei viel tue sitä, mutta sen saa toimimaan launchpadin bugin perusteella näin:
Koodia: [Valitse]
sudo modprobe usbserial vendor=0x12d1 product=0x1506

lide

  • Käyttäjä
  • Viestejä: 66
    • Profiili
Vs: Nettitikku E367
« Vastaus #2 : 18.05.11 - klo:10.40 »
Dock Dock, mihinkähän sitä löis päänsä?  ::)

Kiitän.  :)

vtp

  • Käyttäjä
  • Viestejä: 285
    • Profiili
Vs: Nettitikku E367
« Vastaus #3 : 18.05.11 - klo:20.53 »
Hmm... Postissa tuli minulle juuri Saunalahden E367. Lykkäsin Ubuntu 10.04:ään ja lähti toimimaan heittämällä. Usb_modeswitch ihan jakelun omista ohjelmalähteistä peräisin.

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Nettitikku E367
« Vastaus #4 : 19.05.11 - klo:06.56 »
Hmm... Postissa tuli minulle juuri Saunalahden E367. Lykkäsin Ubuntu 10.04:ään ja lähti toimimaan heittämällä. Usb_modeswitch ihan jakelun omista ohjelmalähteistä peräisin.

Hyvä homma. Tarkemmin katsoen bugiraporttia, huomasin tämän:
Lainaus
plugging in the modem does bring up pin unlock and it cannot be used. (works on 10.10, not 11.04)

Eli ilmeisemmin ongelmaa onkin 11.04 versiossa. Onko sitten uudemmassa usb-modeswitchissä regressiota, vaiko 11.04:ssä jotain muuta vialla. Mene ja tiedä..

Mutta siis tikun saa toimimaan ilmeisemmin ainakin 10.04 ja 10.10 heittämällä ja 11.04:ssa ei-heittämällä. Pääasia että toimaa, sehän on tärkeintä :)

salai

  • Käyttäjä
  • Viestejä: 2126
    • Profiili
Vs: Nettitikku E367
« Vastaus #5 : 19.05.11 - klo:07.36 »
Samantyyppiseen(?) ongelmaan PIN-kyselyn kanssa törmäsin muillakin modeemeilla Natty-testeissäni [Linkki1]?
Itse asiassa huomasin ilmiön jo usb-modeswitch 1.1.6 kanssa, kokeillessani sitä Ubuntu 10.04:ssä [Linkki2].

salai

  • Käyttäjä
  • Viestejä: 2126
    • Profiili
Vs: Nettitikku E367
« Vastaus #6 : 28.06.11 - klo:11.30 »
Naapuri sai Saunalahdelta kerran jo vaihdetun toimimattoman CS-17 tilalle Huawei E367 tikun.

Sain sen toimimaan poistamalla Nattyn usb-modeswitch-* paketit ja asentamalla tilalle [uusimmat Ubuntu 11.10 (Oneiric Ocelot) versiot:

Edit: (29.8.2011), tarkistettu osoitteet.
https://launchpad.net/ubuntu/oneiric/+package/usb-modeswitch-data
https://launchpad.net/ubuntu/oneiric/+package/usb-modeswitch

Suorat linkit:
Datapaketti 32- ja 64-bittisille
https://launchpad.net/ubuntu/+source/usb-modeswitch-data/20110805-1/+build/2674252/+files/usb-modeswitch-data_20110805-1_all.deb

Ohjelma 32-bittisille:
https://launchpad.net/ubuntu/+source/usb-modeswitch/1.1.9-1ubuntu3/+build/2746446/+files/usb-modeswitch_1.1.9-1ubuntu3_i386.deb

Ohjelma 64-bittisille:
https://launchpad.net/ubuntu/+source/usb-modeswitch/1.1.9-1ubuntu3/+build/2746444/+files/usb-modeswitch_1.1.9-1ubuntu3_amd64.deb


Ubuntun asennuslevyn imurointi 35 min.
Paikka sama, missä testaamani 4 kpl Nokian CS-17 eivät toimineet kuin muutaman minuutin kerrallaan (XP tai W7)

En tiedä toimiiko tuo ratkaisu kaikilla ja miten pitkään.
Testattu Ubuntu 11.04, kone vanha FS Amilo M1437 1 GB muistia.

EDIT:
Toimii aivan järjettömän hyvin Saunalahden postpaid liittymällä. Nopeus nyt päiväsaikaan 8.5 - 10.5 Mbits/s sisään ja 1.5 - 2.8 ulos. Ubuntun 705 megan levykuva tuli sisään 12:08 minuutissa. Latauskäyrä melkein viivasuoraa.
« Viimeksi muokattu: 29.08.11 - klo:17.22 kirjoittanut salai »

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #7 : 29.06.11 - klo:16.48 »
Naapuri sai Saunalahdelta kerran jo vaihdetun toimimattoman CS-17 tilalle Huawei E367 tikun.

Sain sen toimimaan poistamalla Nattyn usb-modeswitch-* paketit ja asentamalla tilalle uusimmat Ubuntu 11.10 (Oneiric Ocelot) versiot:

https://launchpad.net/ubuntu/oneiric/+package/usb-modeswitch-data
https://launchpad.net/ubuntu/oneiric/+package/usb-modeswitch


Ubuntun asennuslevyn imurointi 35 min.
Paikka sama, missä testaamani 4 kpl Nokian CS-17 eivät toimineet kuin muutaman minuutin kerrallaan (XP tai W7)

En tiedä toimiiko tuo ratkaisu kaikilla ja miten pitkään.
Testattu Ubuntu 11.04, kone vanha FS Amilo M1437 1 GB muistia.

EDIT:
Toimii aivan järjettömän hyvin Saunalahden postpaid liittymällä. Nopeus nyt päiväsaikaan 8.5 - 10.5 Mbits/s sisään ja 1.5 - 2.8 ulos. Ubuntun 705 megan levykuva tuli sisään 12:08 minuutissa. Latauskäyrä melkein viivasuoraa.

Oon ite laittamassa CS-17 tikkua vaihtoon kun se ei toimi millään täällä maaseudulla! DNA sanoikin että jos ei toimi niin sit sen voi tuoda takaisin, toivottavasti pitää vielä paikkaansa.

Kysyin äsken Saunalahdelta (pitäis olla aika paljon parempi verkko täällä päin) ja sieltä ois E367-tikku tulossa jos ottaa sieltä mobiilikaistan. Joten jee, toivottavasti sais nopian verkon toimimaan tänne pöndelle...
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #8 : 30.06.11 - klo:14.30 »
CS-17 onnistuneesti palautettu ja E367 onnistuneesti asennettu Oneiricin modeswitcheilla! Kuopion keskustassa tämmöistä, uppi vois olla vähän parempi mut sisään tulee ihan mukavasti.

HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

zap

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Nettitikku E367
« Vastaus #9 : 01.07.11 - klo:17.46 »
Tovin testanneena ja erittäin tyytyväinen huawein toimintaan.

Huawein mukana tuli muuten kaapeli jolla mokkulan sai pois koneen ja seinän välistä, samalla myös signaalitasot parani.

Kiitokset Salaille vinkistä/määräyksestä vaihtaa tikku toisenlaiseen :)

TxSx

  • Käyttäjä
  • Viestejä: 52
    • Profiili
Vs: Nettitikku E367
« Vastaus #10 : 02.07.11 - klo:10.46 »
On teillä mahdottomia nopeuksia. Ilmeisesti tukiasema on hyvin lähellä? Itselläni A-link + Saunalahti on parhaimmillaan toiminut talon toisella puolella noin 3 megan nopeudella. Yleensä nopeus on megan molemmin puolin. Ruuhka-aikaan yhteys saataa olla poikki parikin minuuttia, mikä on hyvin kiusallista esim. etäluentoja seuratessa. Ilmeisesti Saunalahden data liikenne ei ole kovin korkealla prioriteetilla Elisan verkossa.

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #11 : 03.07.11 - klo:20.28 »
Maaseudulla:



Enpähän ainakaan valita, jos tommosena pysyy hela tiden niin aika hyvin tuon kanssa pystyy elämään.
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #12 : 03.07.11 - klo:22.45 »
Katkas yhteyden niin piti heittää "perinteinen"
Koodia: [Valitse]
sudo killall modem-managerettä yhdisti taas
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #13 : 04.07.11 - klo:20.06 »
Nostin/teippasin tuon pystyyn, en tiedä onko sillä nyt vaikutusta:



MIkä muuten noiden valojen merkitys on? Sininen taitais olla GPRS? Tuommonen kirkkaanvihreä vaikuttais aika high speed-valolle?

EDIT: Selvis jo toi valojen merkitys, http://www.elisa.fi/saunalahti/asiakaspalvelu/530.27/huawei-e367/10213/valojen-merkitys/

Ei ihan koko ajan tohon 5 megaan pysty mut aika lähelle, pysy pliis tommosena, aika halvalla saap maaseudulle tällöin ihan järkevän nopeuden..
« Viimeksi muokattu: 04.07.11 - klo:21.25 kirjoittanut uhappo »
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #14 : 05.07.11 - klo:18.27 »


En kyllä kadu yhtään että vaihdoin DNA:n mokkulasta joka about edgen rajoilla pyöri...
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

akukarvonen

  • Käyttäjä
  • Viestejä: 16
    • Profiili
Vs: Nettitikku E367
« Vastaus #15 : 11.07.11 - klo:13.47 »
Näiden nettitikujen vaihto on aina työlästä ja oman e367 asennus alkoi pin-koodin poistolla SIM-kortilta. Villkkuvalo ilmoitti yhteyden toimivan. Ubuntun 10.4 versiossa mokkula piti asentaa käynnistyksen jälkeen  tai näpäyttää vain mobiililaajakaista hetkeksi pois käytöstä. Tähän olisi pitänyt tyytyä
Laite  toimii todella hyvin 4-8 M:n latausnopeus ja ulos 1-3M., melkoinen parannus Nokian c15 nverrattuna,, n, kolminkertainen.
Päivitys 11.4 Nattyyn ja nuo ym Oneiricin paketit ei tuoneet kummempaa paitsi käynnistys meni hankalammaksi. Konsolissa pitää antaa buutin jälkeen aina komento:   
sudo modprobe usbserial vendor=0x12d1 product=0x1506,  jonka jälkeen yhteyden voi kytkeä
Networkmanagerissa. Koko yhteyttä ei muuten ole näkyvissäkään.

Kokeilin korjata tilannetta rukkaamalla /etc/init.d/rc.local-tiedostoa lisäämällä  siiihen rivit
modprobe -r usbserial
modprobe usbserial vendor=0x12d1 product=0x1506, korjaus näytti usenkin buuttauksen jälkeen korjaavan tilanteen, mutta ei kestänyt yhtä yötä pitempään.
Mihin hittuun tämän asetuksen vois tallentaa että se tulis käynnistyksessä mukaan, eli tuo sudo modprobe vendor.,,,,,?

salai

  • Käyttäjä
  • Viestejä: 2126
    • Profiili
Vs: Nettitikku E367
« Vastaus #16 : 11.07.11 - klo:15.05 »
Näiden nettitikujen vaihto on aina työlästä ja oman e367 asennus alkoi pin-koodin poistolla SIM-kortilta. Villkkuvalo ilmoitti yhteyden toimivan. Ubuntun 10.4 versiossa mokkula piti asentaa käynnistyksen jälkeen  tai näpäyttää vain mobiililaajakaista hetkeksi pois käytöstä. Tähän olisi pitänyt tyytyä
Laite  toimii todella hyvin 4-8 M:n latausnopeus ja ulos 1-3M., melkoinen parannus Nokian c15 nverrattuna,, n, kolminkertainen.
Päivitys 11.4 Nattyyn ja nuo ym Oneiricin paketit ei tuoneet kummempaa paitsi käynnistys meni hankalammaksi. Konsolissa pitää antaa buutin jälkeen aina komento:   
sudo modprobe usbserial vendor=0x12d1 product=0x1506,  jonka jälkeen yhteyden voi kytkeä
Networkmanagerissa. Koko yhteyttä ei muuten ole näkyvissäkään.

Kokeilin korjata tilannetta rukkaamalla /etc/init.d/rc.local-tiedostoa lisäämällä  siiihen rivit
modprobe -r usbserial
modprobe usbserial vendor=0x12d1 product=0x1506, korjaus näytti usenkin buuttauksen jälkeen korjaavan tilanteen, mutta ei kestänyt yhtä yötä pitempään.
Mihin hittuun tämän asetuksen vois tallentaa että se tulis käynnistyksessä mukaan, eli tuo sudo modprobe vendor.,,,,,?

Kuka on käskenyt päivittämään 10.04 --> 11.04, jos sitä nyt tarkoitat? En minä ainakaan.

Teen testini aina puhtailla asennuksilla, koska muuten on mahdotonta tietää, mistä mahdolliset ongelmat johtuvat ja on myös mahdotonta edes toistaa kokeilua kahta kertaa samalla tavalla.

Monet tiedostot ovat yhteensopimattomia 10.04 "LTS" ja 11.04 välillä. Sitä paitsi foorumi on ollut täynnä ulkopuolisten sivustojen sekalaisia ja irrallisia ohjeita, jotka varmasti sotkevat systeemit jossakin vaiheessa, jos niiden päälle rupeaa asentelemaan uusia paketteja.

akukarvonen

  • Käyttäjä
  • Viestejä: 16
    • Profiili
Vs: Nettitikku E367
« Vastaus #17 : 11.07.11 - klo:16.12 »
Minua ei kukaan käske  tekemään mitään, päivityksiäkään.  Olen päivittänyt ubuntua gutsy gibbonista lähtien. Päivityksissä poistetaan vanhat asennukset ja tarpeettomat paketit,,,eli käytännössä käyttis on uusi niiltä osin kuin se on uudistunut.
muita ongelmia ei ole todellakaan ollut näissä päivityksissä. Nämä mokkulat vain teettävät hiukan puuhaa.  Aiempia mokkuloita olen saanut pelaamaan hyvin noilla tiedoston muokkauksilla nyt vain ei toimi.
pysyvä vika tässä ubuntussa on:  Se toimii taviskäytössä niin hyvin,, ettei sen säätely ole tarpeen ja niinpä ei kerry kokemusta/rutiinia sen ylläpitoon

uhappo

  • Käyttäjä
  • Viestejä: 1029
  • Sissos
    • Profiili
    • Urkin sivut
Vs: Nettitikku E367
« Vastaus #18 : 12.07.11 - klo:18.21 »
Aika jännä piirre (johtuisko maaseudusta, who knows):

Yleensä jonkun torrentin kun lataa, koot vaihtelee 700mb-1,4gb, niin torrentti ui nätisti sisään. Mut heti sen jälkeen yhteys hidastuu ihan about minimiin vaikka sulkeekin Transmissionin. Sit kun klikkaa disconnect ja sen jälkeen connect niin yhteys palautuu taas ihan mukaville nopeuksille. Mikähän piirre tämäkin on..? Muuten/edelleen tuo tikku toimii täällä korvessa aivan mahtavasti.
HP i7-pohjainen desktop ja itsekasattu i7-pohjainen desktop, uusin ubuntu 64bit
Ubuntu since 2008 Feb

akukarvonen

  • Käyttäjä
  • Viestejä: 16
    • Profiili
Vs: Nettitikku E367
« Vastaus #19 : 12.07.11 - klo:23.57 »
Alkoihan se pelata. Epäselväksi jäi vain mikä tempuista tehosi,,,päivityspaketeissa uudellen asennuksessa vaiko udev rulesin rukkaamisessa.   Yön jälkeen näyttää tilanne aina muuttuvan, katsotaan aamulla.

Datan kulku näyttää vaikuttavan tikun merkkivalon väriinkin. Muissa mokkuloissa valon väri ei ole muuttunut liikenteen mukaan.