Kirjoittaja Aihe: [ratkaistu]Ati ja out of range  (Luettu 2319 kertaa)

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
[ratkaistu]Ati ja out of range
« : 12.03.11 - klo:21.41 »
Viimeisten päivitysten mukana tuli hieno ominaisuus. Atin avoimet ajurit käytössä youtube auki ja heti lävähtää näyttöön out of range ja joitain hetzejä. Suljetuilla atin ajureilla ei ole mitään ongelmaa youtuben katsomisessa. Näytönohjain on integroitu HD4290 ennen päivityksiä toimi moitteetta. Ideoita miten tuosta pääsisi eroon?

Tomppa
« Viimeksi muokattu: 22.03.11 - klo:13.01 kirjoittanut tomikiv »
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

mrl586

  • Käyttäjä
  • Viestejä: 4638
    • Profiili
Vs: Ati ja out of range
« Vastaus #1 : 12.03.11 - klo:22.52 »
Miltä /etc/X11/xorg.conf näyttää?

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Ati ja out of range
« Vastaus #2 : 12.03.11 - klo:23.57 »
Koodia: [Valitse]
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "fglrx"
EndSection
Miksi tuolla on mitään eikö 10.04 pitänyt olla ilman xorg.confia? Uskaltaa tyhjentää/poistaa?
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11426
    • Profiili
    • Tomin kotisivut
Vs: Ati ja out of range
« Vastaus #3 : 13.03.11 - klo:09.57 »
Miksi tuolla on mitään eikö 10.04 pitänyt olla ilman xorg.confia? Uskaltaa tyhjentää/poistaa?
fglrx:ää varten? Jos sulla on käytössä radeon-ajuri niin poista/nimeä uudelleen (tosin tuossahan sulla on jo backup) se xorg.conf.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Ati ja out of range
« Vastaus #4 : 13.03.11 - klo:10.15 »
No nyt toimii taas avoimellakin kun asensi ja poisti suljetut välillä. Mutta vielä mietityttää mikä tuon avoimen rikkoi päivityksen jälkeen.
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11426
    • Profiili
    • Tomin kotisivut
Vs: Ati ja out of range
« Vastaus #5 : 13.03.11 - klo:10.19 »
No nyt toimii taas avoimellakin kun asensi ja poisti suljetut välillä. Mutta vielä mietityttää mikä tuon avoimen rikkoi päivityksen jälkeen.
Jätitkö vai poistitko sen xorg.confin? Tosin en tiedä olisiko se voinut vaikuttaa, kun ongelma esiintyi flashiä käytettäessä.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Ati ja out of range
« Vastaus #6 : 13.03.11 - klo:12.39 »
se tuli ja meni tuon suljetun mukana
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: [ratkaistu]Ati ja out of range
« Vastaus #7 : 22.03.11 - klo:13.06 »
Ongelman syyksi osottautui adoben flash ja 64bittisyys. Ratkesin täältä http://labs.adobe.com/downloads/flashplayer10_square.html ladatulla.
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04