Kirjoittaja Aihe: Huawei E173 , Acer Aspire One ZG5 , Ubuntu-Netbook 10.04 LTS Finnish Remix  (Luettu 4149 kertaa)

Turo

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Sain toimimaan tämmöisen tapauksen kuin:
Huawei E173 , Sonera , Acer Aspire One ZG5 , Ubuntu-Netbook 10.04 LTS Finnish Remix

Näillä ohjeilla:
http://forum.ubuntu-fi.org/index.php?topic=33757.0
Eli lyhyesti sanottuna: käyttöön ensin usb-modeswitch-data, sitten usb-modeswitch. Sitten boottailua, ja lopulta voilá!
Nyt sonera toimii, viimeistään kun katkaisee ja yhdistää sen.
Kiitos käyttäjälle 'salai' :-)

Olen Linux käyttäjänä täysin noviisi, mutta tämä suomenkielinen Ubuntu-Netbook on ollut enimmäkseen miellyttävän tuntuinen, sen vähän mitä olen ehtinyt tutustua. Korvasin Linux Linpus Lite n.
Ennen nettitikun asennusta hain kaikki päivitykset nettipiuhaa pitkin. Siinä kesti melko tovi. Osa päivityksistä ilmoitti että järjestys on väärä, ja yläpalkissa näkyi kielletyn ajosuunnan merkkiä.

Acer Aspire One ZG5:ssä tuntuu toimivan, web-kamera, hiiret yms, usb tikut, jne. Muistikortinlukijaa en ole vielä testannut. Ohjelmien asennus onnistuu, laitoin Firefoxiin Adblock Plussan, java tuki, yms pientä kokeeksi.

Jotain toivomisen varaakin on:
- wlania en ole saanut toimimaan
- välillä satunnaisen oloisesti kyseli käynnistettäessäkin salasanaa - välillä ei - vaikka mitään muutoksia en tehnyt.
- asennus onnistui vain CD:ltä, jouduin siis lainaamaan CD aseman. Toimivan USB-asennustikun teko tuntuu olevan mahdotonta.

Ja vielä semmoinen ajatus jäi, että kun 8GB levystä tuli nyt täytettyä muistaakseni noin 2,2GB, olisiko olemassa joku simppelimpi, 'pienempi' jakelu. Tarkoitus kun on oikeastaan vaan surffailla netissä. Nyt koneella on monenmoista siinä mielessä 'turhaa'.

Turo

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Onko kenelläkään ajatuksia, saako wlanin toimimaan tuossa Acer miniläppärissä? Netistä en löydä ratkaisua. Kun tässä koneessa oli vielä Linpus Linux Lite, niin wlan kyllä löytyi.

En osaa edes hakea käytettävissä olevia wlaneja, pitäisikö semmoinen jostakin löytyä?

Kortinlukijakaan ei toiminut. Se ei haittaa, koska kameran yhdistäminen onnistuu.

Pitäisikökään näiden edes toimia?

mrl586

  • Käyttäjä
  • Viestejä: 4628
    • Profiili
Kenen valmistama wlan-kortti? Mitä lspci kertoo?

Turo

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Kenen valmistama wlan-kortti? Mitä lspci kertoo?
Enpäs osaa sanoa... Näkeekö wlan kortin valmistajan jostakin?
lspci? huh?
Nyt, jos vaan viitsii niin saa vääntää rautalangasta... :-)

Juuri äsken Googlella löysin tämmöisiä ZG5-wlan-ohjeita :
http://cutec.wordpress.com/2008/08/17/acer-aspire-one-zg5-xubuntu-hardy-8041-and-atheros-wlan/
http://sidrit.wordpress.com/2010/01/11/ubuntu-on-acer-aspire-zg5-scripts-to-fix-wifi-and-microphone-issues/
Mutta menevät vähän yli hilseen, koska kokemattomana minun on hankala bongata mikä ohje on relevantti omalta osaltani

Kyselen täällä siksi, että jos jollakin olisi kokemuksia Acer Aspire Onesta, ja jo valmiina vähän parempi kokonaiskuva siitä että onko edes mahdollista saada tuo miniläppäri toimimaan, vai onko kyseessä joku known issue, esim että ei kannata tätä kyseistä miniläppäriä tällä ubuntulla edes yrittää saada toimimaan...

Mutta kun minusta ihan tuntuu, että tuon saisi kyllä toimimaan jos vaan osaa.

Turo

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Tuolla:
http://en.wikipedia.org/wiki/Acer_Aspire_One
Mainitaan:
Atheros 802.11b/g WLAN

Turo

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Nyt tapahtui jotain mystistä... ja wlan heittäytyi aktiiviseksi. Eli siis toimii. No hyvä näin. :-)
Tiedoksi nyt sitten vaan, että otsikossa mainitussa miniläppärissä ja linuxilla wlan toimii.

Erikseen tätä varten en ottanut mitään paketteja käyttöön. Enkä muutenkaan tehnyt mitään. Boottasin ilman verkkopiuhaa tiätty, mutta esmes mokkulatikku oli koneessa kiinni. Jotenkin vaan tuo verkonhallinta vaan nyt tarjosi tätäkin.
Tuossa läppärin oikeassa etureunassa olevan wlan antennin liipotinkytkimen oranssi merkkivalo palaa aina toisinaan. Äsken taisi käydä niin että kun koskin kytkimeen, niin wlan katkaisi, ei se kytkin siis ihan viraton ole.

Ainoa ongelma tällä hetkellä on että kortinlukija ei toimi.

kekkonen13

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Osaisikohan joku auttaa minuakin samantyyppisessä ongelmassa, sama mokkula + ubuntu. USB-modeswitch ja -data paketit haettu ja asennettu, wvdialin conf-tiedostoon tehty tarvittavat muutokset, verkkoyhteyksistä luotu mobiililaajakaistayhteys oikein asetuksin (mm. täpät yhdistä autom. ja saatavilla kaikille käyttäjille). Lopputulos, mokkula vilkkuu tasaista sinistä eikä nettiin pääse. Jos käynnistän koneen uudelleen esim mokkula kiinni niin tuosta mobiililaajkaistyhteydestä häviää tuo saatavilla kaikille käyttäjille täppä (en tiedä vaikuttaako). Jos koitan käynnistää päätteltää sudo wvdial niin herjaa kolme kertaa että cannot open /dev/ttyUSB0: No such file or directory (eikö noiden usb-mode-tiedostojen pitäisi poistaa tuo ongelma?) Mitä voisi vielä yrittää, alkaa tulla jo kylmä hiki tämän kanssa ja tekisi mieli heittää koko ubuntu seinään. Niin paljon taas mennyt aikaa tällaiseen säätämiseen...