Kirjoittaja Aihe: Tuhosin IDE-levyn?? :P  (Luettu 3883 kertaa)

ii5akki

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Tuhosin IDE-levyn?? :P
« : 20.09.05 - klo:22.43 »
Paljastan varmaan tyhmyyteni, kun kerron, että yrittäessäni epätoivoisesti päästä eteenpäin levynosiointivaiheesta (5.10 eli Breezyn) installoinnissa yritin jokaista kohtaa joka sieltä löytyi...

Nyt kiintolevyni on täysin mykkä! Onko minun ostettava nyt uusi kiintolevy? Vai mitä tapahtui?

Yritin pistää XP:täkin sinne takaisin, muttei levyä löydy...

Sapetsi

  • Käyttäjä
  • Viestejä: 45
    • Profiili
Re: Tuhosin IDE-levyn?? :P
« Vastaus #1 : 21.09.05 - klo:00.22 »
Jotenkin en jaksaisi uskoa että kiintolevy on fyysisesti vahingoittunut. Tai jos on, on levy ollyt valmis paukahtamaan jo entuudestaan ja osiointi oli aivan viimeinen pisara...
Kannattaa aloittaa tutkimukset katsomalla tunnistaako koneen bios (koneen käynnistyessä paina del) levyä. Jos ei niin tarkista varoiksi johdot ja hypytys (master,slave). Jos johdot ja hypytykset ovat kunnossa mutta bios ei tunnista kiintolevyn olemassa oloa, voidaan alkaa epäilemään fyysistä vauriota.
Epäilisin kuitenkin että kiintolevy on fyysisesti kunnossa. Se miksi XP asennus ei ole tunnistanut sitä on hieman outo. Arvailuna sanoisin että olit ubuntun asennuksen aikana alustanut jo levyn (ja keskeyttänyt leikin?) ja XP ei jostain syystä näe tätä linuxin luomaa osioitua tilaa.
Koitappa aloittaa ubuntun asennus uudestaan ja katso näkeekö ubuntun osiointi ohjelma kiintolevyä (olettamuksella että aiemmin biosissa levy näkyi).
Ihan heti ei kannata kiintolevyä ainakaan roskiin heittää... Toivotan onnea ja ilmoittele miten etenee  :)
New is now and will never be the same again...

ii5akki

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Re: Tuhosin IDE-levyn?? :P
« Vastaus #2 : 21.09.05 - klo:18.34 »
Biossi ei sitä tunnistanut...

Mut hyvin nukutun yön jälkeen kaikki alkoi taas pelata. Olisikohan kosketushäiriö. Sain Ubuntun asennettua ja se on M A H T A V A ! ;>

Pientä opiselua vain tiedossa ajurien asennukseen... :)

Aakku

  • Käyttäjä
  • Viestejä: 239
  • Hullu sopii olla, vaan ei tyhmä.
    • Profiili
    • Outoja juttuja
Re: Tuhosin IDE-levyn?? :P
« Vastaus #3 : 21.09.05 - klo:18.43 »
Biossi ei sitä tunnistanut...

Mut hyvin nukutun yön jälkeen kaikki alkoi taas pelata. Olisikohan kosketushäiriö. Sain Ubuntun asennettua ja se on M A H T A V A ! ;>

Pientä opiselua vain tiedossa ajurien asennukseen... :)

Hmmm... siinä sitten taisi olla se kaikkein tavallisin vika - johto on irti :D

Jokatapauksessa onnittelut, eikä vähiten siitä, että olet päättänyt siirtyä toimivaan ja joustavannotkeaan käyttöjärjestelmään...

Tinke

  • Käyttäjä
  • Viestejä: 21
    • Profiili
    • Tinken Kuvagalleria
Re: Tuhosin IDE-levyn?? :P
« Vastaus #4 : 21.09.05 - klo:20.26 »
Itselläni on vanhat ide-johdot tuottaneet kosketushäiriöitä...

--
Timo

lettas

  • Käyttäjä
  • Viestejä: 92
    • Profiili
Re: Tuhosin IDE-levyn?? :P
« Vastaus #5 : 22.09.05 - klo:01.39 »
Olisiko kyseessä sata- asemainen kovalevy? Siinä tapauksessa joudut asennuksen alussa xp:n kysyessä raid-asemista painamaan F5 (vai olikohan F6) ja lykkäämään emolevyn mukanatulleen sata- ajureiden levykkeen sisään.

Sapetsi

  • Käyttäjä
  • Viestejä: 45
    • Profiili
Re: Tuhosin IDE-levyn?? :P
« Vastaus #6 : 22.09.05 - klo:02.13 »
Mut hyvin nukutun yön jälkeen kaikki alkoi taas pelata.
Koneetkin tarvitsevat joskus lepoa...  :D

Kumpa koneet tulisi aina näin helposti kuntoon! Antaa sen levätä yön yli ja kaikki toimii... Toisaalta se veisi kaiken mielenkiinnon koneiden korjaamisesta ;)

Mutta hyvä siis että sait kuntoon ja hauskoja opiskelu hetkiä!
New is now and will never be the same again...