Kirjoittaja Aihe: Vanha Mozilla-plugin-vlc  (Luettu 1884 kertaa)

Remontti

  • Käyttäjä
  • Viestejä: 168
    • Profiili
Vanha Mozilla-plugin-vlc
« : 05.10.10 - klo:13.06 »
Noissa ohjeissa kehoitetaan asentamaan vanha mozilla-plugin-vlc, jotta nuo IPTV-lähetykset saadaan näkyviin... Mutta mutta... Miten saan jonkun aataminaikuisen asennuspaketin ladattua koneelle ja mitä kaikkea pitää huomioida jotta se vanha ei sitten myöhemmin jyräydy jonkun uudemman päivityksen takia?

Nykyinen Ubuntuni on 10.04LTS.

En ole onnistunut löytämään ubuntuun asennuspakettia esim. 0.8.6c-versiolle.

nm

  • Käyttäjä
  • Viestejä: 13103
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #1 : 05.10.10 - klo:13.26 »
Noissa ohjeissa kehoitetaan asentamaan vanha mozilla-plugin-vlc, jotta nuo IPTV-lähetykset saadaan näkyviin... Mutta mutta... Miten saan jonkun aataminaikuisen asennuspaketin ladattua koneelle ja mitä kaikkea pitää huomioida jotta se vanha ei sitten myöhemmin jyräydy jonkun uudemman päivityksen takia?

Mikä IPTV vaatii noin vanhan VLC:n? Eikö muka toimi nykyisillä versioilla suoraan?

Remontti

  • Käyttäjä
  • Viestejä: 168
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #2 : 05.10.10 - klo:14.30 »
Ei toimi ei. Ja palvelun tarjoajalta on sama versio asennettavissa Microsoftaympäristöön, mutta muut pitää asentaa VideoLANin ohjeen mukaan ja silloin tulee uusin versio joka ei toimi. Palveluntarjoajan nettilinkin takaa ajettava vlc.js heittää virheen että "...vls.js:24 on joko varattu tai ei ole saatavilla". Systeemi toimii kyllä mikrosoftanpäällä mutten saa sitä toimimaan mozilla-plugin-vlc:llä Ubuntussa enkä Fedora12:ssa. Help deski antoi ohjeen että asenna tuo 0.8.6c niin toimii.

Jakke77

  • Käyttäjä
  • Viestejä: 3611
  • Oulu (Oinaansuo)
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #3 : 05.10.10 - klo:16.07 »
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX

lauritx

  • Käyttäjä
  • Viestejä: 269
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #4 : 05.10.10 - klo:18.43 »
Noissa ohjeissa kehoitetaan asentamaan vanha mozilla-plugin-vlc, jotta nuo IPTV-lähetykset saadaan näkyviin... Mutta mutta... Miten saan jonkun aataminaikuisen asennuspaketin ladattua koneelle ja mitä kaikkea pitää huomioida jotta se vanha ei sitten myöhemmin jyräydy jonkun uudemman päivityksen takia?

Nykyinen Ubuntuni on 10.04LTS.

En ole onnistunut löytämään ubuntuun asennuspakettia esim. 0.8.6c-versiolle.

Kokeile firefoxin lisäosista mediaplayerconnectyvity ja valitse soittimeksi vlc

syväpaahto

  • Käyttäjä
  • Viestejä: 137
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #5 : 05.10.10 - klo:21.10 »
Ainakin Elisa Viihteellä törmää tuohon suositukseen. Ainakaan Debian squeezellä downgrade ei onnistu ihan noin vain. Pitää vissiin yrittää itse kääntää.

Kyseinen palvelu kyllä toimii uudellakin, mutta pikanäppäimet ei toimi ja kokoruutu-tilaa en saa kirveelläkään.

Remontti

  • Käyttäjä
  • Viestejä: 168
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #6 : 09.10.10 - klo:18.43 »
http://packages.ubuntu.com/hardy/mozilla-plugin-vlc tuolta saa vanhoja versioita

Ei tuon paketin asentaminen ainakaan onnistu kun pitäs saada ne saman paketin lisäosatkin. Yritin tehdä ohjelmalähteisiin lisäystä tuosta paiksata mutta eipä onnistunut tekemään sitä niin että ohjelma olisis sen hyväksynyt. Löytyiskö hyvää neuvoa?

nm

  • Käyttäjä
  • Viestejä: 13103
    • Profiili
Vs: Vanha Mozilla-plugin-vlc
« Vastaus #7 : 09.10.10 - klo:20.37 »
Ei tuon paketin asentaminen ainakaan onnistu kun pitäs saada ne saman paketin lisäosatkin. Yritin tehdä ohjelmalähteisiin lisäystä tuosta paiksata mutta eipä onnistunut tekemään sitä niin että ohjelma olisis sen hyväksynyt. Löytyiskö hyvää neuvoa?

Ei tuossa auta kuin hakea kaikki tarvittavat paketit manuaalisesti ja asentaa ne oikeassa järjestyksessä.

Saamasi virhe VLC 1.x:llä on kuitenkin hieman kummallinen. vlc.js:n sisältö voisi paljastaa ongelman syyn, joka on todennäköisesti palveluntarjoajan puolella. Mistä palvelusta on kysymys?
« Viimeksi muokattu: 09.10.10 - klo:20.38 kirjoittanut nm »