Kirjoittaja Aihe: Onko minulla väärä sanasto OpenOfficelle?  (Luettu 2609 kertaa)

Peetra

  • Käyttäjä
  • Viestejä: 38
  • http://ubuntu-se.org/phpBB3/download/file.php?avat
    • Profiili
    • Peetran sivusto
Onko minulla väärä sanasto OpenOfficelle?
« : 10.09.10 - klo:10.05 »
Kun kirjoitan Openofficen Writerissa tulee koko ajan aivan hirveästi "virheitä", esmes. Vahvuudet, tunnettavuus, ostamiselle, markkinoinnin ym. ym. väitetään vääriksi. Onko minulla mahdollisesti jokin vanhentunut lista käytössä? Miten tarkistan listan versiota?

terv. Peetra.

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Onko minulla väärä sanasto OpenOfficelle?
« Vastaus #1 : 11.09.10 - klo:07.33 »
En ole OO:n tehokäyttäjä mutta pari kohtaa voisi tarkastaa. Writerin yläpaneelissa on kohta "Työkalut". Oletko valinnut kieleksi suomi koko tekstille? "Työkalu" kohdan alimmaisena on kohta "Asetukset". "Asetuksissa" on "Kielen asetukset", jossa on kolme kieliin vaikuttavaa kohtaa. Aseta sieltä suomenkieli oletukseksi. Epäilen, että oikoluku on sinulla englanninkielinen. Toivottavasti näillä pääset eteenpäin kunnes joku ystävällinen asiantuntija auttaa sinut pulasta. terveisin Timo
"Linux, made in Finland"

Asmo Koskinen

  • Käyttäjä
  • Viestejä: 4443
    • Profiili
Vs: Onko minulla väärä sanasto OpenOfficelle?
« Vastaus #2 : 11.09.10 - klo:10.15 »
Onko minulla mahdollisesti jokin vanhentunut lista käytössä? Miten tarkistan listan versiota?

OOo käyttää Voikkoa. Myös FF osaa käyttää Voikkoa, ja muutama muukin ohjelma.

http://voikko.sourceforge.net/

Asenna kaikki Voikko-paketit, jos ne sattuisivat puuttumaan. Etsi Synapticissa Voikko-paketit. Alla listaa.

Koodia: [Valitse]
studio@ubuntu-studio:~$ apt-cache search voikko
libvoikko-dev - Development files for libvoikko
libvoikko1 - Library of Finnish language tools
openoffice.org-voikko - Finnish language tools for OpenOffice.org
tmispell-voikko - Ispell wrapper which uses Voikko for spell-checking
voikko-fi - A description of Finnish morphology written in Malaga
libenchant-voikko - Voikko spell-checker libenchant plugin
mozvoikko - Finnish spell-checker extension for Firefox
studio@ubuntu-studio:~$

Tarkista myös OOo:n omat asetukset.

http://voikko.sourceforge.net/ooo-kielityokalut.html

Ystävällisin terveisin Asmo Koskinen.

Peetra

  • Käyttäjä
  • Viestejä: 38
  • http://ubuntu-se.org/phpBB3/download/file.php?avat
    • Profiili
    • Peetran sivusto
Vs: Onko minulla väärä sanasto OpenOfficelle?
« Vastaus #3 : 12.09.10 - klo:00.06 »
Kiitokset vastauksista, olen vastauksien perusteella tutkinnut hieman tätä konetta. :) Ja kas vain! Mulla näemmä puuttuu yksi voikko-paketti, se tärkein, openoffice.org-voikko. Mä en pystynyt sitä Synapticin kautta asentaa, ensteksi Synaptic haluaa ottaa pois kauhee lista paketteja ja sitten ku antaa luvan siihen, niin se valittaa että tarvitaan niitä jotka äsken annoin lupaa poistaa, mikäli tätä asentaa. ^^ Samoin KPackageKit marisee dependencies-ongelmista. Miten lähtisin nyt tätä oikein ratkaisemaan?

Kuvakaappaus ku Synaptic ensteks haluaa poistaa kaiken:

Ja tässä alla mitä se sitten valittaa....
Koodia: [Valitse]
openoffice.org-voikko:
 PreDepends: openoffice.org-common but it is not going to be installed
 Recommends: openoffice.org but it is not going to be installed or
  openoffice.org-writer but it is not going to be installed or
  openoffice.org-calc but it is not going to be installed or
  openoffice.org-impress but it is not going to be installed or
  openoffice.org-draw but it is not going to be installed

Asmo Koskinen

  • Käyttäjä
  • Viestejä: 4443
    • Profiili
Vs: Onko minulla väärä sanasto OpenOfficelle?
« Vastaus #4 : 12.09.10 - klo:10.00 »
Mulla näemmä puuttuu yksi voikko-paketti, se tärkein, openoffice.org-voikko. Mä en pystynyt sitä Synapticin kautta asentaa, ensteksi Synaptic haluaa ottaa pois kauhee lista paketteja ja sitten ku antaa luvan siihen, niin se valittaa että tarvitaan niitä jotka äsken annoin lupaa poistaa, mikäli tätä asentaa.

Kokeile asentaa nämä (meta)paketit, niiden mukana pitäisi tulla kaikki tarpeellinen. Tee ensin kuitenkin Synapticissa koko järjestelmän päivitys.

http://fi.wikibooks.org/wiki/Ubuntu_tutuksi/Ohjelmien_asentaminen_ja_pakettivarastot#Pakettienhallintaohjelma

Eihän sinulla ole sekaisin vanhoja ja uusia ohjelmistolähteitä?

http://wiki.ubuntu-fi.org/Paivittaminen

Kun koneesi on päivitetty, niin asenna ainakin nämä.

'ubuntu-desktop'

http://packages.ubuntu.com/lucid/ubuntu-desktop

'language-support-writing-fi'

http://packages.ubuntu.com/lucid/language-support-writing-fi

'openoffice.org-voikko'

http://packages.ubuntu.com/lucid/openoffice.org-voikko

Ystävällisin terveisin Asmo Koskinen.

Peetra

  • Käyttäjä
  • Viestejä: 38
  • http://ubuntu-se.org/phpBB3/download/file.php?avat
    • Profiili
    • Peetran sivusto
Vs: Onko minulla väärä sanasto OpenOfficelle?
« Vastaus #5 : 12.09.10 - klo:23.28 »
Ups, mulla on siis karmic 9.10 tässä koneessa vielä käytössä, oli vähän niinku tarkoitus pitää vielä tämän vuoden, kun mulla on ollut muitten koneitten grafiikan kanssa niin sairaan paljon ongelmia lucidin yhteydessä. Ja sitten on ajatus etten päivittäisi vaan asentaisin uudelleen ja tässä on dualboot enkä saamattomuuttani/osaamattomuuttani löydä wini-osioon backup-työkalua, jota saisin toimimaan. *nolona*

Onko siis Kubuntu 9.10 ja OpenOffice-voikko mahdoton yhdistelmä?

Pöytäkoneessa mulla on perus-ubuntu 10.04 ruotsiksi ja siihen OpenOfficen voikko tuli ihan vaivatta ja toimii ilmeisesti kun unelma. :D

Peetra

  • Käyttäjä
  • Viestejä: 38
  • http://ubuntu-se.org/phpBB3/download/file.php?avat
    • Profiili
    • Peetran sivusto
Vs: Onko minulla väärä sanasto OpenOfficelle?
« Vastaus #6 : 13.09.10 - klo:01.04 »
Tuli mieleen ettet, Asmo, ehkä tarkoittanuut päivittämistä uusimpaan 10.04:een... Niin ja  lähteisiin en ole koskenut. Ja uusimmat karmicin veriot on asennettuna. Tossa se lähde-tiedosto, jos se nyt jostain syystä tarvittaisi.

# deb cdrom:[Kubuntu 9.10 _Karmic Koala_ - Release amd64 (20091027)]/ karmic main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fi.archive.ubuntu.com/ubuntu/ karmic main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ karmic restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fi.archive.ubuntu.com/ubuntu/ karmic-updates main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ karmic-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fi.archive.ubuntu.com/ubuntu/ karmic universe
deb http://fi.archive.ubuntu.com/ubuntu/ karmic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fi.archive.ubuntu.com/ubuntu/ karmic multiverse
deb http://fi.archive.ubuntu.com/ubuntu/ karmic-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fi.archive.ubuntu.com/ubuntu/ karmic-backports main restricted universe multiverse
# deb-src http://fi.archive.ubuntu.com/ubuntu/ karmic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu karmic partner
# deb-src http://archive.canonical.com/ubuntu karmic partner

deb http://security.ubuntu.com/ubuntu karmic-security main restricted
deb-src http://security.ubuntu.com/ubuntu karmic-security restricted main multiverse universe #Added by software-properties
deb http://security.ubuntu.com/ubuntu karmic-security universe
deb http://security.ubuntu.com/ubuntu karmic-security multiverse