Kirjoittaja Aihe: PHP Eclipse  (Luettu 609 kertaa)

markkos

  • Käyttäjä
  • Viestejä: 19
    • Profiili
PHP Eclipse
« : 03.07.10 - klo:09.49 »
Itselläni on testailuun tällainen vanha PC kahdella käyttöjärjestelmällä Win ja Ubuntu 8.10.
Muutama tunti vierähti, kun yritin asentaa tuota PHP plugin palikkaa tuohon Eclipseen 3.2.
Yritin asentaa sekä päätteeltä, että tuolta graafiselta käyttöliittymältä. Tulos oli kuitenkin
yhtä onneton.
Yritin ja yritin hakea päivitystä tuohon PDT palikkaan, mutta koneeni ei vaan hakenut
netistä tuota url:in mukaista lisäosaa. Kaatui aina virheeseen.

Miten on onko tämä 8.10 Ubuntun ongelma vai oman koneeni probleemi?
Toimiiko PHPECLIPSE paremmin jossain muussa Ubuntun versiossa?

markkos

  • Käyttäjä
  • Viestejä: 19
    • Profiili
Vs: PHP Eclipse
« Vastaus #1 : 03.07.10 - klo:11.44 »
Olisikohan se sitten niin, että Ubuntu 8.10 pettää Eclipsen suhteen.
Ubuntu pelittää muilta osin, mutta Eclipse ei asennu oikein (tai tuo PHP plugin).
Tulin tähän johtopäätökseen:
Koska EclipsePHP asentui nätisti vanhan koneeni Winukkaan.
Testasin ihan nopeasti ja ainakin PHP teksti tulostui ohjelman selain näkymässä.