Kirjoittaja Aihe: "Verkkolaitetta ei ole olemassa" ilmoitus tulee, vaikka nettiyhteys nyt toimii.  (Luettu 1056 kertaa)

jorma-olavi

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Päivitetty 910:een. Tuo ilmoitus alkoi esiintyä jo edellisessä versiossa, päivitys ei muuttanut tilannetta.
Aluksi ongelma oli ettei nettiyhteys toiminut ennenkuin olin työkaluilla "gnome-nettool, nm-connection-editor, Verkonseuranta 2.26.0, " aikani näperrellyt niin äkkiä huomasin että yhteys toimiikin. En koskaan päässyt selville mikä oli se ratkaiseva temppu, koska siihen liittyi ilmeisesti jonkinlainen viive (minuutteja ?).
Kun valitsin "gnome-nettool" tai "Verkonseuranta 2.26.0" sta asetukset niin sain saman ilmoituksen.

Keskustelupalstan "Laitealue- (J)Aloittelija -  rtl8139":stä löysin vinkit joilla sain yhteyden toimimaan, niin ettei tuohon asetusten arpomiseen ole tarvetta : "ifconfig-komennolla" selvisi ettei "eth0-laitteella" ollut internet osoitetta.
Tiedoston "/etc/network/interfaces" tulostus tässä vaiheessa :
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

mutta jos menen tuon  "gnome-nettool" tai "Verkonseuranta 2.26.0" asetuksiin niin saan otsikossa mainitun ilmoituksen ja en pääse noihin asetuksiin. Olen yrittänyt kaikkea mahdollista, mutta ei ole löytynyt ratkaisua.

1. Mikähän puuttuu (tai on vialla ?) koska tuo ilmoitus tulee ?

2. Toinen kysymys, mikähän lienee paneeliin tulevan appletin nimi,
jossa hiiren vasemmalla nappulalla valitessa näkyi verkkolaitteen valinta (minulla vain "eth0"),
hiiren oikealla sain valintaruudun jossa täpykkä "kytkenkö / katkaisenko" verkkoyhteyden.
Se oli minulla aikaisemmin, mutta hävisi.

Kaikista vinkeistä / ohjeista jo etukäteen kiittäen,
t. jorma-olavi

ajaaskel

  • Palvelimen ylläpitäjä
  • Käyttäjä
  • Viestejä: 3384
    • Profiili
Etsitköhän tätä:

Koodia: [Valitse]
sudo nm-connection-editor
2)  Tämä voi kiinnostaa:

http://forum.ubuntu-fi.org/index.php?topic=24132.msg183067#msg183067
« Viimeksi muokattu: 20.12.09 - klo:12.04 kirjoittanut ajaaskel »
Autamme ilolla ja ilmaiseksi omalla ajallamme.  Ethän vaadi, uhoa tai isottele näin saamasi palvelun johdosta.

jorma-olavi

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Kiitokset vinkeistä ajaaskel, kohta 2 oli ratkaisu hukassa olleeseen paneelin nappulaan = Ilmoitusalue puuttui minulta.
Sieltä myös löytyi nimi ohjelmalle = nm-applet.
Ja nyt se toimii paitsi "vasen hiiren nappula" antaa ilmoituksen "laitetta ei hallita"  = ilmeisesti sama syy kuin otsikossa oleva "Verkkolaitetta ei ole olemassa" ilmoituksella.
Tuon ilmoituksen syyn kanssa ei paneelin nappulalla liene mitään tekemistä.

nm-connection-editor on vielä testaamatta.

"Verkkolaitetta ei ole olemassa" ilmoitus tulee edelleen eli siltä osin etsintä jatkuu.