Kirjoittaja Aihe: xubuntu 9.10 ja huawein mokkula  (Luettu 1208 kertaa)

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
xubuntu 9.10 ja huawein mokkula
« : 06.11.09 - klo:18.06 »
tere,

siirryin nyt käyttämään xubuntu 9.10:ä ja jostain syystä mokkula ei toimi enää.
lsusb kyllä näyttää että huawei on yhdistetty, mutta 'network managerissa' sitä ei vain näy???

mitäs mun pitäisi nyt niinkuin tehdä?

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: xubuntu 9.10 ja huawein mokkula
« Vastaus #1 : 06.11.09 - klo:19.00 »
tere,

siirryin nyt käyttämään xubuntu 9.10:ä ja jostain syystä mokkula ei toimi enää.
lsusb kyllä näyttää että huawei on yhdistetty, mutta 'network managerissa' sitä ei vain näy???

mitäs mun pitäisi nyt niinkuin tehdä?

Katso Laitealue -osiosta. Se on tunnettu vika johon korjaus on olemassa, mutta sitä ei ole vielä julkaistu. Helpointa lienee asentaa testiversio uudesta ja korjatusta ytimestä. Joku lienee osaa neuvoa paremmin.

Antti

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
Vs: xubuntu 9.10 ja huawein mokkula
« Vastaus #2 : 06.11.09 - klo:19.10 »
joo laitealueellahan siitä oli jo tulikivenkatkuista keskustelua
http://forum.ubuntu-fi.org/index.php?topic=29831.0

on kyllä käsittämätön kämmi tosiaan.
joku voisi ainakin minua valistaa, että onko näitä mokkuloita muissa maissa paljon käytössä vai onkok tämä taas näitä Suomen omia
mahtavia ideoita...tai ideana hyvä, mutta ne nopeudet ja varmuus, voi ristus