Kirjoittaja Aihe: Sovellukset vetovalikko ei toimi/tyhjä. 9.04 Ubuntu [Ratkaistu]  (Luettu 1661 kertaa)

asuspoju

  • Käyttäjä
  • Viestejä: 640
  • Linux_Eki useissa verkkopeleissä, palveluissa jne.
    • Profiili
    • Youtube kanavani.
Sovellukset valikko lakkasi toimimasta äkillisesti. Kun sitä painaa ei tule mitään näkyviin. Lisäsin paneeliin myös gnomen päävalikon, mutta siitä ei edes löydy Sovellukset kohtaa. Mitä tässä nyt on tapahtunut ja miten saan taas näkyviin ohjelmani?
Edit: Tämä on vain gnomen ongelma. Kde:n puolella näkyy kyllä sovellukset.
Ubuntu 9.04 käytössä.
« Viimeksi muokattu: 01.11.09 - klo:11.47 kirjoittanut asuspoju »
http://www.youtube.com/user/LinuxEki
"Varkaat tulee ikkunoista"
http://tinyurl.com/ltspopin - Opinnäytetyöni LTSP-järjestelmästä

audi

  • Käyttäjä
  • Viestejä: 1124
    • Profiili
Vs: Sovellukset vetovalikko ei toimi. 9.04 Ubuntu
« Vastaus #1 : 31.10.09 - klo:22.44 »
Sovellukset valikko lakkasi toimimasta äkillisesti. Kun sitä painaa ei tule mitään näkyviin. Lisäsin paneeliin myös gnomen päävalikon, mutta siitä ei edes löydy Sovellukset kohtaa. Mitä tässä nyt on tapahtunut ja miten saan taas näkyviin ohjelmani?

Koodia: [Valitse]
mv ~/.gconf/ ~/.gnome2/ -t ~/.gnome_vara/
Gnomen oletusten palauttaminen
Mozillazine

A1398 ym romua,  macOS 10.13
Linux Mint 18, Mate

asuspoju

  • Käyttäjä
  • Viestejä: 640
  • Linux_Eki useissa verkkopeleissä, palveluissa jne.
    • Profiili
    • Youtube kanavani.
Vs: Sovellukset vetovalikko ei toimi. 9.04 Ubuntu
« Vastaus #2 : 01.11.09 - klo:11.36 »
Tein mitä ehdotit, mutta edelleen Sovellukset eivät suostu näyttäytymään. Pieni harmaa laatikko tulee kun painaa.
http://www.youtube.com/user/LinuxEki
"Varkaat tulee ikkunoista"
http://tinyurl.com/ltspopin - Opinnäytetyöni LTSP-järjestelmästä

asuspoju

  • Käyttäjä
  • Viestejä: 640
  • Linux_Eki useissa verkkopeleissä, palveluissa jne.
    • Profiili
    • Youtube kanavani.
Vs: Sovellukset vetovalikko ei toimi. 9.04 Ubuntu
« Vastaus #3 : 01.11.09 - klo:11.47 »
Löysin korjauksen. Kotikansiossa oleva .config/menus/applications.menu, oli tyhjentynyt jostain syystä. Laitoin tämän sen sisälle ja taas toimii.
Koodia: [Valitse]
<!DOCTYPE Menu
PUBLIC '-//freedesktop//DTD Menu 1.0//EN'
'http://standards.freedesktop.org/menu-spec/menu-1.0.dtd'>
<Menu>
<Name>Applications</Name>
<MergeFile type="parent">/etc/xdg/menus/applications.menu</MergeFile>
</Menu>
http://www.youtube.com/user/LinuxEki
"Varkaat tulee ikkunoista"
http://tinyurl.com/ltspopin - Opinnäytetyöni LTSP-järjestelmästä