Kirjoittaja Aihe: Enemy territory AMD64  (Luettu 4989 kertaa)

Iisakki Linux user

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Enemy territory AMD64
« : 12.09.05 - klo:10.32 »
Miten saa Enemy Territoryn toimimaan Ubuntussa AMD64 prosessorilla,vai saako ollenkaan ???

moonstone

  • Vieras
Re: Enemy territory AMD64
« Vastaus #1 : 12.09.05 - klo:10.35 »
Eikö se muka asennu normaalisti?

Lataat sen pelin binääripaketin netistä ja ajat sen ./pelinnimi.run

Iisakki Linux user

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Re: Enemy territory AMD64
« Vastaus #2 : 12.09.05 - klo:11.41 »
Ei tunnu asentuvan,tällaista herjaa heittää:


Verifying archive integrity... All good.
Uncompressing Enemy Territory 2.60 Full Install..............................................................................................................................................................................................................................................................................................................................

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gtk-WARNING **: Ladattavaa moduulia ei l\uffffytynyt module_path:sta:"libsmooth.so",

Gdk-WARNING **: locale not supported by Xlib, locale set to C

Gdk-WARNING **: can not set locale modifiers