Kirjoittaja Aihe: Asennus ongelma.  (Luettu 3380 kertaa)

lil_penquin

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Asennus ongelma.
« : 11.09.05 - klo:14.58 »
Tervehdys!

Olen jo hetken käyttänyt ubuntua mutta erinäisistä syistä piti siirtyä hetkeksi ( pariksi päiväksi ) Windows XP:en pariin, nyt kun koetin asentaa ubuntua uudestaan sain seuraavan ongelma ilmoituksen asennettaessa:

Koodia: [Valitse]
[Asenna Perusjärjestelmä]
Virhe peruskokoonpanon asennuksessa
Ohjelma debootstrap päättyi virheellisesti (paluuarvo 1).

Tarkista tiedosto /var/log/messages tai katso tarkempaa tietoa virtuaalikonsolista 3.

Jos joku osaa neuvoa niin apua tarvitaan.. pääkone on tällä hetkellä täysin hyödytön koska en saa tuota käyttistä asennettua.

PS. Koetin uudestaan asentaa ja sähelsin jotakin noiden osiointien kanssa ja sen jälkeen tuo asennus päästi pakettien hankintaan asti mutta tässä vaiheessa tuli väite että tila on lopussa ( asensin ilmeisesti jollekkin pienelle osiolle..)



janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Re: Asennus ongelma.
« Vastaus #1 : 11.09.05 - klo:15.38 »
Tervehdys!

Olen jo hetken käyttänyt ubuntua mutta erinäisistä syistä piti siirtyä hetkeksi ( pariksi päiväksi ) Windows XP:en pariin, nyt kun koetin asentaa ubuntua uudestaan sain seuraavan ongelma ilmoituksen asennettaessa:

Koodia: [Valitse]
[Asenna Perusjärjestelmä]
Virhe peruskokoonpanon asennuksessa
Ohjelma debootstrap päättyi virheellisesti (paluuarvo 1).

Tarkista tiedosto /var/log/messages tai katso tarkempaa tietoa virtuaalikonsolista 3.

koetatko asentaa samalta levyltä kuin aikaisemmin? minä ja moni muukin on saanut erän prässättyjä levyjä jotka ovat rikki aikalailla kuvaamallasi tavalla. itse poltetut levytä ovat toistaiseksi toimineet ainakin minulla moitteetta.

Janne

lil_penquin

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Re: Asennus ongelma.
« Vastaus #2 : 11.09.05 - klo:16.46 »
Jeps, samalta levyltä miltä ennenkin, näyttäisi tilttaavan aina tuossa Open-SSH-Client kohdassa.. tämän jälkeen tulee ilmoitus ettei peruskokoonpanoa voitu asentaa..

EDIT: Ja juu, itse poltettu levy.

lil_penquin

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Re: Asennus ongelma.
« Vastaus #3 : 11.09.05 - klo:17.09 »
Jees, eli ongelma korjaantui näin ->
Hain ultimate boot cd-nimisen työkalu kitin, ja pistin sillä olevalla fdiskillä kaikki osioinnit sileäksi, tämän jälkeen ubuntu asentui normaalisti.  :D