Kirjoittaja Aihe: Wine ja Arkhimedes  (Luettu 1104 kertaa)

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
Wine ja Arkhimedes
« : 15.09.09 - klo:17.47 »
Moe,

Sain arkhimedeksen asennettua, mutta antoi errorin että koneella pitää olla asennettuna java 1.4
Mitähän pakettia se tässä nyt tarkoittaa?
Pitäiskö minun ladata java.comista java 1.x ?

 

juyli

  • Vieras
Vs: Wine ja Arkhimedes
« Vastaus #1 : 15.09.09 - klo:19.03 »
Sain arkhimedeksen asennettua, mutta antoi errorin että koneella pitää olla asennettuna java 1.4

Olisi toki hienoa tietää tarkemmat virheilmoitukset sekä vaatimukset. Pikainen tutkiskelu winehq -sivuilta:
http://appdb.winehq.org/appview.php?appId=1372
Eli Winen pitää löytää tietyt ajettavat ohjelmat, DLL:t ja luokka tiedostot.
The Sun JRE consists of a redistributable executable, some DLLs, and some class files.

PS. Ehkä kysymyksesi asettelu alueelle Pelit ja Leikit selvittäisi paremmin, kuinka Windows-ohjelma, joka kaipaa java-sovellutusten tukea, toimisi Winen avulla Linux-ympäristössä.
Jos mahdollista, voisi virtuaalinen Windows-ympäristö ohjelmineen toimia luotettavammin Linuxissa kuin Windows-softan pyörittäminen Wine:llä?
Arkhimedes on siis virallisesti luvattu toimivan Windowssissa sekä Mac:ssä.

« Viimeksi muokattu: 15.09.09 - klo:19.10 kirjoittanut juyli »