Kirjoittaja Aihe: IBM Intellistation M Pro  (Luettu 1885 kertaa)

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
IBM Intellistation M Pro
« : 03.07.09 - klo:20.22 »
Moi,

Eli tuollainen ^ laite olisi, mutta en saa sitä buuttaamaan :(
Muistit on paikallaan, virta lähtee päälle, ei mitään piippauksia, pyöräyttää CD asemaa, mutta ei vaan näyttö herää henkiin.

Kokeilin toisella näytönohjaimellakin ja ei siltikään.

Osaisko kukaan neuvoa mikä olisi sitten seuraava askel vian etsimisessä. Myöskään näppäimistöön(PS/2) ei valoja syty.
Ettei vain ois emolevy kärähtänyt?

Eli troubleshooting apua nyt tarvitaan!

vmapinf

  • Käyttäjä
  • Viestejä: 106
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #1 : 03.07.09 - klo:20.26 »
Voipi olla emo, mutta kannattaa kokeilla toisella virtalähteellä ennen tuomiota.

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #2 : 03.07.09 - klo:20.33 »
Ja lisäyksenä että kovalevyn valo palaa koko ajan välkkymättä

thewk

  • Käyttäjä
  • Viestejä: 425
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #3 : 03.07.09 - klo:20.38 »
Kokeileppas vain yhdellä muistikammalla. Piippauksia ei välttämättä kuulu ellei emolevyllä ole piipperiä tai kotelon omaa ei ole kytketty.
HP Compaq DC5800 MT: Intel Xeon X3330 | 4Gt RAM | AMD Radeon HD 6350 | 500Gt  HDD | CDRW / DVDRW | Ubuntu 20.04 64-bit

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #4 : 03.07.09 - klo:20.44 »
ei auttanut vaikka yhdellä kammalla  ???

thewk

  • Käyttäjä
  • Viestejä: 425
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #5 : 03.07.09 - klo:20.47 »
OK, aattelin että jos sille ei kelpaa kaikki nuo muistit. Jotkin emolevyt ovat kranttuja muistien suhteen vaikka muistit itsessään olisivatkin kunnossa. Tuo jos ei yhdelläkään kammalla toimi niin ei viittaa siihen.

Onko tuohon koneeseen vaihdettu prossua tai mitään muuta? Vai onko nuo muistit ainut lisäys?

Jos prossu on vaihdettu niin biosin nollausta voisi kokeilla. Onhan uusi prossu varmasti sopiva jos se on vaihdettu? Vaikka prossu fyysisesti sopisikin kantaan niin se ei vielä takaa yhteensopivuutta.

Tuo on kumma jos kovalevyn valo palaa koko ajan, voisit kokeilla testausta varteh irroittaa IDE-kaapelin, myös CD-aseman. Jotkin emolevyt eivät tykkää jos master / slave -jumpperoinnit on väärin. Jos niitä ei ole muutettu ja kone on aikaisemmin toiminut niin sitten tuskin on tuosta kiinni, ellei jompikumpi asemista tai IDE-kaapeli ole sitten vain vioittunut
« Viimeksi muokattu: 03.07.09 - klo:20.51 kirjoittanut thewk »
HP Compaq DC5800 MT: Intel Xeon X3330 | 4Gt RAM | AMD Radeon HD 6350 | 500Gt  HDD | CDRW / DVDRW | Ubuntu 20.04 64-bit

n0gear

  • Käyttäjä
  • Viestejä: 117
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #6 : 03.07.09 - klo:21.16 »
Sain laitteen ilmaiseksi ja mitään takuita ei ollut että toimiiko. Muisteja siinä ei ollut.
Tuplaprossu, en ole vaihdellu mitään.

Ei herää henkiin näyttö vaikka irrottaa kaikki IDE-johdot ja silti HDD valo palaa...

Taitaapi olla tsögö

vmapinf

  • Käyttäjä
  • Viestejä: 106
    • Profiili
Vs: IBM Intellistation M Pro
« Vastaus #7 : 03.07.09 - klo:21.50 »
Onko kotelon kaapelit emolevyllä oikein? Ei pitäs HD valo palaa jos ei oo kovoa kiinni.