Kirjoittaja Aihe: windowsXP ja ubuntu7.1 -virhe asennuksessa  (Luettu 1966 kertaa)

Jänis

  • Käyttäjä
  • Viestejä: 1
    • Profiili
windowsXP ja ubuntu7.1 -virhe asennuksessa
« : 28.05.09 - klo:13.21 »
Hei!
Yritin asentaa ubuntu 7.1 windows XPn rinnalle, mutta asennus jumiutui kohtaan 5/7, kun yritin tuoda käyttäjätilien tiedot windowsista. (Se antoi virheilmoituksen, jossa sanottiin vapaasti muistellen "system has crashed now or in the past", ja virheilmoitusta klikkaamalla tuli ruutu jossa sanottiin suunnilleen "the program ubiquity closed unexpectedly", ja sen jälkeen asennus jumiutui ja lopulta peruutin sen). En ollut tehnyt kovalevyn osiointia etukäteen. Ubuntun asennuksen osioinnissa varasin ubuntulle 35% koko kiintolevytilasta.

Mulla on koneella C- ja D-asemat, windows on asennettu C:lle. Asensin windowsinkin ihan äsken uudestaan, enkä ole vielä siirtänyt mitään vanhoja tiedostoja takaisin koneelle siirrettävältä kovulta. Mulla on ollut ubuntu (7.1) tällä koneella windows xp:n rinnalla aikaisemminkin (en poistanut silloin ubuntua erikseen, vaan palautin koneen alkuperäisasetuksille, eli uudelleenasensin windowsin.)

Kone on Dellin Latitude D 820.

Onko kovalevy nyt osioitu vaikka asennusta ei viety loppuun?
Mitä mun pitäisi nyt tehdä että saan ubuntun asennettua windowsin rinnalle?
Pitäisikö mun suoraan asentaa joku uudempi ubuntun versio (päädyin asentamaan tuon koska mulla oli se cd:llä valmiina, päivittäisin myöhemmin uudempaan)?

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Vs: windowsXP ja ubuntu7.1 -virhe asennuksessa
« Vastaus #1 : 28.05.09 - klo:13.32 »
Pitäisikö mun suoraan asentaa joku uudempi ubuntun versio (päädyin asentamaan tuon koska mulla oli se cd:llä valmiina, päivittäisin myöhemmin uudempaan)?

Pitäisi ehdottomasti. 9.04 ja 8.04.2 LTS ovat tällä hetkellä suositellut versiot.

Hertsi

  • Käyttäjä
  • Viestejä: 581
    • Profiili
Vs: windowsXP ja ubuntu7.1 -virhe asennuksessa
« Vastaus #2 : 28.05.09 - klo:17.42 »
7.10 on jo senverta vanhentunut ettei sitä kannata laittaa ellei oo pakko.
Ei mielestäni ole vielä tuossakohdassa luonut osioita.
Luo uudet käyttäjät 9.04 CDlevyllä samalla kun asennat.

pttk

  • Käyttäjä
  • Viestejä: 1045
    • Profiili
Vs: windowsXP ja ubuntu7.1 -virhe asennuksessa
« Vastaus #3 : 29.05.09 - klo:01.15 »

Ei  7.10,ä kannata enään asentaa asenna  8.04.2 LTS mikäli et halua tehdä puolenvuodenvälein versiopäivityksiä.

                 http://www.ubuntu.com/getubuntu/download
Debian 6 "Squeeze", Ubuntu  10.04, Ubuntu 12.04

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Vs: windowsXP ja ubuntu7.1 -virhe asennuksessa
« Vastaus #4 : 29.05.09 - klo:11.19 »
puolenvuodenvälein versiopäivityksiä.

Tuki on 18kk ei-LTS -versioille.

papukaija

  • Käyttäjä
  • Viestejä: 100
    • Profiili
Vs: windowsXP ja ubuntu7.1 -virhe asennuksessa
« Vastaus #5 : 30.05.09 - klo:16.31 »
Ubuntu 7.10:n tuki loppui muuten huhtikuun 18 päivä. Ks. https://wiki.ubuntu.com/Releases