Kirjoittaja Aihe: Ongelma ATI Radeon IGP 320M ja ubuntu 8.10  (Luettu 2189 kertaa)

Hane

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Ongelma ATI Radeon IGP 320M ja ubuntu 8.10
« : 30.03.09 - klo:21.44 »
Hei!

Vanhassa läppärissä (Compaq evo n1015v) on asennettuna ubuntu 8.10. En saa asennettua siihen näytönohjamen (ATI Radeon IGP 320M) ajureita. Prosessorin kuorma vaihtelee 50-100% välillä vaikka koneella ei tee mitään. Muillakin on vissiin ollut saman tyyppisiä ongelmia ATI:n näyttiksien kanssa. Olisikohan jollakin vinkkiä tai ratkaisua ongelmaa? ???

Tältä näytää...
Section "Device"
        Identifier      "Configured Video Device"
        Option          "UseFBDev"              "true"
EndSection

Section "Monitor"
        Identifier      "Configured Monitor"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Monitor         "Configured Monitor"
        Device          "Configured Video Device"
EndSection




Jakke77

  • Käyttäjä
  • Viestejä: 3934
  • Oulu (Oinaansuo)
    • Profiili
Vs: Ongelma ATI Radeon IGP 320M ja ubuntu 8.10
« Vastaus #1 : 31.03.09 - klo:10.15 »
http://wiki.cchtml.com/index.php/Ubuntu_Intrepid_Installation_Guide

jos lontoo taittuu niin tuo epävirallinen sivu saattaa auttaa, toki voit aluksi koittaa auttaako pelkkä restricted driversin asentaminen jos sitä et vielä ole tehnyt
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

Lasse.

  • Käyttäjä
  • Viestejä: 1668
  • Techjunkie.
    • Profiili
    • Liquid Flower Games
Vs: Ongelma ATI Radeon IGP 320M ja ubuntu 8.10
« Vastaus #2 : 31.03.09 - klo:10.20 »
Ja jossei se mitään suljetuista ajureista näytä niin mahdollisesti niin vanha kortti ettei edes uudet ajurit tue sitä.

Kokeile laittaa
Koodia: [Valitse]
Section "Device"
        Identifier      "Configured Video Device"
        Option          "UseFBDev"              "true"
        Driver          "radeon"
EndSection

Section "Monitor"
        Identifier      "Configured Monitor"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Monitor         "Configured Monitor"
        Device          "Configured Video Device"
EndSection
ja katso mitä tapahtuu.
Kone 1: Intel Core i5 2500K, 8GB DDR3, nVidia GTX 560 Ti 1GB, 2x1TB & 1x 250GB HDD, Windows 7 & Arch
Kone 2: Lenovo Ideapad Z370 (i5-2410M, 4GB RAM & GeForce 410M) Chakra
Google LG Nexus 4 (ParanoidAndroid)
Linuxia noin vuodesta 2004.

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Vs: Ongelma ATI Radeon IGP 320M ja ubuntu 8.10
« Vastaus #3 : 31.03.09 - klo:14.05 »
Kuka käskee käyttää suljettuja ajureita. Mulla ainakin samalla näytönohjaimella varustettussa läppärissä toimii oletuksena asentuva avoin radeon ajuri ihan riittävästi, nettivideot näkyy ja muutkin aikuisten hommat saa tehtyä.

Tuon näytönohjaimen vähiä tehoja ei kyllä kannata haaskata työpöytätehosteisiin, eikä ne oletuksena taida päällä ollakaan, ainakaan tässä Xubuntussa.

T:Jallu59
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

JuSaMa

  • Käyttäjä
  • Viestejä: 29
    • Profiili
Vs: Ongelma ATI Radeon IGP 320M ja ubuntu 8.10
« Vastaus #4 : 31.03.09 - klo:14.41 »
Itsellä Compaq Presario 2100 nen  siinä ei ainakaan saanut atin ajureita toimimaan vaikka ohjeita oli niin kotimaisilla kuin ulkolaisillakin sivuilla. Yleisin  tulos eri ajuriversioista oli musta ruutu josta ei päässyt oikeastaan muuten eroon kuin asentamalla koko helahoidon uudelleen luovutin kun en enää jaksanut harrastaa uudelleen asennuksia  8.10 toimii ihan ok ilman kikkailuja. Kone lähinnä netti surffausta varten.  ::)

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Ongelma ATI Radeon IGP 320M ja ubuntu 8.10
« Vastaus #5 : 02.04.09 - klo:07.21 »
Itsellä Compaq Presario 2100 nen  siinä ei ainakaan saanut atin ajureita toimimaan vaikka ohjeita oli niin kotimaisilla kuin ulkolaisillakin sivuilla. Yleisin  tulos eri ajuriversioista oli musta ruutu josta ei päässyt oikeastaan muuten eroon kuin asentamalla koko helahoidon uudelleen luovutin kun en enää jaksanut harrastaa uudelleen asennuksia  8.10 toimii ihan ok ilman kikkailuja. Kone lähinnä netti surffausta varten.  ::)

Muistaakseni itsellä muutamia vuosia sitten oli juurikin samalla näytönohjaimella läppäri. Ei Atin suljetut ole koskaan sitä tukenut, joten ei ihmekää että tulee mustaa ruutua :). Eli avoimet radeon ajurit pelitti itsellä ihan moitteetta :)