Kirjoittaja Aihe: Ubuntu 8.10: äänet eivät toimi [ratkaistu]  (Luettu 39933 kertaa)

Maso

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Yippee yippeee, ääntä pihisee tai siis metalli pauhaa.

Ihmettelen kyllä koska olen aivan varma että googletin itseni kipeäksi ennen kuin tänne tulin asiaa tiedustelemaan mutta nyt lötyi ohje ongelmaani täältä http://www.linlap.com/wiki/Asus+M50VM

Ts. lisäsin ao. rivin tiedostoon /etc/modprobe.d/alsa-base ja homma alkoi viimeinkin toimimaan. Puuttuva model oli puuttuva lenkki tässä ongelmassa.
Koodia: [Valitse]
options snd-hda-intel model=3stack-dig
Kiitos kuitenkin gdm:lle ja muille tämän ketjun vastaajille vaivan näöstä.

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #81 : 25.11.08 - klo:20.04 »
Xubuntussa ei ole käytössä PA, joten vika on jossain muualla, tutkitaan.
Joko gdm olet löytäny mitään ratkaisevaa?

Sori, jos hoputan  :-[

Linux user # 406601

tero_h

  • Käyttäjä
  • Viestejä: 50
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #82 : 26.11.08 - klo:23.10 »
Mitäs tänään syätäisiin? Kokeilkaas tällaista reseptiä:


Koodia: [Valitse]
echo "default_driver=pulse" >~/.libao

Koodia: [Valitse]
rm -r ~/.pulse ~/.asoundrc*

Koodia: [Valitse]
sudo apt-get update && sudo apt-get dist-upgrade

Koodia: [Valitse]
sudo apt-get remove libflashsupport

Koodia: [Valitse]
sudo apt-get install libasound2-plugins padevchooser libao-pulse libsdl1.2debian-pulseaudio
Järjestelmä -> Asetukset -> Istunnot ja Pulse Audio Sessionista rasti pois.

Lopuksi vielä

Koodia: [Valitse]
gnome-alsamixer
ja sieltä Front ja PCM -vipstaakeja ylöspäin jos ovat nollilla. Näillä mun Acer viimein tokeni, enkä suoraan sanoen ymmärrä, mikä sen lopulta teki. Älkää kyselkö mitään vaikeita...

« Viimeksi muokattu: 26.11.08 - klo:23.39 kirjoittanut tero_h »

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #83 : 27.11.08 - klo:02.46 »
Xubuntussa ei ole käytössä PA, joten vika on jossain muualla, tutkitaan.
Joko gdm olet löytäny mitään ratkaisevaa?

Sori, jos hoputan  :-[
Se on menny mykäks... :P

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #84 : 27.11.08 - klo:20.32 »
Ei kuulu äänet tero_h:n ohjeillakaan.

Linux user # 406601

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #85 : 27.11.08 - klo:21.25 »
Tyhmä kysymys tuli mieleen...
Eikös sitä Pulseaudiota sitten voisi asentaa siihen Xubuntuun, ja vaikka vekslailla alsan kanssa eestaas Synapticilla... ei se ainakaan huonommaksi menisi...
Ei saa suuttua,
mutta itse luovutin sen asetusten säätelyn, kun loppu nuo ohjeet ja nuotit, ja deletoin koko Ibexin. Sen pituinen se. Mykkäkoulu.

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #86 : 27.11.08 - klo:21.37 »
Xubuntussa ei ole käytössä PA, joten vika on jossain muualla, tutkitaan.
Joko gdm olet löytäny mitään ratkaisevaa?

Sori, jos hoputan  :-[
Se on menny mykäks... :P

Terveisin Alpertti

Ei ole mennyt mykäksi, arkea vaan rasittaa tällä hetkellä liiallinen ansiotyön tekeminen :(


Tero_h:n ohje on 99% sama mitä on jo esitetty ketjussa (libflashsupport oli/on tarpeellinen 64bit asennuksissa)
Mutta ei parantuneen flashin takia enää.

@Isis, ikävä kyllä en ole voinut etsiä ratkaisua xubuntun osalta, sillä oman asennukseni koneessa ei ole äänikortti kiinni, mikö hankaloittaa vian etsimistä/ratkaisua(laitan heti kiinni kun löydän työkalut)

Jos äänet ei kuulu tämän viestiketjun ohjeiden/vinkkien perusteella, täytynee ääniajurille antaa lisäoptio...
Mutta mikä, kas siinä kysymys.

Albertti on oikeassa siinä että voi kokeilla PA:n asennusta ja sitä kautta kokeilla.
mutta ei auta, jos ajuri on puutteellinen (Tapaus Maso)
xubuntu on yritetty pitää melko kevyenä järjestelmänä, jonka takia siihen ei ymmärtääkseni ole PA:a oletuksena mukana...
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #87 : 27.11.08 - klo:21.46 »
Pitää kokeilla sitä pulseaudiota jossain vaiheessa menee varmaan ensiviikolle. Mutta ilmoittelen sitten mikä tulos on.

Linux user # 406601

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #88 : 28.11.08 - klo:19.02 »
No niin. Ehdin kuiten kokeilemaan pulseaudion asennusta ja sehän auttoi :D Kiitos kaikille auttaneille :)

Linux user # 406601

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #89 : 28.11.08 - klo:20.03 »
No niin. Ehdin kuiten kokeilemaan pulseaudion asennusta ja sehän auttoi :D Kiitos kaikille auttaneille :)
Itsehän tuon teit, joten onnea vaan...  ;)

Oisiko se nyt järellistä repiä siittä Xubuntusta kaikensorttiset conffit luupin alle, ja etsiä se puuttuva optio tai nippeli...
Jos sen sitten sillä vipusella saisi kevennettyä pelkäksi alsaksi takaisin? Öh, onkos siin sitä alsaa... vai mikä siinä soi?

Terveisin Alpertti
« Viimeksi muokattu: 28.11.08 - klo:20.07 kirjoittanut AlbertRetro »
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #90 : 28.11.08 - klo:20.38 »
Alsan otin kokonaan pois ja asensin pulseaudion tilalle, muuta ei tarvinnut tehdä, kun äänet alkoi pelaamaan. Ainakin youtubessa, mtv3 nettitv:ssä ja koneen omat äänet, muita en ole kokeillut.

Linux user # 406601

esamasa

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #91 : 18.12.08 - klo:21.41 »
Kirjoitan tähän hieman vanhempaan ketjuun, koska itselläni samanlaisia ongelmia.

Olen käynyt tämän keskustelun ohjeet mielestäni läpi, eikä apu ole löytynyt. Tämän takia tuon esille tämän oman ongelmani.

Allani on Ubuntu 8.10 . Asensin tämän asennuslevykkeeltä, eli siis en päivittänyt aiemmasta Ubuntusta.
Koneestani ei kuulu mitään muita ääniä, kuin alkupäässä se rummutus. Suomeksi tässä ainoa ongelma on se,ettei koneestani kuulu ääniä, muuta en osaa koko ongelmasta mainita.

Kysykää tietoja mitä tarvitsette, niin antelen niitä

Kiitos ja anteeksi.   - Eetu

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #92 : 18.12.08 - klo:21.42 »
Kirjoitan tähän hieman vanhempaan ketjuun, koska itselläni samanlaisia ongelmia.

Olen käynyt tämän keskustelun ohjeet mielestäni läpi, eikä apu ole löytynyt. Tämän takia tuon esille tämän oman ongelmani.



Ketjussa on esitetty ohjeita, olet noudattanut niitä?
Mutta mitä ne ilmoituksia ne antavat.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

esamasa

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #93 : 18.12.08 - klo:21.47 »
Annappa esimerkkejä, mistä koodeista?

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #94 : 18.12.08 - klo:21.53 »
Annappa esimerkkejä, mistä koodeista?

Tuossa nyt jotain edelliseltä sivulta...

Onko varmasti kaikki pulseaudiolle tarpeelliset paketit asennettu
libasound2 libasound2-plugins libsdl1.2debian-pulseaudio gstreamer0.10-pulseaudio

Onko pulseaudio asetettu oletukseksi
Koodia: [Valitse]
asoundconf set-pulseaudio
Tarkistettu äänitasot ettei ole mykistetty
pulseaudion hallintaan
Koodia: [Valitse]
alsamixer
Äänikortin hallintaan
Koodia: [Valitse]
alsamixer -DhwOnko gstreamer asetettu käyttämään oletusta
Koodia: [Valitse]
gstreamer-propertiesÄäni-ulostulo "tunnista automaattisesti"

Pulseaudio käynnistetty uudelleen
Koodia: [Valitse]
pulseaudio -k; sleep 4; pulseaudio &

Mikä äänikortti?
Koodia: [Valitse]
lspci -v |grep -i audio
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

esamasa

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #95 : 18.12.08 - klo:22.03 »
"Onko gstreamer asetettu käyttämään oletusta?" :
Koodia: [Valitse]
eetu@mantere-datorn:~$ gstreamer-properties
gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'
gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'

Jossa ulostulo oli "ALSA".

"Pulseaudio käynnitetty uudelleen" :
Koodia: [Valitse]
eetu@mantere-datorn:~$ pulseaudio -k; sleep 4; pulseaudio &
W: ltdl-bind-now.c: Failed to find original dlopen loader.
[1] 7964
W: ltdl-bind-now.c: Failed to find original dlopen loader.
W: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Toiminto ei ole sallittu
W: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Toiminto ei ole sallittu
W: alsa-util.c: Device front:1 doesn't support 44100 Hz, changed to 48000 Hz.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:1
W: alsa-util.c: Cannot find fallback mixer control "PCM".
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:1
W: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
W: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0

"Mikä äänikortti?" :
Koodia: [Valitse]
eetu@mantere-datorn:~$ lspci -v |grep -i audio
00:06.0 Multimedia audio controller: nVidia Corporation nForce3 250Gb AC'97 Audio Controller (rev a1)
02:0b.0 Multimedia audio controller: Creative Labs SB Audigy LS
eetu@mantere-datorn:~$

Ensimmäinen "asound" ei sanonut mitään, mikä ilmeisesti normaalia? Alsamixerit ilmestyivät esille, eikä mitään kanavia ollut mutetettu. Lisäksi kaikki pulseaudiolle tarpeelliset paketit oli asennettu.
Koodia: [Valitse]
libasound2 on jo uusin versio.
libasound2-plugins on jo uusin versio.
libsdl1.2debian-pulseaudio on jo uusin versio.
gstreamer0.10-pulseaudio on jo uusin versio.
0 päivitetty, 0 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.

-Eetu
« Viimeksi muokattu: 19.12.08 - klo:14.50 kirjoittanut esamasa »

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #96 : 19.12.08 - klo:15.48 »
@esamasa,
ongelma lienee siinä että, käytössäsi on kaksi eri äänikorttia, integroitu ja SB.
jos et tarvitse molempia, niin mieluummin poista käytöstä toinen, integroitu (biosin kautta)

Tarkista että tarvittavat moduulit on asennettu lsmod |grep snd

Kokeile myös määrittää se SoundBlaster oletuskortiksi,
asoundconf list listaa kaikki kortit, ja oletuksen vaihdat komennolla asoundconf set-default-card xxx
xxx=edellisen list komennon tulosteesta ongittu tieto SB:n nimestä.

alsamixer -Dhw ja alsamixer molemmilla komennoilla katsot ettei ääni ole hiljaisella
(nuolinäppäimet ovat ystäviä)

gnomessa on oletussovelluksilla oletuksena gstreamer- käytössä. Jos käytät eri soitinta, niin sen omista asetuksista vaihdetaan käytetty ääni-ulostulo (yleensä mieluiten "default")

Kannattaa hiukan tutustua myös tähän ketjuun http://forum.ubuntu-fi.org/index.php?topic=21594.0
« Viimeksi muokattu: 19.12.08 - klo:17.52 kirjoittanut gdm »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #97 : 28.12.08 - klo:17.46 »
Äänet ei taas toimi. Näitä kokeiltu tuloksetta:

Koodia: [Valitse]
asoundconf set-pulseaudio
Koodia: [Valitse]
echo "default_driver=pulse" >~/.libao
Koodia: [Valitse]
rm -r ~/.pulse ~/.asoundrc*
Koodia: [Valitse]
sudo apt-get install libasound2-plugins padevchooser libao-pulse libsdl1.2debian-pulseaudio
Koodia: [Valitse]
alsamixer
Koodia: [Valitse]
alsamixer -Dhw
Koodia: [Valitse]
gstreamer-properties
Koodia: [Valitse]
pulseaudio -k; sleep 4; pulseaudio &
W: ltdl-bind-now.c: Failed to find original dlopen loader.
[1]+  Exit 1                  pulseaudio
[1] 5229
minna@xxxxx-desktop:~$ W: ltdl-bind-now.c: Failed to find original dlopen loader.
W: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Toiminto ei ole sallittu
W: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Toiminto ei ole sallittu
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:1
W: alsa-util.c: Device front:1 doesn't support 44100 Hz, changed to 44099 Hz.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:1
Tähän se jää

Koodia: [Valitse]
lspci -v |grep -i audio
00:1f.5 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 02)
01:05.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 08)
Subsystem: Ensoniq ES1371 [AudioPCI-97]

Koodia: [Valitse]
asoundconf list
I82801AAICH
AudioPCI

Koodia: [Valitse]
asoundconf set-default-card I82801AAICH
    AudioPCI
Kumpaakin vaihtoehtoa kokeiltu.

Koodia: [Valitse]
ls -la .aso* .pulse/
ls: tiedostoa .aso* ei voi käsitellä: Tiedostoa tai hakemistoa ei ole
.pulse/:
yhteensä 20
drwxr-xr-x  2 minna minna 4096 2008-12-28 17:34 .
drwxr-xr-x 41 minna minna 4096 2008-12-28 17:09 ..
-rw-r--r--  1 minna minna   55 2008-12-28 17:35 default-sink
-rw-r--r--  1 minna minna   53 2008-12-28 17:35 default-source
-rw-r--r--  1 minna minna  113 2008-12-28 17:17 volume-restore.table

Koodia: [Valitse]
sudo killall pulse-audio
pulse-audio: ei lopetettuja prosesseja

Koodia: [Valitse]
aplay /usr/share/sounds/question.wav
Toistetaan WAVE '/usr/share/sounds/question.wav' : Signed 16 bit Little Endian, Taajuus 44100 Hz, Mono
Mitään ei kuulu.
Alsa poistettu ja pulseaudio asennettu. Kone buutattu muutaman kerran. Ei auta. Osaako joku auttaa?

Linux user # 406601

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #98 : 28.12.08 - klo:17.48 »
Tuossa vielä kuva padevchooserista


Linux user # 406601

Lake

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi [ratkaistu]
« Vastaus #99 : 30.12.08 - klo:10.57 »
Itselläni lakkasi myös äänet kuulumasta, mutta sain ne toimimaan taas seuraavanlaisilla alsamixer -Dhw:n asetuksilla:

Koodia: [Valitse]
┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: Intel 82801DB-ICH4                                                     │
│ Chip: Analog Devices AD1980                                                  │
│ View: [Playback] Capture  All                                                │
│ Item: Master [dB gain=-9.00, -9.00]                                          │
│                                                                              │
│    ┌──┐     ┌──┐      ┌──┐              ┌──┐      ┌──┐              ┌──┐     │
│    │  │     │  │      │  │              │  │      │  │              │▒▒│     │
│    │  │     │  │      │  │              │  │      │  │              │▒▒│     │
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     >
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     >
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     >
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     >
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     >
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     >
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     │
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │              │▒▒│     │
│    │▒▒│     │▒▒│      │  │              │▒▒│      │  │    Shared    │▒▒│     │
│    ├──┤     ├──┤      ├──┤     ┌──┐     ├──┤      ├──┤              ├──┤     │
│    │OO│     │OO│      │OO│     │MM│     │OO│      │MM│              │MM│     │
│    └──┘     └──┘      └──┘     └──┘     └──┘      └──┘              └──┘     │
│   81<>81     81       0<>0             81<>81     0<>0               100     │
│ < Master >Master M  Master S Headphon   PCM     Surround Surround  Center    │
└──────────────────────────────────────────────────────────────────────────────┘
┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: Intel 82801DB-ICH4                                                     │
│ Chip: Analog Devices AD1980                                                  │
│ View: [Playback] Capture  All                                                │
│ Item: Phone [dB gain=-34.50]                                                 │
│                                                                              │
│    ┌──┐     ┌──┐               ┌──┐     ┌──┐                        ┌──┐     │
│    │  │     │  │               │  │     │  │                        │  │     │
│    │  │     │  │               │  │     │  │                        │  │     │
<    │  │     │  │               │▒▒│     │  │                        │  │     >
<    │  │     │  │               │▒▒│     │  │                        │  │     >
<    │  │     │  │               │▒▒│     │  │                        │  │     >
<    │  │     │  │               │▒▒│     │  │                        │  │     >
<    │  │     │  │               │▒▒│     │  │                        │  │     >
<    │  │     │  │               │▒▒│     │  │                        │  │     >
│    │  │     │  │               │▒▒│     │  │                        │  │     │
│    │  │     │  │               │▒▒│     │  │                        │  │     │
│    │  │     │  │               │▒▒│     │  │               Mic1     │  │     │
│    ├──┤     ├──┤      ┌──┐     ├──┤     ├──┤      ┌──┐              ├──┤     │
│    │MM│     │MM│      │MM│     │OO│     │MM│      │MM│              │MM│     │
│    └──┘     └──┘      └──┘     └──┘     └──┘      └──┘              └──┘     │
│      0      0<>0              81<>81      0                           0      │
│    LFE      Line    Line Jac    CD      Mic     Mic Boos Mic Sele< Phone  >  │
└──────────────────────────────────────────────────────────────────────────────┘
┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: Intel 82801DB-ICH4                                                     │
│ Chip: Analog Devices AD1980                                                  │
│ View: [Playback] Capture  All                                                │
│ Item: External Amplifier                                                     │
│                                                                              │
│             ┌──┐               ┌──┐                                          │
│             │  │               │  │                                          │
│             │  │               │  │                                          │
<             │  │               │  │                                          >
<             │  │               │  │                                          >
<             │  │               │  │                                          >
<             │  │               │  │                                          >
<             │  │               │  │                                          >
<             │  │               │  │                                          >
│             │  │               │  │                                          │
│             │  │               │  │                                          │
│             │  │    AC-Link    │  │     2ch       Off                        │
│    ┌──┐     └──┘               ├──┤                        ┌──┐     ┌──┐     │
│    │MM│                        │MM│                        │MM│     │OO│     │
│    └──┘                        └──┘                        └──┘     └──┘     │
│               0                0<>0                                          │
│   IEC958  IEC958 P  IEC958 P   Aux    Channel   Downmix  Exchange<External>  │
└──────────────────────────────────────────────────────────────────────────────┘
┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: Intel 82801DB-ICH4                                                     │
│ Chip: Analog Devices AD1980                                                  │
│ View: [Playback] Capture  All                                                │
│ Item: V_REFOUT Enable                                                        │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
<                                                                              │
<                                                                              │
<                                                                              │
<                                                                              │
<                                                                              │
<                                                                              │
│                                                                              │
│                                                                              │
│    2ch      Off                                                              │
│                       ┌──┐     ┌──┐     ┌──┐      ┌──┐     ┌──┐     ┌──┐     │
│                       │MM│     │OO│     │OO│      │MM│     │MM│     │OO│     │
│                       └──┘     └──┘     └──┘      └──┘     └──┘     └──┘     │
│                                                                              │
│  Channel  Downmix   Exchange External High Pas  Spread F Stereo M<V_REFOUT>  │
└──────────────────────────────────────────────────────────────────────────────┘

Ja nämä asetukset ovat samat kuin live-CD:llä.