Kirjoittaja Aihe: Ubuntu 8.10: äänet eivät toimi [ratkaistu]  (Luettu 40261 kertaa)

TheDuck

  • Käyttäjä
  • Viestejä: 18
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #20 : 31.10.08 - klo:22.01 »
Eips, kyllä nämä windowsilla toimivat.. Oisko jotain ajuriongelmia?

Tai emt. 8.04 äänet toimi yhtä hyvin kuin windowsillakin... Onkohan nyt jotain uusia äänisysteemejä?
« Viimeksi muokattu: 31.10.08 - klo:22.04 kirjoittanut TheDuck »

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #21 : 31.10.08 - klo:22.07 »
Minulla ei toimi äänet edelleenkään.

Linux user # 406601

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #22 : 31.10.08 - klo:22.29 »
Eips, kyllä nämä windowsilla toimivat.. Oisko jotain ajuriongelmia?

Tai emt. 8.04 äänet toimi yhtä hyvin kuin windowsillakin... Onkohan nyt jotain uusia äänisysteemejä?
Minulla ei toimi äänet edelleenkään.

Voitteko laittaa tulosteen komennosta
Koodia: [Valitse]
pulseaudio -k; sleep 4; pulseaudio -vv
Jännä juttu, ubuntu panosti hiukan enemmän nyt tuohon pulseaudion säätämiseen jotta toimisi paremmin.
vrt. Hardy.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #23 : 31.10.08 - klo:22.34 »
W: ltdl-bind-now.c: Failed to find original dlopen loader.
I: main.c: PolicyKit refuses acquire-high-priority privilige.
I: main.c: Called SUID root and real-time/high-priority scheduling was requested in the configuration. However, we lack the necessary priviliges:
I: main.c: We are not in group 'pulse-rt' and PolicyKit refuse to grant us priviliges. Dropping SUID again.
I: main.c: For enabling real-time scheduling please acquire the appropriate PolicyKit priviliges, or become a member of 'pulse-rt', or increase the RLIMIT_NICE/RLIMIT_RTPRIO resource limits for this user.
I: main.c: Note that real-time/high-priority scheduling is NOT normally required. If you experience crackling or other sound anomalies, consider one or more of the above solutions.
I: main.c: High-priority scheduling enabled in configuration but now allowed by policy. Disabling forcibly.
W: ltdl-bind-now.c: Failed to find original dlopen loader.
W: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Toiminto ei ole sallittu
W: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Toiminto ei ole sallittu
I: main.c: This is PulseAudio 0.9.10
I: main.c: Page size is 4096 bytes
I: main.c: Fresh high-resolution timers available! Bon appetit!
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-hal-detect.so': success
I: module-hal-detect.c: Trying capability alsa
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/computer_alsa_timer
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/computer_alsa_sequencer
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_10de_3f0_sound_card_0_alsa_capture_2
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_10de_3f0_sound_card_0_alsa_playback_1
D: module-hal-detect.c: Loading module-alsa-sink with arguments 'device_id=0 sink_name=alsa_output.pci_10de_3f0_sound_card_0_alsa_playback_0'
D: alsa-util.c: Trying front:0...
I: alsa-util.c: Couldn't open PCM device front:0: Laite tai resurssi varattu
D: alsa-util.c: Trying surround40:0...
I: alsa-util.c: Couldn't open PCM device surround40:0: Laite tai resurssi varattu
D: alsa-util.c: Trying surround41:0...
I: alsa-util.c: Couldn't open PCM device surround41:0: Laite tai resurssi varattu
D: alsa-util.c: Trying surround50:0...
I: alsa-util.c: Couldn't open PCM device surround50:0: Laite tai resurssi varattu
D: alsa-util.c: Trying surround51:0...
I: alsa-util.c: Couldn't open PCM device surround51:0: Laite tai resurssi varattu
D: alsa-util.c: Trying surround71:0...
I: alsa-util.c: Couldn't open PCM device surround71:0: Laite tai resurssi varattu
D: alsa-util.c: Trying hw:0 as last resort...
E: alsa-util.c: Error opening PCM device hw:0: Laite tai resurssi varattu
E: module.c: Failed to load  module "module-alsa-sink" (argument: "device_id=0 sink_name=alsa_output.pci_10de_3f0_sound_card_0_alsa_playback_0"): initialization failed.
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_10de_3f0_sound_card_0_alsa_playback_0
D: module-hal-detect.c: Loading module-alsa-source with arguments 'device_id=0 source_name=alsa_input.pci_10de_3f0_sound_card_0_alsa_capture_0'
D: alsa-util.c: Trying front:0...
I: module-alsa-source.c: Successfully opened device front:0.
I: module-alsa-source.c: Successfully enabled mmap() mode.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
I: alsa-util.c: Unable to attach to mixer front:0: Tiedostoa tai hakemistoa ei ole
I: alsa-util.c: Successfully attached to mixer 'hw:0'
I: alsa-util.c: Using mixer control "Capture".
I: source.c: Created source 0 "alsa_input.pci_10de_3f0_sound_card_0_alsa_capture_0" with sample spec "s16le 2ch 44100Hz"
I: module-alsa-source.c: Using 8 fragments of size 1792 bytes.
I: alsa-util.c: All 2 channels can be mapped to mixer channels. Using hardware volume control.
D: module-alsa-source.c: Thread starting up
D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+29
I: module.c: Loaded "module-alsa-source" (index: #0; argument: "device_id=0 source_name=alsa_input.pci_10de_3f0_sound_card_0_alsa_capture_0").
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_10de_3f0_sound_card_0_alsa_hw_specific_0
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_10de_3f0_sound_card_0_alsa_control__1
I: module-hal-detect.c: Loaded 1 modules.
I: module.c: Loaded "module-hal-detect" (index: #1; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-esound-protocol-unix.so': success
I: module.c: Loaded "module-esound-protocol-unix" (index: #2; argument: "").
I: protocol-native.c: loading cookie from disk.
I: module.c: Loaded "module-native-protocol-unix" (index: #3; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-gconf.so': success
I: module.c: Loaded "module-gconf" (index: #4; argument: "").
I: module.c: Loaded "module-volume-restore" (index: #5; argument: "").
D: module-default-device-restore.c: No previous default sink setting, ignoring.
D: module-default-device-restore.c: Restored default source 'alsa_input.pci_10de_3f0_sound_card_0_alsa_capture_0'.
I: module.c: Loaded "module-default-device-restore" (index: #6; argument: "").
I: module.c: Loaded "module-rescue-streams" (index: #7; argument: "").
D: module-suspend-on-idle.c: Source alsa_input.pci_10de_3f0_sound_card_0_alsa_capture_0 becomes idle.
I: module.c: Loaded "module-suspend-on-idle" (index: #8; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-x11-publish.so': success
D: module-x11-publish.c: using already loaded auth cookie.
I: module.c: Loaded "module-x11-publish" (index: #9; argument: "").
I: main.c: Daemon startup complete.
D: module-hal-detect.c: dbus: interface=org.freedesktop.DBus, path=/org/freedesktop/DBus, member=NameAcquired
I: module-suspend-on-idle.c: Source alsa_input.pci_10de_3f0_sound_card_0_alsa_capture_0 idle for too long, suspending ...
I: module-alsa-source.c: Device suspended...



Linux user # 406601

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #24 : 31.10.08 - klo:22.52 »
Isis ja TheDuck, tarkistaa että kuulutte ryhmiin "audio" ja "pulse*"

Tutkin lisää tuota ongelmaa.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Ville Pöntinen

  • Käyttäjä
  • Viestejä: 2078
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #25 : 01.11.08 - klo:02.55 »
Isis ja TheDuck, tarkistaa että kuulutte ryhmiin "audio" ja "pulse*"

Tutkin lisää tuota ongelmaa.

Minä kuulun molempiin. Ei ääntä.

Äänen puuttumista huonomalta vaikuttaa se, ettei siihen löydetä apua. (Eikä mitenkään devivliä kohtaan, vaan apua ei näytä, vielä, löytyvän muualtakaan.)

TheDuck

  • Käyttäjä
  • Viestejä: 18
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #26 : 01.11.08 - klo:11.12 »
Itse en tiedä mistä voin katsoa mihin ryhmiin kuulun..?? -EDIT- löyty, taidan kuulua myös

Mutta tässä se tuloste:
Koodia: [Valitse]
W: ltdl-bind-now.c: Failed to find original dlopen loader.
I: main.c: PolicyKit refuses acquire-high-priority privilige.
I: main.c: Called SUID root and real-time/high-priority scheduling was requested in the configuration. However, we lack the necessary priviliges:
I: main.c: We are not in group 'pulse-rt' and PolicyKit refuse to grant us priviliges. Dropping SUID again.
I: main.c: For enabling real-time scheduling please acquire the appropriate PolicyKit priviliges, or become a member of 'pulse-rt', or increase the RLIMIT_NICE/RLIMIT_RTPRIO resource limits for this user.
I: main.c: Note that real-time/high-priority scheduling is NOT normally required. If you experience crackling or other sound anomalies, consider one or more of the above solutions.
I: main.c: High-priority scheduling enabled in configuration but now allowed by policy. Disabling forcibly.
W: ltdl-bind-now.c: Failed to find original dlopen loader.
W: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Toiminto ei ole sallittu
W: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Toiminto ei ole sallittu
I: main.c: This is PulseAudio 0.9.10
I: main.c: Page size is 4096 bytes
I: main.c: Fresh high-resolution timers available! Bon appetit!
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-hal-detect.so': success
I: module-hal-detect.c: Trying capability alsa
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/computer_alsa_timer
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/computer_alsa_sequencer
D: module-hal-detect.c: Loading module-alsa-sink with arguments 'device_id=1 sink_name=alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0'
D: alsa-util.c: Trying front:1...
I: alsa-util.c: PCM device front:1 refused our hw parameters: Virheellinen argumentti
D: alsa-util.c: Trying surround40:1...
ALSA lib confmisc.c:1286:(snd_func_refer) Unable to find definition 'cards.PC-Speaker.pcm.surround40.0:CARD=1'
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer returned error: Tiedostoa tai hakemistoa ei ole
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: Tiedostoa tai hakemistoa ei ole
ALSA lib pcm.c:2196:(snd_pcm_open_noupdate) Unknown PCM surround40:1
I: alsa-util.c: Couldn't open PCM device surround40:1: Tiedostoa tai hakemistoa ei ole
D: alsa-util.c: Trying surround41:1...
ALSA lib confmisc.c:1286:(snd_func_refer) Unable to find definition 'cards.PC-Speaker.pcm.surround51.0:CARD=1'
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer returned error: Tiedostoa tai hakemistoa ei ole
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: Tiedostoa tai hakemistoa ei ole
ALSA lib pcm.c:2196:(snd_pcm_open_noupdate) Unknown PCM surround41:1
I: alsa-util.c: Couldn't open PCM device surround41:1: Tiedostoa tai hakemistoa ei ole
D: alsa-util.c: Trying surround50:1...
ALSA lib confmisc.c:1286:(snd_func_refer) Unable to find definition 'cards.PC-Speaker.pcm.surround51.0:CARD=1'
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer returned error: Tiedostoa tai hakemistoa ei ole
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: Tiedostoa tai hakemistoa ei ole
ALSA lib pcm.c:2196:(snd_pcm_open_noupdate) Unknown PCM surround50:1
I: alsa-util.c: Couldn't open PCM device surround50:1: Tiedostoa tai hakemistoa ei ole
D: alsa-util.c: Trying surround51:1...
ALSA lib confmisc.c:1286:(snd_func_refer) Unable to find definition 'cards.PC-Speaker.pcm.surround51.0:CARD=1'
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer returned error: Tiedostoa tai hakemistoa ei ole
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: Tiedostoa tai hakemistoa ei ole
ALSA lib pcm.c:2196:(snd_pcm_open_noupdate) Unknown PCM surround51:1
I: alsa-util.c: Couldn't open PCM device surround51:1: Tiedostoa tai hakemistoa ei ole
D: alsa-util.c: Trying surround71:1...
ALSA lib conf.c:3952:(snd_config_expand) Unknown parameters 1
ALSA lib pcm.c:2196:(snd_pcm_open_noupdate) Unknown PCM surround71:1
I: alsa-util.c: Couldn't open PCM device surround71:1: Virheellinen argumentti
D: alsa-util.c: Trying hw:1 as last resort...
W: alsa-util.c: Device hw:1 doesn't support 44100 Hz, changed to 37286 Hz.
W: alsa-util.c: Device hw:1 doesn't support 2 channels, changed to 1.
I: module-alsa-sink.c: Successfully opened device hw:1.
I: module-alsa-sink.c: Successfully enabled mmap() mode.
I: alsa-util.c: Successfully attached to mixer 'hw:1'
I: alsa-util.c: Using mixer control "Master".
I: sink.c: Created sink 0 "alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0" with sample spec "s16le 1ch 37286Hz"
I: source.c: Created source 0 "alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0.monitor" with sample spec "s16le 1ch 37286Hz"
I: module-alsa-sink.c: Using 8 fragments of size 880 bytes.
I: alsa-util.c: ALSA device lacks separate volumes control for channel 'mono', falling back to software volume control.
D: module-alsa-sink.c: Thread starting up
D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+29
I: module-alsa-sink.c: Starting playback.
I: module.c: Loaded "module-alsa-sink" (index: #0; argument: "device_id=1 sink_name=alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0").
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/platform_pcspkr_sound_card_0_alsa_control__1
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_1106_3059_sound_card_0_alsa_playback_1
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_1106_3059_sound_card_0_alsa_capture_1
D: module-hal-detect.c: Loading module-alsa-sink with arguments 'device_id=0 sink_name=alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0'
D: alsa-util.c: Trying front:0...
I: module-alsa-sink.c: Successfully opened device front:0.
I: module-alsa-sink.c: Successfully enabled mmap() mode.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
I: alsa-util.c: Unable to attach to mixer front:0: Tiedostoa tai hakemistoa ei ole
I: alsa-util.c: Successfully attached to mixer 'hw:0'
I: alsa-util.c: Using mixer control "Master".
I: sink.c: Created sink 1 "alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0" with sample spec "s16le 2ch 44100Hz"
I: source.c: Created source 1 "alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0.monitor" with sample spec "s16le 2ch 44100Hz"
I: module-alsa-sink.c: Using 8 fragments of size 1760 bytes.
I: alsa-util.c: All 2 channels can be mapped to mixer channels. Using hardware volume control.
D: module-alsa-sink.c: Thread starting up
D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+28
I: module-alsa-sink.c: Starting playback.
I: module.c: Loaded "module-alsa-sink" (index: #1; argument: "device_id=0 sink_name=alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0").
D: module-hal-detect.c: Loading module-alsa-source with arguments 'device_id=0 source_name=alsa_input.pci_1106_3059_sound_card_0_alsa_capture_0'
D: alsa-util.c: Trying front:0...
I: module-alsa-source.c: Successfully opened device front:0.
I: module-alsa-source.c: Successfully enabled mmap() mode.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
I: alsa-util.c: Unable to attach to mixer front:0: Tiedostoa tai hakemistoa ei ole
I: alsa-util.c: Successfully attached to mixer 'hw:0'
I: alsa-util.c: Using mixer control "Capture".
I: source.c: Created source 2 "alsa_input.pci_1106_3059_sound_card_0_alsa_capture_0" with sample spec "s16le 2ch 44100Hz"
I: module-alsa-source.c: Using 8 fragments of size 1760 bytes.
I: alsa-util.c: All 2 channels can be mapped to mixer channels. Using hardware volume control.
D: module-alsa-source.c: Thread starting up
D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+27
I: module.c: Loaded "module-alsa-source" (index: #2; argument: "device_id=0 source_name=alsa_input.pci_1106_3059_sound_card_0_alsa_capture_0").
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_1106_3059_sound_card_0_alsa_control__1
I: module-hal-detect.c: Loaded 3 modules.
I: module.c: Loaded "module-hal-detect" (index: #3; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-esound-protocol-unix.so': success
I: module.c: Loaded "module-esound-protocol-unix" (index: #4; argument: "").
I: protocol-native.c: loading cookie from disk.
I: module.c: Loaded "module-native-protocol-unix" (index: #5; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-gconf.so': success
I: module.c: Loaded "module-gconf" (index: #6; argument: "").
I: module.c: Loaded "module-volume-restore" (index: #7; argument: "").
D: module-default-device-restore.c: Restored default sink 'alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0'.
D: module-default-device-restore.c: No previous default source setting, ignoring.
I: module.c: Loaded "module-default-device-restore" (index: #8; argument: "").
I: module.c: Loaded "module-rescue-streams" (index: #9; argument: "").
D: module-suspend-on-idle.c: Sink alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0 becomes idle.
D: module-suspend-on-idle.c: Sink alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0 becomes idle.
D: module-suspend-on-idle.c: Source alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0.monitor becomes idle.
D: module-suspend-on-idle.c: Source alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0.monitor becomes idle.
D: module-suspend-on-idle.c: Source alsa_input.pci_1106_3059_sound_card_0_alsa_capture_0 becomes idle.
I: module.c: Loaded "module-suspend-on-idle" (index: #10; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-x11-publish.so': success
D: module-x11-publish.c: using already loaded auth cookie.
I: module.c: Loaded "module-x11-publish" (index: #11; argument: "").
I: main.c: Daemon startup complete.
D: module-hal-detect.c: dbus: interface=org.freedesktop.DBus, path=/org/freedesktop/DBus, member=NameAcquired
I: module-suspend-on-idle.c: Source alsa_input.pci_1106_3059_sound_card_0_alsa_capture_0 idle for too long, suspending ...
I: module-alsa-source.c: Device suspended...
I: module-suspend-on-idle.c: Source alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0.monitor idle for too long, suspending ...
I: module-suspend-on-idle.c: Source alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0.monitor idle for too long, suspending ...
I: module-suspend-on-idle.c: Sink alsa_output.pci_1106_3059_sound_card_0_alsa_playback_0 idle for too long, suspending ...
I: module-alsa-sink.c: Device suspended...
I: module-suspend-on-idle.c: Sink alsa_output.platform_pcspkr_sound_card_0_alsa_playback_0 idle for too long, suspending ...
I: module-alsa-sink.c: Device suspended...
« Viimeksi muokattu: 01.11.08 - klo:11.14 kirjoittanut TheDuck »

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11447
    • Profiili
    • Tomin kotisivut
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #27 : 01.11.08 - klo:11.35 »
Ääni ongelmista tulikin mieleeni, että kannettavassani oli oikea kaiutin ihan mykkänä. Huomasin että olin säätänyt ääniasetuksista (Järjestelmä > Asetukset > Ääni) näppäimistön säätämään frontia ja siksi jostain syystä vasen kaiutin oli säädetty mahdollisimman hiljaiselle. Säädin ääntä kovemmalle näppäimistöltä ja nyt se toimii (tosin olisi kiva tietää miten äänen voimakkuuden saisi varmasti resetoitua, kun missään asetuksissa noiden välillä ei näy eroa). Laitoin vielä näppäimistön ohjaamaan pääkanavaa.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #28 : 01.11.08 - klo:11.37 »
Isis ja TheDuck, tarkistaa että kuulutte ryhmiin "audio" ja "pulse*"

Tutkin lisää tuota ongelmaa.

Minä kuulun molempiin. Ei ääntä.

Äänen puuttumista huonomalta vaikuttaa se, ettei siihen löydetä apua. (Eikä mitenkään devivliä kohtaan, vaan apua ei näytä, vielä, löytyvän muualtakaan.)

Ryhmä "pulse*" tarkoitti kaikkia kolmea ryhmää "pulse, pulse-rt, pulse-access"

Varsin kummmallinen bugi, kun yhteneväistä tekijää ei tunnu löytyvän?
Eri äänipiirejä,
Onko kaikki asennukset päivitettyjä Hardystä? Yhtään puhdasta asennusta?
Jos edellinen "tosi" jokin asetustiedosto haraa vastaan "~/.asoundrc" <- ei tarpeellinen enää?

Ja tuohon minua kohtaan esitetystä kritiikistä, "absolutely non taken ;)"
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #29 : 01.11.08 - klo:11.41 »
Minulla Hardystä päivitetty.

Linux user # 406601

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #30 : 01.11.08 - klo:11.49 »
Minulla Hardystä päivitetty.

Teitkö jotain erikoista Hardyn myötä että sait äänet toimimaan?
Koodia: [Valitse]
ls -la .aso*
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

TheDuck

  • Käyttäjä
  • Viestejä: 18
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #31 : 01.11.08 - klo:11.59 »
Itsekkin päivitin hardysta ja hardyssa toimi äänet mahtavasti... Toi gdm sun komento tulosti:

Koodia: [Valitse]
-rw-r--r-- 1 valtteri valtteri 305 2008-10-31 21:15 .asoundrc.asoundconf

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #32 : 01.11.08 - klo:12.09 »
Itsekkin päivitin hardysta ja hardyssa toimi äänet mahtavasti... Toi gdm sun komento tulosti:

Koodia: [Valitse]
-rw-r--r-- 1 valtteri valtteri 305 2008-10-31 21:15 .asoundrc.asoundconf

Kuten aikaisemmin mainitsin (muistaakseni) että noiden tiedostojen poisto/uudelleen nimeäminen.
Koneen uudelleen käynnistys.

Kokeilkaa myös pulseaudion "tappamista" ja uudelleen käynnistämistä.
Koodia: [Valitse]
pulseaudio -k; sleep 4; pulseaudio &Toimiiko äänet...

Toimiiko äänet jos pelkästään "tappaa" pulseaudion,
Koodia: [Valitse]
pulseaudio -k
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

TheDuck

  • Käyttäjä
  • Viestejä: 18
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #33 : 01.11.08 - klo:12.15 »
Koodia: [Valitse]
valtteri@valtteri-desktop:~$ rm .asoundrc
rm: tiedostoa ”.asoundrc” ei voi poistaa: Tiedostoa tai hakemistoa ei ole

EDIT:
Koodia: [Valitse]
rm .aso* toimi, mutta ääntä ei vieläkään kuulu... Ja buuttasin kanssa
« Viimeksi muokattu: 01.11.08 - klo:12.23 kirjoittanut TheDuck »

Thinkit

  • Käyttäjä
  • Viestejä: 912
  • Kysyvä ei tieltä eksy, eikä eksyvä tietä kysy.
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #34 : 01.11.08 - klo:13.26 »
Järjestelmä->ääni jos tuolta vaihtaa äänilaitetta alsa, pulse audio, oss yms tuleeko ääntä ja siinä voi testata samalla. Ja jos peleissä ei toimi synapticilla vois asennella http://ubuntuforums.org/showthread.php?t=131942 ohjeiden mukaan jos englanti taipuu.  :) Onnea matkaan. Mulla on asennettuna 8.10 ja äänet vörkkii pulse audiolla.
Lenovo Thinkpad e520
Kde Neon 5.22.3
Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
Amd Radeon HD 6630m
Intel HD 3000 integroitu
Samsung Evo 120G kovo ja 8G muistia
Sony Xperia 5 mk2 ja android 11

TheDuck

  • Käyttäjä
  • Viestejä: 18
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #35 : 01.11.08 - klo:13.38 »
Järjestelmä->ääni jos tuolta vaihtaa äänilaitetta alsa, pulse audio, oss yms tuleeko ääntä ja siinä voi testata samalla. Ja jos peleissä ei toimi synapticilla vois asennella http://ubuntuforums.org/showthread.php?t=131942 ohjeiden mukaan jos englanti taipuu.  :) Onnea matkaan. Mulla on asennettuna 8.10 ja äänet vörkkii pulse audiolla.

Mikään tuolla järjestelmä --> ääni olevista valinnoista ei toimi, paitsi toi pcsp tai joku sellainen käyttää piipperiä... Pulseaudiokaan ei toimi. Tuosta enkunkielisestä en tiedä, kun ei oikein ottanu selville mitä tehdä ja milloin.

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #36 : 01.11.08 - klo:15.49 »
Teitkö jotain erikoista Hardyn myötä että sait äänet toimimaan?
Muistaaksi jotain ääniongelmia oli silloinkin mutta en muista miten ongelma silloin ratkesi

Koodia: [Valitse]
ls -la .aso*
-rw-r--r-- 1 serula serula  190 2008-05-10 15:19 .asoundrc
-rw-r--r-- 1 serula serula 2084 2008-07-24 21:24 .asoundrc.asoundconf

Linux user # 406601

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #37 : 01.11.08 - klo:15.56 »
Poistetaan vanhat asetustiedostot (eivät ole tarpeellisia 8.10 versiossa)
Koodia: [Valitse]
rm -r ~/.pulse ~/.asoundrc*
Uudet yritykset.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Minna S

  • Käyttäjä
  • Viestejä: 1053
    • Profiili
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #38 : 01.11.08 - klo:16.01 »
Mpd:llä soitettaessa musiikku kuuluu mutta Rhythmbox antaa tälläisen virhe ilmoituksen



Linux user # 406601

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: äänet eivät toimi
« Vastaus #39 : 01.11.08 - klo:16.02 »
Mpd:llä soitettaessa musiikku kuuluu mutta Rhythmbox antaa tälläisen virhe ilmoituksen

kokeile laittaa gstreamerin ulostuloksi "tunnista automaattisesti"
Koodia: [Valitse]
gstreamer-propertiesOletusulostulo: tunnista automaattisesti
Oletuslähde: ALSA


Tarkoittiko tuo mpd:n äänen toimiminen että jonkinlaista edistystä tapahtunut;)
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!