Kirjoittaja Aihe: Bootti ei Onnistu!  (Luettu 5479 kertaa)

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Bootti ei Onnistu!
« : 14.08.08 - klo:17.44 »
Kun yritän Bootata ubuntua Live-CD:ltä kone sammuu ennen käynnistymistä ja avautuu uudestaan muttei buntu avaudu

CD on Aito Ubuntu 8.04...tilattu ei poltettu

Viestiä kirjoitan XP:ltä... *shame*...
RAM: 1,25 GB
näytönohjain on joku Matroxin romu koska vanha meni rikki

P.S En ole varma toimiiko 8.04 tol näyttäril mut 7.10 on toiminut
MBPR 15" -13
Samsung galaxy note 2

tussari

  • Käyttäjä
  • Viestejä: 34
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #1 : 14.08.08 - klo:22.03 »
Onhan CD-asema säädetty BIOS:ssa buuttijärjestyksessä ensimmäiseksi? BIOSin asetuksiin pääsee konetta käynnistettäessä yleensä F12- tai muulla F-napilla.

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #2 : 14.08.08 - klo:22.51 »
Onhan CD-asema säädetty BIOS:ssa buuttijärjestyksessä ensimmäiseksi? BIOSin asetuksiin pääsee konetta käynnistettäessä yleensä F12- tai muulla F-napilla.

kyllä on
MBPR 15" -13
Samsung galaxy note 2

Storck

  • Vieras
Vs: Bootti ei Onnistu!
« Vastaus #3 : 14.08.08 - klo:22.59 »
Siis koneesi käynnistyy äkspeen puolelle?
Levy sisällä ja painat: "käynnistä uudelleen"

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #4 : 15.08.08 - klo:22.57 »
Siis koneesi käynnistyy äkspeen puolelle?
Levy sisällä ja painat: "käynnistä uudelleen"


Kun heitän levyn sisään tulee valikot valitse kieli, "Asenna", kokeile , levyn tark, muistin tark jne... mutta kun valitsen esimerkiksi "Asenna" tai "Kokeile" niin kone alkaa käynnistämään ubuntua mutta sammuu max. 5sec valinnan jälkeen ja käynnistyy uudelleen
MBPR 15" -13
Samsung galaxy note 2

Storck

  • Vieras
Vs: Bootti ei Onnistu!
« Vastaus #5 : 15.08.08 - klo:23.10 »


Kun heitän levyn sisään tulee valikot valitse kieli, "Asenna", kokeile , levyn tark, muistin tark jne... mutta kun valitsen esimerkiksi "Asenna" tai "Kokeile" niin kone alkaa käynnistämään ubuntua mutta sammuu max. 5sec valinnan jälkeen ja käynnistyy uudelleen


Saisko aavistuksen tarkempia selostuksia...?

kun heitän..?

Petri Järvisalo

  • Käyttäjä
  • Viestejä: 579
    • Profiili
    • Kotisivut
Vs: Bootti ei Onnistu!
« Vastaus #6 : 15.08.08 - klo:23.23 »
CD ja asema todennäköisesti ovat kuitenkin kunnossa. Ongelmia saattaa tuottaa kuitenkin ACPI.

Käynnistä siis kone CD:tä ja valitse kohta 1 tai 2, paina F6 - muut valinnat.
Boot options: rivin perään kirjoita seuraavat komennot:
noapic nolapic noacpi

Paina enter ja järjestelmän pitäisi nyt käynnistyä ja asennuksen pitäisi toimia moitteettomasti.

Mitähän tässä tehtiin: no, apic ja acpi eli virranhallinta on poistettu käytöstä. Myöskään tietokone ei osaa näytää jatkossa sammuta-ilmoitusta jos työpöydällä ollessa painetaan tietokoneen virtanäppäintä. Eli mistään maata kaatavasta ei ole kyse. Tietysti virranhallintaa tarvitaan enemmänkin jos kyseessä on läppäri, mutta toisaalta mitä tekee virranhallinnalla jos linux ei lähde edes käyntiin sen kanssa :)

Toivottavasti saat tällä ohjeella ubuntun koneeseen.
Lisää [ratkaistu] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut.

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #7 : 16.08.08 - klo:13.10 »
Kun heitän levyn sisään tulee valikot valitse kieli, "Asenna", kokeile , levyn tark, muistin tark jne... mutta kun valitsen esimerkiksi "Asenna" tai "Kokeile" niin kone alkaa käynnistämään ubuntua mutta sammuu max. 5sec valinnan jälkeen ja käynnistyy uudelleen

Onko mahdollisuus kokeilla jollain toisella Live-cd:llä? Varmistuisi aseman kunto.

Boottia yritetty 7:llä eri linux levyllä kaikki aitoja
MBPR 15" -13
Samsung galaxy note 2

Storck

  • Vieras
Vs: Bootti ei Onnistu!
« Vastaus #8 : 16.08.08 - klo:13.23 »
Boottia yritetty 7:llä eri linux levyllä kaikki aitoja

Hauska..    en ole piraatti-Ubuntusta kuullutkaan  ;)

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #9 : 16.08.08 - klo:13.38 »
Boottia yritetty 7:llä eri linux levyllä kaikki aitoja

Hauska..    en ole piraatti-Ubuntusta kuullutkaan  ;)

Tuolla tarkoitan tilattuja en itse poltettuja... ;D
MBPR 15" -13
Samsung galaxy note 2

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #10 : 16.08.08 - klo:13.39 »
CD ja asema todennäköisesti ovat kuitenkin kunnossa. Ongelmia saattaa tuottaa kuitenkin ACPI.

Käynnistä siis kone CD:tä ja valitse kohta 1 tai 2, paina F6 - muut valinnat.
Boot options: rivin perään kirjoita seuraavat komennot:
noapic nolapic noacpi

Paina enter ja järjestelmän pitäisi nyt käynnistyä ja asennuksen pitäisi toimia moitteettomasti.

Mitähän tässä tehtiin: no, apic ja acpi eli virranhallinta on poistettu käytöstä. Myöskään tietokone ei osaa näytää jatkossa sammuta-ilmoitusta jos työpöydällä ollessa painetaan tietokoneen virtanäppäintä. Eli mistään maata kaatavasta ei ole kyse. Tietysti virranhallintaa tarvitaan enemmänkin jos kyseessä on läppäri, mutta toisaalta mitä tekee virranhallinnalla jos linux ei lähde edes käyntiin sen kanssa :)

Toivottavasti saat tällä ohjeella ubuntun koneeseen.

Ei muuten toiminut.... sama uudestaan eli: "Ladataan Linux Ydintä 100%" ja kone käynnistyy uudestaan.. kyseessä pöytäkone
MBPR 15" -13
Samsung galaxy note 2

Petri Järvisalo

  • Käyttäjä
  • Viestejä: 579
    • Profiili
    • Kotisivut
Vs: Bootti ei Onnistu!
« Vastaus #11 : 17.08.08 - klo:13.32 »
testaappa seuraavilla komennoilla:

acpi=off apm=on

toisessa viestiketjussa saatiin näillä toimimaan.
Lisää [ratkaistu] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut.

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #12 : 17.08.08 - klo:19.51 »
testaappa seuraavilla komennoilla:

acpi=off apm=on

toisessa viestiketjussa saatiin näillä toimimaan.

Ei onnistunut.
MBPR 15" -13
Samsung galaxy note 2

Tha-Fox

  • Käyttäjä
  • Viestejä: 3315
  • Arch Linux && CentOS
    • Profiili
    • http://kettu.dy.fi
Vs: Bootti ei Onnistu!
« Vastaus #13 : 20.08.08 - klo:11.32 »
Eihän kone ylikuumene?

Monterra

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #14 : 22.08.08 - klo:16.13 »
Sama ongelma poikaystävän ASUS-läppärillä. CD/DVD on eka boottivaihtoehto biosissa, sama jos käynnistyksen ESC-menusta (no, lista josta voi valkata suoraan mistä haluaa bootata) valkkaa Cd:n niin silti menee XP:hen. Live-cd toimii omalla pöytäkoneellani joten sen viasta ei voi olla kyse.

Arveluttaa minuakin tuo acpi=off juttu, en meinaa halua rikkoa sitä läppäriä. Googlesta löytyi tämmöinen kysymys-vastaus-pala jossa ei suositella noapicin tekemistä.. Mitähän sitä sitten yrittäisi?

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #15 : 22.08.08 - klo:22.11 »
MBPR 15" -13
Samsung galaxy note 2

Jiba_P

  • Käyttäjä
  • Viestejä: 65
  • veni vidi desum
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #16 : 22.08.08 - klo:22.12 »
Sama ongelma poikaystävän ASUS-läppärillä. CD/DVD on eka boottivaihtoehto biosissa, sama jos käynnistyksen ESC-menusta (no, lista josta voi valkata suoraan mistä haluaa bootata) valkkaa Cd:n niin silti menee XP:hen. Live-cd toimii omalla pöytäkoneellani joten sen viasta ei voi olla kyse.

Arveluttaa minuakin tuo acpi=off juttu, en meinaa halua rikkoa sitä läppäriä. Googlesta löytyi tämmöinen kysymys-vastaus-pala jossa ei suositella noapicin tekemistä.. Mitähän sitä sitten yrittäisi?

itselläni siis toimii bootti ja CD asema huomaa levyn ja menee valikkoon mutta en pääse työpöydälle tulee ikkuna : "Ladataan linux ydintä 100%" ja sen jälkeen kone käynnistyy uudestaan
MBPR 15" -13
Samsung galaxy note 2

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #17 : 22.08.08 - klo:23.44 »
Lainaus
näytönohjain on joku Matroxin romu koska vanha meni rikki
Ettei vain syntipukki olisi tuo "joku" taikka "mikä" rikkoi  sen vanhan kortin...?
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

kestosippi

  • Käyttäjä
  • Viestejä: 185
    • Profiili
Vs: Bootti ei Onnistu!
« Vastaus #18 : 24.08.08 - klo:09.28 »
Täysi nollasta aloittelija olen.
Mulla oli ihan toimiva Ubuntu 7.10 MikroPC-tikkulinuxista asennettuna ihan hyvään P4-koneeseen.
Sitten päätin asentaa netistä sen päivityspaketin 8.04 jonka jätin yöksi lataantumaan ja asentumaan, kun siinä on roima rompullinen tavaraa jotain yli 800Mt.

Aamulla asennus oli stopannut johonkin mustaan komentoruutuun asentamaan jotain utf8-pakettia. Siis ihan pysähdyksissä, eikä se tehnyt enää mitään nähdäkseni.
Kone ei kuitenkaan ollut muuten jumissa, vaan ihan hiirellä klikaten määräsin koneen sammumaan ja uudelleen käynnistymään.

Ubuntu ei kuitenkaan boottaa loppuun asti, vaan ensin tulee se Ubuntu-kuva, ja vierivä palkki. Sitten kuva häipyy, ja tilalle tulee vaalea tyhjä ruutu, eikä mitään muuta.
Miten saan sen takaisin pystyyn, vai onko uudelleenasennus ainoa konsti.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Bootti ei Onnistu!
« Vastaus #19 : 24.08.08 - klo:09.41 »
Täysi nollasta aloittelija olen.
Mulla oli ihan toimiva Ubuntu 7.10 MikroPC-tikkulinuxista asennettuna ihan hyvään P4-koneeseen.
Sitten päätin asentaa netistä sen päivityspaketin 8.04 jonka jätin yöksi lataantumaan ja asentumaan, kun siinä on roima rompullinen tavaraa jotain yli 800Mt.

Aamulla asennus oli stopannut johonkin mustaan komentoruutuun asentamaan jotain utf8-pakettia. Siis ihan pysähdyksissä, eikä se tehnyt enää mitään nähdäkseni.
Kone ei kuitenkaan ollut muuten jumissa, vaan ihan hiirellä klikaten määräsin koneen sammumaan ja uudelleen käynnistymään.

Ubuntu ei kuitenkaan boottaa loppuun asti, vaan ensin tulee se Ubuntu-kuva, ja vierivä palkki. Sitten kuva häipyy, ja tilalle tulee vaalea tyhjä ruutu, eikä mitään muuta.
Miten saan sen takaisin pystyyn, vai onko uudelleenasennus ainoa konsti.

Tuo on ikävä kyllä tunnettu bugi. Käynnistä vikasietotilaan, ja komenna
Koodia: [Valitse]
dpkg-reconfigure locales && apt-get update && apt-get dist-upgrademinkä pitäisi hoitaa asia kuntoon ja päivittää loppuun.

bugiraportti: https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/249340

p.s tervetuloa. Jos jotain kysyttävää niin kysy pois.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!