Kirjoittaja Aihe: Asennus jumittaa alkuvaiheessa...  (Luettu 1577 kertaa)

moikkeli

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Asennus jumittaa alkuvaiheessa...
« : 19.02.06 - klo:19.32 »
Elikkä versio on 5.10 pc, kone johon tuota tungen on 550mhz amdk6-2, 256megaa sdrammia ja 4,3 gigan seagate.

Asennus tökkää 32% kohdalle sen jälkeen kun on valittu verkko-asetukset ja kiintolevyn osiointi. Kokeilin noapicia ja nolapicia, ei auttanut. Kone vain lakkaa tuossa kohden reagoimasta mihinkään.

Olen kokeillut vaihtaa kaikki muistipalikat ja cd-aseman, kokeilin jopa eri kiintolevyllä, tosin paljon pienemmällä, 850 megan wd caviarilla. Ei auttanut. Asennuslevyn image on tarkistettu, md5sum täsmää.

Ehdotuksia?

aatu

  • Vieras
Re: Asennus jumittaa alkuvaiheessa...
« Vastaus #1 : 19.02.06 - klo:20.42 »
Minulla jumitti perusasennuksessa melkein loppuvaiheessa. Jollain näppäinyhdistelmällä en muista tähän hätään sain komentorivin näkyviin ja kun netti toimi niin komensin.
Koodia: [Valitse]
sudo apt-get install ubuntu-desktop ja asennus jatkui etiäpäin. Toinen on tehdä severiasennus ja siihen kirjoittaa komento.

juyli

  • Vieras
Re: Asennus jumittaa alkuvaiheessa...
« Vastaus #2 : 20.02.06 - klo:09.37 »
Kokeilin noapicia ja nolapicia, ei auttanut.
Ehdotuksia?

Onhan noita käynnistysoptioita vielä tukku lisää. acpi=off ja noapci ovat minulla usein vakioina. Lisäksi voit tarkistaa emon bios-asetuksia. Kun järjestelmä on asentunut, voi noita emon biosasetuksia viilailla taas tiukemmiksi.