Kirjoittaja Aihe: True Combat: Elite Versio ongelma  (Luettu 4880 kertaa)

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
True Combat: Elite Versio ongelma
« : 04.06.08 - klo:20.25 »
Tere kaikki!
Sellanen ongelma kun asennan eka Enemy territory 2.60 koneelle ja se toimii hyvin. Lataan TCE:n .run tiedoston ja suritan sen päätteessä, kaikki hyvin kunnes valittaa että pitää olla Enemy Territory Quake Wars 2.60, vaikka mulla on se jo!?
« Viimeksi muokattu: 05.06.08 - klo:09.43 kirjoittanut Josse »

teprrr

  • Käyttäjä
  • Viestejä: 304
    • Profiili
Vs: Tce
« Vastaus #1 : 05.06.08 - klo:02.51 »
Hrm, valittaa että pitää olla Enemy Territory Quake Wars? ET:QW on täysin eri peli kuin Wolf:ET, johon tuo True Combat: Elite -modi löytyy. Onko sinulla nyt sitten ET vai ETQW asennettuna? Versiosta päätellen ET, mutta laita se virhetuloste kokonaisuudessaan tänne, niin katsotaan tarkemmin..

Ps. Voisit vaihtaa otsikon paremmaksi tyyliin "True Combat: Elite -ongelma" tmv.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #2 : 05.06.08 - klo:09.53 »
Taitaapi olla siitä kinni, että en omista ETQW:sia.
Koodia: [Valitse]
Verifying archive integrity... All good.
Uncompressing TrueCombat Elite: 0.48-english...
Please visit http://www.liflg.org
Searching Return to Castle Wolfenstein: Enemy Territory....
Return to Castle Wolfenstein: Enemy Territory found in /usr/local/games/enemy-territory
-e
ERROR!
You need Return to Castle Wolfenstein: Enemy Territory version 2.60!
Saako jostain koko versiota vai lataanko demon? Löysin vain 1.1 version. (http://community.enemyterritory.com/?q=node/185)

JTap

  • Käyttäjä
  • Viestejä: 276
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #3 : 05.06.08 - klo:10.53 »
Oonkohan tullut sokeaksi muttei tuossa puhuta quake warsista yhtään mitään.

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10821
    • Profiili
    • Tomin kotisivut
Vs: True Combat: Elite Versio ongelma
« Vastaus #4 : 05.06.08 - klo:11.07 »
Oonkohan tullut sokeaksi muttei tuossa puhuta quake warsista yhtään mitään.
Et.
Tuo TCE vaatii Enemy Territorystä (Ei Quake Wars jonka demo sinulla ilmeisesti on) version 2.60.
Jos sinulla ei ole Return To Castle Wolfentein: Enemy Territoryä niin voi asentaa sen vaikka näin: http://wiki.ubuntu-fi.org/Enemy_Territory
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #5 : 05.06.08 - klo:19.49 »
Huoh. Silloin joskus kun asensin ET:een niin asensin ET:een tuon ohjeen mukaisesti.

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10821
    • Profiili
    • Tomin kotisivut
Vs: True Combat: Elite Versio ongelma
« Vastaus #6 : 05.06.08 - klo:20.03 »
Hmm... Onko se ET 2.60 vai 2.60b?
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #7 : 05.06.08 - klo:20.17 »
 ??? En tiiä. Mistä sen saa selville? ???

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10821
    • Profiili
    • Tomin kotisivut
Vs: True Combat: Elite Versio ongelma
« Vastaus #8 : 05.06.08 - klo:20.46 »
Avaa ET ja paina Alt Gr + ^, jotta saat konsolin esiin. Sen oikeassa alanurkassa lukee versio numero. Konsolin saat pois painamalla uudestaan Alt Gr + ^.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #9 : 05.06.08 - klo:21.42 »
Versio on 2.60b

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10821
    • Profiili
    • Tomin kotisivut
Vs: True Combat: Elite Versio ongelma
« Vastaus #10 : 05.06.08 - klo:22.06 »
Ilmeisesti tuo TCE ei toimi version 2.60b kanssa vaan vain 2.60 eli sinun pitää asentaa se uudelleen ja olla päivittämättä sitä 2.60:ksi.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #11 : 05.06.08 - klo:23.02 »
Tein niinkuin sanoit ja koitin asentaa sen tce:n kaikki hyvin kunnes siihen tulee jtn tekstiä ja pääte sammuu niin, nopeasti ettei ehdi lukea mitä tekstiä siihen tuli. Oletetaan, että se toimii. Miten pääsen pelaamaan? Käynnistämällä ET:een?

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10821
    • Profiili
    • Tomin kotisivut
Vs: True Combat: Elite Versio ongelma
« Vastaus #12 : 06.06.08 - klo:08.41 »
Sinun pitää tehdä kuvake TCE:lle ja siinä kuvakkeessa pitäisi lukea komentona muistaakseni "/polku/ETeen/hakemistoon/et tcetest" siis jos sinä asensit sen ET:een sinne minne pitikin niin se olisi "/usr/local/games/enemy-territory/et tcetest" Helpointa se lienee kopioimalla ET:een kuvake ja lisäämällä sen komennon loppuun " tcetest".
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #13 : 06.06.08 - klo:13.27 »
Tein niinkuin sanoit
Koodia: [Valitse]
/usr/local/games/enemy-territory/et tcetest Ei vaikutusta avaa vaan normi ET:een.

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10821
    • Profiili
    • Tomin kotisivut
Vs: True Combat: Elite Versio ongelma
« Vastaus #14 : 06.06.08 - klo:15.01 »
Jaa... no sitten muistin väärin.
TCE:een sivuilla sanotaan näin:
Lainaus
C:\Program Files\Wolfenstein - Enemy Territory\ET.exe" +set fs_game tcetest +set com_hunkMegs 192 +set com_zoneMegs 64 +set com_soundMegs 32

Adjust the drive and path information to reflect where you installed ET and TC:E to.
Tosin tuo on Windowsin ohjeesta, mutta luulisin, että jos laitat polun muotoon:
Koodia: [Valitse]
/usr/local/games/enemy-territory/et +set fs_game tcetest +set com_hunkMegs 192 +set com_zoneMegs 64 +set com_soundMegs 32 niin toimii.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #15 : 06.06.08 - klo:16.30 »
Ei se toiminu... Avasi normaalin ET:een. Ei tainnut asentua se TCE silloin.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #16 : 08.06.08 - klo:17.09 »
Sori tuplapostaus, mutta kaipaisin edelleenkin apuja yllä mainittuun.^^^

k00pa

  • Käyttäjä
  • Viestejä: 201
  • <*_*>
    • Profiili
    • Pelikoira
Vs: True Combat: Elite Versio ongelma
« Vastaus #17 : 08.06.08 - klo:19.09 »
katso mitä et päävalikosta löytyy mods alueen alta. Itselläni on siellä tcetest muitten modien seassa. Itse käynnistin tc:e ennen aina tällä tavalla.

Josse

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #18 : 08.06.08 - klo:22.18 »
EI löytynyt sieltä...  Ei tainnut asentua. APUJA?  :(

zalin

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: True Combat: Elite Versio ongelma
« Vastaus #19 : 12.06.08 - klo:13.12 »
Näyttäisi siltä, että olet ladannut TCE:n version 0.48, kun uusin on 0.49 ja luultavasti tuo vanhempi ei toimi 2.60b ET:n kanssa. Kokeile siis ladata uudempi versio TCE:stä.