Kirjoittaja Aihe: "epäonnistunut" 8.04 asennus. Yksi kovoista jäi tunnistamatta.  (Luettu 2382 kertaa)

cheppy80

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Elikkästä vaihdoin windowsista linuxiin =) Wohoo! Ja oon nyt tässä ihan nuubi. Enkä oikein löytäny suoraa ohjetta tähän ongelmaan.
Asennuksen aikana lisäsin osioinnissa vanhat windowssin kovot (ntfs 160Gt ja 200Gt), joilla on paljon kaikenlaista sälää ja joita en kehtaisi hävittää.
Bootin jälkeen löytyy kyl 200Gt kovo ja toimii moitteetta, mut toi 160Gt antaa ilmoituksen "Taltiota ei voi liittää". Olen nähtävästi unohtanut jotain ton 160Gt kovon kohdalla =D
Elikkäs kysymys olisi: Miten ja mistä liitän kyseisen kovon käyttökelpoiseksi, ilman että datat häviää?

Kiitoksia jo vastauksista!

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Avaa Sovellukset -> Apuohjelmat -> Pääte

Koodia: [Valitse]
sudo fdisk -lkertoo tiedot levyistäsi.

Koodia: [Valitse]
cat /etc/fstabnäyttää, miten levyjen osiot liitetään automaattisesti.

Kerro näistä komennoistasi ainakin tuota 160Gt:n levyä koskevat rivit.

cheppy80

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Disk /dev/hdb: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xd5f9ab40

   Device Boot      Start         End      Blocks   Id  System
/dev/hdb1               1       19457   156288321   42  SFS

ja tosta toisesta kaikki:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/hda1
UUID=21d7bb4c-a7fe-4f7d-9b94-bb064556066e /               ext3    relatime,errors=remount-ro 0       1
# /dev/hda5
UUID=3b8a2008-cc18-4c4c-bfd8-6a9c862ed467 none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
« Viimeksi muokattu: 09.05.08 - klo:21.16 kirjoittanut cheppy80 »

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
fdisk tunnistaa kyllä kiintolevyn (160GB) mutta sille ei ole määritelty liitospistettä.
Kokeile ensi alkuun:
Koodia: [Valitse]
sudo mkdir /media/data && sudo mount /dev/hdb1 /media/dataJos toimii niin lisää /etc/fstab tiedostoon.

Ihmetyttää vaan tuo tiedostojärjestelmän tyyppi :)
Salattuhan tuo on...
« Viimeksi muokattu: 10.05.08 - klo:08.52 kirjoittanut GoddamnDevil »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

cheppy80

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Eipä toiminut =/ Uusia ideoita?....

Failed to read last sector (312576632): Invalid argument
Perhaps the volume is a RAID/LDM but it wasn't setup yet, or the
wrong device was used, or the partition table is incorrect.
Failed to mount '/dev/hdb1': Invalid argument
The device '/dev/hdb1' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?

Mä täs ootellessa asentelen tän linuxin uusiks ja laitan sieltä sen päälle, pitäs sen sit toimia...
Mut jos ei niin: daaaam! =D

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Onko tuo levy salattu? Salaus asennettu windowsin puolella?

SFS= SecureFileSystem
SFS= SimpleFileShare

Jos jälkimmäinen niin pitäisi onnistua jos  liittää samalla tavalla kuin ntfs osiot
« Viimeksi muokattu: 10.05.08 - klo:12.20 kirjoittanut GoddamnDevil »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

cheppy80

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Näköjään on salattu kun ei uusinta asennuskaan toiminut =/ Mites nyt ne filut sais sieltä? =D
Ja nyt on ilmoitus muuttunut "Taltiota ei voi liittää" --> "Oikeutesi eivät riitä taltion liittämiseen."???
« Viimeksi muokattu: 11.05.08 - klo:17.48 kirjoittanut cheppy80 »

cheppy80

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Eikö kukaan keksi mitään?  :-\

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Lainaus
Ja nyt on ilmoitus muuttunut "Taltiota ei voi liittää" --> "Oikeutesi eivät riitä taltion liittämiseen."

Koodia: [Valitse]
sudo mkdir /media/data && sudo mount /dev/hdb1 /media/dataTälläkö jo mainitulla komennolla yritit sitä liittää?

nfs-common paketin asennus saattaa vaikuttaa. Vähän hakemiseksi tämä menee.
Koodia: [Valitse]
sudo apt-get install sfs-common

cheppy80

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Juu ja toi sfs-common ei auttanut.  :-\
yhä tulee ilmoitus kun yrittää liittää kovoa:
"Failed to read last sector (312576632): Invalid argument
Perhaps the volume is a RAID/LDM but it wasn't setup yet, or the
wrong device was used, or the partition table is incorrect.
Failed to mount '/dev/hdb1': Invalid argument
The device '/dev/hdb1' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?"