Kirjoittaja Aihe: Homepna lakkasi toimimasta  (Luettu 2606 kertaa)

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Homepna lakkasi toimimasta
« : 19.08.05 - klo:18.37 »
Homepna ei toimi linuxissa, vaikka se toimi aikaisemmin. Verkko on kuitenkin talossa pystyssä. Dataa ei kuitenkaan liiku. Vika ei ole koneessa, koska muualla sama kone toimii samanlaisessa homepna verkossa. Vika ei ole siis koneessa. Vika ei ole myöskään distrossa Warty Hoary ja Gentoo kokeiltu. Signaalitasoa ei ole mitattu, mutta windows koneessa verkko toimii. Laitteet on toimittanut Telepatrol ja yhteyden tarjoaa Netsonic. Muilla toimii verkko talossa. Tosin en tiedä käyttävätkö muut linuxia. Talossa on palomuuri, mutta samanlaisella palomuurilla sama kone toimii nytkin.

ideoita?
kunhan ei  windowssia

skilari

  • Käyttäjä
  • Viestejä: 4
    • Profiili
Re: Homepna lakkasi toimimasta
« Vastaus #1 : 19.08.05 - klo:22.37 »
Hep

Ongelma lienee kernelissä... luepa ensiksi tuo (olettaen että ameriikankieli sujuu):

http://community.smoothwall.org/forum/viewtopic.php?t=3590

Omien kokemuksieni mukaan jossain kohtaa 2.4 -sarjaa ja mahd. 2.6 -sarjaa HomePNA (moduuli pcnet32) lakkaa toimimasta -- joissain tapauksissa? Jos joku osaa sanoa tarkemmin, niin sanokaa.

Oma kokemukseni rajoittuu SmoothWalliin (mikä ilmenee tuosta linkistä) ja 2.4 -sarjan kerneleihin, joten älkää ottako kiveen hakattuna jne.

Mahd. ratkaisu: koeta vanhempaa kerneliä. Esim. sitä mikä oli silloin kun vielä toimi.

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Re: Homepna lakkasi toimimasta
« Vastaus #2 : 20.08.05 - klo:11.52 »
Wartyn livecd toimi ennen, joten luulen että vika ei ole kernelissä.

ruben

  • Käyttäjä
  • Viestejä: 8
    • Profiili
Re: Homepna lakkasi toimimasta
« Vastaus #3 : 02.09.05 - klo:23.29 »
katso tohtoris ohjeet sivulta 5, kyllä toimii

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Re: Homepna lakkasi toimimasta
« Vastaus #4 : 05.09.05 - klo:14.35 »
okei. Laitetoimittaja kävi katsomassa. Syy oli kesäkuussa tehdyssä päivityksessä. Reitittimen asetuksia korjattiin. windowssin puolella vika ei näkynyt, koska se ei välitä reitittimen vikatoiminnasta.

kummahiih

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: Homepna lakkasi toimimasta
« Vastaus #5 : 02.11.07 - klo:12.39 »
Minullakin on sama ongelma: pci-homepna-kortti sammuu käynnistyksessä vaikka on virransäästöt pois päältä tms.
Siis miten toimia tämän ongelman kanssa?
Lataanko uuden / vanhan version kernelistä ja assennan sen? Jos, niin kuinka vanha riittää?
Lataanko jostain eri version laiteajurista? Mistä löytyy?

juyli

  • Vieras
Vs: Homepna lakkasi toimimasta
« Vastaus #6 : 02.11.07 - klo:13.34 »
Minullakin on sama ongelma: pci-homepna-kortti sammuu käynnistyksessä vaikka on virransäästöt pois päältä tms.
Älä jatka yli kaksi vuotta vanhaa keskustelua, koska tuo yllämainittu viestiketjun ongelmat on ratkaistu.
Sinun ongelmasta en osaa enempää sanoa, kuin jo vinkin jo käytyy keskusteluun.
http://forum.ubuntu-fi.org/index.php?topic=13378.0