Kirjoittaja Aihe: KDE 4.0 rc2  (Luettu 2030 kertaa)

MikkoJP

  • Käyttäjä
  • Viestejä: 1148
  • iBook 600 MHz + Debian 4.0
    • Profiili
KDE 4.0 rc2
« : 22.12.07 - klo:21.56 »
Eipä tunnu toimivan Kubu 7.10 + KDE 4.0 rc2 -yhdistelmä, joka asennettu ohjeiden mukaan.  Jumittaa kesken KDE:n splashscreenin, vain SysRq-taikuus [1] auttoi jumitukseen. Koneessani Asus A7V8-MX SE emona, äänet, grafiikka ja verkkokortti kaikki emolla. Terratec DVB-1200C ainoa erikoismauste.

Yksittäin käynnistäenkään kaikki ohjelmat eivät näytä toimivan: yritän ajaa kword-tekstinkäsittelyä, niin tuloksena muidenkin havaitsema virheilmoitus:

Lainaus
/usr/lib/kde4/bin/kword: error while loading shared libraries: libkdeprint.so.5: cannot open shared object file: No such file or directory

Plasma sen sijaan käynnistyy kiltisti, ja saan taustalle kellovimpaimen. Oikean alakulman digikellon tekstistä sain lihavoinnin pois. Oikean yläkulman pikavalitsinhässäkän animointi tuntuu vähän hitaalta -- voikohan tätä käyttääkään ilman erillistä grafiikkakorttia?

Suomennokset pitää hakea ilmeisesti erikseen versionhallinnasta... täytyy tutustua asiaan joulunpyhien jälkeen.


[1] Ks. myös Wikipedia Magic SysRq key
« Viimeksi muokattu: 23.12.07 - klo:10.57 kirjoittanut MikkoJP »

MikkoJP

  • Käyttäjä
  • Viestejä: 1148
  • iBook 600 MHz + Debian 4.0
    • Profiili
Vs: KDE 4.0 rc2
« Vastaus #1 : 30.12.07 - klo:22.45 »
Libkdeprinttiä ei löydy vieläkään. Tutkailen nyt Konsolea: sen valikot ovat hiukan selkeytyneet, mutta utf-8 ja ISO 8859-1 välillä vaihtaminen on edelleen turhan hankalaa kunnes oivaltaa, että nyt merkkimuunnoksen voi tallentaa profiiliin.

Vielä kun profiilia voisi vaihtaa pikanäppäimillä, niin vaikkapa erikielisten nyyssien välillä loikkiminen olisi kätevämpää (sfnet.atk.linux yms kun eivät juuri utf-8 käytä). Nyyssejähän luen tietysti strn-ohjelmalla yliopiston koneella, eikä millään "napsuttele kotilinuksin painikkeita" -ohjelmalla  ::)
« Viimeksi muokattu: 30.12.07 - klo:22.47 kirjoittanut MikkoJP »

MikkoJP

  • Käyttäjä
  • Viestejä: 1148
  • iBook 600 MHz + Debian 4.0
    • Profiili
Vs: KDE 4.0 rc2
« Vastaus #2 : 30.12.07 - klo:22.56 »
Konquerorin fontit on ainakin syvältä, tämän palstan kursivoidut sanat ovat lukukelvottomia sekä ääkkösistä jää pilkkuja pois...Vaihdoin asetuksista kirjasimen Century Schoolbookiksi, niin ääkkösistäkin saa selvää...


MikkoJP

  • Käyttäjä
  • Viestejä: 1148
  • iBook 600 MHz + Debian 4.0
    • Profiili
Vs: KDE 4.0 rc2
« Vastaus #3 : 01.01.08 - klo:09.49 »
Hardy + KDE näyttää nyt asentuvan ja peräti käynnistävän KDE4:n. Mistäköhän tämän asetuksia pääsisi sorkkimaan paremmin Athlon 1,98 MHz-koneelle sopivaksi?

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11170
    • Profiili
    • Tomin kotisivut
Vs: KDE 4.0 rc2
« Vastaus #4 : 01.01.08 - klo:15.27 »
Hyvä jos olet edes saanut asennettua! 1,98 MHz huh. Tarkoitit varmaankin 1,98 MHz ;)

PS. Vahinkoja sattuu... :)

EDIT: Siis GHz. 1,98 GHz... ;D ::)
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.