Kirjoittaja Aihe: VIRHE WIKIKIRJASSA...? LAMP asennus... [RATKAISTU] [KORJATTU]  (Luettu 1395 kertaa)

hss-kobolt

  • Käyttäjä
  • Viestejä: 16
    • Profiili
Itselläni Gutsy 7.10
ja tietokantapalvelin rakenteilla.

Oppaassa, osoitteessa:

http://wiki.ubuntu-fi.org/LAMP_Asennus

on ilmeisesti virhe komennossa, jossa asennetaan ensimmäisiä paketteja.

Seuraavaa pakettia ei löydy:

Koodia: [Valitse]
lib-apache2-aut-mysql
Sensijaan toisaalla, eli:
https://help.ubuntu.com/community/ApacheMySQLPHP

 mainittu:
Koodia: [Valitse]
libapache2-mod-auth-mysql
löytyy normaalisti.

Onko kyse virheellisestä tiedosta? ...Korjattava?
Kaikki muu nimittäin toimii normaalisti asennettaessa ja silti edes google ei löydä tuota pakettia kuin VAIN tuolta sivulta.

Mun /etc/apt/sources.list tiedoston sisältö on seuraava:
# --------------------------------------------- ALKU ---------------------------------------------

deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main restricted
deb-src http://archive.ubuntu.com/ubuntu/ gutsy main restricted #Added by software-properties
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.


# PAKETTIVARASTOLISTAUS X/K/UBUNTU 7.10 (gutsy)

# Listaus ottaa käyttöön seuraavat pakettivarastot:
# - main
# - restricted
# - universe
# - multiverse
# - backports ......... POISTETTU KÄYTÖSTÄ ITSE...
# - medibuntu

## VIRALLISET PAKETTILÄHTEET
deb http://fi.archive.ubuntu.com/ubuntu/ gutsy main universe restricted multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ gutsy main universe restricted multiverse #Added by software-properties

## Päivitykset
deb http://fi.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted universe multiverse #Added by software-properties
deb http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse #Added by software-properties

## Backports - ohjelmien uudempia versioita, joita ei välttämättä ole testattu tarpeeksi
## deb http://fi.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
## deb-src http://fi.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## YHTEISÖN YLLÄPITÄMÄT PAKETTILÄHTEET


## KOLMANNEN OSAPUOLEN EPÄVIRALLISET PAKETTILÄHTEET: MEDIBUNTU
deb http://packages.medibuntu.org/ gutsy free non-free
deb-src http://packages.medibuntu.org/ gutsy free non-free

## CANONICAL: (mm. realplayer)
deb http://archive.canonical.com/ gutsy partner

# MOBlock repository:
deb http://moblock-deb.sourceforge.net/debian gutsy main
deb-src http://moblock-deb.sourceforge.net/debian gutsy main

# Skype repository:
deb http://download.skype.com/linux/repos/debian/ stable non-free

# Swiftfox repository:
deb http://getswiftfox.com/builds/debian unstable non-free

# --------------------------------------------- LOPPU ---------------------------------------------

« Viimeksi muokattu: 25.11.07 - klo:23.04 kirjoittanut hss-kobolt »

Stargazers

  • Käyttäjä
  • Viestejä: 549
    • Profiili
Vs: VIRHE WIKIKIRJASSA...? LAMP asennus...
« Vastaus #1 : 31.10.07 - klo:08.48 »
Äkkiseltään katsoen näyttäisi että virhe on joo. Itselläkään ei löydy tuota mainitsemaasi pakettia mikä lukee wikikirjassa vaan se, minkä mainitsit tänne.

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: VIRHE WIKIKIRJASSA...? LAMP asennus...
« Vastaus #2 : 01.11.07 - klo:02.34 »
Hyvä huomio, kiitos, korjasin.

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-