Kirjoittaja Aihe: Kokemuksia Gutsy Gibbonista  (Luettu 118362 kertaa)

christer

  • Käyttäjä
  • Viestejä: 27
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #260 : 20.10.07 - klo:15.13 »
Upea päivitys System , Administration, Update Manageri:lla
Tein varmuuskopion , mutta se oli aivan turhaa. Kaikki dokumentit,
kuva-albumit, musiikki, pelit  y.m. säilyivät.

Päivityksen jälkeen internet oli hidas niinkuin vanhalla modeemillä.
sudo gedit  /etc/modprobe.d/aliases piti saada kolme riviä lisää
alias net-pf-10 ipv6 off
alias net-pf-10 off
alias ipv6 off
vanhan riviin alias net-pf-10 ipv6 lisätään #
#alias net-pf-10 ipv6
Tämän jälkeen tuli lisää nopeutta.

Gimp ja Open office on uusittu. suomen, ruotsin ja englannin kielen tavutuskin säilyivät.

Harmittaa kun joudun hakea Ubuntu 7.10 vielä kerran CD levyä ja naapuria varten.


« Viimeksi muokattu: 20.10.07 - klo:15.19 kirjoittanut christer »

I Svärd

  • Käyttäjä
  • Viestejä: 297
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #261 : 20.10.07 - klo:15.41 »
Asentelin 7.10 HP Pavilion dv6302ea läppäriin, kone lähti pelittämään muutenilman säätöjä paitsi broadcomin bcm94311 wlan kortti vaati  bcm43xx-fwcutter'in asentamisen, uudelleen käynnistämisen jälkeen wlan pelittää myös. Parannusta entiseen tuntuisi olevan ainakin se että avain nippujen hallinta ei kysele salasanaa jokaisen uudelleen käynnistyksen yhteydessä.

Tuntematon Käyttäjä

  • Käyttäjä
  • Viestejä: 113
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #262 : 20.10.07 - klo:16.51 »
Kubuntun rajoitettujen ajureiden hallinta ei ainakaan suoraan toiminut.

Eipä toiminut minullakaan. Ajurit asentui ok mutta uudelleenkäynnistyksen jälkeen ne eivät olleetkaan käytössä.
Debian 7.2

Stobe

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #263 : 20.10.07 - klo:17.07 »
Päivitys 7.04:stä sujui muuten mainiosti, mutta mountatut Sambajaot menivät rikki. Tarkemmin sanottuna symboliset linkit eivät toimi Samban yli, vaan nyt ne näkyvät itse linkkinä. Nautiluksella menemällä jakoon suoraan smb://osoite/jako linkit käyttäytyvät oikein, mutta mountattuna ne näkyvät kuten esimerkiksi NFS jaossa olevat symboliset linkit. Pitäisikö mounttaukseen lisätä jotain vipuja, että linkit toimisivat taas oikein?

Ubuntuu

  • Käyttäjä
  • Viestejä: 186
  • Linux koodari
    • Profiili
    • Kotisivuni
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #264 : 20.10.07 - klo:20.58 »
Todella hieno päivitys! Bluetooth hiireni toimi heittämällä, mikä ei onnistunut Feistyssä. Täysin uudestaan kirjoitettu EOG on pätevä kuvankatselu softa, mutta uudessa versiossa kuvaa ei pysty siirtämään hiirellä painamatta CTRL samaan aikaan. Epiphany selain on parantunut pikkasen ja alkaa olemaan itselleni todellinen vaihtoehto Firefoxille. Myös trackerin integrointi on hyvä juttu (Se ei muuten indeksoi silloin kun on akun varassa).

Pidän myös uudesta Clearlooks teemasta todella paljon vaikka alussa se jostain syystä tökkikin hieman vastaan.

Jostain syystä Sony Vaion näyön kirkkaus toimii käänteisesti power managementissa. Eli kun kirkkaus on 100% niin oikeasti se on 0% ja päinvastoin.

Osaako joku kertoa mikä tuo Bluetooth analyzer sovellus on?

Pistetään loppuun vielä kuva:

Tuntematon Käyttäjä

  • Käyttäjä
  • Viestejä: 113
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #265 : 21.10.07 - klo:11.48 »
Uudestaan kun asensin Kubuntun niin alkoi Nvidian ajurit toimimaan, mutta... Miksi ihmeessä Adept väittää uuden version Kubuntusta olevan saatavilla?
« Viimeksi muokattu: 21.10.07 - klo:12.14 kirjoittanut Tuntematon Käyttäjä »
Debian 7.2

greenhorn

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #266 : 21.10.07 - klo:12.14 »
Hyvin toimii ainakin vanhahkolla koneella ( Pentium III). Päivitys vei pari tuntia aikaa mutta Ubuntu käynnistyy nyt ainakin yhtä nopeasti kuin ennen ( bootchartin mukaan n. 50 s) ja kaikki tiedostot säilyivät uuteen Ubuntuun.
Gutsyn ominaisuuksia en ole ehtinyt oikeastaan selvittämään mutta perusjutut toimii. Kiitos ohjelman tekijöille.
Halusin päivittää, jotta voin ensi keväänä päivitettää suoraan pitkän tuen 8.04 versioon.
Terveisin Greenhorn

Faeryan

  • Käyttäjä
  • Viestejä: 121
  • 10.04 Lucid
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #267 : 21.10.07 - klo:16.43 »
Hiukan jännittävän (mahdollista lukea päivityskeskustelusta) Gutsy asentui aika kivasti ja kaikki toimii kuten ennenkin. Ainoa muutos jonka olen huomannut on 'Indexing preferences' toiminto. :P
AsRock939-DualSata2 | AMD Athlon64 X2 4000+ | Club3D GeForce 6600 GS | 2Gt 400MHz DDR | Samsung HD160JJ | Logitech G15 | Samsung 226BW | Razer Diamondback | Logitech Trackman Wheel | Antec P180

audi

  • Käyttäjä
  • Viestejä: 1124
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #268 : 21.10.07 - klo:16.58 »
Kde:n kanssa on koko ajan ongelmia sekä omassa että toisessa koneessa. Kirjautumisen jälkeen työpöydän lataus keskeytyy, välillä ilmoitus ksmserveristä. En ole vielä jaksanut lokeja katsella tai hakua käyttää. Ratkeaa varmaan myöhemmin.
Mozillazine

A1398 ym romua,  macOS 10.13
Linux Mint 18, Mate

hamsteri

  • Käyttäjä
  • Viestejä: 123
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #269 : 21.10.07 - klo:17.18 »
Ubuntu 7.10 päivittyi melko kivuttomasti, mutta muutama ohjelma "katosi". Thunderbirtin pikakuvake poistui ylävalikosta. Sen sai haettua kyllä sinne takaisin. Peleistä poistui Hertta ja sitä en löydä uusiksi. Nimi on pelien listassa, mutta ohjelma ei aukea. Poistin sen kertaalleen ja asensin uudestaan tuloksetta.

Äkkiä selaten ohjelmiin oli tullut pientä lisäystä ja ulkoasuissa on "hienouksia". Hyvää työtä tekijöiltä kiitokset heille.

anttimr

  • Käyttäjä
  • Viestejä: 1625
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #270 : 21.10.07 - klo:18.33 »
Lainaus
Peleistä poistui Hertta ja sitä en löydä uusiksi. Nimi on pelien listassa, mutta ohjelma ei aukea. Poistin sen kertaalleen ja asensin uudestaan tuloksetta.

Tuo on tiedossa oleva bugi.
Koodia: [Valitse]
https://bugs.launchpad.net/ubuntu/+source/gnome-hearts/+bug/123623Väliaikainen korjaus:
Koodia: [Valitse]
cd /usr/share/pixmaps/
sudo ln -s ../gnome-games-common/ .
Ubuntu 12.10 Quantal Quetzal

Amazed

  • Käyttäjä
  • Viestejä: 22
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #271 : 22.10.07 - klo:14.57 »
Jostain syyst en ole saanut näytönohjainta toimimaan vielä (Nvidia 6600GT) ja aina kun kirjaudun sisään niin ä ja ö pitää laittaa toimimaan "xmodmap /usr/share/xmodmap/xmodmap.fi" komennolla.

Tällaistä tulee glxinfosta:

tapio@tapio-desktop:~$ glxinfo | grep direct
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

Faeryan

  • Käyttäjä
  • Viestejä: 121
  • 10.04 Lucid
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #272 : 22.10.07 - klo:16.34 »
Jostain syyst en ole saanut näytönohjainta toimimaan vielä (Nvidia 6600GT) ja aina kun kirjaudun sisään niin ä ja ö pitää laittaa toimimaan "xmodmap /usr/share/xmodmap/xmodmap.fi" komennolla.

Tällaistä tulee glxinfosta:

tapio@tapio-desktop:~$ glxinfo | grep direct
Xlib:  extension "GLX" missing on display ":0.0".
...
Xlib:  extension "GLX" missing on display ":0.0".

Itselläni tuli sama ongelma kun päivitin Gutsyn kerneliin viikkoa ennen varsinaiseen Gutsyyn päivittämistä. Ratkaisin ongelman lisäämällä Gutsyn repot uudestaan sorsalistaan ja asentamalla paketin 'nvidia-glx-new' jonka jälkeen komensin 'dpkg-reconfigure xserver-xorg' (Tässä välissä voisit laittaa keyboardn optionseihin 'fi' jotta ääkköset toimisivat (ellei ole jo) ja sitten työpöydän pitäisi jo näkyä. Sieltä Restricted Drivers Managerista vielä enabloit sen vasta asentamasi ajurin ja a vot.
Btw, Sama kortti minullakin, ilman GT:tä. Se kuitenkin kuuluu tuettujen listaan ja nimenomaan glx-new, ei legacy.
AsRock939-DualSata2 | AMD Athlon64 X2 4000+ | Club3D GeForce 6600 GS | 2Gt 400MHz DDR | Samsung HD160JJ | Logitech G15 | Samsung 226BW | Razer Diamondback | Logitech Trackman Wheel | Antec P180

Amazed

  • Käyttäjä
  • Viestejä: 22
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #273 : 22.10.07 - klo:17.10 »
Jostain syyst en ole saanut näytönohjainta toimimaan vielä (Nvidia 6600GT) ja aina kun kirjaudun sisään niin ä ja ö pitää laittaa toimimaan "xmodmap /usr/share/xmodmap/xmodmap.fi" komennolla.

Tällaistä tulee glxinfosta:

tapio@tapio-desktop:~$ glxinfo | grep direct
Xlib:  extension "GLX" missing on display ":0.0".
...
Xlib:  extension "GLX" missing on display ":0.0".

Itselläni tuli sama ongelma kun päivitin Gutsyn kerneliin viikkoa ennen varsinaiseen Gutsyyn päivittämistä. Ratkaisin ongelman lisäämällä Gutsyn repot uudestaan sorsalistaan ja asentamalla paketin 'nvidia-glx-new' jonka jälkeen komensin 'dpkg-reconfigure xserver-xorg' (Tässä välissä voisit laittaa keyboardn optionseihin 'fi' jotta ääkköset toimisivat (ellei ole jo) ja sitten työpöydän pitäisi jo näkyä. Sieltä Restricted Drivers Managerista vielä enabloit sen vasta asentamasi ajurin ja a vot.
Btw, Sama kortti minullakin, ilman GT:tä. Se kuitenkin kuuluu tuettujen listaan ja nimenomaan glx-new, ei legacy.

Onko se tosiaan glx-new?  :o

Restricted Drivers Manageri ei vain aukea :)

JoniR

  • Käyttäjä
  • Viestejä: 112
    • Profiili
    • Peugeot 206
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #274 : 22.10.07 - klo:17.21 »
Jostain syyst en ole saanut näytönohjainta toimimaan vielä (Nvidia 6600GT) ja aina kun kirjaudun sisään niin ä ja ö pitää laittaa toimimaan "xmodmap /usr/share/xmodmap/xmodmap.fi" komennolla.

Tällaistä tulee glxinfosta:

tapio@tapio-desktop:~$ glxinfo | grep direct
Xlib:  extension "GLX" missing on display ":0.0".
...
Xlib:  extension "GLX" missing on display ":0.0".

Itselläni tuli sama ongelma kun päivitin Gutsyn kerneliin viikkoa ennen varsinaiseen Gutsyyn päivittämistä. Ratkaisin ongelman lisäämällä Gutsyn repot uudestaan sorsalistaan ja asentamalla paketin 'nvidia-glx-new' jonka jälkeen komensin 'dpkg-reconfigure xserver-xorg' (Tässä välissä voisit laittaa keyboardn optionseihin 'fi' jotta ääkköset toimisivat (ellei ole jo) ja sitten työpöydän pitäisi jo näkyä. Sieltä Restricted Drivers Managerista vielä enabloit sen vasta asentamasi ajurin ja a vot.
Btw, Sama kortti minullakin, ilman GT:tä. Se kuitenkin kuuluu tuettujen listaan ja nimenomaan glx-new, ei legacy.

Onko se tosiaan glx-new?  :o

Restricted Drivers Manageri ei vain aukea :)

Tälleen terminaaliin:

Korjauspäivitystä odotellessa bugin voi kiertää näin:
Koodia: [Valitse]
export LANG=C; restricted-manager
https://bugs.launchpad.net/ubuntu/+source/restricted-manager/+bug/153220


hamsteri

  • Käyttäjä
  • Viestejä: 123
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #275 : 22.10.07 - klo:17.30 »
Kiitos korjauskoodista, peli löytyi.

Tuo on tiedossa oleva bugi.
Koodia: [Valitse]
https://bugs.launchpad.net/ubuntu/+source/gnome-hearts/+bug/123623Väliaikainen korjaus:
Koodia: [Valitse]
cd /usr/share/pixmaps/
sudo ln -s ../gnome-games-common/ .
[/quote]

Faeryan

  • Käyttäjä
  • Viestejä: 121
  • 10.04 Lucid
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #276 : 22.10.07 - klo:17.51 »
Onko se tosiaan glx-new?  :o
Ei ole. :P
Se on nvidia-glx-new. En vain jaksanut toistamiseen sitä kirjoittaa kun olin jos postauksessa aiemmin sen maininnut. :)
AsRock939-DualSata2 | AMD Athlon64 X2 4000+ | Club3D GeForce 6600 GS | 2Gt 400MHz DDR | Samsung HD160JJ | Logitech G15 | Samsung 226BW | Razer Diamondback | Logitech Trackman Wheel | Antec P180

Amazed

  • Käyttäjä
  • Viestejä: 22
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #277 : 22.10.07 - klo:20.31 »
Onko se tosiaan glx-new?  :o
Ei ole. :P
Se on nvidia-glx-new. En vain jaksanut toistamiseen sitä kirjoittaa kun olin jos postauksessa aiemmin sen maininnut. :)

Meinasin siis, ett onko se nvidia-glx-new eik nvidia-glx :)

Noo... Asensin sen newin, käynnistin koneen uudelleen ja tsädäm! Nyt toimii. Kiitos  :)

Olin jo taistellut näytönohjaimen kanssa noin 8 tuntia. Ansaitset erittäin suuren plussan  :)

Mutta yksi ongelma vielä on. Sama ongelma mikä oli jo Feistyn kanssa. Kun kirjaudun sisään, niin heti ensimmäisenä tulee valitus XKB-asetuksista. Sama valitus tulee kun yritän muuttaa näppäimistön asetuksia. Sen takia Ääkköset ei taida toimia normaalisti.

Koodia: [Valitse]
xprop -root | grep XKB

_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "fi", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "fi", "", ""

Mikä vikana?  ???

Taidan kysellä väärässä topicissa   :)

Faeryan

  • Käyttäjä
  • Viestejä: 121
  • 10.04 Lucid
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #278 : 22.10.07 - klo:20.43 »
En tiedä onko tuolla merkitystä mutta itselläni tämän näköistä:
_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "fi", "nodeadkeys", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "fi", "nodeadkeys", ""

En kyllä keksi mitään tuohon, mutta mitäs sanoo 'gedit /etc/environment'
ja kokeile nyt vielä huviksesi sen jälkeen 'sudo dpkg-reconfigure locales'

Itselläni environment sanoo:
LANGUAGE="en_GB:en"
LANG="en_GB.UTF-8"
PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games"

Kielellä ei juuri ole väliä mutta UTF-8 on se taikasana.
AsRock939-DualSata2 | AMD Athlon64 X2 4000+ | Club3D GeForce 6600 GS | 2Gt 400MHz DDR | Samsung HD160JJ | Logitech G15 | Samsung 226BW | Razer Diamondback | Logitech Trackman Wheel | Antec P180

Amazed

  • Käyttäjä
  • Viestejä: 22
    • Profiili
Vs: Kokemuksia Gutsy Gibbonista
« Vastaus #279 : 22.10.07 - klo:21.01 »
En tiedä onko tuolla merkitystä mutta itselläni tämän näköistä:
_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "fi", "nodeadkeys", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "fi", "nodeadkeys", ""

En kyllä keksi mitään tuohon, mutta mitäs sanoo 'gedit /etc/environment'
ja kokeile nyt vielä huviksesi sen jälkeen 'sudo dpkg-reconfigure locales'

Itselläni environment sanoo:
LANGUAGE="en_GB:en"
LANG="en_GB.UTF-8"
PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games"

Kielellä ei juuri ole väliä mutta UTF-8 on se taikasana.

Jotenkin kummallisesti ongelma ratkesi itsestään. Ei voi ymmärtää tätä upuntuva. Ensin yrität useiden tuntien ajan korjata jotain vikaa ja sitten kun joku kertoo ratkaisun niin vika on kadonnut itsestään.  >:(

Mutta kiitosta silti  :)