Kirjoittaja Aihe: selain joka tukee ed2k linkkejä?  (Luettu 5196 kertaa)

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
selain joka tukee ed2k linkkejä?
« : 02.05.07 - klo:23.46 »
Eli olen tottunut, että firefox sen tekee, mutta nyt tässä ubuntussa oleva firefox ei osaa yhdistää ed2k linkkiä amuleen!
yritin etsiä valmista juttua asiasta, mutta ei onnistanut, joten toivon apuva! Osaako joku kertoa palikalle miten saan firefoxin heittään linkin suoraan amuleen, tai onko jotain toista hyvää selainta joka tekisi sen jo! ... tai onko jotain muuta ed2k ohjelmaa joka toimii firefoxin kanssa.

Että sellattista.
TÄmä ubuntu on kiva, mutta pitää järjestää aivan uudelle tolalle tietokone ajatelmat päässään.
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

audi

  • Käyttäjä
  • Viestejä: 1124
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #1 : 03.05.07 - klo:07.10 »
FireMule

Onkohan se tämä? Jos linkki ei toimi hae: firemule tai ed2k.
Mozillazine

A1398 ym romua,  macOS 10.13
Linux Mint 18, Mate

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #2 : 03.05.07 - klo:08.10 »
FireMule

Onkohan se tämä? Jos linkki ei toimi hae: firemule tai ed2k.

ei auttanut... edelleen tulee ilmoitus: Osoitetta ei osata avata, Koska tarvittavalla yhteiskäytännölle (ed2k) ei ole ohjelmaa.

eli osaako kukaan keksiä muuta? Voiko olla näin harmillista, ettei ubuntussa pysty suoraan linkistä saamaan amule latausta käyntiin?
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

Tihtinen

  • Käyttäjä
  • Viestejä: 97
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #3 : 03.05.07 - klo:09.54 »
Muistaakseni noita sai säädettyä jostain Asetukset --> Sisältö --> Tiedostomuodot (tms). En voi nyt tarkistaa kun ei ole Firefoxia saatavilla   ::)

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #4 : 03.05.07 - klo:20.07 »
Muistaakseni noita sai säädettyä jostain Asetukset --> Sisältö --> Tiedostomuodot (tms). En voi nyt tarkistaa kun ei ole Firefoxia saatavilla   ::)

kuulostaisi järkevältä, mutta en onnistunut löytämään paikkaa.
eikö kukaan muu ole kokenut kaltaista ongelmaa?
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #5 : 03.05.07 - klo:20.29 »
eikö onnistu tällainen;
tallenna yksi linkki levylle, ominaisuuksista valitsee->avaa ohjelmalla, valitsemalla amule...
tai jos ei löydy listasta, niin lisää-> /usr/bin/amule

voi luoja kun oli taas vaikeasti selitetty :)
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #6 : 03.05.07 - klo:20.54 »
eikö onnistu tällainen;
tallenna yksi linkki levylle, ominaisuuksista valitsee->avaa ohjelmalla, valitsemalla amule...
tai jos ei löydy listasta, niin lisää-> /usr/bin/amule

voi luoja kun oli taas vaikeasti selitetty :)

yritin kuten neuvoit, mutta ei anna tallentaa linkkiä levylle, tai yrittää kyllä, mutta jää miettimään miettimään ja miettimään... niin ja miettimään.

pff... pystyyhän toki amulea käyttään ilmankin, mutta noi linkit on käteviä. kun ei tartte ku napsauttaa selaimessa linkkiä ja lataus alkaa amulessa... hmph.

mitä luulette, onkohan ongelma jossain päin ubuntua, eli olisiko moiseen (osoitetta ei osata avata koska.. blaba (aikaisemissa jorinoissani lukee tarkalleen) mahdollisesti jokin keino linkittää selain löytämään tuo amule... hmm. mistä tuleekin mieleeni, että pitäisiköhän testata miten tuo xmule toimii.

vai olisiko niin, että pitäisi alkaa asentelemaan uusiksi koko ubuntu?
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #7 : 03.05.07 - klo:21.15 »
Yritin itsekin tuota itse ehdottamaa tapaa, ei onnistunut tallentaa levylle osoitetta, .torrent tiedostot kyllä tallentui  ???

pienoinen pähkinä...

Edit: http://www.amule.org/wiki/index.php/Ed2k_links_handling#Mozilla_1.7_(or_later)_&_Firefox_0.9_(or_later)
Tuolla kait toimii... ???
« Viimeksi muokattu: 03.05.07 - klo:21.18 kirjoittanut GoddamnDevil »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

mcduck

  • Käyttäjä
  • Viestejä: 250
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #8 : 04.05.07 - klo:15.45 »
Tällä tavalla pitäisi onnistua uusien protokollien lisääminen Firefoxiin:

1. Kirjoita osoitepalkkiin "about:config"
2. klikkaa oikealla napilla ja valitse New/String
3. laita tuolle nimeksi "network.protocol-handler.app.ed2k"
4. ..ja arvoksi sitten polku haluamaasi ohjelmaan, esim "/usr/bin/amule"
5. käynnistä selain uudelleen.

En itse amulea tai vastaavia käytä, muokkasin tuon ohjeen vaan tavasta jolla itse lisäsin lastfm-protokollan Firefoxiin. Eli kannattaa itse tarkistaa tuo amulen polku. Muuten luulisi toimivan oikein, jos nuo linkit tosiaan ovat muotoa ed2k://
42

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #9 : 04.05.07 - klo:19.44 »
Tällä tavalla pitäisi onnistua uusien protokollien lisääminen Firefoxiin:

1. Kirjoita osoitepalkkiin "about:config"
2. klikkaa oikealla napilla ja valitse New/String
3. laita tuolle nimeksi "network.protocol-handler.app.ed2k"
4. ..ja arvoksi sitten polku haluamaasi ohjelmaan, esim "/usr/bin/amule"
5. käynnistä selain uudelleen.

En itse amulea tai vastaavia käytä, muokkasin tuon ohjeen vaan tavasta jolla itse lisäsin lastfm-protokollan Firefoxiin. Eli kannattaa itse tarkistaa tuo amulen polku. Muuten luulisi toimivan oikein, jos nuo linkit tosiaan ovat muotoa ed2k://


joo ei... ei suostu toimimaan... mikähän tässä nyt oikein mättää....
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #10 : 07.05.07 - klo:19.52 »
Eli olen ilmeisesti vähemmistössä, mutta en saa ed2k linkkejä löytämään amulea tai MLdonkeyt(mitä en käytä mutta kokkeilin).
Jos eri ja toista neuvoa olen saanut ja tesmannut vaan edelleen en ole saanut yhdistettyä firefox(paitti tuntuu olevan ihan ubuntu ongelma kun ei muutkaan selaimet osaa auttaa) ja amulea toisiinsa!

ELi kun jossain painaa ed2k linkkiä sen pitäisi siirtää kohde amuleen automaattisesti mutta nyt tulee vain ilmoitus:

OSOITETTA EI OSATA AVATA KOSKA TARVITTAVALLE YHTEISKÄYTÄNNÖLLE (ed2k) EI OLE OHJELMAA!

olen tehnyt kaikki yllämainitut neuvot ja mikään ei ole vielä auttanut... joudun vissiin unohtamaan sen helppouden mikä linkit tekivät.. sniff... no ei se mitään.
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

UbuntuBoi

  • Käyttäjä
  • Viestejä: 129
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #11 : 08.05.07 - klo:00.48 »
pistä ktorrent päälle ja siirry torrentin valtakauteen =) varmasti löytyy kaikki mitä donkeylläki luulisin ainaki näin  ::)

Kuhitsu

  • Käyttäjä
  • Viestejä: 193
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #12 : 08.05.07 - klo:09.30 »
pistä ktorrent päälle ja siirry torrentin valtakauteen =) varmasti löytyy kaikki mitä donkeylläki luulisin ainaki näin  ::)

niinhän sitä voisi luulla, mutta totuus on toistaiseksi ollut toisenlainen. Vaan ei se auta vissiin kuin siirtyä torrentti aikaan.
Lukihäiriö vaikeuttaa tekstin tuottoani,

"it spoke to the schizophrenic in me... well... two of them actually."

Keke_Solna

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vs: selain joka tukee ed2k linkkejä?
« Vastaus #13 : 29.03.08 - klo:22.43 »
Firefox & Amule yhteistyö toimii hienosti, mutta ikäväkyllä Amulen Wikipedia ohjeessa on pikku virhe;

Linkkihän oli :

http://www.amule.org/wiki/index.php/Ed2k_links_handling#Mozilla_1.7_.28or_later.29_.26_Firefox_0.9_.28or_later.29

Asenna "amule-utils" niin kuin neuvotaan, mutta kun kirjoitat niitä about:config arvoja niin /usr/bin/amule :n sijasta oikea arvo on /usr/bin/ed2k

Elikkä :

Now another right click, select New and String; insert network.protocol-handler.app.ed2k as Preference Name and /usr/bin/ed2k