Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - lompolo

Sivuja: 1 [2] 3 4 ... 43
21
Olisiko kyseessä kuitenkin väärä oletus ensisijaisesta äänikortista?

http://forums.gentoo.org/viewtopic-t-919528-start-0.html

22
Olisiko /var tai /tmp täynnä?

Antaako tämä saman virheen?
Koodia: [Valitse]
sudo apt-get upgrade

23

Eli [mi] EQ overflowing.?
Mitä tarkoittaa "please include i915_error_state from debugfs" ?

Ensimmäiseen en osaa sanoa.
Tiedosto i915_error_state pitäisi löytyä hakemistosta /sys/kernel/debug/ ja sen sisältöä en osaisi tulkita.

Backtrace, dmesg ja i915_error_state kertoisivat kehittäjälle jo paljon.

Koodia: [Valitse]
ubuntu-bug xserver-xorg-video-intelpitäisi kerätä nuo tiedot ja ilmoittaa bugin launchpadiin. En osaa neuvoa muuta.

24
Entäs diffuse? Se voisi olla kätevämpi kuin tekstieditori. Diff komento on muuten kätevä, mutta sen kanssa ei näe kun pelkät muutokset.

Koodia: [Valitse]
apt-get install --no-install-recommends diffuseTämä jättää suositellut paketit asentamatta. Yleensä niitä ei tarvitse jättää pois.

25
Onko intel sna käytössä?

Koodia: [Valitse]
cat /var/log/Xorg.0.log | grep -i sna
Tässä on ohjeet kokeiluun. 12.10 versiolla se on jopa helpompaa.

http://askubuntu.com/questions/225356/how-can-i-enable-the-sna-acceleration-method-for-intel-cards-under-ubuntu-12-04

Todennäköisesti toimii noin paremmin eikä huonommin.

...
Näköjään sait tuon itse toimimaan. Voit halutessasi verrata Xorg.log tiedostoja. esim:
Koodia: [Valitse]
meld /var/log/Xorg.0.log /var/log/Xorg.1.log
Muistaakseni Xorg.0.log.old on vain vanha logi silloin kun asetuksia ei ole muutettu.

27
Kun 12.04 ilmestyi tuolle verkkokortille ei ollut vielä ajuria ubuntulle. Sille löytyy nyt kuitenkin takaisinsovitus.

http://askubuntu.com/questions/165192/how-do-i-install-drivers-for-the-atheros-ar8161-ethernet-controller/210466#210466

Koodia: [Valitse]
sudo apt-get install linux-backports-modules-cw-3.4-precise-generic
sudo modprobe alx

Nyt ei muistu mieleen miten ladataan helposti paketti riippuvuuksineen ilman verkkoa.  :-\

12.10 taitaa sisältää kyseisen verkkokortin ajurin myös.

28
Multimedia ja grafiikka / Vs: Gimp kaatuu koko ajan
« : 08.12.12 - klo:02.00 »
Ainakin tuossa bugiraportissa oli pari tapaa kiertää kaatuminen.

Koodia: [Valitse]
mv .config/dconf/user  .config/dconf/oldToisella käyttäjällä tai vierasistunnossa voisi siis toimia myös.

Toinen tapa on luoda tyhjä tiedosto muualla, jolloin kuvan tallentaminen onnistuisi.

29
Kokeilin juuri eilen ilmestynyttä 3.7 rc8 versiota mutta lopputulos sama kuin kaikilla muillakin kernel versio kokeiluilla. Tuo bugi näyttää olevan sen laatuinen ettei sitä ihan hevillä saa Ubuntun kernelistä korjattua...  :P

Tietääkseni bugista ei ole missään sellaista tietoa, että kehittäjä voisi sen korjata. Voihan se korjaantua tuurilla noihin uudempiinkin versioihin, mutta kokeilemalla toimivan ja toimimattoman version välistä voi rajata bugin syytä. Hyödyllisempää olisi siis kokeilla 3.6-rc sarjaa.

30
Helpoin tapa selvittää mitä on tapahtunut on kokeilla muutama noita mainline kerneleitä. Toinen millä voisi saada vikailmoitusta näkymään olisi kernelin kääntö ilman usb tukea. Jos ei tiedä missä vika on, sitä on vaikea korjata.

31
Kun tuolla vakio 3.7 kernelillä boottaa vikasietotilaan tulee 9 ilmoitusta uusista Usb laitteista ja tuossa litanniassa on myös ilmoitus prossun kelloista... Tuollaista vikalistaa en ole koskaan aiemmin nähnyt ja törmännyt...  :-\

E. Tuo vika alkaa jo 3.6 kernelillä, antaa aivan samat 9 New Usb device ilmoitusta ja prossu ilmoituksen kuin 3.7 kernelkin... ja systeemi jymähtää tuohon.

Saako nuo virheilmoitukset tallennettua, vai kaatuuko kone ennen sitä?

Toimiiko 3.6-rc4 joka on siis aiempi kuin 3.6?

32
Ei tässä nyt mitään suurempaa problematiikkaa ole... itselläni vain tuo kernel...  :) Tuossa ei vain järki tahdo riittää että miksi tuo 3.7 kernel pelaa toisilla mutta toisilla ei, yleensä kun tulee kernel-bugia niin se on kaikilla ja kaikissa myllyissä. Nyt tuo bugi näyttää olevan AMD-64 prossujen joissakin versioissa.

Luonnollisesti jos vaikka verkkokorttisi ajuri kaataisi koneesi, muut koneet eri verkkokortilla eivät luultavasti kaatuisi. Prosessoreille taitaa olla myös eri koodia.

Kehitysversion ollessa kyseessä uskallan ehdottaa vian rajaamista kernel ppa:n avulla.
http://kernel.ubuntu.com/~kernel-ppa/mainline/
Toimiiko v3.6-quantal? Ja edelleen kokeilemalla toimivan ja toimimattoman version (puolesta) välistä voi rajata lisää.

Tuon tiedon päätyessä kehittäjille ollaan jo paljon lähempänä ratkaisua. Tämä on ainakin ilmoitettu:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1077822

33
Mikä lukee tai kirjoittaa levylle? Iotop voisi auttaa sen näkemisessä.

Koodia: [Valitse]
sudo apt-get install iotop
Koodia: [Valitse]
sudo iotop -aonäyttää vain ne prosessit jotka lukevat tai kirjoittavat.

Tämän pitäisi rajata ainakin indeksointi tms. pois.

Ajon aikana voi muuttaa kopionnin i/o prioriteettia. Paina i ja valitse häiritsevän cp prosessin numero. Sen jälkeen valitse idle. Tässä on oletus, että kopioit cp komennolla. En ehkä alkaisi säätämään esim. koko nautiluksen i/o prioriteettia.

34
Tässä ketjussa on enemmän vanhentunutta kuin hyödyllistä tietoa.

35
Ainakin daisy-player löytyy. Miten olisi?

36
Pelit / Vs: Pelin avaaminen ei onnistu
« : 05.08.12 - klo:19.02 »

configure: error: Package requirements (gmodule-2.0) were not met:

No package 'gmodule-2.0' found

Pari komentoa pikaisesti ohjeen avuksi:
Ainakin keskimmäistä komentoa varten täytyy olla lähdekoodivarastot käytössä.

Koodia: [Valitse]
sudo apt-get build-dep glinesAsentaa kääntämiseen tarvittavat riippuvuudet glines paketille

Koodia: [Valitse]
apt-get source glineställä saa helposti ladattua lähdekoodin

Koodia: [Valitse]
patch -p0 < 04_fix-segfault.patchtällä onnistuu paikkaus kunhan se on oikeassa hakemistossa.

37
Olisikohan se jo kunnossa, kun päivityksetkin onnistuivat. Silloin ubuntu-extras-keyring pakettia ei tarvitse poistaa dpkg:lla.

Koodia: [Valitse]
sudo apt-get dist-upgradeTämän pitäisi antaa ilmoituksia, jos joku on vielä vialla.

38
Paketti ubuntu-extras-keyring näyttää olevan ongelmallinen. Voisit kokeilla seuraavaa:

Koodia: [Valitse]
sudo dpkg -r ubuntu-extras-keyring
Koodia: [Valitse]
sudo dpkg --configure apt
ja vaikka asentaa tämän paketin uudelleen kun apt on kunnossa.

39
Koodia: [Valitse]
Komennossani oli virhe. dpkg vaatii koko tiedostonimen, esim.
sudo dpkg -i ubuntu-keyring_2010.+09.30_all.deb

Tuossa on jotain muutakin outoa. Ehkä järjestelmä yrittää tehdä aptin asetukset liian aikaisin.

Koodia: [Valitse]
sudo dpkg --configure ubuntu-keyringvoisi auttaa eteenpäin. Ylläolevan komennon onnistuessa tämä ei tee mitään.

40
Mikä virheilmoitus tuli ubuntu-keyring pakettia asennettaessa uudelleen?

Koodia: [Valitse]
sudo apt-get install --reinstall ubuntu-keyring
Koodia: [Valitse]
sudo dpkg --configure -aTehdään paketin apt asetukset (ja muutkin tekemättömät jos niitä on)

Jos ei onnistu niin voit kokeilla paketin asennusta dpkg:lla. varmista, että lataat oikean version.
http://packages.ubuntu.com/oneiric/ubuntu-keyring

Koodia: [Valitse]
sudo dpkg -i ubuntu-keyring

Sivuja: 1 [2] 3 4 ... 43