Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Aiheet - Thinkit

Sivuja: [1] 2
1
Yleistä keskustelua / Skype oli poistunut koneelta
« : 12.06.20 - klo:13.19 »
Hei.

Onko muilla ollut samanlaista ongelmaa että skype olisi poistunut koneelta? Itselläni Kubuntussa ja appiukon Win8 koneelta olivat poistuneet.

Itse en tajunnut katsoa päivitysten yhteydessä että mitä asennetaan/poistetaan.

T. Thinkit

2
Liekkö tämä alkaa yleistymään, alussa tuli teksti että lehti saa tulojaan mainosrahotteisesti joten videon laatu huononnetaan. Poista adblock pois käytöstä ja kuva näkyy paremmin.  :)

Linkki:
http://www.iltasanomat.fi/muutlajit/art-2000001127795.html

thinkit

3
Yleistä keskustelua / HD 2.5 sata levyä etsimässä
« : 25.02.16 - klo:18.02 »
Terve.

Läppärin kovalevy rupeaa olemaan vaihtoiässä (I/O erroreita logeissa).

Joten pitäisi otsikon mukaista levyä asennella. Oletteko tilailleet ja mistä tietysti edullisesti?  ;)

thinkit

4
Hei.

Kokeilimpa tällaista eli tein itselleni tekstityksellä olevan .avi videopätkän ja siirsin sen xcover 2 puhelimeen bluethootilla. No kappas laitoin videon sitten puhelimesta pyörimään ja ihmettelin kun ei ääni toistunut.

No, eikun koneella kuuntelemaan sama videopätkä ja ihmetykseni olikin suuri kun luureista kuului puhelimen videopätkän ääni. :D

Oli sitten puhelin kaapannut äänentoiston tietokoneelta. Että tällaista tänään.

Thinkit

5
Muut käyttöjärjestelmät ja Linux-jakelut / Fedora 23
« : 25.11.15 - klo:10.53 »
Asensin dnf:n kautta päivityksenä 22->23 . Hyvin olen viihtynyt Fedoran parissa. Nopeaa ja vakaata toistaiseksi. :)
 
http://imgur.com/CWK3Fri

6
Hei.

Tuli päivitettyä Windows 7 netin kautta suoraan 10 versioon ja hyvin onnistui. Asennus ei koskenut/hävittänyt grubia joka oli iloinen yllätys. Eli koneessa jyllää Fedora 22 ja Windows 10. Conexant 20671 Smartaudio HD ei ensin antanut pihaustakaan ääntä  mutta laitehallinnasta poistin kokonaan laitteen ja ajurit. Sen jälkeen Windows asensi itse ajurit uudelleen ja käynnisys uudelleen toi äänet esiin. Näytönohjain sai amd ajurit jotka tuntuvat olevan paremmat kuin seiskan aikaan, onko siis jotain muuttunut konepellin alla vai amd alkanut parantamaan urakalla ajuriaan? Cortanan pystyi heti asennusvaiheessa vaientamaan, mutta liekkö se kuitenkaan sammunut. Onhan tässä kuitenkin "ilmaisversio". Windows 7 pystyy yhden kuukauden verran downgreidaamaan.

Mites muilla?

Antti

7
Hei.

Onkos tuo videoiden autotoisto mahdollista jostain asetuksesta säätää fb:ssä pois?

t. Antti  ;)

Ratkaisu oli tuo gdm:n ratkaisu. Kiitos.

8
Yleistä keskustelua / Phoneblocks
« : 14.09.13 - klo:10.30 »

9
Tervehdys, 3.8 sarjan kernelillä tuo otsikon yhdistelmä toimii ja yhdistää automaagisesti. Mutta uudemilla 3.9 sarjan kerneleillä tulee dmesg:en tällainen ilmoitus ja ei yhdistä vaikka yhteys näkyykin networkmanager:ssa.
Koodia: [Valitse]
wlan0: HT AP is missing WMM params or HT capability/operation in AssocResp
Wlan kortti on:
Koodia: [Valitse]
08:00.0 Network controller: Intel Corporation Centrino Wireless-N 1000 [Condor Peak]
Toimiva kerneli on:
Koodia: [Valitse]
3.8.11-200.fc18.x86_64
t: Antti  ;)

Ratkaisu: Vaihdoin mf60 kanavan automaatilta ykköseksi ja homma pelaa taasen.

10
Yleistä keskustelua / Omistatko lenovon?
« : 01.03.12 - klo:22.32 »
Itselläni on malli Thinkpad e520.
Katsotaan minkä verran on käytössä...

t: Antti  ;)

11
Yleistä keskustelua / Spark
« : 03.02.12 - klo:06.50 »
http://www.omgubuntu.co.uk/2012/01/spark-kde-plasma-active-tablet-200/

Hinta ei kuulosta pahalta, tosin odottaisin päivitettyä versiota jossa on 3G ja GPS.

http://aseigo.blogspot.com/

t: Antti  ;)

12
Laitealue / iotcl error (ratkaistu)
« : 28.11.11 - klo:09.05 »
Koodia: [Valitse]
eject /dev/sr0
eject: ei voi poistaa, viimeinen virheilmoitus: Laitteelle sopimaton ioctl

Ei halunnut avata ollenkaan myöskään Windows 7 puolella.
Koneen specsit näkyy allekirjoituksessa.
Pitää kokeilla josko virrattomuus palauttaisi toimimaan?
Ehdotuksia otetaan vastaan.

t: Antti  ;)


Muoks: Kokeiltu asentaa paketti eject uudelleen.
Muoks: Akku oli irti ja asema rupesi toimimaan.
Kiitos ehdotuksista.

13
Laitealue / Radeon hd 6630M
« : 25.08.11 - klo:23.38 »
Heipä hei, uudella koneella surffailtuani, lopetti ubuntu 11.04 toimintansa näytönohjaimen osalta. Windowsissa toimii kyllä.
Tiedän että kone käynnistyy jonnekkin asti vaikka sitä ei näekkään näytöllä. Nettitikku nimittäin yhdistää automaattisesti eli ainakin networkmanager käynnistyy. Mistäs lähdetään vikaa etsimään. Kone käynnistyi palautustilassa kerran nyt ei enää siinäkään. Pitää varmaan rueta livelätyllä selailemaan logeja. Muilla samoja ongelmia? Avoimet ajurit käytössä.

t: Antti  ;)

Muoks. Järjestelmä on 64bit
Muoks. Näytönohjaimen mallitarkennus otsikkoon

14
Tulipas tyrkättyä tuo mythbuntu koneelle ja mukavasti toimii. aikaisemmin oli kubuntu ja xp. Nyt grubi ei enää löydä toiselta kovolta kuin xp:n. Siellä on myös vista ja 7, mutta komennolla:
Koodia: [Valitse]
sudo os-probertulee vain seuraavaa:
Lainaus
sudo os-prober
/dev/sdb1:Microsoft Windows XP Professional:Windows:chain
Tässä fdisk -l tuloste.
Koodia: [Valitse]
sudo fdisk -l

Levy /dev/sda: 80.0 Gt, 80026361856 tavua
255 päätä, 63 sektoria/ura, 9729 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Levyn tunniste: 0x00052950

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sda1   *           1         304     2440192   82  Linux-sivutus / Solaris
Osion 1 loppu ei ole sylinterin rajalla.
/dev/sda2             305        9730    75708417    5  Laajennettu
/dev/sda5             305        9730    75708416   83  Linux

Levy /dev/sdb: 250.1 Gt, 250059350016 tavua
255 päätä, 63 sektoria/ura, 30401 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Levyn tunniste: 0xee3108a1

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdb1   *           1        7649    61440561    7  HPFS/NTFS
/dev/sdb2            7650       30400   182747407+   f  W95 Laaj (LBA)
/dev/sdb5            7650       19024    91369656    7  HPFS/NTFS
/dev/sdb6           19025       30400    91376640    7  HPFS/NTFS

Levy /dev/sdc: 500.1 Gt, 500107862016 tavua
255 päätä, 63 sektoria/ura, 60801 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Levyn tunniste: 0x8d399bc0

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdc1               1       60801   488384001   83  Linux
Jotain ilmeisesti pielessä, mut ei vaan nyt aivot raksuta.

t: Antti  ;)

Update-grub:
Koodia: [Valitse]
sudo update-grub
[sudo] password for ----:
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-2.6.35-23-generic
Found initrd image: /boot/initrd.img-2.6.35-23-generic
Found linux image: /boot/vmlinuz-2.6.35-22-generic
Found initrd image: /boot/initrd.img-2.6.35-22-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Microsoft Windows XP Professional on /dev/sdb1
done

15
1. Ota ulkoiset kovalevyt pois ja käynnistä Ubuntu live-cdltä
2. Valitse kieleksi Suomi
3. Valitse kokeile Ubuntu

4. Kun live-cd on käynnistynyt työpöydälle mene System->administration->Disk utility
5. Etsi luettelosta kovalevysi joka sisältää Ubuntu asennuksesi, kun olet sen löytänyt katso kohdasta device levyn järjestysnumero minulla oli /dev/sda
6. Jos koneessa on vain yksi kovalevy ja sinne on asennettu Windows se näkyy ntfs-alueena (xp, vista. 7). Etsi alue joka on ext3 tai ext4 ja paina hiiren vasemmalla sen päällä jollon alue muuttuu valituksi.
7. Hieman alempana lukee mount volume paina siitä.
8. Asema liitetään ja oikealle kohtaan Mount point tulee lukemaan levyn numero esim. minulla  Mounted at /media/93f6a1d5-a736-40b3-ae90-369e21873678
9. Tämän jälkeen klikkaat hiiren oikealla napilla tuon pitkän rimpsun päällä ja valitset Copy link address

10. Mene tämän jälkeen Applications->Accessories->Terminal
11. Aukeaa pääteikkuna jonne seuraavaa:
Koodia: [Valitse]
sudo grub-install --root-directory=12. Tuon perään liität sen pitkän rimpsun, minulla se tulee siis muotoon
Koodia: [Valitse]
sudo grub-install --root-directory=file:///media/93f6a1d5-a736-40b3-ae90-369e21873678_13. Poistetaan välistä pois kohta
Lainaus
file://
14. Jää siis seuraavanlainen esimerkki:
Koodia: [Valitse]
sudo grub-install --root-directory=/media/93f6a1d5-a736-40b3-ae90-369e21873678_15. Lisätään tuohon vielä kohdassa 5 katsottu levyn järjestysnumero eli minulla /dev/sda ja lisätään se vielä sinne loppuun eli näin:
Koodia: [Valitse]
sudo grub-install --root-directory=/media/93f6a1d5-a736-40b3-ae90-369e21873678_ /dev/sda16. Painetaan entteriä.
17. Grub asentuu ja kone voidaan käynnistää uudelleen.

Huomioitavaa että minulla tuon pitkän rimpsun lopussa on vielä _ merkki, eli kaikki pitää olla mukana muuten ei asennus toimi. Ilmoittaa virhettä:
Koodia: [Valitse]
/usr/sbin/grub-probe: error: cannot find a device for /media/93f6a1d5-a736-40b3-ae90-369e21873678/boot/grub (is /dev mounted?).
Ja tosiaan kun sen Ubuntun on saanut käynnistettyä niin sitten päätteessä vielä:
Koodia: [Valitse]
sudo update-grub
t: Antti  ;)

Ps. Tämä on itselleni tallessa täällä. Itse tunnen tämän olevan helpoin joten tein ohjeen.  :)

17
Networkmanagerin ikoni hyppäsi tuonne alapalkkiin, ensin se hävisi ja sitten päätteellä komensin sen aukeamaan ja nyt se on tuolla. Hyvin toimii silti. Millähän tuon saisi palautettua.
Muoks: Olikin jostain noita ilmoitusalueita tullut jostain enemmänkin ja poistelin liiat ni se sitten palautui yläpalkkiin,


[ylläpito on poistanut liitteen]

18
 Asensin koneelleni KDE:llä varustetun fedoran ja jäin näköjään koukkuun siihen. Mokkulan e160e:n sain pienen mietiskelyn jälkeen toimimaan. Samoin kaikki tarvitsemani laitteet pelaa myöskin. En ole ennen käyttänyt fedoraa mutta hyvin onnistui kun muuten on vaan ubuntun kanssa touhunnut.

Paketinhallinnankin opettelin parissa päivässä joten käyttö rupeaa sujumaan. Tulostimen asennus ei ollut niin helppoa (tein järjestelmän asennuksen cdltä) kun ei ilmeisesti ollut kaikkia tarvittavia paketteja mutta ohjeita löytyi ja sain senkin pelaamaan.

Ulkonäkö on muokattu mieleiseksi ja ohjelmat tuntuu toimivan mitä nyt SElinux huutelee välillä muttei haittaa. Kivaa että voi kokeilla vaihtoehtoja ja katsoa missä siellä mennään.
http://img580.imageshack.us/img580/1963/testio.png

Edit: Linkki työpöydästä jossa f11 taustakuva
t: Antti  ;)

19
Turve. Hieman tässä rupeaa jo olemaan ymmällään kun ei tahdo pysyä yhteys päällä. Onko vika Saunalahdessa vai networkmanagerissa?

Tässä esim. syslog
http://pastebin.com/m9fa4b72
Dmesg | tail komento:
Koodia: [Valitse]
[ 4675.419631] usb 1-3: configuration #1 chosen from 1 choice
[ 4675.425112] usb-storage: probe of 1-3:1.0 failed with error -5
[ 4675.425128] option 1-3:1.0: GSM modem (1-port) converter detected
[ 4675.425217] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB0
[ 4675.425369] usb-storage: probe of 1-3:1.1 failed with error -5
[ 4675.425380] option 1-3:1.1: GSM modem (1-port) converter detected
[ 4675.425424] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB1
[ 4675.426052] usb-storage: probe of 1-3:1.2 failed with error -1
[ 4675.428863] usb-storage: probe of 1-3:1.3 failed with error -1
[ 5475.211166] Inbound IN=ppp0 OUT= MAC= SRC=74.125.39.103 DST=85.77.210.39 LEN=40 TOS=0x00 PREC=0x00 TTL=55 ID=24156 PROTO=TCP SPT=80 DPT=49697 WINDOW=6622 RES=0x00 ACK URGP=0

Yhteys pysyy hetken ja sitten lopettaa. Alkoi tuossa joulun jälkeen. Mietin kun olen win-koneella käyny ton tikun aina päivittää että onko siinä nyt jokin bitti vinossa?
Tuskaa on pysyä yhteydessä kun lopettaa, myös toisessa säikeessä on kommentoitu sitä lataamisongelmaa. Voisiko wv -dial ohjelmasta olla apua.

Lisään vielä ppp-connect-errors login:
Lainaus
Sending break to the modem


Sending break to the modem

Ja Ubuntu Jaunty -32bit Linux intel-desktop 2.6.28-17-generic #58-Ubuntu SMP Tue Dec 1 18:57:07 UTC 2009 i686 GNU/Linux

Mietin jo että asentelenko uudestaan, ihan puhdas asennus nytkin Jauntyssa alla päivityksineen.

t: Antti  ;)

Kiitos ja kumarrus ohjeista, vaihdoin at-komennolla huonon 3G-signaalin takia gsm vastaanottoon tikun ja toimii paljon paremmin. :)
Katselen miten tuo yhteys nyt pysyy päällä.



20
Tehdään pientä omaa tutkimusta siitä mitä käytetään. Voit myös perustella miksi.
Edit: Laitan tähän vielä että itse käytän 9.04 ja siitä siirryn sitten 10.04. :)

t: Antti  ;)

Sivuja: [1] 2