Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - sugardrunk

Sivuja: [1]
1
Tätä tuli odoteltua. Päätin kokeilla ja onpahan hyvä!

Ihmetyttää Xorg.confin puuttuminen... miten tämä siis nykyisin toimii?
Lueskelin kyllä ohjeita ja tajusin että voin sen kaippa luoda entiseen tapaan... onnistuisi vaan :)

Pitänee ehkä tulla kyselemään lisää jos ei natsaa :)

2
Yleistä keskustelua / Vs: Mixxx vs. Angry Birds
« : 05.03.11 - klo:12.44 »
Lainaus
o mutta mitä ideaa tässä vertailussa on?

Mikserin täytyy olla melko hyvä, jos noin suuren suosion saavuttaa. Pitänee joskus tutustua siihen.

Mixxx On todella hyvä  :)

3
Pelit / Vs: Oil Rush ja 0 A.D.
« : 05.03.11 - klo:12.35 »
Joitain mielenkiintoisia peliprojekteja tullut eteen hiljattain:

Oil Rush - kaupallinen Tower Defence -tyyppinen peli. Kuvat ja videot vaikuttavat kyllä hyvältä.

Oil Rush näyttäisi maksavan:
"Pre-order price is $19.95 (approx. 14.5 EUR)."

Vaikuttaa kyllä ihan mukavalta!  ;)

Oma ketjukin löytyy: http://forum.ubuntu-fi.org/index.php?topic=38107.0

4
Hei,

Eli ongelma on seuraava:

- Käytössä uunituore XUBUNTU GUTSY asennus jossa ADM8511 USB HomePNA adapteri. Kaikki toimi ennen (Feisty) hyvin kunhan vain muokkasi /etc/modulesia seuraavasti:
lisäsin sudo modprobe -rv pegasus ja sudo modprobe mii_mode=1 käskyt /etc/modules kuin ennenkin Feistyssä, jolloin netti toimi, toisin kuin Gutsyssä nytten. Välillä kyllä toimii mutten löydä siitä mitään logiikkaa... tällä hetkellä näyttää vaan lataavaan ja lataavan ikuisuuksia... missähän tökkii.

- Jos kirjoitan modprobe käskyt terminaliin, saattaa netti alkaa toimimaan (tai sitten "katketa" kokonaan)

http://ubuntuforums.org/showthread.php?p=3626644&posted=1#post3626644              <--- sama ongelma

Osaisiko joku auttaa?

5
Ubuntu tietokoneissa / Vs: Kokemuksia Gutsy Gibbonista
« : 25.10.07 - klo:10.17 »
Hei,

Eli ongelma on seuraava:

- Käytössä uunituore XUBUNTU GUTSY asennus jossa ADM8511 USB HomePNA adapteri. Kaikki toimi ennen (Feisty) hyvin kunhan vain muokkasi /etc/modulesia seuraavasti:
lisäsin sudo modprobe -rv pegasus ja sudo modprobe mii_mode=1 käskyt /etc/modules kuin ennenkin Feistyssä, jolloin netti toimi, toisin kuin Gutsyssä nytten. Välillä kyllä toimii mutten löydä siitä mitään logiikkaa... tällä hetkellä näyttää vaan lataavaan ja lataavan ikuisuuksia... missähän tökkii.

- Jos kirjoitan modprobe käskyt terminaliin, saattaa netti alkaa toimimaan (tai sitten "katketa" kokonaan)

http://ubuntuforums.org/showthread.php?p=3626644&posted=1#post3626644              <--- sama ongelma

Osaisiko joku auttaa?

6
Ubuntu tietokoneissa / no käynnistyy...
« : 02.04.07 - klo:12.44 »
Miten asensit uudelleen?
apt-get remove --purge ohjelma
apt-get install ohjelma

jep tähän malliin...
ja autoremove purgella riippuvuuksille...
ei siltikään pelaa...

No alkoihan se toimimaan...
 tätä tyhmyyden määrää...
sehän oli tietenkin tuo ilkeästi piilossa oleva (ls -a) .aldrin kansio ja sieltä settings.cfg joka ei muutu vaikka kuinka ohjelmaa poistelisi.
sieltä sitten muokkailin vain midit uusiksi  :P

7
Löytyisikö tänään apua?

8
Koodia: [Valitse]
realizing extension @zzub.org/extension/ifacebrowser;1...
realizing extension @zzub.org/extension/testbutton;1...
available drivers:
#0: hw:Audigy,0 [IO]
#1: hw:Audigy,1 [I ]
#2: hw:Audigy,2 [I ]
#3: hw:Audigy,3 [ O]
#4: /dev/dsp [IO]
best output pick:
hw:Audigy,0
creating output device 'hw:Audigy,0' with 48000Hz samplerate
Opening MIDI device 'Audigy MPU-401 (UART)'...
Opening MIDI device 'Audigy MPU-401 #2'...
Opening MIDI device 'MPU-401 UART MIDI'...
PortMidi found host error...
Input/output error
type ENTER...

"PortMidi found host error...
Input/output error"


apua Aldrin herjaa tuollaista eikä käynnisty kun menin ja sotkin MIDI-conffit... menee jotenkin ristiin input ja output (tai jotain? :D).
mistähän noi saisi muutettua? uudelleenasennus ei korjannut ongelmaa!

miten helkutti pääsen niihin asetuksiin käsiksi? voiko olla joku äänikortin midi asetus? pelaa kyllä midi-kiippari sun muut ihan ok kaikissa muissa ohjelmissa mitä olen kokeillut ja käyttäny...

joku viisas voisi myös selittää mikä tuo portmidi oikeen on? liitty libzzubiin mutta miten?

9
Hyvinhän tuo Edgyyn siirtyminen onnistui...samoja ongelmia tuli vastaan mitä täällä forumillakin on jo selvitetty.
Mutta niistä selvittiin.
En sitten tiedä oliko tuossa mitään järkeä jossei kerran päivityksiä enää tueta...vai miten se nyt menikään.
Hieman on Aldrinissa esiintynyt bugisuutta, mutta siitä sitten enemmän kun saan ääniasetukset parempaan kuntoon.

10
taidanpa siirtyä edgyyn....jos kusee ja kaatuu niin sitten kaatuu. tuleepa ainakin tilaisuus taas leikkiä.

11
Tämähän on loistavaa!
Harmi vaan että tulee ongelmia vastaan...
asentaminen stoppaa python-ctypes tarpeeseen (jonka pitäisi tulla python 2.5 mukana).
mutta uusin (ainakin minulla) vaikuttaa olevan 2.4.
Mitenhän tässä nyt etenee?

Sivuja: [1]