Kirjoittaja Aihe: MSN-protokollalla ei kuvat lähety  (Luettu 5205 kertaa)

Ankka

  • Käyttäjä
  • Viestejä: 931
    • Profiili
MSN-protokollalla ei kuvat lähety
« : 22.10.05 - klo:23.31 »
Eli, asensin Breezyn viikko  pari sitten, kun se ilmestyi, ja totesin sen mukavaksi käyttää jne.

Tietokone on  kotikone, joten myös muut perheenjäsenet saattavat käyttää sitä. Pikkusiskoni, joka pääasiassa käyttää MSN:ää ja sähköpostia, alkoi myös käyttämään sitä, mutta jostain syystä hänellä ei toimi missään pikaviestinohjelmassa oman kuvan lähetys, paitsi aMSN - ohjelmassa, joka lähettää pingviinikuvan jossa lukee aMSN, vaikka mitä tekisi.

Kopete toimii muuten loistavasti, muttei lähetä kuvaa. Gaim ei edes pystynyt siskon tunnuksella kirjautumaan, vaikka pystyi omallani.

En tiedä, mikä on ongelma, mutta kaikki on ainakin päivityssysteemin mukaan ajan tasalla.

Tristam

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #1 : 23.10.05 - klo:03.08 »
aMSN on ehkä linux mesetykseen paras vaihtoehto.. kannattanee ladata sen sivuilta CVS versio, helppo installeri löytyy CVS versiolle myös.. Toimii weppikamera ja kaikki :) Itellä ainaki kuvatkin toiminut, siis uusimmalla CVS versiolla eli oiskohan se sit 0.95b, ei voi muistaa :)

Ankka

  • Käyttäjä
  • Viestejä: 931
    • Profiili
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #2 : 23.10.05 - klo:08.52 »
aMSN on ehkä linux mesetykseen paras vaihtoehto.. kannattanee ladata sen sivuilta CVS versio, helppo installeri löytyy CVS versiolle myös.. Toimii weppikamera ja kaikki :) Itellä ainaki kuvatkin toiminut, siis uusimmalla CVS versiolla eli oiskohan se sit 0.95b, ei voi muistaa :)
Paitsi aMSN on järkyttävän ruma ja se ei ees suostu lähettämään omaa kuvaa, vaan jonkun pingviinin jossa on aMSN teksti.

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #3 : 23.10.05 - klo:15.07 »
mitä täältä pitäisi ladata?? pitääkö kaikki ladata erikseen kun on tämmönen jännä hakemisto juttu
http://cvs.sourceforge.net/viewcvs.py/amsn/ varmaan toi msn vai..?? :-\
tähän se cadegankin lataus päättyi kun en tiennyt mitä ladata ;D

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #4 : 23.10.05 - klo:15.17 »
mitä täältä pitäisi ladata?? pitääkö kaikki ladata erikseen kun on tämmönen jännä hakemisto juttu
http://cvs.sourceforge.net/viewcvs.py/amsn/ varmaan toi msn vai..?? :-\
tähän se cadegankin lataus päättyi kun en tiennyt mitä ladata ;D
Tuohon on vain cvs:n web-preview. Lataukset suoritetaan konsolista cvs-ohjelmalla:

sudo apt-get install cvs
mkdir cvs
cd cvs
cvs -d:pserver:anonymous@cvs.sourceforge.net:/cvsroot/amsn login (pelkkä enter riittää salasanaksi)
cvs -z3 -d:pserver:anonymous@cvs.sourceforge.net:/cvsroot/amsn co -P msn

sitten vain menet tuonne msn-kansioon ja käänänt normaalisti
./configure
make
sudo make install

ja se entinen versio kannattaa poistaa ennen tuon suorittamista.

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #5 : 23.10.05 - klo:15.19 »
Eli, asensin Breezyn viikko  pari sitten, kun se ilmestyi, ja totesin sen mukavaksi käyttää jne.

Tietokone on  kotikone, joten myös muut perheenjäsenet saattavat käyttää sitä. Pikkusiskoni, joka pääasiassa käyttää MSN:ää ja sähköpostia, alkoi myös käyttämään sitä, mutta jostain syystä hänellä ei toimi missään pikaviestinohjelmassa oman kuvan lähetys, paitsi aMSN - ohjelmassa, joka lähettää pingviinikuvan jossa lukee aMSN, vaikka mitä tekisi.

Kopete toimii muuten loistavasti, muttei lähetä kuvaa. Gaim ei edes pystynyt siskon tunnuksella kirjautumaan, vaikka pystyi omallani.

En tiedä, mikä on ongelma, mutta kaikki on ainakin päivityssysteemin mukaan ajan tasalla.
kenties jonkinlaista palomuuria??
entäs mikä portti on näissä ohjelmissa käytössä?
tai sitten softamuuri?? siitä en kyllä tiedä mitään joten..
« Viimeksi muokattu: 23.10.05 - klo:15.22 kirjoittanut JPK1990 »

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #6 : 23.10.05 - klo:15.21 »
juu kiitos avusta!

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #7 : 23.10.05 - klo:15.32 »
joo vielä apua tähän
Lainaus
mkdir cvs
oletuksena se menee kotikansioon joten tuleeko se juureen eli kyllä kai...

ahaa se on ihan sama missä se on ;D
Sori huonosti selitetty.

Eli tuo cvs käsky hakee sen msn kansion siihen kansioon missä silloin olet.
Itse olen aina tehnyt kotikansiooni cvs-kansion johon nuo cvs-koodit lataan.

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #8 : 23.10.05 - klo:16.07 »
joo uusi probleim
Lainaus
checking tcl build dir... configure: error: Unable to find Tcl directory or Tcl package is not tcl-dev

homma etenee löysin repolasta jotain mutta näin käyp
Lainaus
./configure: line 3156: /usr/lib/tkConfig.sh: No such file or directory
« Viimeksi muokattu: 23.10.05 - klo:16.20 kirjoittanut JPK1990 »

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #9 : 23.10.05 - klo:18.31 »
joo uusi probleim
Lainaus
checking tcl build dir... configure: error: Unable to find Tcl directory or Tcl package is not tcl-dev
tcl8.4-dev paketti varmaakin auttaa tuohon.

homma etenee löysin repolasta jotain mutta näin käyp
Lainaus
./configure: line 3156: /usr/lib/tkConfig.sh: No such file or directory
Itseltäni löytyy ainakin: /usr/lib/tk8.4/tkConfig.sh
Eli auttaisko symboolinen linkki: sudo ln -s /usr/lib/tk8.4/tkConfig.sh /usr/lib/tkConfig.sh

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #10 : 23.10.05 - klo:21.16 »
joo piti sen devel paketti asentaa

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #11 : 23.10.05 - klo:21.20 »
ja vielä kerran kiitoksia!

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #12 : 24.10.05 - klo:22.28 »
aMSN on ehkä linux mesetykseen paras vaihtoehto.. kannattanee ladata sen sivuilta CVS versio, helppo installeri löytyy CVS versiolle myös.. Toimii weppikamera ja kaikki :) Itellä ainaki kuvatkin toiminut, siis uusimmalla CVS versiolla eli oiskohan se sit 0.95b, ei voi muistaa :)
joo mullakin toimii kamerat ja kaikki lähetää kuvan mutta eri käyttäjillä on sama kuva ja ei näy kavereiden kuvia ja on ruma ja ei voi kirjoittaa videon kaa ois kiva jos tohon gaimiin sais jonkun plug-inin et toimis webbis ja äänikeskustelut kun se on siedettävän näköinenkin en kyllä itse tarvitse webbistä mutta sisko ryppyilee koko ajan.

Reiser

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #13 : 06.11.05 - klo:17.05 »
joo mullakin toimii kamerat ja kaikki lähetää kuvan mutta eri käyttäjillä on sama kuva ja ei näy kavereiden kuvia ja on ruma ja ei voi kirjoittaa videon kaa ois kiva jos tohon gaimiin sais jonkun plug-inin et toimis webbis ja äänikeskustelut kun se on siedettävän näköinenkin en kyllä itse tarvitse webbistä mutta sisko ryppyilee koko ajan.
imagemagick auttaa kuva ongelmaan.

Speque

  • Käyttäjä
  • Viestejä: 258
  • Ubuntu Hardy Heron
    • Profiili
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #14 : 06.11.05 - klo:18.25 »
joo mullakin toimii kamerat ja kaikki lähetää kuvan mutta eri käyttäjillä on sama kuva ja ei näy kavereiden kuvia ja on ruma ja ei voi kirjoittaa videon kaa ois kiva jos tohon gaimiin sais jonkun plug-inin et toimis webbis ja äänikeskustelut kun se on siedettävän näköinenkin en kyllä itse tarvitse webbistä mutta sisko ryppyilee koko ajan.

Aika hyvin ilman ainuttakaan pilkkua, pistettä tai isoa kirjainta...

Speque

  • Käyttäjä
  • Viestejä: 258
  • Ubuntu Hardy Heron
    • Profiili
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #15 : 07.11.05 - klo:11.10 »
Elä nyt viitti.... selvää kuitenkin saa? Pilkkua voi mennä nussii muuallekki. ;)

Voi toki, enkä ajatellut sitä täälläkään tavaksi ottaa, mutta mielestäni aiheesta huomauttaminen on aina silloin tällöin paikallaan. Vaikka selvää saisikin, niin mieluummin sitä lukee edes jossain määrin jäsenneltyä tekstiä. Vaikuttaa ainakin minun kohdallani jeesaamishalukkuuteenkin positiivisesti.

JPK1990

  • Vieras
Re: MSN-protokollalla ei kuvat lähety
« Vastaus #16 : 07.11.05 - klo:17.58 »
OK  ;D