Kirjoittaja Aihe: Kubuntu 21.10 ei tunnista käynnistyksessä kiinni olevia nappikuulokkeita  (Luettu 509 kertaa)

ilkant

  • Käyttäjä
  • Viestejä: 970
  • Kubuntu
    • Profiili
Tämä ei ole ongelma, mutta akateemista mielenkiintoa on asiaan. Jos käynnistän koneen (Emo MSI Z490A Pro) siten, että kotelon etuosan kuulokeliitäntään on jo aiemmin kytketty nappikuulokkeiden johto ja liitin, ei kone tunnista niitä. Ne eivät tule työpöydän äänien hallintaan näkyviin. Eikä luonnollisestikaan ääntä kuulu niistä. Mutta jos sitten irroitan sen johdon etuosan pistokkeesta ja kiinnitän uudelleen, niin se tulee näkyviin työpöydän äänisäätöihin ja myös ääni kuuluu nappikuulokkeista.

Olen miettinyt, että onko kysymys bugista Kubuntu 21.10:n äänijärjestelmän laitteiston tunnistusosassa bootissa? Vai onko kysymys tuosta MSI-emolevystä? Vai onko kysymys siitä, että johdot on kytketty oudosti emolevystä kotelon äänipistokkeeseen (minä en ole sitä tehnyt)?

Noinhan tapahtuu kun edellisen käyttökerran jälkeen sammuttaa koneen ja nappikuulokkeet jäävät kiinni koneeseen. Muistelen, että koneen takaosassa olevista äänien ulostuloista ei tuollaista tapahdu.

qwertyy

  • Käyttäjä
  • Viestejä: 5369
    • Profiili
Olen tainnut törmätä vastaavaan joskus aiemmin itsekin. Kuulostaa ainakin tutulta oireelta. Tuo emolevysi on kyllä varmaan paljon uudempi mitä alla olevassa ketjussa, mutta jos englanti taipuu, niin ehkä sieltä voisi jotain tarttua? Tuota BIOS-asetusta tuosta ei taida löytyä, mutta eipä tuossa mitään menetä jos tarkistaa.
https://forums.linuxmint.com/viewtopic.php?t=284639


ilkant

  • Käyttäjä
  • Viestejä: 970
  • Kubuntu
    • Profiili
Kiitos linkistä. Tutustun siihen. Ei tuo ominaisuus sinänsä häiritse. Mutta Kubuntuun ja tietokoneen rautaan tutustuminen on hyvä juttu.