Kirjoittaja Aihe: 14.04 LTS hyytyy startissa  (Luettu 1444 kertaa)

kx

  • Käyttäjä
  • Viestejä: 702
    • Profiili
14.04 LTS hyytyy startissa
« : 05.09.14 - klo:18.23 »
Tässä viimeisten parin viikon aikana on ehkä kymmenkunta kertaa käynyt niin, että käynnistyksessä . kun Ubuntu on valittu, mustalle ruudulle ilmestyy yläreunaan vain rivistö valkoisia/vihertäviä poikkiviivoja. Niitä on noin 5 cm yläreunasta. Hetken päästä kuuluu rummutus (eli aukeaa käyttäjän nimiruutu, joka näkyisi, jos kone toimisi).

Kun suljen koneen napista ja käynnistän uudelleen, menee käynnistys yleensä oikein.

Noin puolen vuoden ajan tätä ennen on kone toiminut hyvin. Amilo Desktop pi 3410. Ajurina on suljettu Nvidia 304.117. Jotenkin epäilyttää, että joku päivitys olisi syyllinen...

Onko ideoita?
« Viimeksi muokattu: 05.09.14 - klo:18.42 kirjoittanut kx »
HP Pro Intel i5-3470 core 4  3,2,Hz RAM 8 Gb+Kingston 240Gt SSD+ nVidia Gt730+Ubuntu 22.04 lts + W10Pro64-bit ja Samsung ML-2165 sekä CanoScan Lide300

kalarm

  • Käyttäjä
  • Viestejä: 714
    • Profiili
Vs: 14.04 LTS hyytyy startissa
« Vastaus #1 : 05.09.14 - klo:18.51 »
Aja Päätteessä näitä ,Tarvittaessa useammankin kerran.
Koodia: [Valitse]
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get update && sudo apt-get upgrade
ubuntu 22.04.2 LTS 64bit
ubuntu 18.4 LTS 64bit
Windows 7 professional

kx

  • Käyttäjä
  • Viestejä: 702
    • Profiili
Vs: 14.04 LTS hyytyy startissa
« Vastaus #2 : 05.09.14 - klo:19.29 »
Kiitos. Ajoin nuo ja yksi päivitettävä löytyi ja korjattiin.  Seurailen miten puree.
HP Pro Intel i5-3470 core 4  3,2,Hz RAM 8 Gb+Kingston 240Gt SSD+ nVidia Gt730+Ubuntu 22.04 lts + W10Pro64-bit ja Samsung ML-2165 sekä CanoScan Lide300