Kirjoittaja Aihe: Action Quake2 lakkasi toimimasta. GLIBC 2.17 puuttuu?  (Luettu 4501 kertaa)

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili


Mitenkähän tuon GLIBC:n saisi päivitettyä tuohon 2.17 versioon? Tällä hetkellä näkyy olevan 2.15 asennettuna.

Vuoden ajan toiminut moitteetta, mutta menivät viikko sitten päivittämään clienttiä ja nyt ei enää toimi  :'(

Kyseessä siis AQ2 Java versio ja käyttöjärjestelmänä 64bit Ubuntu 12.04

Tästä linkistä pitäisi päästä pelaamaan: http://q2online.net/match/action/teamplay=1,matchmode=0,ctf=0

http://aq2world.com/
http://www.aq2suomi.com/

mrl586

  • Käyttäjä
  • Viestejä: 4638
    • Profiili
Vs: Action Quake2 lakkasi toimimasta. GLIBC 2.17 puuttuu?
« Vastaus #1 : 20.09.13 - klo:19.54 »
Päivitä Ubuntu uudempaan versioon tai etsi jostain tuo paketti.

matsukan

  • Käyttäjä
  • Viestejä: 2148
    • Profiili
Vs: Action Quake2 lakkasi toimimasta. GLIBC 2.17 puuttuu?
« Vastaus #2 : 20.09.13 - klo:20.24 »

Oisko täältä apua?

http://ubuntuforums.org/showthread.php?t=2112208

Näyttää siltä että 2.17 löytyy Ubuntu 13.4 lähtien.

Paketti löytyy ainakin täältä :

http://pkgs.org/download/glibc-2.17-1
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Vs: Action Quake2 lakkasi toimimasta. GLIBC 2.17 puuttuu?
« Vastaus #3 : 20.09.13 - klo:21.03 »

Oisko täältä apua?

http://ubuntuforums.org/showthread.php?t=2112208

Näyttää siltä että 2.17 löytyy Ubuntu 13.4 lähtien.

Paketti löytyy ainakin täältä :

http://pkgs.org/download/glibc-2.17-1

Juu 13.04:ssä se näkyy olevan, mutta onko mahdollista asentaa 13.04 version pakettia 12.04:n ja mahtaako tuo aiheuttaa muita ongelmia? Ei nyt viitsisi tuon takia alkaa Ubuntu asennusta uusimaan, kun kaikki muuten toimii ok.