Kirjoittaja Aihe: Wanha läppäri [RATKAISTU]  (Luettu 3323 kertaa)

arijoutsi

  • Käyttäjä
  • Viestejä: 91
    • Profiili
Wanha läppäri [RATKAISTU]
« : 06.06.14 - klo:15.06 »
Hp pavilion. Pitäs joku linux tohon saada. 1,4 gigaa ja ram 512. Lubuntua jo kokeilin mutta ei suostunut asentuun. Enkku ei ole hallinnassa joten en siitä ilmoituksesta mitään ymmärtänyt, paitsi viittasi cpu:hun ja kerneliin. Muistiahan tohon ei hommata. Mitä kannattaa tehdä, ettei kierrätykseen joudu.

Lisätty ratkaistu otsikkoon. -- Timo
« Viimeksi muokattu: 06.06.14 - klo:16.47 kirjoittanut Timo Tamminen »

kamara

  • Käyttäjä
  • Viestejä: 2643
    • Profiili
Vs: Wanha läppäri
« Vastaus #1 : 06.06.14 - klo:15.14 »
Oletko kokeillut tekstiasennusta ?

Keskusmuistia on niin vähän, ettei taida live-levylle riittää. Tosin en ole siitä varma.

http://cdimage.ubuntu.com/lubuntu/releases/14.04/release/lubuntu-14.04-alternate-i386.iso

Edit - Onko kiintolevytilaa vain 1,4 Gt vai tarkoittaako toi, että tietokoneesi nopeus on 1,4 GHz ?

Jos kiintolevytilaa on vain 1,4 Gt, niin saat unohtaa tuoreet linuxit, tai valita speciaali linux, jossa on vähän nopeita ja pieniä ohjelmia.
« Viimeksi muokattu: 06.06.14 - klo:15.17 kirjoittanut kamara »

arijoutsi

  • Käyttäjä
  • Viestejä: 91
    • Profiili
Vs: Wanha läppäri
« Vastaus #2 : 06.06.14 - klo:15.19 »
Oletko kokeillut tekstiasennusta ?

Keskusmuistia on niin vähän, ettei taida live-levylle riittää. Tosin en ole siitä varma.



Edit - Onko kiintolevytilaa vain 1,4 Gt vai tarkoittaako toi, että tietokoneesi nopeus on 1,4 GHz ?



Prossa on 1,4GHz. Kokeilen tota tekstitila asennusta.

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11260
    • Profiili
    • Tomin kotisivut
Vs: Wanha läppäri
« Vastaus #3 : 06.06.14 - klo:16.01 »
Anna kun arvaan prosessorista puuttuu PAE-tuki, joten uusimmat vakioubuntut eivät toimi siinä. En osaa nyt sanoa miten Lubuntun asennus onnistuisi (istun junasssa ja käytän tablettia), mutta Debian siihen ainakin pitäisi istua.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

nm

  • Käyttäjä
  • Viestejä: 14972
    • Profiili
Vs: Wanha läppäri
« Vastaus #4 : 06.06.14 - klo:16.04 »
Veikkaan samaa kuin Tomin, eli koneen prosessori taitaa olla vanhempi Pentium M tai Celeron M, joka ei ilmoita PAE-tukea, vaikka prosessorissa kuitenkin on se. Uusimmatkin Ubuntut toimivat ongelmitta asennuksen jälkeen, mutta asennusohjelma tarkistaa PAE-tuen, eikä suostu etenemään, jos tuki puuttuu. (L/X/K)Ubuntu 14.04:n asennus onnistuu käynnistysparametrilla forcepae:

https://wiki.ubuntu.com/Lubuntu/AdvancedMethods#Pentium_M_and_Celeron_M
https://help.ubuntu.com/community/PAE



Eli kun käynnistät koneen asennuslevyllä/-tikulla ja saat valikon, jossa on valinnat

    - Try Lubuntu without installing (in the desktop installer but not in the alternate installer]
    - Install
    - ...


Paina nuolta alaspäin, jotta kohta Install korostuu ja paina sitten näppäintä F6. Sulje avautuva lista Escillä, että pääset muokkaamaan parametreja manuaalisesti. Kirjoita forcepae käynnistysparametrien perään, --:n jälkeen:

Koodia: [Valitse]
... quiet splash -- forcepae
Paina lopuksi enteriä asennuksen käynnistämiseksi.
« Viimeksi muokattu: 06.06.14 - klo:16.14 kirjoittanut nm »

arijoutsi

  • Käyttäjä
  • Viestejä: 91
    • Profiili
Vs: Wanha läppäri
« Vastaus #5 : 06.06.14 - klo:16.16 »
Anna kun arvaan prosessorista puuttuu PAE-tuki, joten uusimmat vakioubuntut eivät toimi siinä. En osaa nyt sanoa miten Lubuntun asennus onnistuisi (istun junasssa ja käytän tablettia), mutta Debian siihen ainakin pitäisi istua.

Oikeassa olit.

arijoutsi

  • Käyttäjä
  • Viestejä: 91
    • Profiili
Vs: Wanha läppäri
« Vastaus #6 : 06.06.14 - klo:16.19 »
Veikkaan samaa kuin Tomin, eli koneen prosessori taitaa olla vanhempi Pentium M tai Celeron M, joka ei ilmoita PAE-tukea, vaikka prosessorissa kuitenkin on se. Uusimmatkin Ubuntut toimivat ongelmitta asennuksen jälkeen, mutta asennusohjelma tarkistaa PAE-tuen, eikä suostu etenemään, jos tuki puuttuu. (L/X/K)Ubuntu 14.04:n asennus onnistuu käynnistysparametrilla forcepae:


Näinhän se ongelma ratkesi. Kiitokset nm ja Tomin.