Kirjoittaja Aihe: WLAN katosi uudelleenasennuksen jälkeen [RATKAISTU]  (Luettu 1265 kertaa)

JussiS

  • Käyttäjä
  • Viestejä: 661
    • Profiili
Hei!

Kokeilin tässä erilaisia jakeluita pikkukannettavalla, ja asensin sitten 11.10:n takaisin. Asennuksen jälkeen verkkokortin ilmoitusvalo palaa ja yläpalkki väittää, että netissä ollaan, mutta yhteyttä ei vaan saa nettiin aikaiseksi.

Tällaista informaatiota on:
Koodia: [Valitse]
jussi@jussi-mini-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"ElisaKoti34"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:23:08:EC:A2:49  
          Bit Rate=65 Mb/s   Tx-Power=14 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=57/70  Signal level=-53 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:20  Invalid misc:61   Missed beacon:0

jussi@jussi-mini-laptop:~$

Osaako joku tulkita mikä on pielessä?
« Viimeksi muokattu: 04.12.11 - klo:15.18 kirjoittanut JussiS »
JusSi
Ubuntu 22.04.1 LTS (XPS 13, DELL), Ubuntu Mate 22.04.1 LTS, Linux Mint 20.3.

maksim

  • Käyttäjä
  • Viestejä: 220
  • Mikähän tässä nyt mättää?????
    • Profiili
Vs: WLAN katosi uudelleenasennuksen jälkeen
« Vastaus #1 : 04.12.11 - klo:14.30 »
Onkohan kyseessä Elisan uusi Zyxel -purkki. jossa on wlanille oma katkaisija.
Minulla on tuollainen ja aina kun liittää uuden kannettavan purkin verkkoon,
niin signaali on tapissa, mutta ei yhteyttä edes pingillä purkin ip -osoitteeseen.
Minulla auttaa kun purkin wlan-katkaisijasta katkaisee hetkeksi yhteyden, niin
sitten on toiminut aivan kuten pitääkin.
Tämä ilmiö on toistunut kolmen eri läppärin kohdalla, ja kaikissa
vielä eri versio käyttiksestä.
Ainakin kannatta kokeilla, ellet ole jo sitä tehnytkin, ???

JussiS

  • Käyttäjä
  • Viestejä: 661
    • Profiili
Vs: WLAN katosi uudelleenasennuksen jälkeen
« Vastaus #2 : 04.12.11 - klo:15.17 »
Hei,

pistin Elisan purkin kiinni ja avasin uudelleen niin että läppäri oli lankayhteydessä nettiin. Päivitin jotain 276 pakettia ja sen jälkeen yhteys taas toimi.

Eli ongelma oli jommassa kummassa, Elisan purkissa tai sitten siinä langattoman verkon yli päivittämisessä. Saattaa olla, että yhteys pääsee jotenkin katkeamaan asennuksen aikana ja jotain jää sitten puuttumaan tjms.

Joka tapauksessa teen seuraavat käyttiksen asennuksen niin, että nettiin ollaan piuhalla kiinni.
JusSi
Ubuntu 22.04.1 LTS (XPS 13, DELL), Ubuntu Mate 22.04.1 LTS, Linux Mint 20.3.