Kirjoittaja Aihe: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla  (Luettu 2328 kertaa)

Senior

  • Vieras
Ubuntu 9.04 wlan-yhteys nettitikkuyhteys toimi tuttavan koneella noin puoli vuotta hyvin mutta alkoi viikolla temppuilla. Sain tänään yhteyden toimimaan vasta "boottaamalla" Elisan nettitikun sim-kortin kännykässä. Sitä ennen pari tuntia turhaa tappelua yrityksen luomisessa. Kännykkässä SIM-kortin asentaminen aikaan sai ilmoituksen - "PIN-koodi suljettu". No PUK-koodilla pääsin antamaan uuden PIN-koodin. Poistetun yhteyden jälkeen loi yhteyden uudestaan. Ei onnistunut ennenkuin PIN-koodi kenttään syötin kyseisen numerosarjan.

Nyt illalla uudestaan käynnistettäessä Ubuntu pyysi jälleen luomaan uuden yhteyden. Miksikön. Palkissa näkyy kuvakkeessa nyt siis kaksi Elisan yhteyttä joista ainakin toisen kautta saan - yleensä parin yrityksen kautta yhteyden. Vaikuttaa siltä, että tuo nettitikkuyhteys on aika epävarmaa. Minua erityisesti ihmetyttää että tuttavalla yhteys alkoi temppuilla yks kaks vaikka hän ei ollut ajanut yhtään päivitystä tässä välissä. Mistä tällainen yllättävä temppuila monen kuukauden moitteettoman toiminnan jälkeen?

« Viimeksi muokattu: 17.04.10 - klo:09.35 kirjoittanut Senior »

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Vs: Wlan-yhteys alkoi temppuilla
« Vastaus #1 : 16.04.10 - klo:21.41 »
Terminologiakorjaus: kyseessä on mobiiliyhteys, 3G-yhteys, ym mutta ei wlan-yhteys. WLAN tulee sanoista wireless local area network eli langaton paikallisverkko. Nettitikut käyttävät puhelinverkkoa ja ovat eri asia, sekä toimivat eri taajuusalueella ja toimintaperiaatteella.

Jos mitään päivityksiä ei edes ole tehty on vika joko nettitikussa tai lähimmässä 3G-tukiasemassa. Jos 3G puhelut eivät töki, niin epäily oireidenkin perusteella painottuu nettitikkuun. Asiaa ei voi tietenkään varmentaa. kuin toisella, mielummin samanlaisella, nettitikulla.

Yhdessä läppärissä minulle on tullut vastaan USB-virransyötön lahoaminen, joka myös oireilee vastaavasti

T:Jallu59
« Viimeksi muokattu: 17.04.10 - klo:13.15 kirjoittanut Jallu59 »
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

Senior

  • Vieras
Vs: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla
« Vastaus #2 : 17.04.10 - klo:07.56 »
Itse aloin epäillä USB-asemaa tuossa tuttavan koneessa. Niinpä testasin eri USB-porteissa ja sama juttu. Joiltakin olen kuullut sellaistakin, että esim. mitään SIM-kortin PIN-koodilukuja ei tarvitse syöttää mobiililaajaistavälilehdessä näkyvään PIN-koodi tekstikenttään. Nopean asennuksen jälkeenhän siellä on vain tuo palveluntarjoajan *99# sekä APN-kentässä: internet.

Tätä minä yritin varmaan kymmeniä kertoja kunnes luovutin. Käyttämällä SIM-korttia kännykässä ja asettamalla siinä SIM-kortille uusi PIN-koodi homma alkoi onnistua ja tämäkin vasta sitten kun syötin tuon saman PIN-koodin lukeman Mobiililaajaistayhteys--->Elisa-->Muuta--->PIN-Koodi. No tuolla konstilla sain sitten nettitikun vihreän vilkkuvan värin vaihtumaan yhtenäiseen siniseen ja pian yhteys toimi. Luulin jo että kaikki OK.

Sammutin koneen. Juotiin siinä kahvit välissä ja vähän ennen kuin lähdimme tuttavani käynnisti koneen uudestaan jolloin tuli tuo mystinen ilmoitus jossa Ubuntu alkoi asentaa uudelleen mobiiliyhteyttä. No mikäs siinä. Luotiin uudelleen yhteys eli nyt sitten yhteyspalkissa on kaksi Elisa-yhteyttä. Kun katsoin asetuksista niin samat jututhan niissä molemmissa oli paitsi että tässä toisessa - jälkimmäisessä  - ei ole mitään tuossa PIN-koodi kentässä. Koko homma on niin sotkuinen ette en ainakaan alkanut poistaa jompaa kumpaa noista.

Miksi ihmeessä kun yhteys alkuillasta oli saatu luotua vaati Ubuntu 9.04 käynnistyksen yhteydessä että on luotava uusi mobiililaajakaistayhteys?

« Viimeksi muokattu: 17.04.10 - klo:09.40 kirjoittanut Senior »

Senior

  • Vieras
Vs: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla
« Vastaus #3 : 17.04.10 - klo:09.21 »
Eräs kysymys liittyy myös tähän, että mobiiliyhteyksien asetuksissa on mahdollista luoda käyttäjätunnus ja salasana yhteydelle. Olen jättänyt kentät tyhjiksi. Sen sijaan laitoin täpät kohtiin "käynnistä automaattisesti" ja "kaikki käyttäjät voivat käyttää yhteyttä" tai jotenkin tuolla tavallahan se ilmoitettiin. Kannattasiko nuo täpät ottaa pois? Nekö ne aiheutti sen sotkun, että järjestelmä alkoi asentaa uudelleen mobiiliyhteyttä vaikka se oli jo luotu aiemmin?

ajaaskel

  • Palvelimen ylläpitäjä
  • Käyttäjä
  • Viestejä: 3401
    • Profiili
Vs: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla
« Vastaus #4 : 17.04.10 - klo:12.46 »
Mobiiliyhteyden käyttäjätunnuksella/salasanalla ei ole mitään tekemistä koneen käyttäjätunnusten kanssa. Ainakaan Elisa ei näytä tutkivan lainkaan mitä noihin yhteyden tunnus/salasankenttiin on laitettu vai onko mitään vaikka näistä on annettu erilaisia suosituksia. Sen sijaan tuo "Anna kaikkien käyttää" liittyy koneen käyttäjätunnuksiin. PIN -kyselyt kannattaa poistaa SIM-kortista kännykän avulla ettei mene kortti lukkoon vahingossa.  Ehkä tämä selventää. 
Autamme ilolla ja ilmaiseksi omalla ajallamme.  Ethän vaadi, uhoa tai isottele näin saamasi palvelun johdosta.

Senior

  • Vieras
Vs: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla
« Vastaus #5 : 17.04.10 - klo:15.53 »
PIN-kyselyt otettiin jo viime syksynä pois kännykällä, mutta siitä huolimatta torstaina järjestelmä vaati mobiiliyhteyden uutta luomista vaikka yhteys oli ollut käytössä jo puolisen vuotta. Perjantaina homma oli tehtävä uudelleen kun ei enää muilla konsteilla yhteyttä saatu muodostettua.

Tuo USB-virransyötön heikentyminen voi olla myös mahdollista.

sniveri

  • Käyttäjä
  • Viestejä: 322
    • Profiili
Vs: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla
« Vastaus #6 : 17.04.10 - klo:17.14 »
Itselläni toimi tuo pin-koodin syöttäminen network-manerista käsin n.2kk, kunnes sitten jonkun päivityksen jälkeen tuli daemon.logiin ilmoitusta että "simpin required" ja täytyi kännykällä ottaa pin-kysely pois käytöstä. 32-bittisissä ubuntuissa tuo ZTE MF636 tikku on pelaillut hyvin, 64-bittisessä joutuu klikkailemaan yhdistämistä useampaan otteeseen ja jos ei ole tarpeeksi aktiivinen itse tuon klikkailun kanssa niin tikku "häviää" ja joutuu käynnistämään uudelleen + repimään tikunkin irti. En tiedä miksi tässä koneessa jää USB-tikulle virta päälle vaikka kone on sammutettu.. Muistitikut yms. joissa on valoja sammuu kyllä kun koneesta katkeaa virta mutta tuo nettitikku vilkuttaa aina vaan. Tossa mun tikussa tuli ainakin y-haarainen kaapeli mukana jolla otetaan enemmän virtaa USB:stä tikulle.
Ubuntu 10.04 64-bit Desktop
Ubuntu 10.04 32-bit Desktop x 2
Ubuntu 10.04 32-bit Server

sniveri@diasp.eu

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Wlan-yhteys (korj. nettitikkuyhteys) alkoi temppuilla
« Vastaus #7 : 17.04.10 - klo:23.22 »
Morjens!

Kummallisia temppujahan nuo emolevy, BIOS, USB, HAL, sekä NM ja muut kilkkeet saavat aina välillä aikaan.
Lainaus
En tiedä miksi tässä koneessa jää USB-tikulle virta päälle vaikka kone on sammutettu..
Tuohon riittäisi jo jokin WOL-asetus?
Kaikki muut virranhallinta-asetukset säätöineen kannattaa myös käydä huolella yksi kerrallaan läpi.
Ja oikeasti sammuttamalla se kone "kylmäksi". Tarkoittaa jotta se 230V verkkojohto on oikeasti irti.
Läppärikäytössä se verkkomuuntajamötikkätöpseli irti. Se akku myös.
Lainaus
Tossa mun tikussa tuli ainakin y-haarainen kaapeli mukana jolla otetaan enemmän virtaa USB:stä tikulle.
Kaapelin vaihto kokeeksi. Eivät ole kaikki originaalit toimineet kuten kuuluisi.
Kiinalaiskaupasta saa evukkaita 3-5 metrisiä "roikkia" kullatuilla liittimillä, eikä mäne kalliit signaalit enää kanervikkoon, vaan tulevat hyötykäyttöön. Aina.

Ystävällisin terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588