Kirjoittaja Aihe: Mintin bootti ongelma (Ratkaistu)  (Luettu 2218 kertaa)

jukka59

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Mintin bootti ongelma (Ratkaistu)
« : 14.06.09 - klo:12.31 »
Osaisikohan täällä joku neuvoa seuraavanlaiseen ongelmaan:   

Asensin kaverini koneeseen toiselle kiintolevylle uusimman Linux Mint 7:n ja ensimmäisellä kiintolevyllä on Windows Xp asennettuna!

Toisinaan esiintyy tälläinen ongelma kun Mint käynnistyy, boot splash kuva ilmestyy ja käynnistys etenee mutta pysähtyy lopulta ja kuvaruutu jää mustaksi eikä Gnome työpöytä käynnisty!

Kaveri kertoi odottaneensa useita minuutteja,jopa 20minuuttia,eikä työpöytä käynnisty vaan ruutu jää täysin mustaksi!

Hän on sammuttanut koneesta virrat väkisin ja sen jälkeen käynnistänyt ensin Xp:n ja sammuttanut sen jonka jälkeen Mint käynnistyy!

Aikanaan PcLinuxOs 2007:ssä esiintyi samaa ongelmaa!


Mistähän tälläinen johtuu,ongelma ei esiinny jatkuvasti vaan satunnaisesti silloin tällöin?

Eikä tietenkään silloin kun olen käynyt katsomassa sitä vaan bootti on toiminut täysin moitteettomasti!

Ongelma esiintyy ainoastaan silloin kun pistorasian kytkimestä ollaan sammutettu virrat useammaksi tunniksi!

Osioiden eheys tarkistettiin ja ei mitään vikaa niissä!
Samoja osioita ollaan käytetty jokaisessa 3:ssa jakelussa!

Kaverilla oli jonkin aikaa Kubuntu8.04 PcLinuxin jälkeen ja siinä ei tätä bootti ongelmaa esiintynyt ollenkaan...ainoastaan PcLinuxOs:ssa ja uusimmassa Mintissä!

Olisiko kyse jostain käynnistyvästä palvelusta,joka ei käynnisty?
« Viimeksi muokattu: 15.06.09 - klo:12.07 kirjoittanut jukka59 »

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Mintin bootti ongelma
« Vastaus #1 : 14.06.09 - klo:21.07 »
No, ensinäkin tervetuloa foorumille. Pirullinen virhetoiminta tuollainen ajoittain esiintyvä vika. Kuitenkin voidaan katsoa mihin homma tyssää alkukäynnistyksen jälkeen. Ehdotan asennettavaksi Paketinhallinnan kautta Startupmanager nimisen pienen ohjelman. Startupmanagerin käynnistyttyä, sen ensimmäisellä sivulla on alareunassa "Misc." osio. Ota pois ruksi kohdasta "Show boot splash" ja laita ruksi kohtaan "Show text during boot". Käynnistetään kone uudestaan. Nyt jää boot splash vimpain pois ja kuvaruudulla pitäisi näkyä tekstinä mitä bootin aikana tapahtuu. Myös virheilmoitukset näkyvät. Oletan siis, että Startupmanager löytyy pakettivarastoista, koska Mint on läheistä sukua Ubuntulle. Niiden virheilmoitusten perusteella sitten foorumin raskas sarja voi kertoa korjausehdotuksia. Käynnistyykö XP normaalisti tuntien sähkökatkon jälkeen? terveisin Timo
"Linux, made in Finland"

jukka59

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Vs: Mintin bootti ongelma
« Vastaus #2 : 15.06.09 - klo:09.05 »
Juu kiitoksia vain ohjeista,tosin olin jo aikaisemmin päivällä tuolla startup-managerilla poistanut boot splashin käytöstä!
Samaten palveluista poistin,anacron,atd,cron,acpid,apmd palvelut!
Yön ollut virrat pois ja bootti toimii aivan normaalisti,en tiedä mikä noista edellä mainituista toimenpiteistä auttoi mutta pääasia on että päästiin kiusallisesta ongelmasta eroon!
Windowsin bootti on toiminut kokoajan normaalisti vaikka virrat ovat olleet pidemmän aikaa poissa!

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Mintin bootti ongelma
« Vastaus #3 : 15.06.09 - klo:10.05 »
 :D Hyvä homma jos alkoi pelittämään. Asensin tälle testiläppärille Kiwin tilalle tuon Mint 7 jakelun tutustumista varten. Jos homma on OK, laita tuonne ensimmäiseen otsikkoon (Ratkaistu) teksti Muokkaa-toiminnolla. terveisin Timo
"Linux, made in Finland"