Kirjoittaja Aihe: Päivitykset eivät asennu  (Luettu 3881 kertaa)

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Päivitykset eivät asennu
« : 07.01.09 - klo:18.30 »
Lainaus
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Tämmönen teksti tulee eteen kun yritän asentaa päivityksiä. Siis tossa ylhäällä se punanen palkki huutaa päivityksistä.

No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 8.04.1
Release:   8.04
Codename:   hardy
« Viimeksi muokattu: 07.01.09 - klo:19.25 kirjoittanut Linux alkaja »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

Lasse.

  • Käyttäjä
  • Viestejä: 1668
  • Techjunkie.
    • Profiili
    • Liquid Flower Games
Vs: Päivitykset eivät asennu
« Vastaus #1 : 07.01.09 - klo:18.36 »
Kokeilitko ajaa päätteessä tuon
Koodia: [Valitse]
dpkg --configure -a?
Kone 1: Intel Core i5 2500K, 8GB DDR3, nVidia GTX 560 Ti 1GB, 2x1TB & 1x 250GB HDD, Windows 7 & Arch
Kone 2: Lenovo Ideapad Z370 (i5-2410M, 4GB RAM & GeForce 410M) Chakra
Google LG Nexus 4 (ParanoidAndroid)
Linuxia noin vuodesta 2004.

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #2 : 07.01.09 - klo:18.56 »
mikko@mikko-desktop:~$ dpkg --configure -a
dpkg: pyydetty toiminto vaatii pääkäyttäjän oikeudet


Täs on kyl vaan yks käyttäjä ja se oon mä. (Kokeilin jo Enmuistanu sanoo).
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Päivitykset eivät asennu
« Vastaus #3 : 07.01.09 - klo:19.01 »
Tervehdys, foorumin hakua käyttämällä "virheilmoitus"
niin löytyi tällainen http://forum.ubuntu-fi.org/index.php?topic=17191.0 .olisiko siitä apua...
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #4 : 07.01.09 - klo:19.22 »
eip. Stoppas nois kaikis paitsi ekas ei menny läpi.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

juyli

  • Vieras
Vs: Päivitykset eivät asennu
« Vastaus #5 : 07.01.09 - klo:19.34 »
mikko@mikko-desktop:~$ dpkg --configure -a
dpkg: pyydetty toiminto vaatii pääkäyttäjän oikeudet
Täs on kyl vaan yks käyttäjä ja se oon mä. (Kokeilin jo Enmuistanu sanoo).

Sudo komennon eteen (ja pääkäyttäjän oikeudet - määritelty asennettaessa) sallii ohjelmien ajamisen pääkäyttäjän oikeuksin.
Vaikka nuo graafiset kilkkeet ovatkin kivoja, on aina toimivia ratkaisuja käyttää päätettä ja komentoriviä:
Koodia: [Valitse]
sudo aptitude update
sudo aptitude dist-upgrade

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Päivitykset eivät asennu
« Vastaus #6 : 07.01.09 - klo:19.40 »
eip. Stoppas nois kaikis paitsi ekas ei menny läpi.

Se virheilmoitus olisi kiva, kun ajat komentoja...
Eli leikkaa&liimaa kokonaan se "configure -a" jälkeinen osa päätteestä tänne.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #7 : 07.01.09 - klo:19.52 »
mikko@mikko-desktop:~$ sudo aptitude update
[sudo] password for mikko:
Löytyi http://fi.archive.ubuntu.com hardy Release.gpg                           
Löytyi http://fi.archive.ubuntu.com hardy/main Translation-fi
Siv http://fi.archive.ubuntu.com hardy/restricted Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy/universe Translation-fi
Siv http://fi.archive.ubuntu.com hardy/multiverse Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy-updates Release.gpg
Siv http://fi.archive.ubuntu.com hardy-updates/main Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/restricted Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/universe Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/multiverse Translation-fi
Löytyi http://security.ubuntu.com hardy-security Release.gpg
Siv http://security.ubuntu.com hardy-security/main Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy Release
Siv http://security.ubuntu.com hardy-security/restricted Translation-fi
Siv http://security.ubuntu.com hardy-security/universe Translation-fi
Siv http://security.ubuntu.com hardy-security/multiverse Translation-fi
Löytyi http://security.ubuntu.com hardy-security Release
Löytyi http://fi.archive.ubuntu.com hardy-updates Release
Löytyi http://security.ubuntu.com hardy-security/main Packages     
Löytyi http://security.ubuntu.com hardy-security/restricted Packages
Löytyi http://security.ubuntu.com hardy-security/restricted Sources
Löytyi http://security.ubuntu.com hardy-security/main Sources
Löytyi http://security.ubuntu.com hardy-security/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy/main Packages
Löytyi http://fi.archive.ubuntu.com hardy/restricted Packages
Löytyi http://fi.archive.ubuntu.com hardy/restricted Sources
Löytyi http://fi.archive.ubuntu.com hardy/main Sources
Löytyi http://fi.archive.ubuntu.com hardy/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy/universe Sources
Löytyi http://fi.archive.ubuntu.com hardy/universe Packages
Löytyi http://fi.archive.ubuntu.com hardy/multiverse Packages
Löytyi http://security.ubuntu.com hardy-security/universe Sources
Löytyi http://security.ubuntu.com hardy-security/universe Packages
Löytyi http://security.ubuntu.com hardy-security/multiverse Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/main Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/restricted Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/restricted Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/main Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/universe Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/universe Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/multiverse Packages
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: Pakettivaraston uudelleenluonti epäonnistui
mikko@mikko-desktop:~$

mikko@mikko-desktop:~$ sudo aptitude dist-upgrade
[sudo] password for mikko:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatietoja... Valmis       
Alustan pakettien tiloja... Valmis
Rakennan merkkitietokantaa... Valmis
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
mikko@mikko-desktop:~$ dpkg --configure -a
dpkg: pyydetty toiminto vaatii pääkäyttäjän oikeudet
mikko@mikko-desktop:~$


mikko@mikko-desktop:~$ sudo dpkg --configure -a
[sudo] password for mikko:
mikko@mikko-desktop:~$
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Päivitykset eivät asennu
« Vastaus #8 : 07.01.09 - klo:20.00 »
Mitäs kertoo seuraava rimpsu,
Koodia: [Valitse]
sudo apt-get -f install && sudo dpkg --configure -a && sudo apt-get updateLeikkaa&liimaa
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #9 : 07.01.09 - klo:20.05 »
mikko@mikko-desktop:~$ sudo apt-get -f install && sudo dpkg --configure -a && sudo apt-get update
[sudo] password for mikko:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatietoja... Valmis       
Seuraavat paketit asennettiin aiemmin automaattisesti, mutta niitä ei enää tarvita:
  libservlet2.4-java libhsqldb-java
Käytä komentoa 'apt-get autoremove' poistaaksesi ne.
Seuraavat paketit POISTETAAN:
  sun-java6-bin sun-java6-jre
0 päivitetty, 0 uutta asennusta, 2 poistettavaa ja 47 päivittämätöntä.
2 ei asennettu kokonaan tai poistettiin.
Tämän toiminnon jälkeen käytetään 0B lisää levytilaa.
Haluatko jatkaa [K/e]? K
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Luetaan tietokantaa...
dpkg: vakava varoitus: paketin `sun-java6-jre' tiedostoluettelo puuttuu - oletetaan, ettei paketilla ole asennettuja tiedostoja.

dpkg: vakava varoitus: paketin `sun-java6-bin' tiedostoluettelo puuttuu - oletetaan, ettei paketilla ole asennettuja tiedostoja.
114822 tiedostoa ja hakemistoa tällä hetkellä asennettuna.)
Poistetaan pakettia sun-java6-bin...
Poistetaan pakettia sun-java6-jre...
Löytyi http://fi.archive.ubuntu.com hardy Release.gpg
Löytyi http://fi.archive.ubuntu.com hardy/main Translation-fi
Siv http://fi.archive.ubuntu.com hardy/restricted Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy/universe Translation-fi
Siv http://fi.archive.ubuntu.com hardy/multiverse Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy-updates Release.gpg
Siv http://fi.archive.ubuntu.com hardy-updates/main Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/restricted Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/universe Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/multiverse Translation-fi
Löytyi http://security.ubuntu.com hardy-security Release.gpg
Siv http://security.ubuntu.com hardy-security/main Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy Release
Löytyi http://fi.archive.ubuntu.com hardy-updates Release
Siv http://security.ubuntu.com hardy-security/restricted Translation-fi
Siv http://security.ubuntu.com hardy-security/universe Translation-fi
Siv http://security.ubuntu.com hardy-security/multiverse Translation-fi
Löytyi http://security.ubuntu.com hardy-security Release
Löytyi http://fi.archive.ubuntu.com hardy/main Packages
Löytyi http://security.ubuntu.com hardy-security/main Packages
Löytyi http://fi.archive.ubuntu.com hardy/restricted Packages
Löytyi http://fi.archive.ubuntu.com hardy/restricted Sources
Löytyi http://fi.archive.ubuntu.com hardy/main Sources
Löytyi http://fi.archive.ubuntu.com hardy/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy/universe Sources
Löytyi http://fi.archive.ubuntu.com hardy/universe Packages
Löytyi http://fi.archive.ubuntu.com hardy/multiverse Packages
Löytyi http://security.ubuntu.com hardy-security/restricted Packages
Löytyi http://security.ubuntu.com hardy-security/restricted Sources
Löytyi http://security.ubuntu.com hardy-security/main Sources
Löytyi http://security.ubuntu.com hardy-security/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/main Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/restricted Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/restricted Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/main Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/universe Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/universe Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/multiverse Packages
Löytyi http://security.ubuntu.com hardy-security/universe Sources
Löytyi http://security.ubuntu.com hardy-security/universe Packages
Löytyi http://security.ubuntu.com hardy-security/multiverse Packages
Luetaan pakettiluetteloita... Valmis
mikko@mikko-desktop:~$
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #10 : 07.01.09 - klo:20.08 »

Tämän toiminnon jälkeen käytetään 0B lisää levytilaa.
Haluatko jatkaa [K/e]? K

Tossa luki mun mielestä aikasemmin jotain ''46B lisää levytilaa.''.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Päivitykset eivät asennu
« Vastaus #11 : 07.01.09 - klo:20.13 »

Tämän toiminnon jälkeen käytetään 0B lisää levytilaa.
Haluatko jatkaa [K/e]? K

Tossa luki mun mielestä aikasemmin jotain ''46B lisää levytilaa.''.

Tuolla ei ole juurikaan merkitystä.

Sitten vielä viimeiseksi
Koodia: [Valitse]
sudo apt-get dist-upgrade
Jos ei mene läpi, johtunee tuosta debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Luetaan tietokantaa...

Uudelleenkäynnistä kone, ja anna sama käsky (ei ole ennen tullut vastaan tuota virheilmoitusta)

Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #12 : 07.01.09 - klo:20.54 »
Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo apt-get dist-upgrade
[sudo] password for mikko:
Sorry, try again.
[sudo] password for mikko:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu        
Luetaan tilatietoja... Valmis      
Käsitellään päivitystä ... Valmis
Nämä paketit päivitetään:
  avahi-autoipd avahi-daemon compiz-fusion-plugins-main cupsys cupsys-bsd cupsys-client cupsys-common firefox firefox-3.0 firefox-3.0-gnome-support firefox-gnome-support grub
  initramfs-tools libavahi-client3 libavahi-common-data libavahi-common3 libavahi-compat-libdnssd1 libavahi-core5 libavahi-glib1 libavahi-ui0 libcupsimage2 libcupsys2 libgadu3
  libgnutls13 liblcms1 libnm-glib0 libnm-util0 libperl5.8 login network-manager openoffice.org-help-en-gb openoffice.org-help-en-us openoffice.org-l10n-common
  openoffice.org-l10n-en-gb openoffice.org-l10n-en-za openoffice.org-l10n-fi passwd perl perl-base perl-modules ubuntu-docs vinagre xserver-xorg-video-amd
  xserver-xorg-video-geode xterm xulrunner-1.9 xulrunner-1.9-gnome-support
47 päivitetty, 0 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.
Noudettavaa arkistoa 45,4Mt.
Tämän toiminnon jälkeen vapautuu 111kB levytilaa.
Haluatko jatkaa [K/e]? K
Nouda:1 http://fi.archive.ubuntu.com hardy-updates/main login 1:4.0.18.2-1ubuntu2.2 [255kB]
Nouda:2 http://fi.archive.ubuntu.com hardy-updates/main perl-modules 5.8.8-12ubuntu0.3 [2300kB]
Nouda:3 http://fi.archive.ubuntu.com hardy-updates/main perl 5.8.8-12ubuntu0.3 [3372kB]                                                                                        
Nouda:4 http://fi.archive.ubuntu.com hardy-updates/main libperl5.8 5.8.8-12ubuntu0.3 [535kB]                                                                                    
Nouda:5 http://fi.archive.ubuntu.com hardy-updates/main perl-base 5.8.8-12ubuntu0.3 [778kB]                                                                                    
Nouda:6 http://fi.archive.ubuntu.com hardy-updates/main openoffice.org-l10n-common 1:2.4.1-1ubuntu2.1 [283kB]                                                                  
Nouda:7 http://fi.archive.ubuntu.com hardy-updates/main openoffice.org-l10n-en-gb 1:2.4.1-1ubuntu2.1 [1486kB]                                                                  
Nouda:8 http://fi.archive.ubuntu.com hardy-updates/main openoffice.org-help-en-gb 1:2.4.1-1ubuntu2.1 [7555kB]                                                                  
Nouda:9 http://fi.archive.ubuntu.com hardy-updates/main openoffice.org-help-en-us 1:2.4.1-1ubuntu2.1 [7561kB]                                                                  
Nouda:10 http://fi.archive.ubuntu.com hardy-updates/main openoffice.org-l10n-en-za 1:2.4.1-1ubuntu2.1 [362kB]                                                                  
Nouda:11 http://fi.archive.ubuntu.com hardy-updates/main openoffice.org-l10n-fi 1:2.4.1-1ubuntu2.1 [380kB]                                                                      
Nouda:12 http://fi.archive.ubuntu.com hardy-updates/main ubuntu-docs 8.06.1 [3520kB]                                                                                            
Nouda:13 http://fi.archive.ubuntu.com hardy-updates/main passwd 1:4.0.18.2-1ubuntu2.2 [566kB]                                                                                  
Nouda:14 http://fi.archive.ubuntu.com hardy-updates/main initramfs-tools 0.85eubuntu39.3 [67,7kB]                                                                              
Nouda:15 http://fi.archive.ubuntu.com hardy-updates/main libgnutls13 2.0.4-1ubuntu2.3 [307kB]                                                                                  
Nouda:16 http://fi.archive.ubuntu.com hardy-updates/main avahi-autoipd 0.6.22-2ubuntu4.1 [47,0kB]                                                                              
Nouda:17 http://fi.archive.ubuntu.com hardy-updates/main libavahi-common-data 0.6.22-2ubuntu4.1 [29,6kB]                                                                        
Nouda:18 http://fi.archive.ubuntu.com hardy-updates/main libavahi-common3 0.6.22-2ubuntu4.1 [22,7kB]                                                                            
Nouda:19 http://fi.archive.ubuntu.com hardy-updates/main libavahi-core5 0.6.22-2ubuntu4.1 [107kB]                                                                              
Nouda:20 http://fi.archive.ubuntu.com hardy-updates/main avahi-daemon 0.6.22-2ubuntu4.1 [63,4kB]                                                                                
Nouda:21 http://fi.archive.ubuntu.com hardy-updates/main cupsys-common 1.3.7-1ubuntu3.2 [1144kB]                                                                                
Nouda:22 http://fi.archive.ubuntu.com hardy-updates/main libavahi-client3 0.6.22-2ubuntu4.1 [49,2kB]                                                                            
Nouda:23 http://fi.archive.ubuntu.com hardy-updates/main libavahi-compat-libdnssd1 0.6.22-2ubuntu4.1 [16,2kB]                                                                  
Nouda:24 http://fi.archive.ubuntu.com hardy-updates/main libcupsys2 1.3.7-1ubuntu3.2 [174kB]                                                                                    
Nouda:25 http://fi.archive.ubuntu.com hardy-updates/main libcupsimage2 1.3.7-1ubuntu3.2 [49,8kB]                                                                                
Nouda:26 http://fi.archive.ubuntu.com hardy-updates/main cupsys 1.3.7-1ubuntu3.2 [1863kB]                                                                                      
Nouda:27 http://fi.archive.ubuntu.com hardy-updates/main cupsys-bsd 1.3.7-1ubuntu3.2 [36,9kB]                                                                                  
Nouda:28 http://fi.archive.ubuntu.com hardy-updates/main cupsys-client 1.3.7-1ubuntu3.2 [88,4kB]                                                                                
Nouda:29 http://fi.archive.ubuntu.com hardy-updates/main xulrunner-1.9-gnome-support 1.9.0.5+nobinonly-0ubuntu0.8.04.1 [38,5kB]                                                
Nouda:30 http://fi.archive.ubuntu.com hardy-updates/main xulrunner-1.9 1.9.0.5+nobinonly-0ubuntu0.8.04.1 [7769kB]                                                              
Nouda:31 http://fi.archive.ubuntu.com hardy-updates/main firefox-3.0-gnome-support 3.0.5+nobinonly-0ubuntu0.8.04.1 [25,7kB]                                                    
Nouda:32 http://fi.archive.ubuntu.com hardy-updates/main firefox-3.0 3.0.5+nobinonly-0ubuntu0.8.04.1 [1070kB]                                                                  
Nouda:33 http://fi.archive.ubuntu.com hardy-updates/main firefox 3.0.5+nobinonly-0ubuntu0.8.04.1 [66,2kB]                                                                      
Nouda:34 http://fi.archive.ubuntu.com hardy-updates/main firefox-gnome-support 3.0.5+nobinonly-0ubuntu0.8.04.1 [66,0kB]                                                        
Nouda:35 http://fi.archive.ubuntu.com hardy-updates/main grub 0.97-29ubuntu21.1 [386kB]                                                                                        
Nouda:36 http://fi.archive.ubuntu.com hardy-updates/main libavahi-glib1 0.6.22-2ubuntu4.1 [30,6kB]                                                                              
Nouda:37 http://fi.archive.ubuntu.com hardy-updates/main libavahi-ui0 0.6.22-2ubuntu4.1 [21,3kB]                                                                                
Nouda:38 http://fi.archive.ubuntu.com hardy-updates/main libgadu3 1:1.7~rc2-2ubuntu0.8.04.1 [68,5kB]                                                                            
Nouda:39 http://fi.archive.ubuntu.com hardy-updates/main liblcms1 1.16-7ubuntu1.1 [95,5kB]                                                                                      
Nouda:40 http://fi.archive.ubuntu.com hardy-updates/main libnm-glib0 0.6.6-0ubuntu5.8.04.1 [27,3kB]                                                                            
Nouda:41 http://fi.archive.ubuntu.com hardy-updates/main libnm-util0 0.6.6-0ubuntu5.8.04.1 [33,5kB]                                                                            
Nouda:42 http://fi.archive.ubuntu.com hardy-updates/main network-manager 0.6.6-0ubuntu5.8.04.1 [156kB]                                                                          
Nouda:43 http://fi.archive.ubuntu.com hardy-updates/main vinagre 0.5.1-0ubuntu1.1 [684kB]                                                                                      
Nouda:44 http://fi.archive.ubuntu.com hardy-updates/main xserver-xorg-video-amd 2.9.0-1ubuntu2.5 [2154B]                                                                        
Nouda:45 http://fi.archive.ubuntu.com hardy-updates/main xserver-xorg-video-geode 2.9.0-1ubuntu2.5 [147kB]                                                                      
Nouda:46 http://fi.archive.ubuntu.com hardy-updates/main xterm 229-1ubuntu1.1 [453kB]                                                                                          
Nouda:47 http://fi.archive.ubuntu.com hardy-updates/main compiz-fusion-plugins-main 0.7.4-0ubuntu6.2 [1217kB]                                                                  
Noudettiin 45,4Mt ajassa 14min1s (54,0kt/s)                                                                                                                                    
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Luetaan tietokantaa... 114823 tiedostoa ja hakemistoa tällä hetkellä asennettuna.)
Valmistellaan paketin login 1:4.0.18.2-1ubuntu2.1 vaihtamista (käyttäen pakettia .../login_1%3a4.0.18.2-1ubuntu2.2_i386.deb)...
Puretaan korvaavaa login-pakettia...
Säädän asetukset: login (1:4.0.18.2-1ubuntu2.2) ...

(Luetaan tietokantaa... 114823 tiedostoa ja hakemistoa tällä hetkellä asennettuna.)
Valmistellaan paketin perl-modules 5.8.8-12 vaihtamista (käyttäen pakettia .../perl-modules_5.8.8-12ubuntu0.3_all.deb)...
Puretaan korvaavaa perl-modules-pakettia...
Valmistellaan paketin perl 5.8.8-12 vaihtamista (käyttäen pakettia .../perl_5.8.8-12ubuntu0.3_i386.deb)...
Puretaan korvaavaa perl-pakettia...
Valmistellaan paketin libperl5.8 5.8.8-12 vaihtamista (käyttäen pakettia .../libperl5.8_5.8.8-12ubuntu0.3_i386.deb)...
Puretaan korvaavaa libperl5.8-pakettia...
Valmistellaan paketin perl-base 5.8.8-12 vaihtamista (käyttäen pakettia .../perl-base_5.8.8-12ubuntu0.3_i386.deb)...
Puretaan korvaavaa perl-base-pakettia...
Säädän asetukset: perl-base (5.8.8-12ubuntu0.3) ...
(Luetaan tietokantaa... 114801 tiedostoa ja hakemistoa tällä hetkellä asennettuna.)
Valmistellaan paketin openoffice.org-l10n-common 1:2.4.1-1ubuntu2 vaihtamista (käyttäen pakettia .../openoffice.org-l10n-common_1%3a2.4.1-1ubuntu2.1_all.deb)...
Puretaan korvaavaa openoffice.org-l10n-common-pakettia...
Valmistellaan paketin openoffice.org-l10n-en-gb 1:2.4.1-1ubuntu2 vaihtamista (käyttäen pakettia .../openoffice.org-l10n-en-gb_1%3a2.4.1-1ubuntu2.1_all.deb)...
Puretaan korvaavaa openoffice.org-l10n-en-gb-pakettia...
Valmistellaan paketin openoffice.org-help-en-gb 1:2.4.1-1ubuntu2 vaihtamista (käyttäen pakettia .../openoffice.org-help-en-gb_1%3a2.4.1-1ubuntu2.1_all.deb)...
Puretaan korvaavaa openoffice.org-help-en-gb-pakettia...
Valmistellaan paketin openoffice.org-help-en-us 1:2.4.1-1ubuntu2 vaihtamista (käyttäen pakettia .../openoffice.org-help-en-us_1%3a2.4.1-1ubuntu2.1_all.deb)...
Puretaan korvaavaa openoffice.org-help-en-us-pakettia...
Valmistellaan paketin openoffice.org-l10n-en-za 1:2.4.1-1ubuntu2 vaihtamista (käyttäen pakettia .../openoffice.org-l10n-en-za_1%3a2.4.1-1ubuntu2.1_all.deb)...
Puretaan korvaavaa openoffice.org-l10n-en-za-pakettia...
Valmistellaan paketin openoffice.org-l10n-fi 1:2.4.1-1ubuntu2 vaihtamista (käyttäen pakettia .../openoffice.org-l10n-fi_1%3a2.4.1-1ubuntu2.1_all.deb)...
Puretaan korvaavaa openoffice.org-l10n-fi-pakettia...
Valmistellaan paketin ubuntu-docs 8.04.2~hardy vaihtamista (käyttäen pakettia .../ubuntu-docs_8.06.1_all.deb)...
Puretaan korvaavaa ubuntu-docs-pakettia...
Valmistellaan paketin passwd 1:4.0.18.2-1ubuntu2.1 vaihtamista (käyttäen pakettia .../passwd_1%3a4.0.18.2-1ubuntu2.2_i386.deb)...
Puretaan korvaavaa passwd-pakettia...
Säädän asetukset: passwd (1:4.0.18.2-1ubuntu2.2) ...

(Luetaan tietokantaa... 114801 tiedostoa ja hakemistoa tällä hetkellä asennettuna.)
Valmistellaan paketin initramfs-tools 0.85eubuntu39.2 vaihtamista (käyttäen pakettia .../initramfs-tools_0.85eubuntu39.3_all.deb)...
Puretaan korvaavaa initramfs-tools-pakettia...
Valmistellaan paketin libgnutls13 2.0.4-1ubuntu2.2 vaihtamista (käyttäen pakettia .../libgnutls13_2.0.4-1ubuntu2.3_i386.deb)...
Puretaan korvaavaa libgnutls13-pakettia...
Valmistellaan paketin avahi-autoipd 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../avahi-autoipd_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa avahi-autoipd-pakettia...
Valmistellaan paketin libavahi-common-data 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-common-data_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-common-data-pakettia...
Valmistellaan paketin libavahi-common3 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-common3_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-common3-pakettia...
Valmistellaan paketin libavahi-core5 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-core5_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-core5-pakettia...
Valmistellaan paketin avahi-daemon 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../avahi-daemon_0.6.22-2ubuntu4.1_i386.deb)...
 * Stopping Avahi mDNS/DNS-SD Daemon avahi-daemon                                                                                                                         [ OK ]
Puretaan korvaavaa avahi-daemon-pakettia...
Valmistellaan paketin cupsys-common 1.3.7-1ubuntu3.1 vaihtamista (käyttäen pakettia .../cupsys-common_1.3.7-1ubuntu3.2_all.deb)...
Puretaan korvaavaa cupsys-common-pakettia...
Valmistellaan paketin libavahi-client3 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-client3_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-client3-pakettia...
Valmistellaan paketin libavahi-compat-libdnssd1 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-compat-libdnssd1_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-compat-libdnssd1-pakettia...
Valmistellaan paketin libcupsys2 1.3.7-1ubuntu3.1 vaihtamista (käyttäen pakettia .../libcupsys2_1.3.7-1ubuntu3.2_i386.deb)...
Puretaan korvaavaa libcupsys2-pakettia...
Valmistellaan paketin libcupsimage2 1.3.7-1ubuntu3.1 vaihtamista (käyttäen pakettia .../libcupsimage2_1.3.7-1ubuntu3.2_i386.deb)...
Puretaan korvaavaa libcupsimage2-pakettia...
Valmistellaan paketin cupsys 1.3.7-1ubuntu3.1 vaihtamista (käyttäen pakettia .../cupsys_1.3.7-1ubuntu3.2_i386.deb)...
 * Stopping Common Unix Printing System: cupsd                                                                                                                            [ OK ]
Puretaan korvaavaa cupsys-pakettia...
Valmistellaan paketin cupsys-bsd 1.3.7-1ubuntu3.1 vaihtamista (käyttäen pakettia .../cupsys-bsd_1.3.7-1ubuntu3.2_i386.deb)...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: varoitus - vanha pre-removal-komentosarja palautti virhetilakoodin 1
dpkg - koitetaan uuden paketin komentosarjaa...
dpkg: ... kaikki näytti menevän hyvin.
Puretaan korvaavaa cupsys-bsd-pakettia...
Valmistellaan paketin cupsys-client 1.3.7-1ubuntu3.1 vaihtamista (käyttäen pakettia .../cupsys-client_1.3.7-1ubuntu3.2_i386.deb)...
Puretaan korvaavaa cupsys-client-pakettia...
Valmistellaan paketin xulrunner-1.9-gnome-support 1.9.0.4+nobinonly-0ubuntu0.8.04.1 vaihtamista (käyttäen pakettia .../xulrunner-1.9-gnome-support_1.9.0.5+nobinonly-0ubuntu0.8.04.1_i386.deb)...
Puretaan korvaavaa xulrunner-1.9-gnome-support-pakettia...
Valmistellaan paketin xulrunner-1.9 1.9.0.4+nobinonly-0ubuntu0.8.04.1 vaihtamista (käyttäen pakettia .../xulrunner-1.9_1.9.0.5+nobinonly-0ubuntu0.8.04.1_i386.deb)...
Puretaan korvaavaa xulrunner-1.9-pakettia...
dpkg: varoitus - ei voida poistaa vanhaa hakmistoa `/usr/lib/xulrunner-1.9.0.4/components': Directory not empty
« Viimeksi muokattu: 08.01.09 - klo:13.58 kirjoittanut Ilokaasu »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #13 : 07.01.09 - klo:20.54 »
Koodia: [Valitse]
dpkg: varoitus - ei voida poistaa vanhaa hakmistoa `/usr/lib/xulrunner-1.9.0.4/chrome': Directory not empty
dpkg: varoitus - ei voida poistaa vanhaa hakmistoa `/usr/lib/xulrunner-1.9.0.4': Directory not empty
Valmistellaan paketin firefox-3.0-gnome-support 3.0.4+nobinonly-0ubuntu0.8.04.1 vaihtamista (käyttäen pakettia .../firefox-3.0-gnome-support_3.0.5+nobinonly-0ubuntu0.8.04.1_i386.deb)...
Puretaan korvaavaa firefox-3.0-gnome-support-pakettia...
Valmistellaan paketin firefox-3.0 3.0.4+nobinonly-0ubuntu0.8.04.1 vaihtamista (käyttäen pakettia .../firefox-3.0_3.0.5+nobinonly-0ubuntu0.8.04.1_i386.deb)...
Puretaan korvaavaa firefox-3.0-pakettia...
Valmistellaan paketin firefox 3.0.4+nobinonly-0ubuntu0.8.04.1 vaihtamista (käyttäen pakettia .../firefox_3.0.5+nobinonly-0ubuntu0.8.04.1_all.deb)...
Puretaan korvaavaa firefox-pakettia...
Valmistellaan paketin firefox-gnome-support 3.0.4+nobinonly-0ubuntu0.8.04.1 vaihtamista (käyttäen pakettia .../firefox-gnome-support_3.0.5+nobinonly-0ubuntu0.8.04.1_all.deb)...
Puretaan korvaavaa firefox-gnome-support-pakettia...
Valmistellaan paketin grub 0.97-29ubuntu21 vaihtamista (käyttäen pakettia .../grub_0.97-29ubuntu21.1_i386.deb)...
Puretaan korvaavaa grub-pakettia...
Valmistellaan paketin libavahi-glib1 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-glib1_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-glib1-pakettia...
Valmistellaan paketin libavahi-ui0 0.6.22-2ubuntu4 vaihtamista (käyttäen pakettia .../libavahi-ui0_0.6.22-2ubuntu4.1_i386.deb)...
Puretaan korvaavaa libavahi-ui0-pakettia...
Valmistellaan paketin libgadu3 1:1.7~rc2-2 vaihtamista (käyttäen pakettia .../libgadu3_1%3a1.7~rc2-2ubuntu0.8.04.1_i386.deb)...
Puretaan korvaavaa libgadu3-pakettia...
Valmistellaan paketin liblcms1 1.16-7ubuntu1 vaihtamista (käyttäen pakettia .../liblcms1_1.16-7ubuntu1.1_i386.deb)...
Puretaan korvaavaa liblcms1-pakettia...
Valmistellaan paketin libnm-glib0 0.6.6-0ubuntu5 vaihtamista (käyttäen pakettia .../libnm-glib0_0.6.6-0ubuntu5.8.04.1_i386.deb)...
Puretaan korvaavaa libnm-glib0-pakettia...
Valmistellaan paketin libnm-util0 0.6.6-0ubuntu5 vaihtamista (käyttäen pakettia .../libnm-util0_0.6.6-0ubuntu5.8.04.1_i386.deb)...
Puretaan korvaavaa libnm-util0-pakettia...
Valmistellaan paketin network-manager 0.6.6-0ubuntu5 vaihtamista (käyttäen pakettia .../network-manager_0.6.6-0ubuntu5.8.04.1_i386.deb)...
Puretaan korvaavaa network-manager-pakettia...
Valmistellaan paketin vinagre 0.5.1-0ubuntu1 vaihtamista (käyttäen pakettia .../vinagre_0.5.1-0ubuntu1.1_i386.deb)...
Puretaan korvaavaa vinagre-pakettia...
Valmistellaan paketin xserver-xorg-video-amd 2.9.0-1ubuntu2.4 vaihtamista (käyttäen pakettia .../xserver-xorg-video-amd_2.9.0-1ubuntu2.5_i386.deb)...
Puretaan korvaavaa xserver-xorg-video-amd-pakettia...
Valmistellaan paketin xserver-xorg-video-geode 2.9.0-1ubuntu2.4 vaihtamista (käyttäen pakettia .../xserver-xorg-video-geode_2.9.0-1ubuntu2.5_i386.deb)...
Puretaan korvaavaa xserver-xorg-video-geode-pakettia...
Valmistellaan paketin xterm 229-1ubuntu1 vaihtamista (käyttäen pakettia .../xterm_229-1ubuntu1.1_i386.deb)...
Puretaan korvaavaa xterm-pakettia...
Valmistellaan paketin compiz-fusion-plugins-main 0.7.4-0ubuntu6 vaihtamista (käyttäen pakettia .../compiz-fusion-plugins-main_0.7.4-0ubuntu6.2_i386.deb)...
Puretaan korvaavaa compiz-fusion-plugins-main-pakettia...
Säädän asetukset: libperl5.8 (5.8.8-12ubuntu0.3) ...

Säädän asetukset: openoffice.org-l10n-common (1:2.4.1-1ubuntu2.1) ...
Säädän asetukset: openoffice.org-l10n-en-gb (1:2.4.1-1ubuntu2.1) ...

Säädän asetukset: openoffice.org-help-en-gb (1:2.4.1-1ubuntu2.1) ...

Säädän asetukset: openoffice.org-help-en-us (1:2.4.1-1ubuntu2.1) ...

Säädän asetukset: openoffice.org-l10n-en-za (1:2.4.1-1ubuntu2.1) ...

Säädän asetukset: openoffice.org-l10n-fi (1:2.4.1-1ubuntu2.1) ...

Säädän asetukset: ubuntu-docs (8.06.1) ...

Säädän asetukset: initramfs-tools (0.85eubuntu39.3) ...
update-initramfs: deferring update (trigger activated)

Säädän asetukset: libgnutls13 (2.0.4-1ubuntu2.3) ...

Säädän asetukset: avahi-autoipd (0.6.22-2ubuntu4.1) ...

Säädän asetukset: libavahi-common-data (0.6.22-2ubuntu4.1) ...
Säädän asetukset: libavahi-common3 (0.6.22-2ubuntu4.1) ...

Säädän asetukset: libavahi-core5 (0.6.22-2ubuntu4.1) ...

Säädän asetukset: avahi-daemon (0.6.22-2ubuntu4.1) ...
 * Reloading system message bus config...                                                                                                                                 [ OK ]
 * Starting Avahi mDNS/DNS-SD Daemon avahi-daemon                                                                                                                         [ OK ]

Säädän asetukset: cupsys-common (1.3.7-1ubuntu3.2) ...
Säädän asetukset: libavahi-client3 (0.6.22-2ubuntu4.1) ...

Säädän asetukset: libavahi-compat-libdnssd1 (0.6.22-2ubuntu4.1) ...

Säädän asetukset: libcupsys2 (1.3.7-1ubuntu3.2) ...

Säädän asetukset: libcupsimage2 (1.3.7-1ubuntu3.2) ...

Säädän asetukset: cupsys-client (1.3.7-1ubuntu3.2) ...

Säädän asetukset: cupsys-bsd (1.3.7-1ubuntu3.2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: virhe käsiteltäessä cupsys-bsd (--configure):
 aliprosessi post-installation script palautti virhetilakoodin 1
Säädän asetukset: xulrunner-1.9 (1.9.0.5+nobinonly-0ubuntu0.8.04.1) ...

Säädän asetukset: xulrunner-1.9-gnome-support (1.9.0.5+nobinonly-0ubuntu0.8.04.1) ...

Säädän asetukset: firefox-3.0 (3.0.5+nobinonly-0ubuntu0.8.04.1) ...
Please restart all running instances of Firefox-3.0, or you will experience problems.

Säädän asetukset: firefox-3.0-gnome-support (3.0.5+nobinonly-0ubuntu0.8.04.1) ...

Säädän asetukset: firefox (3.0.5+nobinonly-0ubuntu0.8.04.1) ...
Säädän asetukset: firefox-gnome-support (3.0.5+nobinonly-0ubuntu0.8.04.1) ...
Säädän asetukset: grub (0.97-29ubuntu21.1) ...

Säädän asetukset: libavahi-glib1 (0.6.22-2ubuntu4.1) ...

Säädän asetukset: libavahi-ui0 (0.6.22-2ubuntu4.1) ...

Säädän asetukset: libgadu3 (1:1.7~rc2-2ubuntu0.8.04.1) ...

Säädän asetukset: liblcms1 (1.16-7ubuntu1.1) ...

Säädän asetukset: libnm-glib0 (0.6.6-0ubuntu5.8.04.1) ...

Säädän asetukset: libnm-util0 (0.6.6-0ubuntu5.8.04.1) ...

Säädän asetukset: network-manager (0.6.6-0ubuntu5.8.04.1) ...
 * Reloading system message bus config...                                                                                                                                 [ OK ]
 * Restarting network connection manager NetworkManager                                                                                                                   [ OK ]
 * Restarting network events dispatcher NetworkManagerDispatcher                                                                                                          [ OK ]

Säädän asetukset: vinagre (0.5.1-0ubuntu1.1) ...

Säädän asetukset: xserver-xorg-video-geode (2.9.0-1ubuntu2.5) ...
Säädän asetukset: xserver-xorg-video-amd (2.9.0-1ubuntu2.5) ...
Säädän asetukset: xterm (229-1ubuntu1.1) ...
Päivitetään asetustiedostoa /etc/X11/app-defaults/XTerm ...

Säädän asetukset: compiz-fusion-plugins-main (0.7.4-0ubuntu6.2) ...

Säädän asetukset: perl-modules (5.8.8-12ubuntu0.3) ...
Säädän asetukset: cupsys (1.3.7-1ubuntu3.2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: virhe käsiteltäessä cupsys (--configure):
 aliprosessi post-installation script palautti virhetilakoodin 1
Säädän asetukset: perl (5.8.8-12ubuntu0.3) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.24-22-generic
Errors were encountered while processing:
 cupsys-bsd
 cupsys
E: Sub-process /usr/bin/dpkg returned an error code (1)
mikko@mikko-desktop:~$
« Viimeksi muokattu: 08.01.09 - klo:13.58 kirjoittanut Ilokaasu »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Päivitykset eivät asennu
« Vastaus #14 : 07.01.09 - klo:21.05 »
Tämä selvä...

Tarkistetaan mikä käyttää sitä tiedostoa
Koodia: [Valitse]
fuser -v /var/cache/debconf/config.dat
cupsys on tulostuspalvelu, ja muistaakseni aina silloin tällöin se aiheuttaa ongelmia.
Eli poistetaan se päivityksen ajaksi.
Koodia: [Valitse]
sudo /etc/init.d/cups stopEhkä jopa asennetaan uusiksi
Koodia: [Valitse]
sudo apt-get install cups
Yritetään taas korjata virheet
Koodia: [Valitse]
sudo dpkg --configure -a
Ajetaan päivitys
Koodia: [Valitse]
sudo apt-get update && sudo apt-get dist-upgrade
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #15 : 07.01.09 - klo:21.13 »
Koodia: [Valitse]
mikko@mikko-desktop:~$ fuser -v /var/cache/debconf/config.dat
mikko@mikko-desktop:~$
Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo /etc/init.d/cups stop
[sudo] password for mikko:
sudo: /etc/init.d/cups: command not found
mikko@mikko-desktop:~$


Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo apt-get install cups
[sudo] password for mikko:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatietoja... Valmis       
Pakettia cups ei ole saatavilla, mutta toinen paketti viittaa siihen.
Tämä voi tarkoittaa paketin puuttuvan, olevan vanhentunut tai
saatavilla vain jostain muusta lähteestä
E: Paketilla cups ei ole asennettavaa valintaa
mikko@mikko-desktop:~$


Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo dpkg --configure -a
[sudo] password for mikko:
Säädän asetukset: cupsys-bsd (1.3.7-1ubuntu3.2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: virhe käsiteltäessä cupsys-bsd (--configure):
 aliprosessi post-installation script palautti virhetilakoodin 1
Säädän asetukset: cupsys (1.3.7-1ubuntu3.2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: virhe käsiteltäessä cupsys (--configure):
 aliprosessi post-installation script palautti virhetilakoodin 1
Errors were encountered while processing:
 cupsys-bsd
 cupsys
mikko@mikko-desktop:~$


Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo dpkg --configure -a
[sudo] password for mikko:
Säädän asetukset: cupsys-bsd (1.3.7-1ubuntu3.2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: virhe käsiteltäessä cupsys-bsd (--configure):
 aliprosessi post-installation script palautti virhetilakoodin 1
Säädän asetukset: cupsys (1.3.7-1ubuntu3.2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: virhe käsiteltäessä cupsys (--configure):
 aliprosessi post-installation script palautti virhetilakoodin 1
Errors were encountered while processing:
 cupsys-bsd
 cupsys
Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo apt-get update && sudo apt-get dist-upgrade
Löytyi http://security.ubuntu.com hardy-security Release.gpg
Siv http://security.ubuntu.com hardy-security/main Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy Release.gpg
Löytyi http://fi.archive.ubuntu.com hardy/main Translation-fi
Siv http://fi.archive.ubuntu.com hardy/restricted Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy/universe Translation-fi
Siv http://fi.archive.ubuntu.com hardy/multiverse Translation-fi
Löytyi http://fi.archive.ubuntu.com hardy-updates Release.gpg
Siv http://fi.archive.ubuntu.com hardy-updates/main Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/restricted Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/universe Translation-fi
Siv http://fi.archive.ubuntu.com hardy-updates/multiverse Translation-fi
Siv http://security.ubuntu.com hardy-security/restricted Translation-fi
Siv http://security.ubuntu.com hardy-security/universe Translation-fi
Siv http://security.ubuntu.com hardy-security/multiverse Translation-fi
Löytyi http://security.ubuntu.com hardy-security Release
Löytyi http://fi.archive.ubuntu.com hardy Release
Löytyi http://fi.archive.ubuntu.com hardy-updates Release
Löytyi http://fi.archive.ubuntu.com hardy/main Packages             
Löytyi http://security.ubuntu.com hardy-security/main Packages
Löytyi http://security.ubuntu.com hardy-security/restricted Packages
Löytyi http://security.ubuntu.com hardy-security/restricted Sources
Löytyi http://security.ubuntu.com hardy-security/main Sources
Löytyi http://fi.archive.ubuntu.com hardy/restricted Packages
Löytyi http://fi.archive.ubuntu.com hardy/restricted Sources
Löytyi http://fi.archive.ubuntu.com hardy/main Sources
Löytyi http://fi.archive.ubuntu.com hardy/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy/universe Sources
Löytyi http://fi.archive.ubuntu.com hardy/universe Packages
Löytyi http://fi.archive.ubuntu.com hardy/multiverse Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/main Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/restricted Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/restricted Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/main Sources
Löytyi http://security.ubuntu.com hardy-security/multiverse Sources
Löytyi http://security.ubuntu.com hardy-security/universe Sources
Löytyi http://security.ubuntu.com hardy-security/universe Packages
Löytyi http://security.ubuntu.com hardy-security/multiverse Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/multiverse Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/universe Sources
Löytyi http://fi.archive.ubuntu.com hardy-updates/universe Packages
Löytyi http://fi.archive.ubuntu.com hardy-updates/multiverse Packages
Luetaan pakettiluetteloita... Valmis
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatietoja... Valmis       
Käsitellään päivitystä ... Valmis
0 päivitetty, 0 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.
2 ei asennettu kokonaan tai poistettiin.
Tämän toiminnon jälkeen käytetään 0B lisää levytilaa.
Haluatko jatkaa [K/e]? K
Keskeytä.
mikko@mikko-desktop:~$
« Viimeksi muokattu: 08.01.09 - klo:13.59 kirjoittanut Ilokaasu »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Päivitykset eivät asennu
« Vastaus #16 : 07.01.09 - klo:21.57 »
Oho, jäi puuttumaan tuosta uudelleenasennuskomennosta se uudelleenasennus-optio..
Eipä tuo mitään.

Mitäs paketteja siellä on?
Koodia: [Valitse]
aptitude search cups
Yritetään uudelleen tuota tarkistusta, siitä lukittavasta prosessista.
Koodia: [Valitse]
sudo dpkg --configure -a && fuser -v /var/cache/debconf/config.dat
Oletko yrittänyt synapticin (pakettienhallinta) avulla, uudelleenasentaa/poistaa/korjata rikkinäiset paketit.
Löytyy vasemman reunan filttereistä.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Ilokaasu

  • Käyttäjä
  • Viestejä: 1547
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #17 : 08.01.09 - klo:14.01 »
Pistin vähän code-tageja noihin suuriin viesteihin niin säilyy ihmisten silmät :D

Eli mikko ensi kerralla kun copy-pasteet tänne paljon tekstiä kerralla niin käytä tota risuaita merkkiä, joka lisää code tagit. Ne tekevät tekstistä hieman helpommin luettavan :)

miksu103

  • Käyttäjä
  • Viestejä: 40
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #18 : 08.01.09 - klo:16.32 »
Koodia: [Valitse]
mikko@mikko-desktop:~$ aptitude search cups
p   apcupsd                                                                          - APC UPS Power Management (daemon)                                                         
p   apcupsd-cgi                                                                      - APC UPS Power Management (web interface)                                                 
p   apcupsd-doc                                                                      - APC UPS Power Management (documentation/examples)                                         
i   bluez-cups                                                                       - Bluetooth printer driver for CUPS                                                         
p   brother-cups-wrapper-ac                                                          - Cups Wrapper drivers for ac brother printers                                             
p   brother-cups-wrapper-bh7                                                         - Cups Wrapper drivers for bh7 brother printers                                             
p   brother-cups-wrapper-common                                                      - Common files for Brother cups wrapper packages                                           
p   brother-cups-wrapper-extra                                                       - Cups Wrapper drivers for extra brother printers                                           
p   brother-cups-wrapper-laser                                                       - Cups Wrapper drivers for laser brother printers                                           
p   brother-cups-wrapper-laser1                                                      - Cups Wrapper drivers for laser1 brother printers                                         
p   brother-cups-wrapper-mfc9420cn                                                   - Cups Wrapper drivers for mfc9420cn brother printers                                       
i   cups-pdf                                                                         - PDF printer for CUPS                                                                     
i   cupsddk                                                                          - CUPS Driver Development Kit                                                               
i   cupsddk-drivers                                                                  - CUPS Driver Development Kit - Driver files                                               
C   cupsys                                                                           - Common UNIX Printing System(tm) - server                                                 
C   cupsys-bsd                                                                       - Common UNIX Printing System(tm) - BSD commands                                           
i   cupsys-client                                                                    - Common UNIX Printing System(tm) - client programs (SysV)                                 
i   cupsys-common                                                                    - Common UNIX Printing System(tm) - common files                                           
i   cupsys-driver-gutenprint                                                         - printer drivers for CUPS                                                                 
p   eggcups                                                                          - notification area icon for printing jobs                                                 
p   gkrellmapcupsd                                                                   - gkrellm plugin displaying the current processor speed                                     
p   gnome-cups-manager                                                               - CUPS printer admin tool for GNOME                                                         
i   hal-cups-utils                                                                   - CUPS integration with HAL                                                                 
v   libcupsimage-dev                                                                 -                                                                                           
i   libcupsimage2                                                                    - Common UNIX Printing System(tm) - image libs                                             
p   libcupsimage2-dev                                                                - Common UNIX Printing System(tm) - image development files                                 
v   libcupsys-dev                                                                    -                                                                                           
i   libcupsys2                                                                       - Common UNIX Printing System(tm) - libs                                                   
p   libcupsys2-dev                                                                   - Common UNIX Printing System(tm) - development files                                       
i   libgnomecups1.0-1                                                                - GNOME library for CUPS interaction                                                       
p   libgnomecups1.0-dev                                                              - GNOME library for CUPS interaction (headers)                                             
p   libgnomecupsui1.0-1c2a                                                           - UI extensions to libgnomecups                                                             
p   libgnomecupsui1.0-dev                                                            - UI extensions to libgnomecups (headers)                                                   
p   libnet-cups-perl                                                                 - Provides an interface for printing with CUPS                                             
i   python-cups                                                                      - Python bindings for CUPS                                                                 
v   python2.4-cups                                                                   -                                                                                           
v   python2.5-cups                                                                   -                                                                                           
v   selinux-policy-cups                                                              -                                                                                           
p   selinux-policy-refpolicy-cups                                                    - Security-Enhanced Linux Reference Policy Cups Module                                     
mikko@mikko-desktop:~$

Koodia: [Valitse]
mikko@mikko-desktop:~$ sudo dpkg --configure -a && fuser -v /var/cache/debconf/config.dat
dpkg: Toinen prosessi on lukinnut tilatietokannan alueen
mikko@mikko-desktop:~$
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Muista että, yhteisöltä saamasi tuki on sinulle ilmaista joten turha esittää minkäänlaisia vaatimuksia, uhkailuja tai provosointiyrityksiä.

markohi

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: Päivitykset eivät asennu
« Vastaus #19 : 19.01.09 - klo:22.40 »
Jostain syystä päivitykset eivät asennu minullakaan esim.
Koodia: [Valitse]
sudo dpkg --configure -a
#dpkg: jäsennysvirhe tiedostossa `/var/lib/dpkg/updates/0000' lähellä riviä 1:
 EOF kentän nimen `
Mistä pitäis lähteä vikaa etsimään?

Ubuntun versio on 8.10