Kirjoittaja Aihe: Chakra Project  (Luettu 17175 kertaa)

sniveri

  • Käyttäjä
  • Viestejä: 322
    • Profiili
Vs: Chakra Project
« Vastaus #60 : 21.01.10 - klo:11.34 »
Tuli tossa semmonen juttu mieleen että itelläni ei ole ikinä toiminut buuttaava muistitikku, mutta usb-muistikortinlukijalta on saanut aina buuttailtua :D
Ubuntu 10.04 64-bit Desktop
Ubuntu 10.04 32-bit Desktop x 2
Ubuntu 10.04 32-bit Server

sniveri@diasp.eu

mrl586

  • Käyttäjä
  • Viestejä: 4491
    • Profiili
Vs: Chakra Project
« Vastaus #61 : 22.01.10 - klo:01.58 »
KDE SC 4.4 RC2 löytyy nyt myös livelevyltä: http://chakra-project.org/bbs/viewtopic.php?id=2161

samppa636

  • Käyttäjä
  • Viestejä: 133
    • Profiili
Vs: Chakra Project
« Vastaus #62 : 22.01.10 - klo:11.33 »
usb-buuttaus mahdollisuus löytyy biossista mutta ei toimi. tähän löytyy päivitys jonka jälkeen pitäisi onnistua. ongelmana onkin juuri tuo päivityksen asennus.
buuttaava muistitikku toimii toisessa koneessa, eli testattu on.

Storck

  • Vieras
Vs: Chakra Project
« Vastaus #63 : 22.01.10 - klo:11.44 »
usb-buuttaus mahdollisuus löytyy biossista mutta ei toimi. tähän löytyy päivitys jonka jälkeen pitäisi onnistua. ongelmana onkin juuri tuo päivityksen asennus.
buuttaava muistitikku toimii toisessa koneessa, eli testattu on.

Jotkut biokset vaativat että joka kerta on kerrottava käsin bootataanko tikulta - eivät huoli muistiin tikkua...  esim. omani Asus P5Q

samppa636

  • Käyttäjä
  • Viestejä: 133
    • Profiili
Vs: Chakra Project
« Vastaus #64 : 22.01.10 - klo:11.47 »
joo, tuolla HP:n sivuilla kerrotaan suoraan että usb-buuttaus ei onnistu ennen kun päivittää biossin.

mrl586

  • Käyttäjä
  • Viestejä: 4491
    • Profiili
Vs: Chakra Project
« Vastaus #65 : 02.02.10 - klo:01.14 »
Chakran KDEmod päivittyi hetki sitten versioon 4.3.98 (eli KDE SC 4.4 RC3).

PS. Varokaa libpng- ja libjpeg-pakettien päivityksiä

Storck

  • Vieras
Vs: Chakra Project
« Vastaus #66 : 08.02.10 - klo:13.04 »
Onko kellään kokemusta dulbootista, vindoussi ja Chakra rinnakkain? Joku kertoili että GRUB asentuu "eri tavalla", uskaltaako nykäistä koneeseen...

mrl586

  • Käyttäjä
  • Viestejä: 4491
    • Profiili
Vs: Chakra Project
« Vastaus #67 : 08.02.10 - klo:18.55 »
Onko kellään kokemusta dulbootista, vindoussi ja Chakra rinnakkain? Joku kertoili että GRUB asentuu "eri tavalla", uskaltaako nykäistä koneeseen...
Mulla on. Windowsin tiedot pitää lisätä käsin GRUB:n asetustiedostoon. http://wiki.archlinux.org/index.php/GRUB

PS. KDE SC 4.4.0 löytyy tällä hetkellä kdemod-testing-reposta. Tuo pakettivarasto on oletuksena käytössä, jos asennus on tehty näiltä levykuvilta.
« Viimeksi muokattu: 08.02.10 - klo:19.03 kirjoittanut mrl586 »

Storck

  • Vieras
Vs: Chakra Project
« Vastaus #68 : 08.02.10 - klo:20.30 »
Ratkaisu ja ongelma: korjauksen kerroit mutta asennus ei onnistu, ei tikulta eikä ulkoiselta asemalta - koneessa ei asemaa. Odotellaan...    asensin Sidux:in.

tetrao

  • Käyttäjä
  • Viestejä: 176
    • Profiili
Vs: Chakra Project
« Vastaus #69 : 23.02.10 - klo:14.44 »
http://chakra-project.org/news/

Noilla ohjeilla olen koetellut päivitellä 4.3.3 -> 4.4.0

Kun komennan sudo pacman -Syu Saan seuraavanlaista tulostetta:

Koodia: [Valitse]
[tetrao@chakra-laptop ~]$ sudo pacman -Syu
Password:                                
:: Synchronising package databases...    
 kdemod-core               60.2K  366.6K/s 00:00:00 [##############################] 100%
 kdemod-extragear          16.6K  174.7K/s 00:00:00 [##############################] 100%
 kdemod-playground         15.3K  161.2K/s 00:00:00 [##############################] 100%
 core is up to date                                                                      
 extra is up to date                                                                    
 community is up to date                                                                
:: Starting full system upgrade...                                                      
:: Replace kdemod-kdelibs-experimental with kdemod-core/kdemod-kdelibs? [Y/n] y          
:: Replace kdemod-phonon-backend-xine with kdemod-core/qtmod-phonon-xine? [Y/n] y        
warning: kernel26: local (2.6.31.6-2) is newer than core (2.6.31.6-1)                    
resolving dependencies...                                                                
warning: cannot resolve "libpng>=1.4.0", a dependency of "qtmod"                        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "sip>=4.10", a dependency of "kdemod-kdebindings-python"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"              
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "libmsn>=4.1", a dependency of "kdemod-kdenetwork-kopete"        
warning: cannot resolve "libssh>=0.4.0", a dependency of "kdemod-kdebase-runtime"        
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"          
warning: cannot resolve "sip>=4.10", a dependency of "kdemod-kdebindings-python"
warning: cannot resolve "akonadi>=1.2.90", a dependency of "kdemod-kdepimlibs"
warning: cannot resolve "soprano>=2.3.70", a dependency of "kdemod-kdelibs"
warning: cannot resolve "networkmanager>=0.7.999", a dependency of "kdemod-networkmanagement-knetworkmanager-kde4"
warning: cannot resolve "libpng>=1.4.0", a dependency of "qtmod"
warning: cannot resolve "libpng>=1.4.0", a dependency of "qtmod"
:: the following package(s) cannot be upgraded due to unresolvable dependencies:
      kdemod-common  kdemod-kdeadmin-common  kdemod-kdeadmin-kcron
      kdemod-kdeadmin-ksystemlog  kdemod-kdeadmin-kuser
      kdemod-kdeadmin-system-config-printer  kdemod-kdebase  kdemod-kdebase-dolphin
      kdemod-kdebase-konqueror  kdemod-kdebase-konsole  kdemod-kdebase-runtime
      kdemod-kdebase-workspace  kdemod-kdebindings-common  kdemod-kdebindings-python
      kdemod-kdeedu-common  kdemod-kdeedu-marble  kdemod-kdegraphics-common
      kdemod-kdegraphics-okular  kdemod-kdelibs  kdemod-kdemultimedia-common
      kdemod-kdemultimedia-dragonplayer  kdemod-kdemultimedia-kmix
      kdemod-kdenetwork-common  kdemod-kdenetwork-kget  kdemod-kdenetwork-kopete
      kdemod-kdenetwork-kppp  kdemod-kdepim-common  kdemod-kdepim-kmail
      kdemod-kdepimlibs  kdemod-kdesdk-common  kdemod-kdesdk-kate  kdemod-kdeutils-ark
      kdemod-kdeutils-common  kdemod-kdeutils-kcalc  kdemod-kdeutils-kgpg
      kdemod-kdeutils-printer-applet  kdemod-kdeutils-sweeper  kdemod-kgrubeditor
      kdemod-networkmanagement-knetworkmanager-kde4  qtmod-phonon-xine  qtmod

Do you want to skip the above package(s) for this upgrade? [Y/n]

Jos jättää asentamatta, niin päivityksen saa vedettyä loppuun.

Lainaus
remove any old plasmoid you kept from KDE SC 4.3

If you update from virtuoso 5 as nepomuk backend you will have to convert your database (Nepomuk Virtuoso Converter) or simply do rm -Rv ~/.kdemod4/share/apps/nepomuk && rm -v ~/.kdemod4/share/config/nepomuk* - the latter is of course only recommend if you had not used nepomuk's tagging and comment features.

Noita kahta viimeistä kohtaa en vielä uutena tulokkaana ymmärrä. Poista vanhat plasmoidit, hmm.. mitäs ne on?

Jos päivitit virtuoso 5 :sta, niin tee seuraava.. Tuostakaan en tiedä mitään.

Jätin nuo tekemättä ja käynnistin koneen uudelleen. System monitor näyttää, että nykyinen versio on edelleen 4.3.3.

Osaisiko joku helppiä?

edit: Päivittelin Mirror -listan. Saapa nähdä auttaako
« Viimeksi muokattu: 23.02.10 - klo:15.31 kirjoittanut tetrao »
Arch Linux - A simple, lightweight distribution

tetrao

  • Käyttäjä
  • Viestejä: 176
    • Profiili
Vs: Chakra Project
« Vastaus #70 : 23.02.10 - klo:15.53 »
Nyt sain päivittyksen tehtyä 4.4.0:een, mutta kde työpöytä kaatuu lähes välittömästi, kun koneen käynnistää. Sen verran kerkeää tekemään, että esim. sain tämän selaimen käyntiin ennen työpöydän kaatumista. Selain toimii moitteetta, mutta taustalla vain mustaa eikä mitään muuta pysty tekemään, kun käyttämään tätä selainta.
Arch Linux - A simple, lightweight distribution

Storck

  • Vieras
Vs: Chakra Project
« Vastaus #71 : 23.02.10 - klo:15.56 »
Päivitä vikasiedon kautta?

tetrao

  • Käyttäjä
  • Viestejä: 176
    • Profiili
Vs: Chakra Project
« Vastaus #72 : 23.02.10 - klo:17.45 »
Päivitä vikasiedon kautta?

Sanoo, että järjestelmä on päivitetty, eikä enää pysty päivittämään. Nyt pitäisi olla 4.4.0 alla mutta ei sitten millään vain suostu toimimaan.

Joillain muillakin ollut samalaisia murheita: http://forum.kde.org/viewtopic.php?f=66&t=85760&start=0
Arch Linux - A simple, lightweight distribution

tetrao

  • Käyttäjä
  • Viestejä: 176
    • Profiili
Vs: Chakra Project
« Vastaus #73 : 23.02.10 - klo:18.11 »
Noniin, nyt toimii:

Koodia: [Valitse]
sudo mv .kdemod4 .kdemod4_old

Edit: Fontit näyttävät nyt aika karmeilta, mitenkähän ne saisi säädettyä takaisin..
« Viimeksi muokattu: 23.02.10 - klo:18.30 kirjoittanut tetrao »
Arch Linux - A simple, lightweight distribution

mrl586

  • Käyttäjä
  • Viestejä: 4491
    • Profiili
Vs: Chakra Project
« Vastaus #74 : 15.03.10 - klo:17.20 »
Chakran knetworkmanager näyttää muuttuvan toimimattomaksi muutaman käyttökerran jälkeen. Wicd toimii huomattavasti paremmin.

Immo

  • Käyttäjä
  • Viestejä: 776
  • Ammuin sheriffin.
    • Profiili
Vs: Chakra Project
« Vastaus #75 : 02.05.10 - klo:18.37 »
Huonoja uutisia Chakra-projektille.
Jan Mette, yksi Chakran pääkehittäjistä on kuollut toistaiseksi tuntemattomasta syystä.
http://chakra-project.org/news/index.php?/archives/54-Sad-news-we-lost-one-of-our-own.html
"there's two types of people. Those who are very good. And those who are dead. I'm very good"

Exitium

  • Käyttäjä
  • Viestejä: 1013
    • Profiili
Vs: Chakra Project
« Vastaus #76 : 23.05.10 - klo:19.19 »
Chakra eroaa Arch Linuxista ja muotoutuu kokonaan omaksi distrokseen.

http://chakra-project.org/news/index.php?/archives/58-More-information-about-the-future-of-the-Chakra-project.html

http://chakra-project.org/news/index.php?/archives/57-Development-Release-Phoix.html

Eli siis kokonaan uusi distro. Archin pohjalta luultavasti kehitetään, mutta ei ole enää Arch.

Saa nähdä miten käy.
Welcome to my signature!

Please note that this signature is licensed under the General Public License. By embedding the signature, or parts of it, into your brain other than by mere aggregation, your brain becomes a combined, and therefore derived, work and thus must be licensed under the GPL too

mrl586

  • Käyttäjä
  • Viestejä: 4491
    • Profiili
Vs: Chakra Project
« Vastaus #77 : 05.07.10 - klo:01.41 »
Chakra Phoixista näyttää olevan saatavilla 64-bittinen versio: http://chakra-project.org/bbs/viewtopic.php?id=2792

Exitium

  • Käyttäjä
  • Viestejä: 1013
    • Profiili
Vs: Chakra Project
« Vastaus #78 : 19.07.10 - klo:13.27 »
Chakra Phoixista näyttää olevan saatavilla 64-bittinen versio: http://chakra-project.org/bbs/viewtopic.php?id=2792
Aina siitä on ollut...

Nyt alla tämä Chakra GNU/Linux (eli tämä joka on jo eronnut Archista). Repot ovat vielä todella vajaat, mutta ilokseni olen huomannut että kaatuilua ei ole esiintynyt lainkaan. Tämänkin asensin tosin sen takia kun tuli sählättyä muuten koneen kanssa ja päätin antaa tälle mahdollisuuden. :D
Welcome to my signature!

Please note that this signature is licensed under the General Public License. By embedding the signature, or parts of it, into your brain other than by mere aggregation, your brain becomes a combined, and therefore derived, work and thus must be licensed under the GPL too

FAIL

  • Käyttäjä
  • Viestejä: 580
  • Linux
    • Profiili
Vs: Chakra Project
« Vastaus #79 : 22.09.12 - klo:16.05 »
Vanha aihe pystyyn.

Tuli nyt asennettua tuo uusin Chakra koneelle, ja saatu millaiseksi haluankin, mutta muutamia ongelmia on, osattaisiinko täällä auttaa?
Ensimmäinen ongelma:
Urban Terroria ei voi asentaa. Ei suostu avaamaan asennusohjelmaa ja päätteen kautta sanoo
Koodia: [Valitse]
bash: /home/*****/UrbanTerror42/UrTUpdater.x86: Tiedostoa tai hakemistoa ei oleVaikka tiedosto kyllä siellä on

Toinen ongelma:
sudo pacman -Syu komento antaa suuren kasan "virhe: tiedostoa /var/lib/pacman/sync/lib32.db ei voitu avata: Unrecognized archive format" virheitä ja tuon tyylisiä, monta db päätteistä tiedostoa samassa kansiossa antaa tuota virhettä.

Kolmas ongelma:
KTorrent sanoo että Yksi tai useampi taltio ei ole liitetty"
Ihan kotikansion Downloads kansioon yritän ladata...

Nämä huomioon ottamatta ollut loistava distro.
« Viimeksi muokattu: 22.09.12 - klo:16.22 kirjoittanut FAIL »