Kirjoittaja Aihe: päivitys 8.04 -> 8.10 ongelmia  (Luettu 6912 kertaa)

Jakke77

  • Käyttäjä
  • Viestejä: 3937
  • Oulu (Oinaansuo)
    • Profiili
päivitys 8.04 -> 8.10 ongelmia
« : 23.08.08 - klo:09.59 »
päivityksen jälkeen meni näytönohjain rikki/sekasi, olen koitellut asentaa ajurit uudelleen mutta ei mitään apua, asensin atin sivuilla olevan paketin koska ubuntun laiteajurit valikon kautta asentaminen ei lähtenyt käyntiin virheellisen xorg.conf tiedoston takia.

Koodia: [Valitse]
glxinfo | grep -i direct
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

tuosta en edes tiedä mitä ja missä pitäisi tehdä.

xorg. file näyttää tältä:

Koodia: [Valitse]
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
        Option          "AIGLX"         "true"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
Load  "glx"
EndSection

Section "InputDevice"
Identifier  "Generic Keyboard"
Driver      "kbd"
Option     "XkbRules" "xorg"
Option     "XkbModel" "pc105"
Option     "XkbLayout" "fi"
EndSection

Section "InputDevice"
Identifier  "Configured Mouse"
Driver      "mouse"
Option     "CorePointer"
EndSection

Section "Monitor"
        Identifier      "Generic Monitor"
        Option          "DPMS"
        HorizSync       28-72
        VertRefresh     43-60
EndSection

Section "Device"
        Identifier      "Radeon 9600"
        Driver          "ati"
        BusID           "PCI:1:0:0"
        Option          "XAANoOffscreenPixmaps"
        Option          "GARTSize"       "64"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Device          "Radeon 9600"
        Monitor         "Generic Monitor"
        DefaultDepth    24
        SubSection "Display"
                Depth           24
                Modes           "1440x900"
        "1024x768" 
        EndSubSection
EndSection

Section "DRI"
        Mode 0666
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

kiitos jo etukäteen koska tiedän että te tiedätte tästä enemmän kuin minä ;)



U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Jakke77

  • Käyttäjä
  • Viestejä: 3937
  • Oulu (Oinaansuo)
    • Profiili
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #3 : 24.08.08 - klo:08.40 »
http://wiki.cchtml.com/index.php/Ubuntu_Intrepid_Installation_Guide

juu kiitti mutten tollasesta mitään ymmärrä....

No enpä ylläty ollenkaan, menee aika korkealta tuo ohje. Muutenkin melko turha toimenpide.
Ymmärtääkseni ATIn ajureille (suljetut) on jotain häikkää Xorgin kanssa tällä hetkellä.

En voi ikävä kyllä auttaa tuossa ongelmassa, sillä ATIn ohjaimia ei täällä ole ollut käytössä kolmeen vuoteen.

Oletko kokeillut "puhdistaa" tuon xorg.conf tiedoston?
sudo dpkg-reconfigure xserver-xorg
Nopealla vilauksella, siellä oli käytössä vapaa "ati" ajuri...
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Jakke77

  • Käyttäjä
  • Viestejä: 3937
  • Oulu (Oinaansuo)
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #4 : 24.08.08 - klo:13.03 »
http://wiki.cchtml.com/index.php/Ubuntu_Intrepid_Installation_Guide

juu kiitti mutten tollasesta mitään ymmärrä....

No enpä ylläty ollenkaan, menee aika korkealta tuo ohje. Muutenkin melko turha toimenpide.
Ymmärtääkseni ATIn ajureille (suljetut) on jotain häikkää Xorgin kanssa tällä hetkellä.

En voi ikävä kyllä auttaa tuossa ongelmassa, sillä ATIn ohjaimia ei täällä ole ollut käytössä kolmeen vuoteen.

Oletko kokeillut "puhdistaa" tuon xorg.conf tiedoston?
sudo dpkg-reconfigure xserver-xorg
Nopealla vilauksella, siellä oli käytössä vapaa "ati" ajuri...

juupatijuu tällä lähti nyt tuo ubuntun laiteajuri asennun käyntiin, kiitoksia. kertoilen vielä kohta alkoiko tämä toimimaan oikein..
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

Jakke77

  • Käyttäjä
  • Viestejä: 3937
  • Oulu (Oinaansuo)
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #5 : 26.08.08 - klo:12.31 »
eipä tämä alkanu vieläkään toimimaan oikein, yhdessä välissä suostu toimimaan ainoastaa alhaisilla graafikoilla, mutta sain tomimaan kun asentelin atin sivulta lataamani ohjaimet. 3-D kiihdytys ei toimi vieläkään ja se ois kiva saada pelittämään niin sais välillä pelaillakin ilman nykimistä...
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

Jakke77

  • Käyttäjä
  • Viestejä: 3937
  • Oulu (Oinaansuo)
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #6 : 26.08.08 - klo:13.06 »
toisessa keskustelussa mainittiin ettei 8.10 versioon ole saatavilla 3-D tukea joten annetaanpa aiheen olla jäähyllä vähän aikaa, palataan kun jos/kun asialle voi tehdäkin jotain
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

shyamagaura

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #7 : 08.09.08 - klo:06.42 »
Voisiko joku tällaiselle täysin maallikolle selittää, missä on vika, kun yritän asentaa ohjelmapäivityksiä, tai ladata uusia ohjelmia, niin aina tulee tämä sama läppä:

Tapahtui virhe
Tarkemmat tiedot:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Siis mikä on dpkg? missäköhän voi mahdollisesti manuaalisesti tehdä tuon käskyn, osaisiko joku ihan kädestä pitäen neuvoa, kun en näistä koneista mitään tajua . . . oppia ikä kaikki.
"tyhmästä päästä kärsii koko ruumis"

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #8 : 08.09.08 - klo:07.53 »
Kokeile ajaa nämä komentorivillä

Koodia: [Valitse]
sudo aptitude update
Koodia: [Valitse]
sudo aptitude -f install
Koodia: [Valitse]
sudo dpkg --configure -a
Koodia: [Valitse]
sudo aptitude dist-upgrade
Luulisi auttavan ongelmaan? Kopioi rivi kerrallaan ja aja päätteessä. Sovellukset ==> apuohjelmat ==> pääte.




« Viimeksi muokattu: 08.09.08 - klo:07.55 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

Mippe

  • Käyttäjä
  • Viestejä: 482
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #9 : 08.09.08 - klo:08.18 »
Pekka Peruskäyttäjän ei ehkä kannattaisi alkaa asentelemaan alpha-vaiheessa olevaa käyttistä.

Korkeintaan jos Pekalla on VirtualBox niin siinä voi kokeilla uusinta alphaa :)
AMD Athlon 64 5600+ || ATI Radeon 3650 || 2x 500Gb SATA|| 4Gb RAM || High Definition Audio
Blogi

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #10 : 08.09.08 - klo:15.33 »
8.10 on kyllä jo aikas vakaa, mutta todellakaan en suosittele aloittelijalle. Aloittelija olen kyllä itsekin, perusasiat on hanskassa. ;D
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

shyamagaura

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #11 : 09.09.08 - klo:16.00 »
Kiitos Shelby!
antamasi ohjeet toimivat, tai ainakin pääsin eteenpäin seuraavaan ongelmaan  ;D ;
"tyhmästä päästä kärsii koko ruumis"

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #12 : 09.09.08 - klo:19.01 »
Hyvä kun auttoi jtn. Siitä se lähtee etenemään, Linuxin salat.  ;)
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #13 : 07.11.08 - klo:05.34 »
Linkki vielä tännekin...
Huomenta kaikille tasapuolisesti!
Laitan tähänkin tämmösen päivityslinkin usb- ja pci-laitteille.
Koitelkaahan saada heräteltyä niitä kommunikaatiovälineitänne  henkiin.
Ja saarnan viimeisen kierroksen viel siitä oikein tehdystä resetistä ja rebootista.
Sähköt pois, akku irti, verkkojohto myös, usb-laitteet, modeemikaapelit ja letkut.
Koneen takaa myös. Lintsaaminen  ei todellakaan siinä asiassa toimita... yhtäs mitään.
usb
http://forum.ubuntu-fi.org/index.php?topic=22423.msg170269#msg170269
pci
http://forum.ubuntu-fi.org/index.php?topic=22423.msg170268#msg170268

Käynnistelkää ja komennelkaa päätteessä, jotta saatte niitä tulosteita talteen. "Yleisen lisääntyneen teknisen mielenkiinnon" vuoksi ne aktuellit wvdial-tulosteet on seuraaville uusille mokkulan tai puhelimen hankkijoille vielä tuiki tarpeellisia... se Joulukin kohta...
Tällä kertaa sitten yksi kierros toimivista laitteista ja conffeista, kiitos, jos saan pyytää... ja vain ja ainoastaan tuolla cat-komennolla. Yksi jokaiselta operaattorilta per lsusb:n antama id-numero. Mutta ei enää kiitos niitä apuamunvehkeeteitoimi-hölinöitä. Voit ottaa sen lsusb:n myös jo ennen päivitystä, jolloin saat itsekin kontrolloitua asiaa.
Ubuntu Suomen keskustelualueet  »  Ubuntun käyttö  »  Laitealue  »
Aihe: Mokkula_Ubuntu_8.10_Intrepid_Ibex_NetworkManager_0.7

Koodia: [Valitse]
lsusb
Koodia: [Valitse]
cat /etc/wvdial.conf
On sellainen pieni epäilys ja kutina itselläni jotta alkavat mahdollisesti hoidella noita säätöjään automaattisemmin jo aivan lähitulevaisuudessa. Ja tässä meillä nyt on jo ensimmäinen tilanne aamiaispöydällä, kirjaimellisestikin. Tiedä kuinka paljon laitteita on lojunu mykkänä jo päivätolkulla... Avatkaapa vaikka Suomi24:een "Mykkämokkulakännykkäketju" ja saadaan puolueetonta tilastoo todellisesta tilanteesta. Foorumin aktiivikäyttäjiä näiden ongelmien kanssa on mielestäni kohtuullisen vähän, vaan itselläni kun on olo, jotta melkein joka toinen Linuxkäyttäjä käy täällä virittelemässä laitteitaan... saatan hieman liioitella... mutta aikas paljon läpi joka yön joka tapauksessa.

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #14 : 07.11.08 - klo:09.21 »
Lainaus
Lines with string "unknown" in second and/or third column should be removed from /lib/discover/pci.lst

Tuon otsikon verran ymmärrän. Mutta itse teksti tuolla launchpadissa on jo tuskallista luettavaa. Saati että ymmärtäisin varmaksi mitään.

https://bugs.launchpad.net/baltix/+bug/89356

Avasin tuo fileen koneessani ja niitä "tuntemattomia" löytyy hirmunen määrä.
Nyt ymmärrän sen verran jotta pitäisi haarukoida oman koneen rauta tuon pci-listan kanssa.
Arvaus on vielä jotta ne osumat tunnistamattomien kanssa pitäisi poistaa.
Tilalle jotakin?
Vaan jos poistan suoraan kaikki tunnistamattomat, meneekö liian puhtaaksi?
Aaavistuksia tai parempaa tietoo...

EDIT: Väärä oletus.

Terveisin Alpertti
« Viimeksi muokattu: 07.11.08 - klo:11.50 kirjoittanut AlbertRetro »
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #15 : 07.11.08 - klo:09.41 »
Sain tavattua eteenpäin...
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/70685

Tuon mukaan asia pitäisi olla jo kondiksessa.
Tutkin koneesta jos niitä filuja on nyt sitten kaksin kappalein... uutta ja vanhaa-!
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: päivitys 8.04 -> 8.10 ongelmia
« Vastaus #16 : 07.11.08 - klo:11.35 »
https://bugs.launchpad.net/baltix/+bug/89356
Tuommoselle sivulle asti tavasin...
Tämännäköiseen lopputulokseen... ei identtinen mutta kaiketi lopuksi oikein. Huh.
Koodia: [Valitse]
albert@kompakkitest:~$ grep -n "10de0244" /lib/discover/pci.lst
2924: 10de0244 video Server:XFree86(nv) C51 [Geforce 6150 Go]

albert@kompakkitest:~$ grep -n "53338d01" /lib/discover/pci.lst
6564: 53338d01 video Server:XFree86(savage) 86C380 [ProSavageDDR K4M266]

albert@kompakkitest:~$ grep "100271c4" /lib/discover/pci.lst
100271c4 unknown unknown M56GL [Mobility FireGL V5200]

albert@kompakkitest:~$ sudo discover --disable=serial,parallel,usb,ide,scsi --format="%V %M\t%S\t%D\n" video
[sudo] password for albert:
nVidia Corporation MCP51 PCI-X GeForce Go 6100 XFree86 nv

albert@kompakkitest:~$ sudo discover --disable=serial,parallel,usb,ide,scsi --format="%V %M\t%S\t%D\n" video
nVidia Corporation MCP51 PCI-X GeForce Go 6100 XFree86 nv
albert@kompakkitest:~$
Pahus vieköön, ei pitäs mennä lukemaan tommosia ollenkaan... ;)
Kielitaidottomana kaikkea osaa "ignoroida" mitä tarttis.
Ensin näytti jotta siel on virhe, ja ei ne identtisiä ollukaan. Vaan noi testit kai meni sinnepäin, läpi.
Uskaltaa kait sammutella koneen.

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588