Kirjoittaja Aihe: [EI][RATKAISTU] Epson DX6000 lopetti toimintansa skanneriasennuksen jälkeen?  (Luettu 1862 kertaa)

Hetunet

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Hei

Alotin just  linuxin käytön Ubuntulla v. 8.04 ja sain Epson DX6000 toimimaan. Se lopetti toimintansa kuitenkin skanneriasennuksen jälkeen, ilmoittaa vaan että tulostin ei ole mahdollisesti linjoilla tai jotain.

Skannerin asensin tämän ohjeen mukaan: http://ubuntuforums.org/showthread.php?t=599673&highlight=epson+dx6000

Apuja?

Ps. Uudelleen asennuksessa (vain printterin) tulostin kyllä löytyy, mutta tulosteet jäävät vain jonoon eikä tulostu....
PPs. Kun skanneriasetukset ja printterin poistaa ja asentaa uudestaan, niin taas toimii...
PPPs. Kun Sane oli päällä kun rupesin tulostamaan, niin jumitus uusi. Skanneriasetusten poistamisen lisäksi myös printteri pitää asentaa uudestaan. Testasin useempaan kertaan, mutta printterin jumitus ei uusi joka kerta kun Sane on päällä.....???
« Viimeksi muokattu: 31.07.08 - klo:22.46 kirjoittanut Hetunet »

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Oheisessa linkissä on Epson Stylus DX6000 ajurit (ja muidenkin Epsonien). http//www.avasys.jp/lx-bin2/linux_e/spc/DL1.do
Epsonin omilla sivuillakin on Linux ajurit http://esupport.epson-europe.com/ProductHome.aspx?lng=fi FI&data=lkuCfcvA9czJKoGp6QO9Ml57OrIWZCK9YOhvO7tXtKwU003D&tc=6. Jos vaikka noilla lähtisi pelittämään, terveisin Timo

"Linux, made in Finland"

T43, T61p, T500 kierrätysläppärit

Hetunet

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Oheisessa linkissä on Epson Stylus DX6000 ajurit (ja muidenkin Epsonien). http//www.avasys.jp/lx-bin2/linux_e/spc/DL1.do
Epsonin omilla sivuillakin on Linux ajurit http://esupport.epson-europe.com/ProductHome.aspx?lng=fi FI&data=lkuCfcvA9czJKoGp6QO9Ml57OrIWZCK9YOhvO7tXtKwU003D&tc=6. Jos vaikka noilla lähtisi pelittämään, terveisin Timo

Joo, kiitos paketti kyllä löytyi muttei Ubuntulle suoraan. Jos älysin oikein muun , niin muunsin alien ohjelmalla rpm-paketin deb muotoon. Sitten asensin sen...mutta mitään ei muutu. Siellä ne tönöttää tulostusjonossa kuten ennenkin.
lpstat -p ilmottaa et Gutenprint Ready to print....
...? Sieltä pipslitestä löyty joku setup, mutta ikkuna vilahti ja meni jo :) Jotain siis on pielessä, skanneri toimii edelleen, mutta....

Hetunet

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Kun kirjoitin sudo pipslite-install, se pyysi varmistamaan että kirjoitin on kytketty. Ja aina kun sen poistaa ja ja laittaa taas linjoille , tulee ilmo: ~"stylus_DX6000 lisätty käyttäen Epson Stylus DX4800 ajureita".  Meikän Linux-tietoudella alkaa eväät loppua...;)

Hetunet

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Skanneriasetusten poistaminen saa printterin taas toimimaan. Eli mitä mätää scannerinasennusohjeessa?