Kirjoittaja Aihe: Ubuntu 7.10 kettuilee asennuksen jälkeen  (Luettu 1552 kertaa)

Nollapiste

  • Käyttäjä
  • Viestejä: 292
  • Saku Laukkanen
    • Profiili
Ubuntu 7.10 kettuilee asennuksen jälkeen
« : 05.08.08 - klo:17.41 »
Enpä tiedä... Asensin ubuntun toiselle koneelleni samalla cd:llä kuin asensin aikaisemmin saman version ubuntun tälle koneelle. Kaikki oli vallan hyvin ja live-cd aukesi. Asennuksen jälkeen huomasin pieniä vajavaisuuksia jotka voivat johtua vain asennuksen puutteellisuudesta:

-Käyttöjärjestelmän kieli osittain suomi, osittain englanti(?!?)
-Ohjelmat ovat engalnniksi
-Ubuntu ei suostu tunnistamaan laitteita jotka toinen tietokone tunnistaa(tulostin, adsl-modeemi, äänikortti(sama kuin tässä), eikä muutenkaan oikein mitään laitteistoon liittyvää)
-Ubuntu ei antanut asennuksessa synkata tilien asetuksia winukasta.
jne.


Mistä perkuleesta nämä johtuvat? Asennusohjelma kuitenkin ilmoitti että kaikki on valmiina ja kone pitäisi käynnistää uudelleen. Eli mitä ?
Terveisin nollapiste
Jakelupaketti-informaatiota löydät tämän linkin takaa
(pahoittelen, että joku oli käynyt spämmäämässä wikin etusivua)

qwertyy

  • Käyttäjä
  • Viestejä: 4787
    • Profiili
Vs: Ubuntu 7.10 kettuilee asennuksen jälkeen
« Vastaus #1 : 05.08.08 - klo:18.00 »
Olisin kyllä asentanut suoraan 8.04.1 version. Kunnollisen kielituen saa kun valitsee kielen asetusvalikosta.

Nollapiste

  • Käyttäjä
  • Viestejä: 292
  • Saku Laukkanen
    • Profiili
Vs: Ubuntu 7.10 kettuilee asennuksen jälkeen
« Vastaus #2 : 05.08.08 - klo:20.21 »
Niinhän sen teinkin mutta... homma.
Terveisin nollapiste
Jakelupaketti-informaatiota löydät tämän linkin takaa
(pahoittelen, että joku oli käynyt spämmäämässä wikin etusivua)

Storck

  • Vieras
Vs: Ubuntu 7.10 kettuilee asennuksen jälkeen
« Vastaus #3 : 05.08.08 - klo:20.30 »
Ei se oo  homma, ei kai kaikkea kielipaketteja olekaan ennen päivitystä. Muistaakseni?
Päivitä ja päivittele sitten lisää.

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Vs: Ubuntu 7.10 kettuilee asennuksen jälkeen
« Vastaus #4 : 05.08.08 - klo:20.37 »
Gutsyssä(7.10) muistaakseni ne kielipaketit asentuivat aluksi puoliksi. Täytyy mennä kieliasetuksiin ja kliksuttaa siihen suomen kohdalle väkänen ja sitten "toteuta". Alunperin asennuksen jälkeen on muistaakseni epämäärisen musta/harmaa.

Hardyn(8.04.1) rautatunnistus on paljon pätevämpi kuin Gutsyn, joten suosittelen imuttamaan&polttamaan sen 8.04.1:n, niin säästyt pään seinään hakkaamisesta tunnistamattoman raudan kanssa. Joissain koneissa Gutsykin asentui nätisti, mutta ... >:(

T:Jallu
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Ubuntu 7.10 kettuilee asennuksen jälkeen
« Vastaus #5 : 06.08.08 - klo:00.42 »
Ettei käynyt "vanhanaikainen" ja nettipiuha olisi ollut irti asennuksen aikana....itsekin  joskus ihmetelleenä  :D , terveisin Timo
"Linux, made in Finland"

T43, T61p, T500 kierrätysläppärit

Nollapiste

  • Käyttäjä
  • Viestejä: 292
  • Saku Laukkanen
    • Profiili
Vs: Ubuntu 7.10 kettuilee asennuksen jälkeen
« Vastaus #6 : 06.08.08 - klo:08.59 »
No eihän se tunnistanu mun adsl-modeemia jonka saman versioinen ubuntu toiselta koneelta tunnisti.
Terveisin nollapiste
Jakelupaketti-informaatiota löydät tämän linkin takaa
(pahoittelen, että joku oli käynyt spämmäämässä wikin etusivua)