Kirjoittaja Aihe: Opera asentuu mutta ei toimi ???  (Luettu 6237 kertaa)

roodari

  • Käyttäjä
  • Viestejä: 19
    • Profiili
Re: Opera asentuu mutta ei toimi ???
« Vastaus #20 : 05.03.06 - klo:18.58 »
Mulla ilmeni ihan saman lainen ongelma paitsi ilman tätä riviä:
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.

Eli eilen opera toimi vielä oikein mainiosti, mutta tänään aamulla, kun koneeni avasin niin operan käynnistys kuvakkeesta ei tapahtunut mitään ja kun koitin avata päätteen kautta ilmoitti:

Muistialueen ylitys.

Koitin asentaa operaa uudelleen, mutta ei mitään apua.

Oliskohan kenelläkään mitään apua ongelmaan?

roodari

  • Käyttäjä
  • Viestejä: 19
    • Profiili
Re: Opera asentuu mutta ei toimi ???
« Vastaus #21 : 06.03.06 - klo:16.46 »
Kokeilin asentaa opera 8.50 ja toimii oikein mainiosti. Tämän jälkeen kokeilin 8.51 ei toimi, sama muistialueen ylitys. Olis kyllä kiva saada toi 8.52 toimimaan  :-\

Wayfarer

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Re: Opera asentuu mutta ei toimi ???
« Vastaus #22 : 06.03.06 - klo:18.44 »
Kokeilin asentaa opera 8.50 ja toimii oikein mainiosti. Tämän jälkeen kokeilin 8.51 ei toimi, sama muistialueen ylitys. Olis kyllä kiva saada toi 8.52 toimimaan  :-\

Asensin Opera 8.01 (opera-static_8.01-20050615.1-qt_en_i386.deb), sama virheilmoitus ilman muistialueen ylitystä - eli toimi. Ubuntu halusi tietenkin välittömästi päivitellä Operaa, päivitti 8.51:een ja nyt se lähti käymään. Nuo javahärdellit sai nyt pois herjaamasta sillä Wikin ohjeella.