Kirjoittaja Aihe: Ubuntu 8.10: Intrepid Ibex  (Luettu 221118 kertaa)

Sotamato

  • Käyttäjä
  • Viestejä: 349
  • Ubuntu 8.10
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #480 : 23.10.08 - klo:21.24 »
Sysinfo tai järjestelmän valvonta. Helpottaa paljon löytyy repoista.
Jep, kovassa käytössä on.

gdm, ei auttanut tuo xorg.confin muuttelu. Otin ylös errorit, joita tämä valittaa, toivottavasti niistä olisi hyötyä.

Lainaus käyttäjältä: Ubuntu, jonka näytönohjainajurit eivät pelaa
module ABI major version (0) doesn't match the server's version (1)
Failed to load module "glx" (module requirement mismatch, 0)
Failed to load /usr/lib/xorg/modules//nvidia_drv.so
Failed to load module "nvidia" (loader failed, 7)
No drivers available.
Ubuntu 8.10

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #481 : 23.10.08 - klo:21.53 »
... minä näistäkään mitään ymmärrä, mutta Synaptic sanoo:

Lainaus
Modaliases for the NVIDIA binary X.Org driver
The modaliases provide a list of pci id's which makes it possible to detect the model of a graphic card.
En oo koittanu vielä ite... toimiiko.

Itse kait asensin joskus tuommosen... ja loppu sohlaaminen...
Lainaus
Tool of configuring the NVIDIA graphics driver
The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver.  It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate.
This communication is done with the NV-CONTROL X extension.
Eikä oo x enää ssohlannu. Oikeesti ei tarvinnu ees koskee vielä tuohon säätökaluun. kopkop. ;)

Lisäys:
edelleen Synapticin uumenista...
nvidia-glx-96
Lainaus
NVIDIA binary Xorg driver
These binary drivers provide optimized hardware acceleration of  OpenGL applications via a direct-rendering X Server.
AGP, PCIe, SLI, TV-out and flat panel displays are also supported.

Please see the nvidia-96-kernel-source package for building the kernel module required by this package. This will provide nvidia-kernel-<version>

Ruman näköinen lista tässä kohtaa matkassa, retusoin vähän.

See /usr/share/doc/nvidia-glx-96/README.txt.gz for a complete list of supported GPUs and PCIIDs

Eli pitäisikö tuo seuraavakin olla myös asennettuna... itselläni on (tosin177), vaan en tiedä onko syytä olla.
nvidia-96-kernel-source
Lainaus
NVIDIA binary kernel module source
This package builds the NVIDIA Xorg  binary kernel module needed  by nvidia-glx. The drivers provide optimized hardware acceleration of OpenGL applications via a direct-rendering X Server AGP, PCIe, SLI, TV-out, and flat panel displays are also supported.

PLEASE read /usr/share/doc/nvidia-kernel-source/README.Debian for building information.
Paljon kysymyksiä ilman vastaustakaan... ;)
« Viimeksi muokattu: 23.10.08 - klo:22.54 kirjoittanut AlbertRetro »
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

moonstone

  • Vieras
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #482 : 23.10.08 - klo:23.41 »
Nyt löytyi ärsyttävä fast-user-switch-applet bugi. Voisiko joku kokeilla toistaa sitä?

Tarvitaan 2 käyttäjätunnusta (esim. aku ja iines) eikä desktop effects saa olla käytössä.

1. Kirjaudu sisään aku tunnuksella.
2. Avaa Firefox
3. Avaa FUSA (fast-user-switch-applet, löytyy oikeasta yläkulmasta punainen virtanappi) ja valitse sieltä toinen käyttäjä "iines".
4. Kirjaudu anna iineksen salasana -> kirjautuu iines tunnuksella
5. Käynnistä firefox
6. Avaa FUSA (fast-user-switch-applet, löytyy oikeasta yläkulmasta punainen virtanappi) ja valitse sieltä toinen käyttäjä "aku".
7. Anna akun salasana
8. Avaa FUSA (fast-user-switch-applet, löytyy oikeasta yläkulmasta punainen virtanappi) ja valitse sieltä toinen käyttäjä "iines".
9. Tässä vaiheessa minulle tuli näytölle "out of sync" ilmoitus ja hetken kuluttua koko kone sammui ja käynnistyi uudelleen ????

Piraja

  • Käyttäjä
  • Viestejä: 155
  • avatar on foorumissa
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #483 : 23.10.08 - klo:23.51 »
Nyt löytyi ärsyttävä fast-user-switch-applet bugi. Voisiko joku kokeilla toistaa sitä?

Olen pahoillani — olisin mielelläni yrittänyt toistaa tuon mutta minun tapauksessani jo pelkkä yritys vaihtaa käyttäjää ensimmäisenkin kerran tuotti vain virheilmoituksen:



En tiedä vaikuttaako asiaan se, että kuuntelen samalla musiikkia virtuaalipäätteessä (TTY1) mp3blasterilla. Ei kait sen pitäisi vaikuttaa?

EDIT: Odotahan, suljin mp3blasterin ja yrittelen tässä juuri uudelleen... Taisipa se sittenkin vaikuttaa, sillä olen tällä hetkellä toisella tilillä...
« Viimeksi muokattu: 23.10.08 - klo:23.56 kirjoittanut Piraja »

Piraja

  • Käyttäjä
  • Viestejä: 155
  • avatar on foorumissa
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #484 : 24.10.08 - klo:00.00 »
No niin, kokeiltu on. Vaihtaminen "akun" ja "iineksen" välillä onnistui yllättävänkin juohevasti näinkin vanhalla ja raihnaisella läppärillä, eli en pystynyt toistamaan kaatumista. Sori.

Muokkaan: Oppia ikä kaikki: nyt tuli todettua että mp3blasterin käyttö virtuaalikonsolissa voi estää FUSA:n käyttämisen. Ilmeisesti. Muokkaan uudelleen: Eipäs johtunutkaan mp3blasterista, sillä sain saman virheen toistettua ilman että soitin olisi soinut VT:ssa. Edelleen: Sehän on yksi mp3blasterin eduista (pienen resurssinälän lisäksi) että soitto soi vaikka vaihtaisi käyttäjää...

Tämä mainittu vanhahko ja raihnainen on Acer TM 2354, 768 MB RAM, integroitu Intel 82852/855GM grafiikkakortti. Kaikki on pelannut todella hyvin Intrepid Alfa 5:stä lähtien, toisin kuin pöytäkoneessani jonka kanssa on ollut juuri Xorgiin liittyviä ongelmia (Intel 845), ks. Launchpad #283056, #221119, jne.

Muokkaan vielä kerrran: Nuo ongelmat, toistaiseksi selvittämätön bugi, myös estävät tämän kyseisen bugin testauksen tuolla pöytäkoneella: kirjautuessa ulos tai vaihtaessa käyttäjää näyttö nimittäin pimenee.
« Viimeksi muokattu: 24.10.08 - klo:23.49 kirjoittanut Piraja »

vellu@vmach

  • Käyttäjä
  • Viestejä: 348
  • Kiroitusvirheitä jo vuodesta feisty
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #485 : 24.10.08 - klo:06.44 »
Lainaus
Lainaus käyttäjältä: vellu@vmach - 23.10.08 - klo:12:52
Lainaus
PulseAudionkin sain toimimaan bugiraporttien perusteella (suoraan ei toiminut vieläkään Audiophile 24/96 kortilla)
Olisiko linkkiä bugiraportteihin tai ohjeisiin?

https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/178442/comments/7

Eli muokkaa /etc/pulse/default.pa tiedostoa, kommentoimalla pari riviä pois ja lisäämällä uusi. Sitten buuttaa kone.

#.ifexists module-hal-detect.so
#load-module module-hal-detect
#.else

#load-module module-detect
#.endif

load-module module-alsa-sink sink_name=M2496_out device=hw:M2496 format=s32le channels=10 channel_map=left,right,aux0,aux1,aux2,aux3,aux4,aux5,aux6,aux7
load-module module-alsa-source source_name=M2496_in device=hw:M2496 format=s32le channels=12 channel_map=left,right,aux0,aux1,aux2,aux3,aux4,aux5,aux6,aux7,aux8,aux9

Kiitokset Aleksi Ikäheimolle, puoli vuotta piinanneet ääniongelmat ratkesivat aamukahvia juodessa :)

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #486 : 24.10.08 - klo:12.34 »
Tuli viel 72 päivitystä, nyt ei tarvinnut bootata ja kone pelaa kuin se kuuluisa.... :D
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

Lasitten

  • Käyttäjä
  • Viestejä: 58
  • Ubuntu 9.10 & UNR 9.10
    • Profiili
    • Aktivistinörtti avautuu
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #487 : 24.10.08 - klo:14.32 »
Eikö Ibexiin tulekaan valmiina uutta VLC:tä ja Open Officea 3.0:ta? :/ https://wiki.ubuntu.com/IntrepidIbex/TechnicalOverview Niitä ei kuitenkaan täällä mainita ollenkaan.
"Ota kantaa. Muuten et ole ihminen."

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11449
    • Profiili
    • Tomin kotisivut
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #488 : 24.10.08 - klo:16.03 »
Ibex, Ibex, Ibex. Herkkuja työpöytään... ;D (no rights reseverd... ;))

Pitäisiköhän jo nyt päivittää tähän läppäriin kun on RC:kin julkaistu...? Paljonko muuten joutuu päivittämään sitten RC:n ja valmiin version välillä tyypillisesti?  ???
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

Sotamato

  • Käyttäjä
  • Viestejä: 349
  • Ubuntu 8.10
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #489 : 24.10.08 - klo:16.08 »
Jouduin laittamaan koneen kiinni kesken päivityksen, mutta uskomatonta kyllä, toimii nyt.

Näytönohjaimen ajureita en vaan saanut pelaamaan. Minulla on Nvidia Geforce2 MX/MX 400-näytönohjain, ja jostakin Ubuntun sivulta katsoin, että minun pitäisi käyttää 96-ajuria. Ideoita, miten saan toimimaan? Laiteajurit-systeemikin bugaa kovasti.

Uskomatonta, vihdoinkin ongelmia kehitysversiossa! Tämä on ennenkokematonta minulle  ;).

kokeilehan vielä nuo nvidia-71-kernel-source ja nvidia-glx-71 ja sitten tuon nvidia-settings.  itsellä näyttis on geforce 7600 gs, 173-ajuri tökki mutta tämä 177 toiminut jo pitkään ilman minkäänlaista ongelmaa
Ei pelaa, ks. kuva:
http://www.aijaa.com/v.php?i=2965915.png
Ubuntu 8.10

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #490 : 24.10.08 - klo:16.26 »
Jouduin laittamaan koneen kiinni kesken päivityksen, mutta uskomatonta kyllä, toimii nyt.

Näytönohjaimen ajureita en vaan saanut pelaamaan. Minulla on Nvidia Geforce2 MX/MX 400-näytönohjain, ja jostakin Ubuntun sivulta katsoin, että minun pitäisi käyttää 96-ajuria. Ideoita, miten saan toimimaan? Laiteajurit-systeemikin bugaa kovasti.

Uskomatonta, vihdoinkin ongelmia kehitysversiossa! Tämä on ennenkokematonta minulle  ;).

kokeilehan vielä nuo nvidia-71-kernel-source ja nvidia-glx-71 ja sitten tuon nvidia-settings.  itsellä näyttis on geforce 7600 gs, 173-ajuri tökki mutta tämä 177 toiminut jo pitkään ilman minkäänlaista ongelmaa
Ei pelaa, ks. kuva:
http://www.aijaa.com/v.php?i=2965915.png

Ilmeisesti 71/96 ajurit on rikki tällä hetkellä
http://ubuntuforums.org/showthread.php?t=907830
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Sotamato

  • Käyttäjä
  • Viestejä: 349
  • Ubuntu 8.10
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #491 : 24.10.08 - klo:16.29 »
Jouduin laittamaan koneen kiinni kesken päivityksen, mutta uskomatonta kyllä, toimii nyt.

Näytönohjaimen ajureita en vaan saanut pelaamaan. Minulla on Nvidia Geforce2 MX/MX 400-näytönohjain, ja jostakin Ubuntun sivulta katsoin, että minun pitäisi käyttää 96-ajuria. Ideoita, miten saan toimimaan? Laiteajurit-systeemikin bugaa kovasti.

Uskomatonta, vihdoinkin ongelmia kehitysversiossa! Tämä on ennenkokematonta minulle  ;).

kokeilehan vielä nuo nvidia-71-kernel-source ja nvidia-glx-71 ja sitten tuon nvidia-settings.  itsellä näyttis on geforce 7600 gs, 173-ajuri tökki mutta tämä 177 toiminut jo pitkään ilman minkäänlaista ongelmaa
Ei pelaa, ks. kuva:
http://www.aijaa.com/v.php?i=2965915.png

Ilmeisesti 71/96 ajurit on rikki tällä hetkellä
http://ubuntuforums.org/showthread.php?t=907830
Jaa, no ei kai auta sitten muukaan kuin odotella. 173 ja 177 ajurit eivät tue minun korttiani.
Ubuntu 8.10

mark46

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #492 : 25.10.08 - klo:17.05 »
Joo, eipäs onnistunut toinenkaan tuleminen 8.10 ilman ongelmia. Eka ongelma johon törmäsin on, että sijainta valikosta kohdista: kotikansio, työpöytä, asiakirjat, musiikki, videot ei pääse mihinkään. Avaa aina vaan musiikkitoistimen, eikä mitään muuta. Mikä avuksi?

essal

  • Käyttäjä
  • Viestejä: 93
    • Profiili
    • essal
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #493 : 25.10.08 - klo:17.17 »
Eikö Ibexiin tulekaan valmiina uutta VLC:tä ja Open Officea 3.0:ta? :/ https://wiki.ubuntu.com/IntrepidIbex/TechnicalOverview Niitä ei kuitenkaan täällä mainita ollenkaan.
Vlc näyttäis olevan versio 0.9.4 ja OOo 2.4.1, tuskin enää tässä vaiheessa päivittyy.
Myöhemmin tulee ehkä backportsiin.
  ThinkPad R61i + Ubuntu 9.10 / ThinkPad R52 + Debian 5.0 (LXDE)

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #494 : 25.10.08 - klo:19.56 »
Tuota noin, olenkohan taas säheltänyt omiani, mutta Sovellukset>Järjestelmätyökalut kohtaan on ilmestynyt "Gnome Apt Software Manager". Näyttää vastaavalta kuin Synaptic, mutta mihin tätä käytetään? Poistin koneelta LXDE:n äskettäin, mutta ei siinä muistaakseni tuollaista ohjelmaa ollut. Ensimmäiset mokat on sitten "System Cleanerillä" tehty ja "eiku"-nappia ei löydy  ;D. Piti asentaa Opera 9.61 uudestaan, terveisin Timo
"Linux, made in Finland"

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #495 : 25.10.08 - klo:21.03 »
Joo, eipäs onnistunut toinenkaan tuleminen 8.10 ilman ongelmia. Eka ongelma johon törmäsin on, että sijainta valikosta kohdista: kotikansio, työpöytä, asiakirjat, musiikki, videot ei pääse mihinkään. Avaa aina vaan musiikkitoistimen, eikä mitään muuta. Mikä avuksi?

Tunnettu bugi
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/260492

Yksinkertainen korjaus,
Sijainnit->Tietokone-->Kotikansio Kansion päällä hiiren oikea->
ominaisuudet->Avaa ohjelmalla, täppä kohtaan avaa kansio
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

mark46

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #496 : 25.10.08 - klo:21.31 »
Olipas helppo ratkaisu kiitos siitä. Vielä löytyi toinen ongelma. Eivätkö hardyn ohjelmat toimi automaattisesti sellaisinaan uudessa? Sound converter (ohjelma jolla muutan levyjen wav:it mp3:ksi) ei suostu aukeamaan. Uudelleen asennus ei auttanut.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #497 : 25.10.08 - klo:22.00 »
Olipas helppo ratkaisu kiitos siitä. Vielä löytyi toinen ongelma. Eivätkö hardyn ohjelmat toimi automaattisesti sellaisinaan uudessa? Sound converter (ohjelma jolla muutan levyjen wav:it mp3:ksi) ei suostu aukeamaan. Uudelleen asennus ei auttanut.

Miltä näyttää komentoriviltä käynnistettynä?

Nopeana ratkaisuna,
Kokeile poistaa sovelluksen asetus- tiedosto/kansio kotikansion puolelta..
käynnistä uudestaan.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Sotamato

  • Käyttäjä
  • Viestejä: 349
  • Ubuntu 8.10
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #498 : 26.10.08 - klo:10.19 »
http://www.nvnews.net/vbulletin/showthread.php?t=116555

Lainaus
While I can't promise that it'll be released before Ubuntu 8.10 comes out, we are working on it.

Eli toimivia 96-ajureita ei ehkä saada ennen Ibexin julkaisua, mutta töitä tehdään.
Ubuntu 8.10

salai

  • Käyttäjä
  • Viestejä: 2126
    • Profiili
Vs: Ubuntu 8.10: Intrepid Ibex
« Vastaus #499 : 27.10.08 - klo:07.07 »
Kaksi päivää poissa ja toista sataa päivitystä tuli taas. Me-tv 0.7.1 äänet edelleen kateissa ja totem-xinellä digi-tv:n katselu muilla kuin Ylen kanavilla kaataa koneen edelleen. Täytyy kokeilla välillä jotain muuta distroa.

EDIT: Ulkoisen kovalevyn asennukseen tuli 262 päivitystä. Repoissa oleva me-tv 0.5.30-1 ei toiminut ollenkaan. Itse käännetty me-tv 0.7.1 rev. 230 alkoi toimimaan muutaman sähläyksen jälkeen, jopa äänetkin pelaavat. Atin restricted ajureita en kyllä uskalla kokeillakaan enää ennen lopullisen julkaisun tuloa.
« Viimeksi muokattu: 27.10.08 - klo:14.33 kirjoittanut salai »