Kirjoittaja Aihe: Kone sammutettu virtanapista. Ulkoinen kovo ei enää liity. Ratkaistu  (Luettu 3754 kertaa)

Lifestyle

  • Käyttäjä
  • Viestejä: 59
    • Profiili
Hei

Eli poissa ollessani oltiin tietokone sammutettu Ubuntun puolella suoraan virtanäppäimestä ja nyt ei enään firewirellä kiinni oleva ulkoinen kovalevy suostu mounttautumaan.

fdisk -l antaa seuravaa

Levy /dev/sda: 80.0 Gt, 80026361856 tavua
255 päätä, 63 sektoria/ura, 9729 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0xebb32a94

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sda1   *           1        1912    15358108+   7  HPFS/NTFS
/dev/sda2            1913        3332    11406150    5  Laajennettu
/dev/sda3            3333        9729    51383902+  83  Linux
/dev/sda5            1913        2039     1020096   82  Linux-sivutus / Solaris
/dev/sda6            2040        3332    10385991   83  Linux

Levy /dev/mmcblk0: 4050 Mt, 4050649088 tavua
255 päätä, 63 sektoria/ura, 492 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x0007f866

         Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/mmcblk0p1               1         492     3951958+  83  Linux

Levy /dev/sdb: 500.1 Gt, 500107862016 tavua
255 päätä, 63 sektoria/ura, 60801 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x5c74ae42

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdb1               1       60801   488384001   83  Linux

Asensin pysdm ohjelman ja sieltä pääsee tuota 500 Gt:ista levyä sorkottelemaan. Kun general configuration asetukset on defaults, niin tulee teksti "vain root voi liittää /dev/sdb1 pisteeseen /media/sdb1"

Olen yrittänyt liittää aseman nautiluksen kautta roottina, niin se antaa ilmoituksen "Taltiota ei voi liittää. Virheellinen liitosvalitsin yritettäessä liittää taltiota."

Kun general configuration asetuksesta muuttaa asetukset assistant kohdasta rasti ruutuun "Allow any user to mount the file system." ja antaa olla rastin kohdassa "The file system is mounted at the boot time." Tämän jälkeen saan myös ilmoituksen "Taltiota ei voi liittää. Virheellinen liitosvalitsin yritettäessä liittää taltiota."

Missä menee vikaan.  ??? Uskoisin ja toivottavasti vika on tietokoneen ja istuimen välissä. Olen kokeillut liittää myös usb kautta, niin sama juttu. Windows löytää aseman mutta koska se on alustettu jfs tiedostojärjestelmää (Kovo sisältää virtuaalikoneita ja tv-ohjelmia), niin ei siitäkään ole apua. WLAN Reititinkään ei suostu asemaan jakamaan???

-M-

« Viimeksi muokattu: 29.07.08 - klo:19.19 kirjoittanut Lifestyle »

valtsu68

  • Käyttäjä
  • Viestejä: 453
  • Aloitteleva peruskäyttäjä
    • Profiili
Hakulause: Taltiota ei voi liittää ratkaistu

http://forum.ubuntu-fi.org/index.php?topic=16881.0
http://forum.ubuntu-fi.org/index.php?topic=19666.0

Noissa on jotain ratkaisuja. Itse taistelin kerran yhden usbin kanssa, mutta en muista miten siinä kävi.

Lifestyle

  • Käyttäjä
  • Viestejä: 59
    • Profiili
http://forum.ubuntu-fi.org/index.php?topic=16881.0 tuntuu olevan lähinnä ongelmaani. Mutta mikähän se mahtoi olla se komento jolla asia oltiin saatu ratkaistua. Nyt ei tyhmälle näköjään aukea tuo.  :(

valtsu68

  • Käyttäjä
  • Viestejä: 453
  • Aloitteleva peruskäyttäjä
    • Profiili
http://forum.ubuntu-fi.org/index.php?topic=16881.0 tuntuu olevan lähinnä ongelmaani. Mutta mikähän se mahtoi olla se komento jolla asia oltiin saatu ratkaistua. Nyt ei tyhmälle näköjään aukea tuo.  :(
Lainaus
Koodia: [Valitse]
sudo apt-get install pysdm      #Storage Device Managerin asennus
Teitkö tuon?

Tuossa ketjussa oli linkki http://forum.ubuntu-fi.org/index.php?topic=12759.0 jossa on lisää juttuja koskien tuotakin käskyä. Esim.:
Lainaus
Lisäys: Kun Sovellukset-valikon Lisää/poista sovelluksia -työkalulla on asentanut Storage Device Manager -ohjelman, se löytyy Järjestelmän Ylläpito-valikosta.
Kannattaa aloittaa varmaan viimeisen viestin neuvosta; se on niin helppo että minäkin osaan sitä seurata.

Laita tänne mitä olet tehnyt ja tuloste käskystä
Koodia: [Valitse]
sudo fdisk -l
Tuon edellisen kun laitat päätteeseen, (Sovellukset-->Apuohjelmat-->Pääte), ja painat enteriä, niin kysyy salasanan. Salasana ei näy kirjoitettaessa, kirjoitat ja painat enteriä
« Viimeksi muokattu: 28.07.08 - klo:20.13 kirjoittanut valtsu68 »

Lifestyle

  • Käyttäjä
  • Viestejä: 59
    • Profiili
Elikkä ennen erillaisia operaatioita sudo fdisk -l antaa seuraavaa...

Levy /dev/sda: 80.0 Gt, 80026361856 tavua
255 päätä, 63 sektoria/ura, 9729 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0xebb32a94

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sda1   *           1        1912    15358108+   7  HPFS/NTFS
/dev/sda2            1913        3332    11406150    5  Laajennettu
/dev/sda3            3333        9729    51383902+  83  Linux
/dev/sda5            1913        2039     1020096   82  Linux-sivutus / Solaris
/dev/sda6            2040        3332    10385991   83  Linux

Levy /dev/mmcblk0: 4050 Mt, 4050649088 tavua
255 päätä, 63 sektoria/ura, 492 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x0007f866

         Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/mmcblk0p1               1         492     3951958+  83  Linux

Levy /dev/sdb: 500.1 Gt, 500107862016 tavua
255 päätä, 63 sektoria/ura, 60801 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x5c74ae42

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdb1               1       60801   488384001   83  Linux


 sudo apt-get install pysdm

[sudo] password for linux:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatietoja... Valmis       
pysdm on jo uusin versio.
0 päivitetty, 0 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.

Jonka jälkeen menin järjestelmä ->ylläpito->storage device manager ja käynnistin ohjelman.

Partition list -> sdb -> sdb1 jolloin ilmestyy Configure now? /dev/sdb1 hasn`t been configured. Do you want to configured it now? Painoin ok ja ilmestyi seuraavaa josta otin kaappauksen liitteeksi.

Tämän jälkeen olen tehnyt seuraavaa...

Kun general configuration asetukset antaa olla defaults, niin tulee teksti "vain root voi liittää /dev/sdb1 pisteeseen /media/sdb1" Jolloin olen yrittänyt liittää aseman nautiluksen kautta roottina kirjoittamalla päätteeseen sudo nautilus. Tämä toimenpide taas antaa ilmoituksen "Taltiota ei voi liittää. Virheellinen liitosvalitsin yritettäessä liittää taltiota."

Kun general configuration asetuksesta muuttaa asetukset assistant kohdasta rasti ruutuun "Allow any user to mount the file system." ja antaa olla rastin kohdassa "The file system is mounted at the boot time." Tämän jälkeen saan myös ilmoituksen "Taltiota ei voi liittää. Virheellinen liitosvalitsin yritettäessä liittää taltiota."

Näiden jälkeen Sudo fdisk -l uudestaan, joka antaa aivan saman litanian kuin tämän viestin alussa.

sudo gedit /etc/fstab päätteessä antaa seuraavaa.

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc                                       /proc          proc         defaults                                                                     0  0 
# /dev/hda6
UUID=8283dc88-6252-41e4-bf11-9453a8d8833c  /                 ext3         relatime,errors=remount-ro                 0  1 
# /dev/hda3
UUID=745faee3-aa8a-43b5-8f75-0538090d970b  /home          ext3         relatime                                            0  2 
# /dev/hda5
UUID=99156a79-5515-4e28-8842-0cc973decb60  none           swap         sw                                                   0  0 
/dev/hdc                                  /media/cdrom0                      udf,iso9660  user,noauto,exec,utf8                      0  0 
tmpfs                                      /dev/shm                              tmpfs        defaults,ro                                          0  0 
/dev/sdb1                                /media/sdb1                          jfs            user                                                    0  0 

Viimeistä riviä olen muokannut käsin seuraavien ohjeiden mukaan http://linux.fi/index.php/Fstab ja käynnistänyt tietokonetta uudestaan tuloksetta.

Liitin toisen ulkoisen kovalevy aseman joka ei ollut (onneksi) päällä kun tietokone sammutettiin väärin, että saisin sitä kautta vinkkiä mitä kirjoitella tuonne fstabiin...

Tällöin sudo fdisk -l antaa seuraavaa...

Levy /dev/sda: 80.0 Gt, 80026361856 tavua
255 päätä, 63 sektoria/ura, 9729 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0xebb32a94

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sda1   *           1        1912    15358108+   7  HPFS/NTFS
/dev/sda2            1913        3332    11406150    5  Laajennettu
/dev/sda3            3333        9729    51383902+  83  Linux
/dev/sda5            1913        2039     1020096   82  Linux-sivutus / Solaris
/dev/sda6            2040        3332    10385991   83  Linux

Levy /dev/mmcblk0: 4050 Mt, 4050649088 tavua
255 päätä, 63 sektoria/ura, 492 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x0007f866

         Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/mmcblk0p1               1         492     3951958+  83  Linux

Levy /dev/sdb: 500.1 Gt, 500107862016 tavua
255 päätä, 63 sektoria/ura, 60801 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x5c74ae42

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdb1               1       60801   488384001   83  Linux

Levy /dev/sdc: 320.0 Gt, 320072933376 tavua
255 päätä, 63 sektoria/ura, 38913 sylinteriä
Yksiköt = 16065 * 512 = 8225280 -tavuiset sylinterit
Levyn tunniste: 0x41ffc810

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdc1   *           1       38912   312560608+   7  HPFS/NTFS

ja sudo gedit /etc/fstab näyttää aivan samalta kuin aikaisemmin. Tästä johdosta kokeilin, että poistin kokonaan seuraavan rivin

/dev/sdb1                                /media/sdb1                          jfs            user                                                    0  0 

ja käynnistin koneen uudestaan. Mutta ei toimi, niin ei toimi  :'(

Apua edelleen kaivattais.

Kiittäen.

-M-





[ylläpito on poistanut liitteen]
« Viimeksi muokattu: 28.07.08 - klo:20.11 kirjoittanut Lifestyle »

valtsu68

  • Käyttäjä
  • Viestejä: 453
  • Aloitteleva peruskäyttäjä
    • Profiili
Elikkä ennen erillaisia operaatioita sudo fdisk -l antaa seuraavaa...

Krhömm... Tuon kun luki, niin muistin sen oman usb-taistelun. Repäisin usbin irti irrottamatta ja sen jälkeen se ei enää mounttautunut, vaikka Gparted:tilla sen pieksi. Piti alustaa saman koneen winissä, toki toisessa koneessa toimi Ubuntussakin. Sitten taisi, (muistelisin), käydä niinkin, että alustin sen kokeeksi taas live-cd:llä; ei toiminut taaskaan siinä ensimmäisessä koneessa. Sitten luovutettiin...

Tämä on minulle liian vaikea rasti, kokeneemmat varmaan osaa.

anttimr

  • Käyttäjä
  • Viestejä: 1625
    • Profiili
Katsoisin seuraavaksi virheilmoitukset komentoriviltä.

Koodia: [Valitse]
sudo umount /dev/sdb1
Varmuuden vuoksi ensin, sitten:
Koodia: [Valitse]
sudo mount /dev/sdb1... joka ei tosin toimi, mikäli /dev/sdb1 on poistettu /etc/fstabista

Mutta tämän pitäisi toimia joka tapauksessa_

Koodia: [Valitse]
sudo mount /dev/sdb1 /media/sdb1
(Auttamisen) vaikeutta lisää hivenen tuo jfs-filesystem. Sen jipot ovat vieraita minulle.
« Viimeksi muokattu: 28.07.08 - klo:21.03 kirjoittanut anttimr »
Ubuntu 12.10 Quantal Quetzal

Lifestyle

  • Käyttäjä
  • Viestejä: 59
    • Profiili
Kiitoksia valtsulle. Gparted on jo valmiiksi asennettuna toteuttamaan lopullista ratkaisua.

sudo umount /dev/sdb1

umount: /dev/sdb1: ei ole liitettynä

sudo mount /dev/sdb1

mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
       missing codepage or helper program, or other error
       Joissakin tapauksissa järjestelmälokista löytyy hyödyllistä
       tietoa - kokeile esim. komentoa ”dmesg | tail”.

sudo mount /dev/sdb1 /media/sdb1

mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
       missing codepage or helper program, or other error
       Joissakin tapauksissa järjestelmälokista löytyy hyödyllistä
       tietoa - kokeile esim. komentoa ”dmesg | tail”.


sudo dmesg | tail

[  121.867330] b43-phy0 ERROR: You must go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and download the correct firmware (version 4).
[  375.154564] input: b43-phy0 as /devices/virtual/input/input25
[  375.220526] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found or load failed.
[  375.220541] b43-phy0 ERROR: You must go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and download the correct firmware (version 4).
[  399.712416] input: b43-phy0 as /devices/virtual/input/input26
[  399.776955] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found or load failed.
[  399.776972] b43-phy0 ERROR: You must go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and download the correct firmware (version 4).
[  404.399470] input: b43-phy0 as /devices/virtual/input/input27
[  404.467065] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found or load failed.
[  404.467081] b43-phy0 ERROR: You must go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and download the correct firmware (version 4).

sudo dmesg

[   17.797508] system 00:09: iomem range 0x0-0xfff could not be reserved
[   17.828246] PCI: Bridge: 0000:00:01.0
[   17.828253]   IO window: 9000-9fff
[   17.828259]   MEM window: c0100000-c01fffff
[   17.828264]   PREFETCH window: c8000000-cfffffff
[   17.828283] PCI: Bus 3, cardbus bridge: 0000:02:09.0
[   17.828287]   IO window: 0000a400-0000a4ff
[   17.828296]   IO window: 0000a800-0000a8ff
[   17.828304]   PREFETCH window: 50000000-53ffffff
[   17.828313]   MEM window: 54000000-57ffffff
[   17.828321] PCI: Bridge: 0000:00:14.4
[   17.828326]   IO window: a000-afff
[   17.828337]   MEM window: c0200000-c02fffff
[   17.828344]   PREFETCH window: disabled.
[   17.828396] ACPI: PCI Interrupt 0000:02:09.0[A] -> GSI 20 (level, low) -> IRQ 16
[   17.828422] NET: Registered protocol family 2
[   17.865384] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   17.865948] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   17.867443] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   17.868213] TCP: Hash tables configured (established 131072 bind 65536)
[   17.868220] TCP reno registered
[   17.877505] checking if image is initramfs...<7>Switched to high resolution mode on CPU 0
[   18.578588]  it is
[   19.329692] Freeing initrd memory: 7324k freed
[   19.330822] audit: initializing netlink socket (disabled)
[   19.330841] audit(1217279673.580:1): initialized
[   19.334662] VFS: Disk quotas dquot_6.5.1
[   19.334796] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   19.335032] io scheduler noop registered
[   19.335037] io scheduler anticipatory registered
[   19.335041] io scheduler deadline registered
[   19.335061] io scheduler cfq registered (default)
[   19.335071] PCI: MSI quirk detected. MSI deactivated.
[   19.767716] Boot video device is 0000:01:05.0
[   19.768186] isapnp: Scanning for PnP cards...
[   20.123195] isapnp: No Plug & Play device found
[   20.179026] Real Time Clock Driver v1.12ac
[   20.179194] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   20.180142] ACPI: PCI Interrupt 0000:00:14.6 -> GSI 17 (level, low) -> IRQ 17
[   20.180158] ACPI: PCI interrupt for device 0000:00:14.6 disabled
[   20.181318] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   20.181446] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[   20.181616] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[   20.182037] i8042.c: Detected active multiplexing controller, rev 1.1.
[   20.182128] serio: i8042 KBD port at 0x60,0x64 irq 1
[   20.182138] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[   20.182143] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[   20.182149] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[   20.182154] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[   20.183630] mice: PS/2 mouse device common for all mice
[   20.183830] EISA: Probing bus 0 at eisa.0
[   20.183844] Cannot allocate resource for EISA slot 1
[   20.183890] Cannot allocate resource for EISA slot 8
[   20.183894] EISA: Detected 0 cards.
[   20.183901] cpuidle: using governor ladder
[   20.183905] cpuidle: using governor menu
[   20.184064] NET: Registered protocol family 1
[   20.184118] Using IPI No-Shortcut mode
[   20.184170] registered taskstats version 1
[   20.184358]   Magic number: 0:507:248
[   20.184397]   hash matches device ttyw4
[   20.184575] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[   20.184579] EDD information not available.
[   20.185079] Freeing unused kernel memory: 368k freed
[   20.188408] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[   21.636109] fuse init (API version 7.9)
[   21.676544] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
[   21.744525] ACPI: Thermal Zone [TZS0] (49 C)
[   21.771826] ACPI: Thermal Zone [TZS2] (55 C)
[   22.385660] usbcore: registered new interface driver usbfs
[   22.385703] usbcore: registered new interface driver hub
[   22.397608] usbcore: registered new device driver usb
[   22.425572] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   22.425641] ACPI: PCI Interrupt 0000:00:13.0[A] -> GSI 19 (level, low) -> IRQ 18
[   22.425663] ohci_hcd 0000:00:13.0: OHCI Host Controller
[   22.426011] ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 1
[   22.426048] ohci_hcd 0000:00:13.0: irq 18, io mem 0xc0000000
[   22.485718] usb usb1: configuration #1 chosen from 1 choice
[   22.485766] hub 1-0:1.0: USB hub found
[   22.485782] hub 1-0:1.0: 4 ports detected
[   22.589574] ACPI: PCI Interrupt 0000:00:13.1[A] -> GSI 19 (level, low) -> IRQ 18
[   22.589599] ohci_hcd 0000:00:13.1: OHCI Host Controller
[   22.589647] ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 2
[   22.589672] ohci_hcd 0000:00:13.1: irq 18, io mem 0xc0001000
[   22.649560] usb usb2: configuration #1 chosen from 1 choice
[   22.649608] hub 2-0:1.0: USB hub found
[   22.649624] hub 2-0:1.0: 4 ports detected
[   22.753598] ACPI: PCI Interrupt 0000:00:13.2[A] -> GSI 19 (level, low) -> IRQ 18
[   22.753625] ehci_hcd 0000:00:13.2: EHCI Host Controller
[   22.753673] ehci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 3
[   22.753751] ehci_hcd 0000:00:13.2: irq 18, io mem 0xc0002000
[   22.893182] usb 1-1: new low speed USB device using ohci_hcd and address 2
[   22.905152] ehci_hcd 0000:00:13.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   22.905366] usb usb3: configuration #1 chosen from 1 choice
[   22.905416] hub 3-0:1.0: USB hub found
[   22.905426] hub 3-0:1.0: 8 ports detected
[   23.294666] SCSI subsystem initialized
[   23.452711] libata version 3.00 loaded.
[   23.467876] ACPI: PCI Interrupt 0000:02:05.0[A] -> GSI 20 (level, low) -> IRQ 16
[   23.484723] ssb: Core 0 found: ChipCommon (cc 0x800, rev 0x0D, vendor 0x4243)
[   23.484743] ssb: Core 1 found: IEEE 802.11 (cc 0x812, rev 0x09, vendor 0x4243)
[   23.484761] ssb: Core 2 found: PCI (cc 0x804, rev 0x0C, vendor 0x4243)
[   23.484778] ssb: Core 3 found: PCMCIA (cc 0x80D, rev 0x07, vendor 0x4243)
[   23.516688] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[   23.528779] ssb: Sonics Silicon Backplane found on PCI device 0000:02:05.0
[   23.528829] 8139cp 0000:02:07.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[   23.528837] 8139cp 0000:02:07.0: Try the "8139too" driver instead.
[   23.570896] ACPI: PCI Interrupt 0000:00:14.1[A] -> GSI 16 (level, low) -> IRQ 19
[   23.570974] PCI: Setting latency timer of device 0000:00:14.1 to 64
[   23.592649] scsi0 : pata_atiixp
[   23.640584] usb 3-2: new high speed USB device using ehci_hcd and address 3
[   23.648572] scsi1 : pata_atiixp
[   23.650501] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x8410 irq 14
[   23.650508] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x8418 irq 15
[   23.696610] 8139too Fast Ethernet driver 0.9.28
[   23.774160] usb 3-2: configuration #1 chosen from 1 choice
[   23.775821] hub 3-2:1.0: USB hub found
[   23.776124] hub 3-2:1.0: 4 ports detected
[   23.813313] ata1.00: ATA-6: FUJITSU MHT2080AT, 0022, max UDMA/100
[   23.813321] ata1.00: 156301488 sectors, multi 16: LBA
[   23.829278] ata1.00: configured for UDMA/100
[   24.148728] ata2.00: ATAPI: HL-DT-ST DVD-RW GWA-4082N, CW02, max UDMA/33
[   24.184158] usb 1-1: new low speed USB device using ohci_hcd and address 3
[   24.320578] ata2.00: configured for UDMA/33
[   24.320757] scsi 0:0:0:0: Direct-Access     ATA      FUJITSU MHT2080A 0022 PQ: 0 ANSI: 5
[   24.324542] scsi 1:0:0:0: CD-ROM            HL-DT-ST DVD-RW GWA-4082N CW02 PQ: 0 ANSI: 5
[   24.329504] ACPI: PCI Interrupt 0000:02:07.0[A] -> GSI 23 (level, low) -> IRQ 20
[   24.330945] eth0: RealTek RTL8139 at 0xa000, 00:0a:e4:ac:2a:2b, IRQ 20
[   24.330951] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[   24.331012] ACPI: PCI Interrupt 0000:02:09.2[C] -> GSI 21 (level, low) -> IRQ 21
[   24.380892] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[21]  MMIO=[c0208800-c0208fff]  Max Packet=[2048]  IR/IT contexts=[4/8]
[   24.403540] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   24.403549] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   24.419171] usb 1-1: configuration #1 chosen from 1 choice
[   24.620102] usb 3-2.1: new high speed USB device using ehci_hcd and address 4
[   24.712825] usb 3-2.1: configuration #1 chosen from 1 choice
[   24.895942] Driver 'sd' needs updating - please use bus_type methods
[   24.896074] sd 0:0:0:0: [sda] 156301488 512-byte hardware sectors (80026 MB)
[   24.896097] sd 0:0:0:0: [sda] Write Protect is off
[   24.896103] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   24.896135] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   24.896215] sd 0:0:0:0: [sda] 156301488 512-byte hardware sectors (80026 MB)
[   24.896234] sd 0:0:0:0: [sda] Write Protect is off
[   24.896239] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   24.896268] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   24.896275]  sda:<4>Driver 'sr' needs updating - please use bus_type methods
[   24.911913] usb 3-2.4: new high speed USB device using ehci_hcd and address 5
[   24.959633]  sda1 sda2 < sda5 sda6 > sda3
[   24.989990] sd 0:0:0:0: [sda] Attached SCSI disk
[   25.002174] sd 0:0:0:0: Attached scsi generic sg0 type 0
[   25.002209] sr 1:0:0:0: Attached scsi generic sg1 type 5
[   25.004367] usb 3-2.4: configuration #1 chosen from 1 choice
[   25.004839] usbcore: registered new interface driver hiddev
[   25.010845] input: CHESEN USB MOUSE as /devices/pci0000:00/0000:00:13.0/usb1/1-1/1-1:1.0/input/input2
[   25.014784] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
[   25.014791] Uniform CD-ROM driver Revision: 3.20
[   25.014872] sr 1:0:0:0: Attached scsi CD-ROM sr0
[   25.019533] input,hidraw0: USB HID v1.10 Mouse [CHESEN USB MOUSE] on usb-0000:00:13.0-1
[   25.019564] usbcore: registered new interface driver usbhid
[   25.019571] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   25.599652] Attempting manual resume
[   25.599659] swsusp: Resume From Partition 8:5
[   25.599663] PM: Checking swsusp image.
[   25.599925] PM: Resume from disk failed.
[   25.652317] kjournald starting.  Commit interval 5 seconds
[   25.652338] EXT3-fs: mounted filesystem with ordered data mode.
[   25.678344] ieee1394: Node added: ID:BUS[0-00:1023]  GUID[0090a938ab16b1a6]
[   25.678812] ieee1394: Host added: ID:BUS[0-01:1023]  GUID[000ae40535100df4]
[   39.318699] Linux agpgart interface v0.102
[   39.728111] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   39.799608] piix4_smbus 0000:00:14.0: Found 0000:00:14.0 device
[   39.887572] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   40.295339] input: PC Speaker as /devices/platform/pcspkr/input/input3
[   41.134714] input: Power Button (FF) as /devices/virtual/input/input4
[   41.146438] ACPI: Power Button (FF) [PWRF]
[   41.146598] input: Lid Switch as /devices/virtual/input/input5
[   41.158494] ACPI: Lid Switch [liD0]
[   41.158622] input: Sleep Button (CM) as /devices/virtual/input/input6
[   41.172601] ACPI: Sleep Button (CM) [SLPB]
[   41.207508] ACPI: WMI-Acer: Mapper loaded
[   41.674760] Yenta: CardBus bridge found at 0000:02:09.0 [1734:1092]
[   41.674794] Yenta: Using CSCINT to route CSC interrupts to PCI
[   41.674798] Yenta: Routing CardBus interrupts to PCI
[   41.674809] Yenta TI: socket 0000:02:09.0, mfunc 0x010a1b22, devctl 0x64
[   41.906688] Yenta: ISA IRQ mask 0x0ef8, PCI irq 16
[   41.906697] Socket status: 30000006
[   41.906703] Yenta: Raising subordinate bus# of parent bus (#02) from #02 to #06
[   41.906713] pcmcia: parent PCI bridge I/O window: 0xa000 - 0xafff
[   41.906719] cs: IO port probe 0xa000-0xafff: clean.
[   41.907318] pcmcia: parent PCI bridge Memory window: 0xc0200000 - 0xc02fffff
[   41.977811] ACPI: PCI Interrupt 0000:02:09.3[A] -> GSI 20 (level, low) -> IRQ 16
[   42.005731] tifm_core: MMC/SD card detected in socket 0:3
[   43.409861] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[   44.339909] [fglrx] Maximum main memory to use for locked dma buffers: 802 MBytes.
[   44.339982] [fglrx] ASYNCIO init succeed!
[   44.340459] [fglrx] PAT is enabled successfully!
[   44.342187] [fglrx] module loaded - fglrx 8.47.3 [Feb 25 2008] on minor 0
[   44.963518] ACPI: PCI Interrupt 0000:00:14.6 -> GSI 17 (level, low) -> IRQ 17
[   45.075297] ALSA /build/buildd/linux-ubuntu-modules-2.6.24-2.6.24/debian/build/build-generic/sound/alsa-driver/pci/ac97/ac97_codec.c:2160: MC'97 1 converters and GPIO not ready (0xff00)
[   45.078199] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:13/LNXVIDEO:00/input/input7
[   45.105402] ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
[   45.106277] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:1b/LNXVIDEO:01/input/input8
[   45.115222] ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
[   45.235238] ACPI: PCI Interrupt 0000:00:14.5 -> GSI 17 (level, low) -> IRQ 17
[   45.371411] ACPI: AC Adapter [ADP1] (on-line)
[   45.812670] ACPI: Battery Slot [BAT0] (battery present)
[   46.802045] b43-phy0: Broadcom 4318 WLAN found
[   46.845827] b43-phy0 debug: Found PHY: Analog 3, Type 2, Revision 7
[   46.845858] b43-phy0 debug: Found Radio: Manuf 0x17F, Version 0x2050, Revision 8
[   46.930415] phy0: Selected rate control algorithm 'simple'
[   47.854814] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x92a0b1, caps: 0xa04713/0x200000
[   47.885274] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input9
[   48.588970] ieee80211_crypt: registered algorithm 'NULL'
[   48.620429] ieee80211: 802.11 data/management/control stack, git-1.1.13
[   48.620438] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
[   48.726427] scsi2 : SBP-2 IEEE-1394
[   48.843590] dvb_usb_anysee: disagrees about version of symbol dvb_usb_generic_rw
[   48.843600] dvb_usb_anysee: Unknown symbol dvb_usb_generic_rw
[   48.844070] dvb_usb_anysee: disagrees about version of symbol dvb_usb_device_init
[   48.844076] dvb_usb_anysee: Unknown symbol dvb_usb_device_init
[   48.880504] usb 3-2.1: reset high speed USB device using ehci_hcd and address 4
[   48.977649] zd1211rw 3-2.1:1.0: eth1
[   48.977688] usbcore: registered new interface driver zd1211rw
[   50.864699] cs: IO port probe 0x100-0x3af: clean.
[   50.867411] cs: IO port probe 0x3e0-0x4ff: clean.
[   50.868512] cs: IO port probe 0x820-0x8ff: clean.
[   50.869427] cs: IO port probe 0xc00-0xcf7: clean.
[   50.870500] cs: IO port probe 0xa00-0xaff: clean.
[   51.348720] mmc0: new SDHC card at address 0002
[   51.548297] mmcblk0: mmc0:0002 SD4GB 3955712KiB
[   51.548360]  mmcblk0: p1
[   53.148973] ieee1394: sbp2: Logged into SBP-2 device
[   53.163537] ieee1394: sbp2: Node 0-00:1023: Max speed [S400] - Max payload [2048]
[   53.283569] scsi 2:0:0:0: Direct-Access     WD       My Book          1028 PQ: 0 ANSI: 4
[   53.326781] sd 2:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB)
[   53.359152] sd 2:0:0:0: [sdb] Write Protect is off
[   53.359160] sd 2:0:0:0: [sdb] Mode Sense: 10 00 00 00
[   53.379872] sd 2:0:0:0: [sdb] Cache data unavailable
[   53.379877] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[   53.422542] sd 2:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB)
[   53.448901] sd 2:0:0:0: [sdb] Write Protect is off
[   53.448908] sd 2:0:0:0: [sdb] Mode Sense: 10 00 00 00
[   53.469095] sd 2:0:0:0: [sdb] Cache data unavailable
[   53.469100] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[   53.469109]  sdb: sdb1
[   53.476683] sd 2:0:0:0: [sdb] Attached SCSI disk
[   53.476762] sd 2:0:0:0: Attached scsi generic sg2 type 0
[   53.481831] scsi3 : SBP-2 IEEE-1394
[   57.913150] ieee1394: sbp2: Logged into SBP-2 device
[   57.927858] ieee1394: sbp2: Node 0-00:1023: Max speed [S400] - Max payload [2048]
[   58.054166] scsi 3:0:1:0: Enclosure         WD       My Book Device        PQ: 0 ANSI: 4
[   58.054327] scsi 3:0:1:0: Attached scsi generic sg3 type 13
[   58.883241] lp: driver loaded but no devices found
[   59.322831] Adding 1020088k swap on /dev/sda5.  Priority:-1 extents:1 across:1020088k
[   59.903651] EXT3 FS on sda6, internal journal
[   60.973935] kjournald starting.  Commit interval 5 seconds
[   60.974417] EXT3 FS on sda3, internal journal
[   60.974426] EXT3-fs: mounted filesystem with ordered data mode.
[   61.059261] JFS: nTxBlock = 7062, nTxLock = 56498
[   61.945891] ip_tables: (C) 2000-2006 Netfilter Core Team
[   62.990525] No dock devices found.



« Viimeksi muokattu: 28.07.08 - klo:21.40 kirjoittanut Lifestyle »

Lifestyle

  • Käyttäjä
  • Viestejä: 59
    • Profiili
Toi jfs tuli valittua siksi, kun se pitäisi kait olla hyvä käsittelemään isoja tiedostoja? Paitsi luin myös, kun tiedostojärjestelmän valintaa pohdin, että se ei ole ehkä varmimmista päästä ja pirstaloituu???

http://www.download32.com/kernel---jfs-partition-recovery-software-i32007.html

Hmmm... Onkohan tuosta mitään apua???  :-\

-M-

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Tuota tuota, ensiksi dmesg komento ei tarvitse sudoa toimiakseen.
oletko asentanut paketin nimeltä jfsutils

Sen avulla sitten tarkistetaan tuo kyseinen levy ja yritetään korjata.
Koodia: [Valitse]
fsck.jfs /dev/sdb1
ext3 on ihan tarpeeksi ketterä tiedostojärjestelmä, en peruskäyttöön keksi hyvää syytä, korvata sitä toisella.

http://en.wikipedia.org/wiki/Comparison_of_file_systems
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Lifestyle

  • Käyttäjä
  • Viestejä: 59
    • Profiili
 ;D

KiitosKiitosKiitos paljon. Kyseinen vinkki auttoi asiaa. :D

fsck.jfs /dev/sdb1 näköjään vaatii sudon eteen ja toimi... No tässä on vähän vielä kaikki hakusessa kuten milloin käytetään sudoa ja milloin ei.  ::)

Kiitoksia vielä kerran...

-M-